
Overview: Contacts section
The Contacts section replaces the Address section from previous versions of Organizer. In the Contacts section, you 
can do all the activities you could do in the Address section, such as sort and view your Contact records as you want, 
create additional Contact records for multiple contacts within the same company, and so on. In addition, there are a 
number of new features in the Contacts section: 

• An expanded list of available fields to add additional information about your contacts, such as middle names, job 
titles, extra telephone numbers, home and work fax numbers, home and work e-mail addresses, and home and 
work World Wide Web (the Web) Uniform Resource Locators (URLs).

• A new General tab (in addition to the Work and Home tabs), where you can enter miscellaneous information 
about a contact, such as their nickname, birthday, anniversary, online name, and so on. The General tab also 
contains Custom fields, where you can enter information specific to that contact, such as their favorite restaurant.

• The ability to create activities associated with a contact. You can associate Organizer entries with a contact, such 
as an appointment you have or a call you made to that contact. You can also create and keep track of e-mail, 
faxes, letters, files, and Web sites associated with that contact.

• The ability to generate maps for and directions to contacts. From the Create menu, you can generate street maps
(pictures) and get specific driving directions with these new features that incorporate MapQuest technology.

• A new History view, where you can see all of the information associated with a contact, including all activities 
you've associated with a contact, such as Organizer entries, e-mail, files, and so on.

• The ability to automatically send e-mail to an address or launch a browser to go to a Web site specified in a 
Contact record field by clicking the icon next to that field. You can still dial telephone numbers from Contact 
records, just as you could with Address records.

• The ability to add new tabs, as well as to edit the names of existing tabs in a Contact record. The changes you 
make to the tabs apply only to that Contact record, so you can customize the tabs for individual contacts.

• The ability to change area codes in telephone numbers in Contact records.
• The ability to publish Contact information to the Web as HTML.
• The ability to quickly and easily customize a List view so information appears the way you want it to.
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Creating a Contact record
You can create Contact records containing work, home, and general information for the contact.
1. Go to the Contacts section and double-click the Contacts page.

2. Select the type of information you want to add by clicking the Work tab, the Home tab, or the General tab.
3. Enter a name.

See details
4. (Optional) If you're creating a work contact, enter any other information you want to appear. 

Note If you use Contact record information to dial phone calls from Organizer, you must include ( ) (parentheses) 
around the area code of the phone number; for example, (508) 555-1234.

5. (Optional) If you're creating a home contact, enter any other information you want to appear. 
Note If you use Contact record information to dial phone calls from Organizer, you must include ( ) (parentheses) 
around the area code of the phone number; for example, (508) 555-1234.

6. (Optional) If you want to add general information about either a work or home contact, click the General tab and 
enter any other information you want to appear.

7. (Optional) Enter any additional information you want to keep about a contact.
See details

8. Click OK.
Tip To create additional Contact records, click Add before you click OK. When you finish entering your Contact 
records, click OK.
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Details: Creating a Contact record
Creating Contact records in other ways
You can also press INS when you're in the Contacts section or, from the Create menu, choose Contact to create a 
Contact record.

Entering name, title, and suffix information
When you enter a name in the Contact record, you can assign titles (such as Ms., Mr., Prof., and so on) and suffixes 
(such as Jr., Sr. and so on). To assign a title, click the "Title" box and select the title you want. To assign a suffix, click 
the "Suffix" box and select the suffix you want. You can also enter a title or suffix not included in the list of available 
titles and suffixes. However, these won't be added to the list of available titles and suffixes.

Entering birthday and anniversary information
You can enter a contact's birthday and anniversary in the "Birthday" and "Anniversary" fields on the General tab. You 
can either click the arrow to select the correct date, or enter the date directly in the field. Anniversary entries are 
created when you click OK to create the Contact record.
Note If there's more than one Anniversary section in your Organizer file, birthdays and anniversaries are added to the
first Anniversary section that appears in the file.  

Adding more information when creating Contact records
The General tab contains a number of Contact record fields that you can use to enter additional information, such as 
Spouse, Children, and Online Name. 
You can change the labels for the Custom 1 to Custom 6 fields to enter additional information about the contact. Click
Edit Custom Labels to change these fields for all contacts. For example, you can change Custom 1 to "Favorite 
restaurant," Custom 2 to "Favorite music club," and so on. 
Note Changes you make to field labels apply to all Contact records in that Contacts section.

Entering additional information when creating Contact records
There are several fields available where you can enter additional information when you're creating Contact records, 
regardless of the tab (Work, Home, or General) you're currently using. You can:

• Enter information to remind yourself of something about that contact in "Notes."
• Select a category to assign to the Contact record from "Categories."
• Add the e-mail address to schedule meetings with a contact in "Scheduling e-mail."
• Add the Uniform Resource Locator (URL) where the contact maintains their busy time in "Busy time URL."
• Mark a Contact record as confidential by selecting "Confidential."
• Maintain a record of all entries associated with a contact (such as appointments, tasks, calls, and so on) by 

selecting "Track Activities." Whenever you create an entry associated with that contact, such as creating a Calls 
entry or scheduling a meeting, the entry is added to that contact's History page as an activity. 
Note "Track Activities" is selected by default when you create Contact records. Deselect "Track Activities" if you 
don't want to use this option.

Note Press TAB to move between fields in a Contact record.

Viewing a copy of a Web page linked to the Contact record
If you use EasyClip to create a Contact record while viewing a Web page, you can download a copy of the Web page 
to an Organizer Notepad page. The Notepad page and the Contact record are then linked in your Organizer file. To 
view the Web page, do one of the following: 

• Click  next to "Web Content" to view the downloaded Web page using the Organizer browser.

• Click  to go to the linked Notepad page containing the downloaded Web page. 
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Details: Customizing country and telephone number formats
Selecting the country/region
The default alternate country/region names and telephone number formats for the country/region you select are listed
under "Alternate names" and "Phone number formats," respectively. As you select a different country/region, the 
default alternate country/region names and telephone number formats for that country/region are listed.

Entering custom country/region names
Enter any custom names you want to use for the country/region you're searching for. For example, if you select 
"United Kingdom," you could enter "U.K.," "UK," and so on as a custom name. When you search for telephone 
numbers to change, any Contact records using "United Kingdom," "U.K.," or "UK" will be added to the results list.

Entering custom telephone number formats
You can use several different formats to enter telephone numbers in your Contact records. For example, for contacts 
in the United States, you might enter telephone numbers in several ways: 617-555-5555, (617) 555-5555, 617 555 
5555 x52, and so on. You can add custom telephone number formats to represent these different formats. 
To represent the telephone number formats in "Custom formats," use the letter "A" to represent the numbers and/or 
characters in the area code, and the letter "X" to represent the numbers and/or characters in the telephone number. 
For example, you could represent these telephone numbers like this:

Telephone number Formatted telephone number

617-555-5555 AAA-XXX-XXXX

(617) 555-5555 (AAA) XXX-XXXX

617 555 5555 x52 AAA XXX XXXX XXX
Note Telephone numbers you search for must contain the same number of characters and spaces as the format you 
specify in "Custom formats."
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Customizing country and telephone number formats
You can create custom country/region names and telephone number formats. These custom names and phone 
numbers can be added to Organizer's "Alternate names" and "Phone number formats."

1. In the Change Area Codes dialog box, do the following: 

• Click the "Country/Region" box to select the country/region that uses the area code format you want to 
change.

• Click Edit Options.

The Change Area Code - Country Options dialog box appears.

Note The country/region you select in step 1 is selected by default in the "Country/Region" box. If you select a 
different country/region, this becomes the new country/region and area code format you'll search for. 

See details    

2. Under "Custom names," enter any custom country/region names you may want to use for the country/region you 
selected, then click Add.

The new custom country/region names are added to the "Alternate names" list.

See details 

3. Under "Phone number formats," enter any custom telephone number formats you may want to use for the 
country/region you selected in step 1, then click Add.

The custom telephone number formats are added to the "Phone number formats" list.

Note The country/region you select in step 1 must have at least one custom telephone number format associated
with it. If it doesn't, you won't be able to search for area codes for that country/region. 

See details 

4. Click Apply to apply the changes you made to the custom country/region names and phone number formats.
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Assigning new area codes to Contact records
Once you've selected the area code you want to change in the Change Area Code dialog box, you can assign a new 
area code to the phone numbers you select. 

Note For more information, see Changing area codes in Contact records.

1. (Optional) For "Select phone numbers to assign to the new area code," do one of the following:

• If you didn't enter a new area code in "New Area Code" in the Change Area Code dialog box, enter the new 
area code you want to assign to the phone numbers you select.

• If you want to change the area code you entered in "New Area Code" in the Change Area Code dialog box, 
enter a different area code to assign to the phone numbers you select. 

See details

2. (Optional) Do one of the following: 

• Click "Phone number" to view the phone numbers in the Contact records in ascending order. Click "Phone 
number" again to view them in descending order. 

• Click "Name" to view the names in the Contact records in alphabetical order from A - Z. Click "Date" again to 
view them from Z - A.

• Click "Device" to view the type of phone number in the Contact records (that is, work phone, home phone, fax 
number, and so on) in alphabetical order from A - Z. Click "Device" again to view them from Z - A.

Note By default, the Contact records are sorted by phone number in ascending order. 

3. Do one of the following:

• To select all of the phone numbers listed, click Select All.

• To deselect all of the phone numbers listed, click Deselect All.

• Select the individual phone number(s) you want to change.

See details    

4. Click Apply to assign the new area code to the phone number(s) you selected.

5. Click Yes to confirm that you want to assign the new area code to the phone numbers you selected.

6. (Optional) Click View Change Log to see a log file    listing the phone numbers you've changed.

7. Click Close. 

8. The Change Area Code dialog box appears. You can select a different area code to change, or click Cancel to 
close the dialog box. 

 



Changing area codes in Contact records
You can update the area codes for phone numbers in Contact records.

1. From the Phone menu, choose Change Area Codes.

2. For "Choose Contacts section(s) in which to change area codes," select the appropriate option. 

3. Click the "Country/Region" box to select the country/region that uses the area code format you want to change. 

Note The country/region you select must have a default phone number format selected. For more information, 
see Customizing country and telephone number formats.

See details    

4. (Optional) Click Edit Options to add alternate country/region names or telephone number formats for the 
country/region you selected in step 3.

5. Under "Search for records to change," for "Current area code," enter the area code you want to change.

6. (Optional) Under "Search for records to change," for "New area code," enter the new area code to replace the 
current area code.

See details 

7. Click Find Records to Change.

The Change Area Code - Select and Modify Numbers dialog box appears, listing the phone numbers that match 
the criteria you selected.

8. In the Change Area Code - Select and Modify Numbers dialog box, select the telephone number(s) for which you 
want to change the area code.

9. Do one of the following:

• To change additional area codes, repeat steps 1 to 7.

• To close the Change Area Code dialog box, click Cancel. 
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Entering work Contact information
Field Contains

Job title Contact's job title

Company Company name

Street Company street address

City Company's city name      

State Company's state name      

Country/Region Company's country/region name      

Zip Company's zip code number      

Dept Contact's department      

Assistant Contact's assistant's name      

Work Contact's telephone number      

ext Appropriate extension number (in this case, Work)  
Work fax Contact's fax number      

ext Appropriate extension number (in this case, Work fax)  
Pager Contact's pager number      

ext Appropriate extension number (in this case, Pager)  
Assistant Assistant's telephone number      

ext Appropriate extension number (in this case, Assistant)  
Work Contact's Work e-mail address      

Home Contact's Home Web site address      

Work Contact's Work Web site address      



Entering home Contact information
Field Contains

Street Home street address

City Home city name    

State Home state name    

Country/Region Home country/region name    

Zip Home zip code number    

Home Contact's home telephone number    

ext Appropriate extension number (in this case, Home)  
Home Fax Contact's home fax number    

ext Appropriate extension number (in this case, Home Fax)  
Car Contact's car telephone number    

ext Appropriate extension number (in this case, Car)  
Home 2 Contact's second home phone number    

ext Appropriate extension number (in this case, Home 2)  
Home Contact's Home e-mail address    

Work Contact's Work e-mail address    

Home Contact's Home Web site address    



Entering general Contact information
Field Contains

Nickname Contact's nickname

Birthday Contact's birthday

Anniversary Contact's anniversary

Spouse Contact's spouse 

Children Contact's children 

Online Name Contact's online name (used in applications, such as 
Lotus Sametime, where you communicate online and 
share applications in real time)

Custom 1 to Custom 20 Customized information for the contact, for example, 
"Favorite restaurant" 



Entering additional Contact information
Field Contains

Notes Notes you want associated with the Contact record, for 
example, "Punctual"

Categories Categories you want assigned to the particular Contact 
record, for example, "Home Maintenance"

Scheduling e-mail E-mail address to use to schedule meetings with the 
person

Busy Time Contact's URL to look up their busy time to schedule 
meetings

Web Content Title of linked Notepad page containing downloaded Web
page

Option Result

Confidential Makes Contact record confidential so others accessing 
your files can't view it. If you assigned a password to 
your file, only the Owner can see and change entries that
are confidential.

Track Activities Tracks all activities associated with that contact, such as 
appointments, calls, tasks, and so on (default).



Adding contacts from the same company in a Contact record
You can include more than one contact at the same company. Organizer copies company information from one 
Contact record to another so you don't have to re-enter the same information.

1. Create a new Contact record.

2. Enter your contact's name.

3. Enter the company name.

4. Press TAB.

The Similar Address Found dialog box appears.

5. Under "Copy details from," select the company you want.

6. Click OK.

Organizer automatically fills in the address and zip code fields for the new Contact record. 

7. Click OK.

Tip To create additional Contact records, click Add before you click OK. When you finish entering your Contact 
records, click OK.
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Changing preferences in Contacts
Contacts preferences determine how your Contact records are sorted and what information appears with them. 
Changing preferences is optional; if you don't change your Contacts preferences, Organizer uses the default 
preferences.

1. Go to the Contacts section and from the View menu, choose Contacts Preferences.

See details 

2. Under "View options," select the options for what you want to appear with your Contact records, how you want to 
sort your contacts, and where you want your contact headings to start. 

3. Under "Contact options," select the appropriate options you want for your Contacts section.

4. Under "Other options," select any additional options you want for your Contacts section.

5. Click OK.

Note Preferences you set apply to all Contact records in a Contacts section. If you have more than one Contacts 
section in your file, you can set different preferences for each section.
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Details: Changing preferences in Contacts

Changing your Contacts preferences
You can change any Contacts preferences so that your Contacts information appears and functions the way you 
want. You can also change Contacts preferences as frequently as you want. 

Using the & (ampersand) to create keyboard shortcuts in field labels
The & (ampersand) in a label for a field indicates that you can access the field with a keyboard shortcut. Keyboard 
shortcuts help you do things quickly. When you view the "Fields" list, you'll see that all fields contain an &, for 
example, &Title. (You'll see this when you select a field and look at the "Label" box.) The letter that follows the & is 
the keyboard shortcut. This means that when you press ALT+T while you're in a Contact record, the cursor will move 
directly to the Title field. 

To assign a field a keyboard shortcut, type & before the letter that will serve as the keyboard shortcut in the "Label" 
box. Don't use a letter that is already assigned as a keyboard shortcut in another Contact record field.

Selecting the type of Contact record template you want to appear in front: work or home 
Organizer provides you with two different contact templates: work and home. The templates look like contact cards 
with tabs.

Depending on the type of contact you enter most frequently, it's useful to have the template you use most often 
always appear in front. The Foreground tab sets where the work or the home contact template appears: always in 
front or always in back. 

If you enter both work and home Contact records equally, click the "Foreground" box and select "Selected." 
"Selected" keeps track of the type of contact template you last selected for each particular person, and every time 
you look up that person's Contact record, the contact template you last selected for that person will be in front. For 
example, if you last selected a work Contact record for Jim Cooke and last selected a home Contact record for Lilly 
Coppins, and you used "Selected" as your Foreground tab, the work Contact record will appear in front for Jim 
Cooke's Contact record, and the home Contact record will appear in front for Lilly Coppins' Contact record. 

Changing a format for a country or region
You can change what format appears for a country or region by selecting another format from the "Default 
envelope/label format" box.

When you change the address format for a country or region, all Contact records associated with that country or 
region will use the most recent format you select. For example, let's say that last month you created a Contact record 
for a colleague in Scotland. Yesterday, you selected a new address format for Scotland. The Contact record you 
created last month will adopt the address format selection you made yesterday.
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Customizing where Contact record headings start
Option Result

One after another Places your contact headings starting one after 
another on the same page.

On next page Places your contact headings starting at the top 
of the next page.

On right page Places your contact headings starting on the right
page (default).

On left page Places your contact headings starting on the left 
page.

Note This preference is unavailable when you use the History view. Contact records appear on two pages in the 
History view. 



Selecting options for your Contact records
Option Result

Indicates that a Contact record is confidential.

Foreground tab Places either the Work sort tab (default), the 
Home sort tab, or the selected sort tab in front.



Selecting other options for your Contact records
Option Result

Turn to entry after 
Create/Edit

Goes (default) or doesn't go to the page your 
Contact record is on after you create or edit a 
Contact record.

Track activities in 
History view

Adds any activities you associate with a Contact 
record (default). Use the History view to see all 
activities associated with a Contact record.

Default 
envelope/label 
format

Changes the envelope and/or label format you 
want to use for all Contact records associated 
with that country/region.



Changing the address envelope and/or label format
You can change how address envelope labels appear. 

1. From the Contact menu, choose Change Envelope/Label Format.

2. For "Change format for," enter the country or region whose envelope and/or label you want to change.

See details 

3. Click the "Address format" box and select the format you want.

4. Click OK.

 
{button ,AL(`H_CHANGING_THE_ADDRESS_ENVELOPE_AND_OR_LABEL_FORMAT_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_ADDRESS_STEPS;H_SORTING_ADDRESSES_STEPS;',0)} See

related topics



Details: Changing the address envelope and/or label format

Changing a format for a country
You can change what format appears for a country or region by entering a country in the "Change format for" box and
selecting another format from the "Address format" box.

When you change the address format for a country or region, all Contact records associated with that country or 
region will use the most recent format you select. For example, let's say that last month you created a Contact record 
for a colleague in Scotland. Yesterday, you selected a new address format for Scotland. The Contact record you 
created last month will adopt the address format selection you made yesterday.

Selecting a format
As you scroll through the choices in the "Address Format" box, you'll see the countries/regions associated with each 
format in the "Countries/Regions using this format" box. For example, Format 3 is associated with Switzerland, 
Format 8 is associated with Norway and Sweden, and so on. When you select a format, the layout for that format 
appears beneath the "Address format" box. When you select a format for a country or region, the name of the country
or region you select becomes associated with that format and appears in the Countries/Regions using this format list.
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Selecting address envelope and/or label formats
Format Countries/Regions Format Countries/Regions

1 United States, Canada (English), Australia 14 North Korea, South Korea

2 France, Spain, The Netherlands, 
Netherlands, Portugal, Finland

15 Russia

3 Switzerland 16 China, Republic of Congo, 
Zaire

4 Belize, Bolivia, Colombia, Costa Rica, 
Croatia, Czech Republic, Dominica, 
Dominican Republic, Ecuador, El Salvador, 
Guatemala, Peru, Poland, Romania, Serbia, 
Slovenia, Uruguay, Venezuela

17 Bulgaria, Cape Verde

5 Burundi, Denmark (Internal) 18 Argentina, Chile, Mexico, 
Paraguay

6 United Kingdom, Ireland 19 Italy

7 20 Malaysia

8 Sweden, Norway 21 Turkey

9 Brazil 22 Hungary

10 Germany (Internal) 23 Belgium (French), Central 
African Republic

11 Greece 24 Iceland (Internal)

12 Austria (Internal), Kiribati 25 New Zealand

13 Japan 26



Viewing Contacts
View options let you display different kinds of information associated with each of your Contact records. At any time, 
you can change how you want to view your Contact records.

1. Go to the Contacts section.

2. From the View menu, choose one of the following commands: History, All, Address, Contact, or Phone. 

Note You can also choose the view you want from the status bar. The status bar is the gray bar that appears across 
the bottom of the pages in each section. To choose a different view, click the Views popup field at the left end of the 
status bar. From the list of available views that appears, choose History.
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Viewing Contact records 
Command Result

History Shows all the information associated with the 
Contact record and all activities associated with 
the Contact record.

All Shows all the information associated with the 
Contact record.

Address Shows the name, job title, company, address, 
telephone number, fax number, birthday, and 
anniversary in the Contact record (default).

Contact Shows the name, telephone number, fax number, 
and e-mail address in the Contact record.

Phone Shows the name and telephone number in the 
Contact record.

Note You can change the field labels for Contact records; the information that appears in the Address, Contact, and 
Phone views may change, according to the field labels you change.



Deleting a Contact record
1. Select the Contact record you want to delete.

2. Drag and drop the Contact record to .

Note To retrieve a deleted Contact record, from the Edit menu, choose Undo Contact Delete before you do any other
action. You can undo only the last action.

Caution You can't undo deleting a group Contact record.
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Details: Deleting a Contact record

Keyboard shortcuts
You can also select a Contact record and then press CTRL+X, SHIFT+DEL, or press DEL to delete a Contact record.

Deleting a Contact record in other ways

You can also select a Contact record and then, from the Edit menu, choose Cut or Clear, or click  to delete a 
Contact record.
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Editing a Contact record
1. Double-click the Contact record.

2. Edit the Contact record.

See details 

Tip Press TAB to move between fields and options in the Edit Contact dialog box.

3. Click OK to confirm your changes.

 
{button ,AL(`H_EDITING_AN_ADDRESS_RECORD_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_ADDRESS_STEPS;H_CHANGING_THE_ADDRESS_ENVELOPE

_AND_OR_LABEL_FORMAT_STEPS;H_EDITING_ADDRESS_FIELD_NAMES_IN_CONTACT_RECORDS_9018
_STEPS;H_EDITING_TELEPHONE_E_MAIL_AND_WORLD_WIDE_WEB_ADDRESS_FIELD_NAMES_IN_CON
TACT_RECORDS_6797_STEPS;',0)} See related topics



Details: Editing a Contact record

Keyboard shortcuts
You can also select an entry and press CTRL+E to edit a Contact record.

Editing Contact records in other ways
You can also select an entry and, from the Edit menu, choose Edit Contact to edit a Contact record.

Editing the existing text of your Contact record
To edit the existing text, click the Contact record to select it, click the text you want to edit, and make your changes. 
When you're done editing, press F2 to confirm your changes.

Adding information to Contact records you previously left blank
If you want to add information in fields you previously left blank, you must do that in the Edit Contact dialog box. From
the Edit menu, choose Edit Contact. 

 

 
{button ,AL(`H_EDITING_AN_ADDRESS_RECORD_STEPS',1)} Go to procedure



Sorting contacts
You can sort Contact records by last name, company, category, and Contact record fields. At any time, you can 
change how you want to sort your Contact records.

1. Go to the Contacts section.

2. From the View menu, choose one of the following commands: By Last Name, By First Name, By Company, By 
Category, By E-mail, or By Zip.

Note You can also choose your sort preference from the status bar. The status bar is the gray bar that appears 
across the bottom of the pages in each section. To choose a different view, click the Sort popup field, located next to 
the Views popup field at the left end of the status bar. Choose the command you want from the list that appears.

Tip  When you sort by category, Contact record page tabs are sorted alphabetically (A through Z), and include # for 
Contact records you didn't assign a category to or that start with non-alphabetical characters, such as @, or numbers 
like 01890.

 
{button ,AL(`H_CHANGING_PREFERENCES_IN_ADDRESS_STEPS;H_CHANGING_THE_VIEW_OF_ADDRESS_

RECORDS_STEPS;',0)} See related topics



Sorting Contact records
Option Result

By Last Name Sorts your Contact records alphabetically by last 
name (default).

By First Name Sorts your Contact records alphabetically by first 
name.

By Company Sorts your Contact records alphabetically by 
company name.

By Category Sorts your Contact records alphabetically by 
category.

By E-mail Sorts your Contact records alphabetically by e-
mail address.

By Zip Sorts your Contact records by zip code (default) 
or by any of the other fields you select through 
this option, such as title, company, and so on.

By Title Sorts your Contact records alphabetically by title 
(for example, Mr. or Mrs.).

By Job title Sorts your Contact records alphabetically by job 
title.

By City Sorts your Contact records alphabetically by city.

By State Sorts your Contact records alphabetically by 
state.

By Country/Region Sorts your Contact records alphabetically by 
country or region.



Overview: Editing Contact record field labels
You can make changes to field labels in your Contact records. The type of changes you can make depends on the 
type of field label you want to change:

• You can edit address field labels (such as Job title, Company, Street, Custom, and so on) in Contact records. For 
example, you can change the label of the City field to Work City on the Work tab. 

• You can also select different field labels for telephone, e-mail, or World Wide Web address field labels. For 
example, let's say a contact has two work fax numbers. You can change a different field, such as the Pager field, 
to Work fax 2. When you select a different field label for telephone, e-mail, or World Wide Web address field 
labels, the information associated with the field label you select replaces the information associated with the field 
label you're replacing. (In this case, the telephone number associated with Work fax 2 replaces the telephone 
number associated with Pager.)

Editing address field labels in Contact records 

Selecting different telephone, e-mail, and World Wide Web address field labels in Contact records 

 



Editing address field labels in Contact records
You can edit address field labels (such as Job title, Company, Street, Custom, and so on) in Contact records. For 
example, you can change the City field label on the Work tab to Work City.

Note Changes you make to field labels apply to all Contact records in that Contacts section.

1. Double-click the Contact record whose address field labels you want to edit.

2. Click the General tab.

3. Click Edit Custom Labels.

See details

4. Click the appropriate tab.

5. Select the field label you want to change.

See details 

6. Under "Label," enter the new field name.

7. Click OK to confirm the new field.

8. Click OK.

When you change a field label, the new label appears in all views where that field appears. For example, if you 
change the label of the City field to Work City on the Work tab, then Work City will appear in all views where City 
would appear.

 
{button ,AL(`H_EDITING_ADDRESS_FIELD_NAMES_IN_CONTACT_RECORDS_815_DETAILS',1)} See details



Details: Editing address field labels in Contact records

Changing a field label in other ways
In the Contacts section, from the View menu, choose Contacts Preferences. In the Contacts Preferences dialog box, 
click Edit Labels.

Selecting different telephone, e-mail, or World Wide Web address field labels
Telephone, e-mail, and World Wide Web address field labels aren't editable fields. However, you can select different 
field labels for these fields. For example, let's say a contact has two work fax numbers. You can change a different 
field, such as the Pager field, to Work fax 2. For more information, see Selecting different telephone, e-mail, and 
World Wide Web address field labels in Contact records.

Using the & (ampersand) to create keyboard shortcuts in fields
The & (ampersand) in a field label indicates that you can access the field with a keyboard shortcut. Keyboard 
shortcuts help you do things quickly. When you view the Field list, you'll see that all field labels contain an &, for 
example, &Title. The letter that follows the & is the keyboard shortcut. This means that when you press ALT+T from 
within a Contact record, the cursor will move directly to the Title field. 

To assign a field a keyboard shortcut, type & before the letter that will serve as the keyboard shortcut. Don't use a 
letter that's already assigned as a keyboard shortcut in another Contact record field.

Making changes to a field that appears in more than one place in a Contact record
When you make changes to a field that appears in more than one place in a Contact record, the information is 
updated everywhere the field appears. For example, let's say Work 2 appears on a Contact record's Work and Home 
tabs. If you change the telephone number in the Work 2 field on the Work tab, the telephone number in the Work 2 
field on the Home tab is updated as well.

Note Changes to telephone number extensions are also updated.

Moving Contact records with custom field labels to a different Contacts section
When you copy and paste a Contact record with custom field labels to a Contacts section that uses different field 
labels, the custom field labels change to match the field labels in the new section.

 
{button ,AL(`H_EDITING_ADDRESS_FIELD_NAMES_IN_CONTACT_RECORDS_9018_STEPS',1)} Go to 

procedure



Changing a field label of a Contact record
Tab Result

Work tab Displays field labels you can edit on the Work tab 
(Job title, Company, Street, City, State, ZIP, 
Country, Dept, and Assistant).

Home tab Displays field labels you can edit on the Home tab
(Street, City, State, ZIP, and Country/Region).

General tab Displays field labels you can edit on the General 
tab (Nickname, Birthday, Anniversary, Spouse, 
Children, Online Name, Custom 1- Custom 20).

Other Displays additional field labels you can edit (Title, 
First name, Middle, Last name, Suffix, 
Categories, and Notes).



Selecting different telephone, e-mail, and World Wide Web address field labels in Contact records
You can select different telephone, e-mail, or World Wide Web (WWW) address field labels for Contact records. For 
example, let's say a contact has two work fax numbers. You can change a different field, such as the Pager field, to 
Work fax 2.

1. Double-click the Contact record.

2. Click the tab containing the field label you want to change.

See details      

3. (Optional) Click  (the drop-down arrow) for the telephone field whose label you want to change and select the 
new label you want to use.

4. (Optional) Click  (the drop-down arrow) in the e-mail or Web address field whose label you want to change
and select the new label you want to use.
5. Click OK.
Note Telephone numbers, e-mail addresses, or Web site addresses associated with the new field you select will 
replace the information in the current field. For example, let's say the Pager field contains a telephone number. You 
then change the Pager field to Work fax 2, which also has a phone number associated with it. When you select Work 
fax 2 from the drop-down list, the Work fax 2 telephone number will replace the Pager telephone number.

 
{button ,AL(`H_DETAILS_EDITING_TELEPHONE_E_MAIL_AND_WORLD_WIDE_WEB_ADDRESS_FIELD_NAME

S_IN_CONTACT_RECORDS_8218_DETAILS',1)} See details



Details: Selecting different telephone, e-mail, and World Wide Web address field labels in Contact records

Editing address field label in Contact records
You can edit address field labels (such as Job title, Company, Street, Custom, and so on) in Contact records. For 
example, you can change the City field label on the Work tab to Work City. For more information on editing these field
labels, see Editing address field labels in Contact records.

{button ,AL(`H_EDITING_TELEPHONE_E_MAIL_AND_WORLD_WIDE_WEB_ADDRESS_FIELD_NAMES_IN_CON
TACT_RECORDS_6797_STEPS',1)} Go to procedure



Changing telephone field labels in a Contact record
Default field labels Available field labels

Work, Work fax, Pager, Assistant, Home,
Home fax, Car, and Home 2

Work, Work 2, Work 3, Home, Home 2, Home 3, 
Work fax, Work fax 2, Work fax 3, Home fax, Car,
Mobile, Pager, Assistant, Assistant 2, Assistant 3,
School, Other, Other fax, ISDN



Changing e-mail and World Wide Web (WWW) field labels in a Contact record
E-mail and WWW address field 
labels

Available e-mail and WWW address field 
labels

Work, Home Work, Work 2, Work 3, Home, School, Other



Changing a Contact record's tabs
You can change the names of the existing Work, Home, and General tabs in a Contact record.

1. Double-click the Contact record whose tabs you want to change.

2. Click Edit tabs.

3. To change the name of a new or existing tab, select the tab text that you want to change and enter the new name.

You can change the name of both existing tabs (Work, Home, and General) and tabs you add (Work 2, Work 3, 
Home 2, and Home 3). For example, you can add a Work 2 tab and change the name to "Extra Work" to 
distinguish it from the Work tab.

4. Click OK to confirm your choices.

5. Click OK.

Note Changes you make to the tabs apply only to the current Contact record.

 
{button ,AL(`H_EDITING_ADDRESS_FIELD_NAMES_IN_CONTACT_RECORDS_9018_STEPS;H_EDITING_TELE

PHONE_E_MAIL_AND_WORLD_WIDE_WEB_ADDRESS_FIELD_NAMES_IN_CONTACT_RECORDS_6797_ST
EPS;',0)} See related topics



Adding or changing Contact record tabs
You can change the names of the existing Work, Home, and General tabs in a Contact record, as well as add two 
additional Work and two additional Home tabs for a Contact record. You can also change the names of these new 
tabs as well.

Adding tabs to a Contact record 

Changing a Contact record's tabs 

 



Overview: Changing area codes
You can change the area codes of phone numbers in Contact records, using search criteria you select. You can:

• Specify which Contacts section(s) you want to search.

• Select the country/region using the area code you want to change. (The phone number format for the 
country/region appears, so you can be sure you've selected the correct country/region.)

• Add alternate country/region name formats (such as U.S. or US for United States) and phone number formats (for
example, AAA-XXX-XXXX or (AAA) XXX-XXXX, where AAA is the area code and XXX-XXXX is the phone 
number), in addition to the default country/region names and phone number formats provided in Organizer.

• Decide to change the area code in some, all, or none of the Contact records you find.

• View a log file of all the Contact records in which you updated the area codes.

For example, let's say that you have several Contact records with phone numbers using the 617 area code, and 
some of these phone numbers now have a new area code of 781. To search for these records, you specify:

• The Contacts section you want to search (if your Organizer file contains more than one Contacts section)

• The country/region using the 617 area code (the United States), as well as any alternate country/region names 
(such as U.S. or US) and phone number formats you use 

• The area code you want to change and the area code you want to replace it with

You can then assign the new 781 area code to some or all of the Contact records your search returns. Organizer 
creates and maintains a log file which lists the Contact records you've updated. 

 
{button ,AL(`H_VIEWING_A_LOG_FILE_OF_UPDATED_TELEPHONE_NUMBERS_OVER;H_ASSIGNING_NEW_A

REA_CODES_TO_CONTACT_RECORDS_STEPS;H_CHANGING_AREA_CODES_IN_CONTACT_RECORDS_
STEPS;H_CUSTOMIZING_COUNTRY_AND_TELEPHONE_NUMBER_FORMATS_STEPS;H_REMOVING_CUS
TOM_COUNTRY_NAMES_STEPS;H_REMOVING_CUSTOM_TELEPHONE_NUMBER_FORMATS_STEPS;',0)} 
See related topics



Removing custom telephone number formats
1. In the Change Area Code - Country Options dialog box, under "Phone number formats," select the telephone 

number format you want to remove.

2. Under "Custom formats," click Remove. 

The custom telephone number format is removed from the "Phone number formats" list.

Note You can't undo a custom telephone number format deletion.

 
{button ,AL(`H_REMOVING_CUSTOM_COUNTRY_NAMES_STEPS;',0)} See related topics



Adding tabs to a Contact record
You can add two additional Work and two additional Home tabs to a Contact record.

1. Double-click the Contact record to which you want to add tabs.

2. Click Edit tabs.

3. Select the check box for the tab you want to add. 

You can add any or all of the following tabs to the current Contact record: Work 2, Work 3, Home 2, and Home 3.

4. Click OK to confirm your choices.

5. Click OK.

Note The new tabs you create are added only to the current Contact record.

 



Removing custom country names
1. In the Change Area Code - Country Options dialog box, under "Alternate names," select the country/region name 

you want to remove.

2. Under "Custom names," click Remove. 

The custom country/region name is removed from the "Alternate names" list.

Note You can't undo a custom country/region name deletion.

 
{button ,AL(`H_REMOVING_CUSTOM_TELEPHONE_NUMBER_FORMATS_STEPS;',0)} See related topics



Overview: Viewing a log file of updated telephone numbers
Organizer maintains a log file that lists each time you changed the area codes of telephone numbers in the current 
Organizer file. This .txt file appends every area code change you make to the list of previous changes, providing a 
record of all of the telephone numbers you've changed in that Organizer file.

Opening the log file
To open the log file from the Change Area Code - Select and Modify Numbers dialog box:

• Click View Change Log. The log file for the current Organizer file opens.

To open the log file when you aren't in the Change Area Code - Select and Modify Numbers dialog box:

• Start Notepad from the Windows Start menu. The log file for an Organizer file is saved in the same directory as 
that Organizer file (by default, C:\lotus\work\organize). If this directory supports long file names, the log file lists 
the name of the Organizer file, followed by "_AREACODE.TXT." For example, if your Organizer file is named 
"Erin's file.OR6," then the log file name will be "Erin's file_AREACODE.TXT." If this directory doesn't support long 
file names, the log file contains the first four letters of the Organizer file, followed by "_AREACODE.TXT." In the 
example above, then, the log file will be called "Erin_AREACODE.TXT. 

Checking the log file
Each time you change area codes, the log file saves the following information:

• The date and time you made the change

• The name of the Organizer file in which you changed the area codes

• The Contacts section(s) containing the telephone numbers you changed 

• The area code you changed

• The new area code

• A list of the telephone numbers you changed

• The total number of changed telephone numbers

Here is a sample log file:

Thursday, December 16, 1999    11:24 AM

C:\lotus\work\organize\Erin's file.OR6    All Contact sections

From area code 617 to area code 781:

Tom Miller - Home: 617-555-1324 -> 781-555-1234

Bob Coates - Work: 617-555-5678 - > 781-555-5678

2 records modified

Monday, December 20, 1999    08:55 AM

C:\lotus\work\organize\Erin's file.OR6    Work Contacts section

From area code 617 to area code 978:

Caitlyn Murray - Home: 617-555-9876 -> 978-555-9876

1 record modified

 
{button ,AL(`H_CHANGING_AREA_CODES_IN_CONTACT_RECORDS_STEPS;H_ASSIGNING_NEW_AREA_COD

ES_TO_CONTACT_RECORDS_STEPS;',0)} See related topics



Overview: Publishing Contacts as Web pages
You can publish the entries in your Contacts section as Web pages (HTML) and then post them to a local network or 
to the Web from within Organizer. Using a browser, others could, for example, view your Contacts so you could share
them within a department. 

To publish your Contacts as Web pages, you specify what content you want included in your output, what you want 
that output to look like, and then decide whether you want to publish it locally or to the Web.

If you have Reader access or above to a file, you can publish it. If there are confidential entries, you can publish them
only if you have owner access.

 
{button ,AL(`H_CHOOSING_THE_CONTACTS_INFORMATION_YOU_WANT_TO_PUBLISH_3642_STEPS;',0)} See

related topics



Publishing Contacts to the Web or to a local network
You must choose the type of Contact you want to publish, the address, and the specific Contact record(s) to include.

1. Go to the Contacts section, and from the File menu, choose Publish as Web Pages.

2. Click the "Active Set" box and do one of the following: 

• Select "<Untitled Set>" to use the default set of publishing options.

• Select a previously saved set of publishing options you want to use. 

For more information on creating and saving sets of customized publishing options, see Creating a set of Web 
publishing options.

See details

3. If necessary, click the Content tab.

4. For "Section," choose Contacts. 

If you've created additional Contacts sections, they'll display in the drop-down list also.

5. For "Layout," choose Address Cards. 

See details

6. For "Show," choose Work, Home, or Both Work and Home.

See details

7. Under "Range," choose whether you want to publish all the Contacts in the Contacts section, or a particular range
of Contacts.

See details

8. Click the Layout tab and select "Show Confidential entries" to show confidential Contacts when you publish. 

If the publisher doesn't have rights to see confidential entries, this option is unavailable.

9. Click the Publish to tab and do one of the following:

• Choose "file" if you want to publish to a local network drive or subdirectory. Click the Browse button to 
navigate to a particular location.

• Choose "ftp://" and enter the name of the server if you want to publish to a Web server. If necessary, supply 
the proper username and password for the server.

The location you select appears in the "Publish to" field, below the "Active Set" box. The location of the 
Oreganizer file you're publishing from appears in the "Publish from" field.

10. (Optional) Click the Auto-Publish tab to select when you want to automatically publish the selected Contacts. 

11. (Optional) Click View Log File to open the text file containing a list of when the Contacts have been published.    

See details

12. Click Publish Now to publish the Contacts.

The list of Contacts is published as Web pages to the location you specified in step 10.

 
{button ,AL(`H_PUBLISHING_CONTACTS_AS_WEB_PAGES_5735_OVER;',0)} See related topics



Details: Publishing contacts to the Web or to a local network

Selecting a set of publishing options
If you use different Organizer files on your computer, Organizer lists all of the sets of publishing options in those 
Organizer files, not just those created in the current Organizer file.

Selecting a type
Choosing Address Cards displays the published pages in a browser with the Contact information in card form. A 
specific number of cards are shown on a single Web page, with navigation controls to display other pages.

Publishing address cards
The table below summarizes the Contact information you can choose to publish.

Option Result

Work Publishes all information on the Work tab in the 
selected Contact records.

Home Publishes all information on the Home tab in the 
selected Contact records.

Both Work and 
Home

Publishes all information on both the Work and 
Home tabs in the selected Contact records.

Selecting a range
If you choose All, all Contacts in your section are included in the published Web pages. Alternately, you can choose to
publish a limited range of Contacts. In that case, you can select entries that fall alphabetically or sequentially between
the letters, names, or numbers that you specify.

Opening the log file
To open the log file, click View Log File. The log file for the current Organizer file opens.

To open the log file when you aren't in the Publish as Web Pages dialog box, start Notepad from the Windows Start 
menu. The log file for an Organizer file is saved in the same directory as that Organizer file (by default, C:\lotus\work\
organize). The log file is named webpub.log. 

{button ,AL(`H_CHOOSING_THE_CONTACTS_INFORMATION_YOU_WANT_TO_PUBLISH_3642_STEPS',1)} Go 
to procedure



Creating a set of Web publishing options
1. Go to the Calendar or Contacts section, and from the File menu, choose Publish as Web Pages.

2. Select the settings you want to publish the Contacts or Calendar views as Web pages.

Note You must specify a publishing location on the Publish To tab in order to save your range settings for future 
use.

3. Select New Set.

4. Enter the name for the new Web publishing set and click OK.

The new Web publishing set is added to the list in the "Active Set" box. The set is available from any Organizer 
file on your computer, not just the file in which you created it.

See details 

Note If you make any changes to the Web publishing set, Organizer asks if you want to save the new changes or 
create a new Web publishing set. If you click Yes, Organizer creates a new set and maintains the current set. If you 
click No, Organizer doesn't save the changes.

 



Details: Creating a set of Web publishing options

Deleting a set of Web publishing options
Click Delete Set to delete the set of Web publishing options in the "Active Set" box.

Note You can't undo deleting a set of Web publishing options.

 
{button ,AL(`H_CREATING_A_SET_OF_WEB_PUBLISHING_OPTIONS_STEPS',1)} Go to procedure



Overview: Generating maps and directions for Contact locations
Do you stop to ask for directions? You don't have to with the new Lotus Organizer features that incorporate 
MapQuest technology. It's easy to generate street maps and driving directions for existing or new Contact locations. 
This means the next time you're invited to an old friend's wedding, considering vacation destinations, or just trying to 
figure out a faster way to get from one place to another, Organizer can help you find the information, print it if you like,
and save it so it's easy to find the next time you need it. The new maps and directions features enable you to:

• Generate street maps you can zoom in, zoom out, and manipulate for more precise viewing.

• Create driving directions, with options for door-to-door and city-to-city information.

• Use EasyClip to create a Notepad page where you can save your information.

• Create a new contact from within the maps and directions dialog boxes.

 
{button ,AL(`H_GENERATING_MAPS_1420_STEPS;H_GETTING_DIRECTIONS_879_STEPS;',0)} See related 

topics



Getting driving directions to Contact locations
From within any Organizer section, you can get directions to a Contact location or directions between two Contact 
locations.

1. (Optional) Select a contact.

2. From the Create menu, choose Driving Directions.

3. If you selected a contact in step 1, go to Step 6.

4. If you didn't select a contact in step 1, click From Address. 

See details

5. For "Contact," do one of the following:

• Enter the name of a new contact. You can then enter any additional address information in the other address 
fields beneath "Contact." Click "Create Contact" if you want to create a Contact record using this information. 

• Click  to start the Contact Browser to search for a contact in all Contacts sections in your Organizer file. 

For more information, see Using the Contact Browser to find contacts.

See details

6. Click OK.

7. Click To Address. 

See details

8. For Contact, do one of the following:

• Enter the name of a new contact. You can then enter any additional address information in the other address 
fields beneath "Contact." Click "Create Contact" if you want to create a Contact record using this information. 

• Click  to start the Contact Browser to search for a contact in all Contacts sections in your Organizer file. 

See details

9. Click OK.

10. For "Route," select the appropriate option.

11. For "Display," select the appropriate option.

12. Click Get Directions.

13. When you finish getting directions for the contacts you've selected, click Close.

Tip You can use EasyClip to create a Notepad page where you can save the driving directions.

 
{button ,AL(`H_GETTING_DIRECTIONS_7201_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_MAPS_AND_DIRECTIONS_4734_OVER;H_GENERATING_MAPS_1420_STEPS;H_C

ONTACT_PAGE_POPUP;H_EDITING_AN_ADDRESS_RECORD_STEPS;',0)} See related topics



Details: Getting driving directions to Contact locations

Selecting options to obtain driving directions
The table below describes the fields in the Driving Directions dialog box.

Option Description

From Address Required field: a user-supplied contact name, including address, 

city, state, and zip code. Click  to browse for an existing 
contact, or click Create Contact to add a new contact.

To Address Required field: a user-supplied contact name, including address, 

city, state, and zip code. Click  to browse for an existing 
contact, or click Create Contact to add a new contact.

 The "From - To" arrow that indicates you're getting directions from
the contact on the left panel to the contact on the right panel 
(default). Clicking this button will switch your destinations as 
described below.

The "To - From" arrow that appears when you click the default 
arrow, indicating you'll get directions from the Contact on the right
panel to the Contact on the left panel. Clicking this button will 
switch your destinations back to the default described above.

Route Determines the type of directions you receive when you click Get 
Directions. 

"Door-to-Door" (default) provides an overview map and specific 
written directions for the contact information you enter in the 
From Address and To Address fields. 
"City-to-City" provides an overview map of the two cities as well 
as specific written directions from one city to the other.

Display Determines how the directions are presented when you click Get 
Directions. "Overview" provides a map and text directions for the 
contact information you enter in the From Address and To 
Address fields. "Text Only" provides text directions only.

Creating a Contact record for a new contact
You can click Create Contact to create a new Contact record in the From Address and To Address dialog boxes to 
create a Contact record using the information you enter.  If your Organizer file has more than one Contacts section, 
click the "Create in section" box to select which section you want the Contact record to appear in. Click the "Create 
on tab" box to select whether you want the information you enter to appear on the Work (default) or Home tab.

 
{button ,AL(`H_GETTING_DIRECTIONS_879_STEPS',1)} Go to procedure



Generating street maps for Contact locations
From within any Organizer section, you can quickly generate a street map for a contact.

1. (Optional) Select a contact.

2. From the Create menu, choose Street Map.

3. For Contact, do one of the following:

• Enter the name of a new contact. You can then enter any additional address information in the other address 
fields beneath "Contact." Click "Create Contact" if you want to create a Contact record using this information.

• Click  to start the Contact Browser to search for a contact in all Contacts sections in your Organizer file. 
For more information, see Using the Contact Browser to find contacts.

4. Click OK.

5. Click Map.

6. When you finish generating the map for the contact you selected, click Close.

Tip You can use EasyClip to create a Notepad page where you can store the map in a file for later use.

 
{button ,AL(`H_GENERATING_MAPS_5487_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_MAPS_AND_DIRECTIONS_4734_OVER;H_GETTING_DIRECTIONS_879_STEPS;H_

CREATING_A_CONTACT_RECORD_102_STEPS;H_EDITING_AN_ADDRESS_RECORD_STEPS;',0)} See 
related topics



Details: Generating street maps for Contact locations

Selecting options to obtain driving directions
The table below describes the fields in the To Address and Find Address dialog boxes.

Option Description

Street Contact's street address 

City Contact's city name

State Contact's state name

Country/Region Contact's country/region name

Zip Contact's zip code number

Create in Section Creates Contact record for the contact in the Contact section you 
specify

Create on tab Adds contact information on the tab you specify when creating 
the Contact record

 
{button ,AL(`H_GENERATING_MAPS_1420_STEPS',1)} Go to procedure



Choosing Display options
Option Result

Overview Provides a "big picture" map between the contact information you enter in the 
From Address and To Address fields, as well as smaller maps that target either
the street addresses or cities you have specified. Also displays detailed written
directions, including the distance in miles and kilometers.

Text Only Provides detailed written directions between the contact information you enter 
in the From Address and To Address fields, including distance (in miles and 
kilometers).

Turn-by-turn Available only when "Door-to-door" Route option is selected. Provides 
snapshot maps of each turn, as well as written directions and distances. Also 
provides one overview map.



Choosing Route options
Option Result

Door-to-door Provides an overview map that targets the street address for each location 
and gives specific written directions from one location to the other.

City-to-city Provides an overview map of the two cities as well as specific written 
directions from one city to the other.



Overview: List view
A List view is available in both the Contacts and Web sections in Organizer. You can use the List view when you want
to quickly see and manipulate the large quantities of information you're likely to have in these sections. You can also 
quickly and easily customize the List view so the information appears in a way that suits you.

Information in the List view is arranged in columns, with each column representing a field in a Contact or Web entry. 
List view uses a single wide page format, extending across the Organizer workspace, like the Weekly Timeslot view. 
You can remove or add each column to the view, size the columns, making them wider or narrower, move a column 
to the left or right of another column, and sort the information.

Additionally, you can edit the information in the List view directly so that any change you make to the information in 
the List view is reflected in the Contact or Web entry. You can create, save, and reuse your favorite List view 
configurations. In addition to the configurations you create, Organizer provides a few standard configurations, which 
you can also edit. You can then use these views again without having to customize the List view each time you want 
to see something a specific way.

 
{button ,AL(`H_DISPLAYING_A_LIST_VIEW_IN_THE_CONTACTS_SECTION_9040_STEPS;H_SIZING_COLUMNS

_IN_LIST_VIEW_9552_STEPS;H_ARRANGING_COLUMNS_IN_LIST_VIEW_9928_STEPS;H_SORTING_LIST_
VIEW_1538_STEPS;H_EDITING_DATA_IN_LIST_VIEW_6565_STEPS;H_SAVING_LIST_VIEWS_610_STEPS;H
_SETTING_UP_A_LIST_VIEW_9920_STEPS;H_ADDING_NEW_CONTACTS_IN_LIST_VIEW_7848_STEPS;',0)}
See related topics



Displaying a List view in the Contacts section or Web section
List view arranges Contact and Web entry information in columns so you can see a large amount of information at a 
glance.

1. In the Contacts or Web section, select the page tab that has the contacts or Web entries you want to see as a list.

2. From the View menu, choose List and select one of the List view configurations. 

Organizer displays the contacts or Web entries as a list, displaying the information in order according to your 
current selection. For example, if you've set Organizer to sort contacts alphabetically by first name, the List view 
will also display alphabetically by first name.

If you have more entries than can appear in the workspace, you can scroll down by clicking the small arrow at the
bottom of the list.

 
{button ,AL(`H_SORTING_LIST_VIEW_1538_STEPS;H_SETTING_UP_A_LIST_VIEW_9920_STEPS;',0)} See 

related topics



Adding new Contacts or Web entries in List view
While you're displaying the Contacts or Web section as a List, you can add new contacts or Web entries. You can 
enter information to any field that displays in the List view.

1. Click the Contacts or Web section tab.

2. From the View menu, choose List and select the List view to which you want to make additions.

3. Directly below the column header, click the gray area for the field into which you want to enter information.

4. Enter your information.

If the information you enter is longer than the field, Organizer accepts the information but indicates any overflow 
text with an ellipsis (...) once you press ENTER.

5. When you're finished entering information in a field, press ENTER, or press TAB to move to the next field.

6. When you're finished entering all of the information for the new contact or Web entry, press the plus symbol to 
add the new entry.

7. Repeat Steps 3 through 6 until you're done entering new contacts or Web entries.

 
{button ,AL(`H_CREATING_A_CONTACT_RECORD_102_STEPS;',0)} See related topics



Adding List views to the View menu
You can add, remove, duplicate, rename, show, and hide the List views on the View menu.

1. Click the Contacts or Web tab.

2. From the View menu, choose List and then choose Edit List Collection.

3. Click Add. 

Tip To create a new List view from an existing List view, select a List view and click Duplicate. Then rename the 
List view and edit the field information as appropriate.

The New List dialog box appears.

4. For List Name, enter a name for the List view.

5. Select whether or not you want the list name to show on the View menu by selecting or deselecting Show in 
Menus.

6. (Optional) Enter a description of the list. 

7. For Content, choose Show one page of entries or Show one tab of entries.

Note Show one tab of entries will show all contacts in your Contacts section on a single tab if you've chosen to 
start your headings One after another in the Contacts Preferences.

8. Click OK.

 
{button ,AL(`H_SETTING_UP_A_LIST_VIEW_9920_STEPS;H_SAVING_LIST_VIEWS_610_STEPS;',0)} See related

topics



Arranging columns in List view
You can move columns in a List view to the right or left of other columns.

1. In the Contacts or Web section, select the page tab that has the contacts or Web entries you want to see as a list.

2. From the View menu, choose List and select one of the List view configurations.

3. From the View menu, choose List and then choose Edit This List View.

4. For "Columns," select the column you want to move.

5. For "Move," click the Up arrow to move the column to the left of its current position, or click the Down arrow to 
move the column to the right of its current position.

Tip You can also drag and drop a column from within the List view.

6. Click OK.

 
{button ,AL(`H_DISPLAYING_A_LIST_VIEW_IN_THE_CONTACTS_SECTION_9040_STEPS;H_SIZING_COLUMNS

_IN_LIST_VIEW_9552_STEPS;H_SORTING_LIST_VIEW_1538_STEPS;H_SAVING_LIST_VIEWS_610_STEPS;
H_SETTING_UP_A_LIST_VIEW_9920_STEPS;',0)} See related topics



Sizing columns in List view
You can size a column by dragging the column border.

1. In the Contacts or Web section, select the page tab that has the contacts or Web entries you want to see as a list.

2. From the View menu, choose List and select one of the List view configurations.

3. Position the mouse pointer on the column border to the right of the column name and drag the border right or left 
until the column is the width you want.

4. Release the mouse button.

 
{button ,AL(`H_DISPLAYING_A_LIST_VIEW_IN_THE_CONTACTS_SECTION_9040_STEPS;H_ARRANGING_COL

UMNS_IN_LIST_VIEW_9928_STEPS;H_SORTING_LIST_VIEW_1538_STEPS;H_SAVING_LIST_VIEWS_610_S
TEPS;H_SETTING_UP_A_LIST_VIEW_9920_STEPS;',0)} See related topics



Adding or removing columns from List view
You can customize List view to show exactly the fields in the Contact or Web entry you want to see.

1. In the Contacts or Web section, select the page tab that has the contacts or Web entries you want to see as a list.

2. From the View menu, choose List and then choose Add/Remove Columns.

3. In the List View Field Picker, do the following: 

• Select the fields that you want to appear as column headings. 

• Deselect any fields that you don't want to appear as column headings.

Tip To quickly find the column you want, click "Field" to sort the columns alphabetically.

4. Click OK.

Note You can't undo removing columns from a List view.

 
{button ,AL(`H_SIZING_COLUMNS_IN_LIST_VIEW_9552_STEPS;H_ARRANGING_COLUMNS_IN_LIST_VIEW_99

28_STEPS;H_SORTING_LIST_VIEW_1538_STEPS;H_EDITING_DATA_IN_LIST_VIEW_6565_STEPS;H_SAVIN
G_LIST_VIEWS_610_STEPS;H_SETTING_UP_A_LIST_VIEW_9920_STEPS;',0)} See related topics



Customizing a List view
You can edit the settings of a view so that it shows information the way you want to see it.

1. Click the Contacts or Web tab.

2. From the View menu, choose List, then choose Edit This List View.

3. Click the "List Name" box to select the List view you want.

4. For "Description," enter a new description or edit an existing description.

5. Click the "Content" box and select "Show one page of entries" or "Show one tab of entries."

Note "Show one tab of entries" displays all contacts in your Contacts section on a single tab. To use this option, 
in the Contacts Preferences dialog box, click the "Start Headings" box and select "One after another."

6. For "Columns," select a column and then change any of the following:

• For "Column Heading," enter a new name for the selected column.

• For "Move," click the Up arrow to move the column to the left of its current position, or click the Down arrow to 
move the column to the right of its current position.

• For "Sort,"    select how you want to sort the column. For more information, see Sorting List view.

• For "Alignment," select "Left," "Center," or "Right" to align the column heading.

• For "Width," select "Fit to content "or "Fit to exact value."

Note If you select "Fit to exact value", you must specify the value and units.

7. When you've finished making changes, click OK.

Note For more information on adding or deleting columns, see Adding or removing columns from List view. For more 
information on arranging columns, see Arranging columns in List view.

 
{button ,AL(`H_DISPLAYING_A_LIST_VIEW_IN_THE_CONTACTS_SECTION_9040_STEPS;H_SIZING_COLUMNS

_IN_LIST_VIEW_9552_STEPS;H_ARRANGING_COLUMNS_IN_LIST_VIEW_9928_STEPS;H_SORTING_LIST_
VIEW_1538_STEPS;H_SAVING_LIST_VIEWS_610_STEPS;',0)} See related topics



Saving List views
You can customize a List view, and then save it with a name and add it to the View menu for easy access.

1. In the Contacts or Web section, select any page tab.

2. From the View menu, choose List and then choose Edit List Collection.

3. Click Add.

The New List dialog box appears.

4. For List Name, enter a name for the List view.

5. Click OK.

6. (Optional) Select "Show in Menus."

7. (Optional) Enter a description for the List view.

8. Click OK.

9. Customize your List view.

See details

 
{button ,AL(`H_SAVING_LIST_VIEWS_318_DETAILS',1)} See details
{button ,AL(`H_DISPLAYING_A_LIST_VIEW_IN_THE_CONTACTS_SECTION_9040_STEPS;H_SIZING_COLUMNS

_IN_LIST_VIEW_9552_STEPS;H_ARRANGING_COLUMNS_IN_LIST_VIEW_9928_STEPS;H_SORTING_LIST_
VIEW_1538_STEPS;H_SETTING_UP_A_LIST_VIEW_9920_STEPS;',0)} See related topics



Details: Saving List views

Making changes to a List view
For more information on customizing a List view, see the following topics:

Adding or removing columns from List view
Sizing columns in List view 
Arranging columns in List view
Sorting List view
Customizing a List view 

 
{button ,AL(`H_SAVING_LIST_VIEWS_610_STEPS',1)} Go to procedure



Sorting List view
You can change the sorting order of information that appears in a List view.

1. In the Contacts or Web section, select the page tab that has the contacts or Web entries you want to see as a list.

2. From the View menu, choose List and then choose Edit This List View.

3. For "Columns," select the column containing the information you want the List view to sort.

4. Check the "Sort" box to the right of "Columns." 

The "Sort" box is no longer grayed out.

5. Click the "Sort" box and do one of the following:

• Select "Up" to sort the list alphabetically from A to Z.

• Select "Down" to sort the list alphabetically from Z to A.

6. Click OK.

Tip You can also sort by clicking on the column heading within the List view, itself. One click sorts up; two clicks sort 
down.

 
{button ,AL(`H_DISPLAYING_A_LIST_VIEW_IN_THE_CONTACTS_SECTION_9040_STEPS;H_SIZING_COLUMNS

_IN_LIST_VIEW_9552_STEPS;H_ARRANGING_COLUMNS_IN_LIST_VIEW_9928_STEPS;H_SETTING_UP_A_
LIST_VIEW_9920_STEPS;H_SAVING_LIST_VIEWS_610_STEPS;',0)} See related topics



Editing information in List view
You can edit a Contact or Web entry while it's in List view.

1. In the Contacts or Web section, select the page tab that has the contacts or Web entries you want to see as a list.

2. From the View menu, choose List and select one of the List view configurations.

3. Do one of the following:

• To edit information for a contact or Web entry that appears in the list, click the field containing the information 
you want to edit. Click the field again. Once Organizer has highlighted the information, make your edits. When
you're finished, press ENTER.

• To edit any piece of information in a contact or Web entry, double-click the contact or Web entry, or highlight it 
and press ENTER, and make changes in the Edit dialog box. When you're finished, click OK. 

 
{button ,AL(`H_ADDING_NEW_CONTACTS_IN_LIST_VIEW_7848_STEPS;H_CREATING_A_CONTACT_RECORD

_102_STEPS;H_ENTERING_WORK_CONTACT_INFORMATION_9776_POPUP;H_ENTERING_HOME_CONTA
CT_INFORMATION_2102_POPUP;H_ENTERING_GENERAL_CONTACT_INFORMATION_6367_POPUP;H_EN
TERING_ADDITIONAL_CONTACT_INFORMATION_5761_POPUP;',0)} See related topics



Selecting the Contacts section(s) in which to change area codes
Option Result

All (default) Searches all Contacts sections for
Contact records containing the 
area code you want to change.

Section Searches only the Contacts 
section you specify for Contact 
records containing the area code 
you want to change.

Note "Section" is only available when your Organizer file contains more than one Contacts section.



Details: Assigning new area codes to Contact records

Selecting a different area code to assign to Contact records
By default, the area code you entered in "New area code" in the Change Area Code dialog box appears in "Select 
phone numbers to assign to the new area code." However, you can enter a different area code to assign to the phone
numbers you select. 

If you didn't enter a new area code in "New area code" in the Change Area Code dialog box, then "Select phone 
numbers to assign to the new area code" will be empty. Enter the new area code to assign to the phone numbers you
select.

Selecting phone numbers you want to change
To select consecutive phone numbers, press SHIFT when you select the telephone numbers. To select non-
consecutive phone numbers, press CTRL when you select the telephone numbers.

 
{button ,AL(`H_ASSIGNING_NEW_AREA_CODES_TO_CONTACT_RECORDS_STEPS',1)} Go to procedure



Details: Changing area codes in Contact records

Selecting the country/region format
The country/region you select in the "Country" box in the Change Area Code dialog box differs from the country or 
region you may specify in the "Country/Region" field in Contact records. When you select a country/region in the 
"Country" box in the Change Area Code dialog box, you're selecting the country/region that uses the area code 
format you want to change. You don't need to specify a country/region in the "Country/Region" field in a Contact 
record to search that record for an area code you want to change.

Seeing the telephone number format of the country/region
"Number format" displays the default telephone number format of the country/region you select. When you select a 
different country/region, the telephone number format changes to reflect the default telephone number format of the 
selected country/region.

Searching for telephone numbers
Telephone numbers you search for don't have to match the formatting specified in "Number format." However, the 
telephone numbers you search for must contain the same number of characters and spaces as the telephone number
format specified in "Number format."    

For example, let's say you enter "617" for "Current area code" and "781" for "New area code," then click Find 
Records to Change. The search would return 617-555-5555 and 617 555 5555, both of which contain 12 characters 
and spaces. However, the search wouldn't return 617-555-5555 x52 or 617 555 5555 x52, because they contain 
more than 12 characters and spaces.

Note Organizer doesn't check the "ext" field in Contact records when it's comparing telephone numbers with the 
telephone number format you specify in "Number format." The search compares it with a "Phone number format" of 
"AAA-XXX-XXXX" (12 characters and/or spaces).    

 
{button ,AL(`H_CHANGING_AREA_CODES_IN_CONTACT_RECORDS_STEPS',1)} Go to procedure



Canceling an alarm
You can cancel an alarm that you've set.
1. Edit the entry for which you've set the alarm.
2. Click Alarm.
3. Click Cancel Alarm.
4. Click OK.
5. Click OK to finish editing the entry.
 
{button ,AL(`H_RESPONDING_TO_AN_ALARM_STEPS;H_EDITING_A_REPEATING_ENTRY_DETAILS;H_DELET

ING_A_REPEATING_ENTRY_STEPS;',0)} See related topics



Changing your repeating entries
A repeating entry creates a series of entries, and you can have as many series of repeating entries as you need. 
When you change one or more repeating entries, you're changing entries only from that series of repeating entries 
(that is, the changes have no effect on any other series of repeating entries).

Option Result

Just this one Changes the selected entry only; for example, your 
weekly Tuesday meeting is changed for one Tuesday.

All Changes the repeating entry entirely; for example, all of 
your weekly Tuesday meetings are changed.

All previous Changes the selected and all previous repeating entries 
for the specific group of repeating entries; for example, 
your weekly meeting is changed from the specified date 
and any previous dates.

All future Changes the selected repeating entry and all future 
repeating entries for the specific group of repeating 
entries; for example, your weekly Tuesday meeting is 
changed from the specified date and any future dates.

All until Changes the selected repeating entry and all future 
repeating entries for the specific group until the date you 
specify; for example, until two months from today, your 
weekly Tuesday meeting is changed.



Details: Creating an entry

Creating an entry from within a section
You can also press INS or click the Create icon to create an entry for the current section; for example, if you're in the 
Contacts section, press INS to create a Contact record.

You can also choose the following commands from within the appropriate section. For example, from the Create 
menu, choose Appointment in the Calendar section; Task in the To Do section; Call in the Calls section, and so on.

Command Result

Create - Appointment Displays the Create Appointment dialog box 
where you can create a Calendar 
appointment. 

Create - Task Displays the Create Task dialog box where 
you can create a To Do task.

Create - Contact Displays the Create Contact dialog box where
you can create a Contact record.

Create - Call Displays the Create Call dialog box where you
can create a call.

Create - Event Displays the Create Event dialog box where 
you can create a Planner event.

Create - Page Displays the Create Page dialog box where 
you can create a Notepad page.

Create - Anniversary Displays the Create Anniversary dialog box 
where you can create an anniversary.

Create - URL

{We need a bitmap}

Displays the Create URL dialog box where 
you can create a URL.

 
{button ,AL(`H_CREATING_AN_ENTRY_STEPS',1)} Go to procedure



Creating an entry
You can create entries for any section of Organizer without having to go to another section. For example, if you're 
working in Calendar and remember that you need to enter a To Do task, you can enter the task without leaving the 
Calendar page.

1. From the Create menu, choose Entry In, then choose the type of entry you want to create.

See details 

2. Select the options you want and enter information appropriate to the type of entry you're creating.

3. Click OK.

Tip In Day Planner view, you can create To Do tasks and Calls entries with a single click on the Calendar page. 

 
{button ,AL(`H_CREATING_AN_ENTRY_DETAILS',1)} See details
{button ,AL(`H_CREATING_A_REPEATING_ENTRY_STEPS;H_MAKING_AN_APPOINTMENT_STEPS;H_INSERTI

NG_AN_ANNIVERSARY_STEPS;H_INSERTING_A_PLANNER_EVENT_STEPS;H_INSERTING_A_CALL_STEP
S;H_INSERTING_A_TO_DO_TASK_STEPS;H_INSERTING_A_NOTEPAD_PAGE_STEPS;',0)} See related topics



Editing a repeating appointment, task, or call
You can look at the pattern of repeating Calendar appointments, To Do tasks, and Calls entries after creating them, 
as well as change the end date of these repeating entries. In addition, you can make changes to the entry's 
description, time, and any other attributes you've assigned to it (such as cost codes, categories, and so on).

1. Double-click the repeating appointment, task, or call you want to edit.

2. Click Repeat.

The Repeat dialog box appears. The repeat pattern of the repeating appointment, task, or call you're editing 
appears under "Your selection."

3. (Optional) Select "Until" and enter a new end date for the repeating appointment, task, or call. 

The new end date appears for the    repeat pattern appears under "Your selection."

See details 

4. Make any other changes you want to the repeating appointment, task, or call.

See details

5. Click OK to confirm your changes.

Depending on the type of entry you're editing, the Change Repeating Appointment, Task, or Call dialog box 
appears.

6. Select the appropriate options.

7. Click OK.

 
{button ,AL(`H_EDITING_A_REPEATING_APPOINTMENT_TASK_OR_CALL_DETAILS',1)} See details
{button ,AL(`H_EDITING_A_REPEATING_ENTRY_STEPS;H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_U

SING_TIME_TRACKER_STEPS;',0)} See related topics



Details: Creating a repeating entry

Understanding Repeats
When you create a repeating entry, you must select:

• The type of repeating entry you want (Daily, Weekly, Monthly, Yearly, or Custom)

• How frequently the entry repeats; for example, every week, every other week, or every third week

The type of repeating entry you select determines the frequency choices. Make sure to click both boxes to see the full
list of available choices. 

Using Custom dates
Entries can repeat on specific random dates, such as May 15, June 3, July 23, and August 10. To create this type of 
repeating entry, first select "Custom" from the top box under "Repeats." Then click the box under "Custom dates" and 
select the dates you want. Select one date at a time and click Add to add it to the list of custom dates. To remove a 
date from the list, select the date and click "Remove."

Setting the duration for repeating entries
The "Duration" options specify the period of time over which the entry will repeat. Select "Until" to specify the last date
for the repeating entry, or select "For" to select a specific number of days, weeks, months, or years over which the 
entry is to repeat.

Note After you've created a repeating Calendar appointment, To Do task, or Calls entry, you can change the end 
date and see when the entry repeats. For more information, see Editing a repeating appointment, task, or call.

Selecting weekend options
Depending on the type of repeating entry you select, a date in the repeating series may fall on a Saturday or Sunday. 
Use the "At weekends" options to specify how you want Organizer to handle a repeating entry that occurs on a 
weekend:

• Don't move    Schedules the repeating entry on the Saturday or Sunday (default).

• Move to Friday  Moves the repeating entry to the preceding Friday. 

• Move to Monday    Moves the repeating entry to the following Monday.

• Move to nearest weekday    Moves the repeating entry from Saturday to Friday, or from Sunday to Monday (that 
is, if the entry falls on Saturday, Organizer moves it to Friday; or if the entry falls on Sunday, Organizer moves it to
Monday).

• Delete    Removes a weekend entry from the series of repeating appointments.

Tip To clear your selections without closing the Repeat dialog box, click Reset.

 
{button ,AL(`H_CREATING_A_REPEATING_ENTRY_STEPS',1)} Go to procedure



Creating a repeating entry
You can create any variation of repeating entries. For example, you could create weekly meetings in Calendar, bi-
weekly tasks in To Do, daily phone calls in Calls, and so on.

1. Create or edit an entry.

2. Click Repeat.

3. Select the appropriate options.

See details 

4. Click OK to confirm your selections.

5. Click OK.

 
{button ,AL(`H_CREATING_A_REPEATING_ENTRY_DETAILS',1)} See details
{button ,AL(`H_USING_TIME_TRACKER_STEPS;H_EDITING_A_REPEATING_ENTRY_STEPS;H_SETTING_ALA

RMS_FOR_AN_ENTRY_STEPS;H_EDITING_A_REPEATING_APPOINTMENT_TASK_OR_CALL_STEPS;H_RE
SPONDING_TO_AN_ALARM_STEPS;',0)} See related topics



Changing Alarm preferences
Alarm preferences determine how your alarms work in Organizer. Changing preferences is optional; if you don't 
change your Alarm preferences, Organizer uses the default preferences.

1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. Click the Alarms tab.

3. For "Favorite alarm tune," select the tune for your alarms.

4. (Optional) Click  to hear the selected tune.
5. (Optional) If you don't want Organizer to show alarms you've missed when you re-open Organizer (default), 
deselect "Display missed alarms."
6. In the lower half of the Alarms tab, select the options for customizing your alarms.

You can set options for alarms for anniversaries, appointments, calls, events, and tasks. 

7. Click OK.

 



Deleting a repeating entry
1. Select the repeating entry you want to delete.

2. Drag and drop the entry to .
3. Select the appropriate options.
4. Click OK.

 
{button ,AL(`H_CREATING_A_REPEATING_ENTRY_STEPS;H_EDITING_A_REPEATING_ENTRY_STEPS;H_UND

OING_YOUR_LAST_ACTION_STEPS;H_EDITING_A_REPEATING_APPOINTMENT_TASK_OR_CALL_STEPS;'
,0)} See related topics



Deleting a repeating entry
A repeating entry creates a series of entries, and you can have as many series of repeating entries as you need. 
When you delete one or more repeating entries, you're deleting entries only from that series of repeating entries (that 
is, the deletion has no effect on any other series of repeating entries).

Option Result

Just this one Deletes the selected entry only; for example, 
your weekly Tuesday meeting is deleted for one
Tuesday.

All Deletes the repeating entry entirely; for 
example, your weekly Tuesday meeting is 
deleted completely.

All previous Deletes the selected repeating entry and all 
previous repeating entries for the specific 
group; for example, your weekly Tuesday 
meeting is deleted from the specified date and 
any previous dates.

All future Deletes the selected repeating entry and all 
future repeating entries for the specific group; 
for example, your weekly Tuesday meeting is 
deleted from this week and any future dates.

All until Deletes the selected repeating entry and all 
future repeating entries for the specific group 
until the date you specify; for example, until two
months from today, your weekly Tuesday 
meeting is deleted.



Customizing your alarm options
Option Result

Anniversary Sets alarms for anniversary entries to go off a 
specified number or number of minutes, hours, 
days, months, or years before or after the entry.

Appointment Sets alarms for appointment entries to go off a 
specified number or number of minutes, hours, 
days, months, or years before or after the entry.

Call Sets alarms for call entries to go off a specified 
number or number of minutes, hours, days, 
months, or years before or after the entry.

Event Sets alarms for event entries to go off a specified 
number or number of minutes, hours, days, 
months, or years before or after the entry.

Task Sets alarms for task entries to go off a specified 
number or number of minutes, hours, days, 
months, or years before or after the entry.

Set Alarm for each
new entry

Sets an alarm for each new entry you create. The
default if Off.



Editing a repeating Planner event or anniversary
You can edit specific information in repeating Planner events and anniversaries, but you can't edit the repeat pattern 
of these repeating entries.

1. Double-click the repeating Planner event or anniversary you want to edit.

2. Edit the Planner event or anniversary.

See details 

3. Click OK.

Depending on the type of entry you're editing, the Change Repeating Event or Change Repeating Anniversary 
dialog box appears.

4. Select the appropriate options.

5. Click OK.

 
{button ,AL(`H_EDITING_A_REPEATING_ENTRY_DETAILS',1)} See details
{button ,AL(`H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_USING_TIME_TRACKER_STEPS;H_EDITING_A

_REPEATING_APPOINTMENT_TASK_OR_CALL_STEPS;',0)} See related topics



Details: Editing a repeating Planner event or anniversary

Keyboard shortcuts
You can also press CTRL+E to edit the selected repeating entry.

Understanding the information you can change in repeating entries
You can change information for a repeating Planner event or anniversary, but you can't change the repeat pattern of 
these repeating entries. 

For example, if you have a Planner event that repeats, you can change the event text, the event time, and any 
attributes you assigned to it, such as confidential, cost code, alarm, and so on. 

You can also change the date for a Planner event or anniversary as long as the repeat pattern stays the same. For 
example, if you have a repeating weekly Monday Planner event, you can change it to Tuesday because the repeat 
pattern is the same, that is, one Planner event per week. Namely, only the day has changed.

If you need to change a weekly Monday Planner event to every other Monday, you must delete the repeating event 
and create a new repeating event.

Note You can change the end date of repeating Calendar appointments, To Do tasks, and Calls entries. For more 
information, see Editing a repeating appointment, task, or call.

 
{button ,AL(`H_EDITING_A_REPEATING_ENTRY_STEPS',1)} Go to procedure



Overview: Alarms
You can set alarms in the Calendar, To Do, Calls, Planner, and Anniversary sections. Organizer can start an 
application automatically for you—such as a spreadsheet or a word processing application—if you set an alarm and 
specify what application you want to start. You can open a file, remind yourself of an appointment, or remind yourself 
to make an important phone call simply by setting an alarm. You can also display a message when your alarm goes 
off, for example, "Bring financial forecasts to meeting!" 

 
{button ,AL(`H_LAUNCHING_ANOTHER_APPLICATION_FROM_ORGANIZER_STEPS;H_RESPONDING_TO_AN_

ALARM_STEPS;H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;',0)} See related topics



Responding to alarms
Command button or option Result

Snooze for Indicates the number of minutes 
the alarm is deferred.

Snooze Defers the alarm for the number of
minutes specified. (This works in 
conjunction with "Snooze for.")

Run application now Runs (default) or doesn't run an 
application when the alarm goes 
off. The application is started after 
the Alarm dialog box is dismissed.

Dismiss Turns off the alarm and closes the 
Alarm dialog box.

Turn to Turns to the entry for which the 
alarm was set.



Responding to an alarm
You can respond to an alarm by choosing any of the Alarm options.

See details 

Note When the alarm goes off, the Alarm dialog box appears, unless you deselect "Display dialog box at alarm time" 
when you set the alarm.

 
{button ,AL(`H_RESPONDING_TO_AN_ALARM_DETAILS',1)} See details
{button ,AL(`H_CREATING_AN_ENTRY_STEPS;H_USING_TIME_TRACKER_STEPS;H_CREATING_A_REPEATIN

G_ENTRY_STEPS;H_EDITING_A_REPEATING_ENTRY_STEPS;H_SETTING_ALARMS_FOR_AN_ENTRY_ST
EPS;',0)} See related topics



Details: Responding to an alarm

Closing the Alarm dialog box
Click Dismiss to close the Alarm dialog box. 

Canceling starting an application
To cancel starting an application, click "Run application now" to deselect it, and click Dismiss.

Using Snooze
You can reset the alarm to go off again at another time.

Let's say you set an alarm to start an application at a specific time, but when that alarm goes off, you want more time 
to finish what you're working on before Organizer starts the other application. For "Snooze for," press + (plus) to 
increase or - (minus) to decrease the time you want and click Snooze. 

Using Turn To
You can click Turn To to see the entry for which you set the alarm and click Dismiss.

 
{button ,AL(`H_RESPONDING_TO_AN_ALARM_STEPS',1)} Go to procedure



Selecting alarm options
Option Result

Set Alarm Indicates that the alarm will go off on as specified in the 
Alarm Settings.

Cancel Alarm Turns off the alarm for the selected entry.

Before Indicates that the alarm will go off prior to the entry's date 
and/or time.

The default is 5 minutes before the entry's time. You can 
select from 1 to 9999 minutes, hours, days, months, or 
years prior to the entry's time. 

After Indicates that the alarm will go off after the entry's date 
and/or time. 

As with the Before option, you can select from 1 to 9999 
minutes, hours, days, months, or years after the entry's 
time.

On Sets the alarm for a specific date and time. Select the date
and time on which you want the alarm to go off.

Tune Plays the selected tune when the alarm goes off. Select a 
tune from the drop-down list or click Browse to select a 

sound file. You can also click  to hear the tune. 

Message Displays a message when the alarm goes off.

Run Specifies an application to run when the alarm goes off. 
Click Browse and select the application to run. 

Display dialog box
at alarm time 

Displays (default) the Alarm dialog box when the alarm 
goes off.



Details: Setting alarms for an entry

Setting an alarm to go off before or after the time of an entry

You can set an alarm to go off minutes, hours, days, months, or years before or after the entry's scheduled time. To 
do this, first select either Before or After. Then select the number of minutes, hours, days, months, or years by 
clicking + (plus) to increase or - (minus) to decrease the number. Select minutes, hours, days, months, or years from 
the drop-down list.

For example, if you're setting an alarm for a meeting you must attend on March 14 at 10:30 a.m., you can give 
yourself a few additional minutes to finish up what you'll be working on if you set the alarm to go off 10 minutes before
the meeting time.

Setting the alarm for a specific date and time
You can specify the date and time for the alarm to go off. In the Alarm dialog box, select "On" and specify the date 
and time. 

Selecting a tune for your alarm
You select a tune for your alarm from the "Tune" box. The default tune is the sound of an alarm clock, but you can 
select another tune. To hear a tune, select it and then click . 

Displaying a message with your alarm
If you want a message displayed when your alarm goes off, for "Message," enter the message you want displayed. 
For example, "Bring financial forecasts to meeting!"

Starting an application with an alarm
You can start an application, open a file, and so on, in conjunction with setting an alarm. For "Run," either click 
Browse and select the application file to run, or enter the application's file and path in the text box.

What happens when the alarm goes off
When your alarm goes off, Organizer displays (default) the Alarm dialog box associated with the alarm you've set. 
The Alarm dialog box contains the information you entered when you set the alarm. If you don't want the Alarm dialog
box to appear, deselect "Display dialog box at alarm time."

 
{button ,AL(`H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS',1)} Go to procedure



Setting alarms for an entry
You can set alarms in Calendar, To Do, Calls, Planner, and Anniversary.

1. Create or edit an entry.

2. Click Alarm.

3. Select the appropriate options.

See details 

4. Click OK to confirm your alarm settings.

5. Click OK.

 
{button ,AL(`H_SETTING_ALARMS_FOR_AN_ENTRY_DETAILS',1)} See details
{button ,AL(`H_USING_TIME_TRACKER_STEPS;H_CREATING_A_REPEATING_ENTRY_STEPS;H_EDITING_A_

REPEATING_ENTRY_DETAILS;H_EDITING_A_REPEATING_APPOINTMENT_TASK_OR_CALL_DETAILS;H_R
ESPONDING_TO_AN_ALARM_STEPS;H_LAUNCHING_ANOTHER_APPLICATION_FROM_ORGANIZER_STE
PS;',0)} See related topics



Using time tracker
You can use time tracker to change the start and end times of an appointment and to control an appointment's 
duration.

1. Do one of the following:

• From the Create menu, choose Appointment.

• Double-click an appointment to edit it.

See details 

2. In the "Time" box, click the drop-down arrow to display time tracker.

3. To change the start time of an appointment, drag the start time bar (just below the top clock) on time tracker.

4. To change the end time of an appointment, drag the end time bar (just above the bottom clock) on time tracker.

5. To move the entire appointment, drag the duration time bar (the middle bar) on time tracker.

6. In the "Time" box, click the drop-down arrow again or another option in the dialog box to close time tracker.

 
{button ,AL(`H_USING_TIME_TRACKER_DETAILS',1)} See details
{button ,AL(`H_CREATING_AN_ENTRY_STEPS;H_CREATING_A_REPEATING_ENTRY_STEPS;H_EDITING_A_R

EPEATING_ENTRY_STEPS;H_DELETING_A_REPEATING_ENTRY_STEPS;H_EDITING_A_REPEATING_APP
OINTMENT_TASK_OR_CALL_STEPS;H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_RESPONDING_TO
_AN_ALARM_STEPS;',0)} See related topics



Details: Using time tracker

Displaying time tracker in other ways
When you're working in time slots, you can display time tracker without opening the Edit Appointment dialog box. 
Click the appointment to select it, then click the appointment description. When you're finished changing the 
appointment times, click outside the appointment or press F2 to close time tracker.

Changing the time in other ways
To change the start time or end time of an appointment with time tracker, press  or ¯ . 

To change the duration time of an appointment with time tracker, press and hold SHIFT while you press  or ¯ .

Turning the display of time tracker on and off
A Calendar preferences setting determines whether or not Organizer displays time tracker when you create and edit 
appointments. The default setting is to display time tracker. To change this setting, go to the Calendar section, then 
from the View menu, choose Calendar Preferences. For "Show time tracker," select it to display time tracker, or 
deselect it to not display time tracker.

 
{button ,AL(`H_USING_TIME_TRACKER_STEPS',1)} Go to procedure



Details: Editing a repeating appointment, task, or call

Keyboard shortcuts
You can also press CTRL+E to edit the selected repeating entry.

Changing the end date of a repeating appointment, task, or call
While you can change the end date for appointments, tasks, and calls, you can't change the start date or the repeat 
pattern of these repeating entries. For example, if you need to change a weekly Monday appointment to every other 
Monday, you must delete the repeating appointment and create a new repeating appointment.

Note You can't edit the end date of repeating Planner events and anniversaries, nor can you look at the repeat 
pattern of Planner events and anniversaries. For more information, see Editing a repeating Planner event or 
anniversary.

Making other changes to repeating appointments, tasks, and calls
In addition to being able to change the end date of repeating appointments, tasks, and calls, you can also change the
same information you can change for repeating Planner events and anniversaries. 

For example, let's say you have an appointment that repeats. You can change the appointment's text, time, and any 
attributes you assigned to it, such as confidential, cost code, alarm, and so on. 

You can also change the date for appointments, tasks, and calls as well. For example, if you have a repeating weekly
Monday appointment, you can change it to Tuesday. 

 
{button ,AL(`H_EDITING_A_REPEATING_APPOINTMENT_TASK_OR_CALL_STEPS',1)} Go to procedure



Working with repeating entries
What do you want to do?

Create a repeating entry 
Edit a repeating appointment, task, or call 
Edit a repeating Planner event or anniversary 
Delete a repeating entry 

 



Overview: Anniversary section
You can use the Anniversary section to keep a list of all the important dates that you need to remember every year. 
An anniversary can be a birthday, a wedding date, or a special day you want to be reminded of. You can enter as 
many anniversaries as you like. Using Anniversary, you can do the following activities:

• Specify that an anniversary you enter is automatically carried forward every year.
• Sort and view your anniversaries by year, month, category, or zodiac sign.
• Set an alarm for an anniversary to remind you when the anniversary date is current.
• Designate that your anniversaries automatically appear in your Calendar section so you can see the 

anniversaries in the context of your daily work.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_ANNIVERSARY_STEPS;H_INSERTING_AN_ANNIVERSARY_ST

EPS;H_EDITING_AN_ANNIVERSARY_STEPS;H_DELETING_AN_ANNIVERSARY_STEPS;H_CHANGING_THE
_SORT_ORDER_OF_ANNIVERSARIES_STEPS;H_SHOWING_ANNIVERSARIES_IN_YOUR_CALENDAR_STE
PS;',0)} See related topics



Changing preferences in Anniversary
Anniversary preferences determine how your anniversaries are sorted and what information appears with them. 
Changing preferences is optional; if you don't change your Anniversary preferences, Organizer uses the default 
preferences.
1. Go to the Anniversary section and from the View menu, choose Anniversary Preferences.

See details
2. Under "View options," select the appropriate options.    
3. Under "Anniversary options," select the appropriate options to customize the appearance and function of the 

Anniversary section.    
4. Under "Other options," select "Turn to entry after Create/Edit " if you want Organizer to go to the page where an 

anniversary appears after you create or edit Anniversary entries.    
5. Click OK.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_ANNIVERSARY_DETAILS',1)} See details
{button ,AL(`H_INSERTING_AN_ANNIVERSARY_STEPS;H_EDITING_AN_ANNIVERSARY_STEPS;H_DELETING_

AN_ANNIVERSARY_STEPS;H_CHANGING_THE_SORT_ORDER_OF_ANNIVERSARIES_STEPS;H_SHOWIN
G_ANNIVERSARIES_IN_YOUR_CALENDAR_STEPS;H_ABOUT_ANNIVERSARY_OVER;',0)} See related topics



Details: Changing preferences in Anniversary
Changing your Anniversary preferences
You can change any Anniversary preferences so that your anniversary information appears and functions the way 
you want. You can also change Anniversary preferences as frequently as you want. 

Sorting your anniversaries
Let's say, for example, you categorized the information in your Anniversary section into different categories, including 
a category for "Family" and a category for "Friends." You could group together special anniversaries for family and 
friends by sorting the anniversaries by category. This would provide you with two separate lists: one for anniversaries 
for family members and one for anniversaries for friends.

Displaying tabs in Anniversary
Anniversary uses page tabs to group information within the section. The tabs you see depend on the sort order you 
selected for your anniversaries.
If you sort anniversaries by month or year, Organizer displays year tabs. If you sort by zodiac, Organizer displays the 
zodiac signs on tabs. If you sort by category, Organizer displays alphabetical tabs.
Click a tab to see entries on that page.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_ANNIVERSARY_STEPS',1)} Go to procedure



Sorting anniversaries
You can sort anniversaries by month, by year, by zodiac, or by category.
1. Go to Anniversary. 
2. Choose View.
3. Choose one of the following commands: By Month, By Year, By Zodiac, By Category.
 
{button ,AL(`H_CHANGING_THE_SORT_ORDER_OF_ANNIVERSARIES_DETAILS',1)} See details
{button ,AL(`H_INSERTING_AN_ANNIVERSARY_STEPS;H_CHANGING_PREFERENCES_IN_ANNIVERSARY_ST

EPS;H_EDITING_AN_ANNIVERSARY_STEPS;H_DELETING_AN_ANNIVERSARY_STEPS;H_SHOWING_ANNI
VERSARIES_IN_YOUR_CALENDAR_STEPS;H_ABOUT_ANNIVERSARY_OVER;',0)} See related topics



Details: Sorting anniversaries
Viewing anniversaries
The sort order determines the way the Anniversary section looks. If you sort by month, a view of 6 months over 2 
pages appears. If you sort by year, a view of 12 months over 2 pages appears. If you sort by zodiac sign, tabs with 
the Zodiac signs appear. If you sort by categories, alphabetical letter tabs appear. 

How sorting affects anniversaries
Sorting your anniversaries changes the way the entries are displayed in your Anniversary section. When you sort by 
month, anniversary entries for six months of the calendar year are displayed. When you sort by year, anniversary 
entries for the entire year are displayed. When you sort by zodiac sign, anniversary entries for the current zodiac sign
are displayed.    When you sort by category, anniversary entries are sorted alphabetically by category, and include # 
for anniversary entries that you didn't assign to a category or that start with non-alphabetical characters, such as @, 
or a number like 01890.

Displaying tabs in Anniversary
Anniversary uses page tabs to group information within the section. The tabs you see depend on the sort order you 
select for your anniversaries.
If you sort anniversaries by month or year, Organizer displays year tabs. If you sort by zodiac sign, Organizer displays
the zodiac signs on tabs. If you sort by category, Organizer displays alphabetical tabs.
Click a tab to see the entries on that page.
 
 
{button ,AL(`H_CHANGING_THE_SORT_ORDER_OF_ANNIVERSARIES_STEPS',1)} Go to procedure
{button ,AL(`H_CHANGING_PREFERENCES_IN_ANNIVERSARY_STEPS;',0)} See related topics



Customizing the appearance of your Anniversary section
Option Result

Date Shows (default) or doesn't show the date with 
each anniversary.

Show page tabs Shows (default) or doesn't show the Anniversary 
page tabs.

Cost code Shows or doesn't show (default) the cost code 
you assign each anniversary.

Category names Shows or doesn't show (default) the names of the
categories you assign each anniversary.

Category symbols Shows or doesn't show (default) a category 
symbol with anniversaries. The symbol for the 
category you've specified appears with each 
anniversary.

Confidential Shows or doesn't show (default) that an 
anniversary is confidential.

Alarm Shows or doesn't show (default) that an 
anniversary has an alarm.

Repeating Shows or doesn't show (default) that an 
anniversary is a repeating entry.

Lines of 
description

Shows the entire description of each anniversary, 
or a number of lines that you specify. The default 
is "All lines."

Note The following symbols appear to show information about an anniversary. Except for , these symbols appear 
with the anniversary, when appropriate.

Symbol Options

Confidential

Alarm

Repeating

Category symbols



Deleting an anniversary
1. Select the anniversary you want to delete.

2. Drag and drop the anniversary to .

Note To retrieve a deleted anniversary, from the Edit menu, choose Undo Anniversary Delete before you do any 
other action. You can undo only the last action.

 
{button ,AL(`H_DELETING_AN_ANNIVERSARY_DETAILS',1)} See details
{button ,AL(`H_INSERTING_AN_ANNIVERSARY_STEPS;H_CHANGING_PREFERENCES_IN_ANNIVERSARY_ST

EPS;H_EDITING_AN_ANNIVERSARY_STEPS;H_CHANGING_THE_SORT_ORDER_OF_ANNIVERSARIES_ST
EPS;H_SHOWING_ANNIVERSARIES_IN_YOUR_CALENDAR_STEPS;H_ABOUT_ANNIVERSARY_OVER;',0)} 
See related topics



Details: Deleting an anniversary

Keyboard shortcuts
You can also delete an anniversary by selecting it and pressing DEL, or pressing CTRL+X, or SHIFT+DEL.

Deleting an anniversary in other ways

From the Edit menu, choose Cut or click  to delete an anniversary.

 
{button ,AL(`H_DELETING_AN_ANNIVERSARY_STEPS',1)} Go to procedure



Details: Editing an anniversary

Keyboard shortcuts
You can also select the entry and press CTRL+E to edit an anniversary.

Editing an anniversary in other ways
You can also edit the selected anniversary by choosing Edit Anniversary from the Edit menu.

Changing the description
You can click anywhere in the box under "Description" in the Edit Anniversary dialog box and enter your changes, or 
highlight the text, press DEL, and enter new text.

Changing the date
Click the "Date" box to select a new date. 

Adding information to Anniversary fields you previously left blank
If you want to add information in fields you previously left blank, you must do that in the Edit Anniversary dialog box. 
From the Edit menu, choose Edit Anniversary. When the Edit Anniversary dialog box appears, make your changes 
and click OK.    

Editing the existing text of your Anniversary record
To edit the existing anniversary text, click the Anniversary record to select it, and click the text you want to edit. When 
you are done editing, press F2 to enter your changes.

Changing the category
To change the category, click the "Categories" box to select a new category from the list that appears.

Changing Occurs on the same date every year
To change "Occurs on same date every year," select the option.    

Changing confidentiality
To change confidentiality, select "Confidential," or press F4.

 
{button ,AL(`H_EDITING_AN_ANNIVERSARY_STEPS',1)} Go to procedure
{button ,AL(`H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_CREATING_A_REPEATING_ENTRY_STEPS;H_

ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS;',0)} See related topics



Editing an anniversary
1. Double-click the anniversary.

2. Edit the anniversary.

See details 

Tip Press TAB to move between options in the Edit Anniversary dialog box.

3. Click OK.

 
{button ,AL(`H_EDITING_AN_ANNIVERSARY_DETAILS',1)} See details
{button ,AL(`H_INSERTING_AN_ANNIVERSARY_STEPS;H_CHANGING_PREFERENCES_IN_ANNIVERSARY_ST

EPS;H_DELETING_AN_ANNIVERSARY_STEPS;H_CHANGING_THE_SORT_ORDER_OF_ANNIVERSARIES_
STEPS;H_SHOWING_ANNIVERSARIES_IN_YOUR_CALENDAR_STEPS;H_ABOUT_ANNIVERSARY_OVER;',0
)} See related topics



Details: Creating an anniversary

Creating anniversaries in other ways
When you are in the Anniversary section you can also choose Anniversary from the Create menu, or press INS to 
create an anniversary.

Setting up a variable anniversary
To specify an anniversary that doesn't fall on the same day every year (for example, Labor Day) deselect "Occurs on 
same date every year" and click Repeat. In the Repeat dialog box, under "Repeats," click the boxes to select 
"Monthly (Days)," select "Every twelfth month on the," and then select the day on which the anniversary occurs (for 
example, 2nd Sunday). 

 
{button ,AL(`H_INSERTING_AN_ANNIVERSARY_STEPS',1)} Go to procedure



Creating an anniversary
1. Go to the Anniversary section and double-click the Anniversary page.

2. Under "Description," enter a description of the anniversary.

3. Click the "Date" box to select the date for the anniversary.

4. (Optional) You can select the following options for the anniversary.

5. Click OK.

Tip To create additional anniversaries, click Add before you click OK. When you finish entering all your anniversaries, 
click OK.

 
{button ,AL(`H_INSERTING_AN_ANNIVERSARY_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_ANNIVERSARY_STEPS;H_EDITING_AN_ANNIVERSARY_STEP

S;H_DELETING_AN_ANNIVERSARY_STEPS;H_CHANGING_THE_SORT_ORDER_OF_ANNIVERSARIES_ST
EPS;H_SHOWING_ANNIVERSARIES_IN_YOUR_CALENDAR_STEPS;H_ABOUT_ANNIVERSARY_OVER;',0)} 
See related topics



Selecting anniversary options
Option Result

Categories Lets you establish one or more categories for the 
anniversary. 

Occurs on same 
date every year

Enters (default) or doesn't enter the anniversary 
on the same date every year after the year in 
which you inserted it.

Confidential Makes or doesn't make (default) the anniversary 
confidential, so others accessing your files can't 
view it.

If you assigned a password to your file, only the 
Owner can see and change entries that are 
confidential.



Selecting Anniversary view options

Option Result

Current view Month - Sorts anniversaries by month (default).

Year - Sorts anniversaries by year.

Zodiac - Sorts anniversaries by zodiac sign.

Category - Sorts Anniversary page tabs 
alphabetically (A through Z) by category name. 
Organizer creates the # category for entries you 
didn't assign a category to or that start with non-
alphabetical characters, such as @, or numbers 
like 01890.

Start headings Places your anniversaries starting one after 
another on the same page (default), each 
anniversary starting on the next page, each 
starting on the left page, or each starting on the 
right page.

Color Specifies the color of text that Anniversary entries
appear in.



Showing anniversaries in Calendar
By default, Organizer shows entries from To Do, Calls, Planner, and Anniversary sections on the appropriate day in 
Calendar. Showing entries from other sections can help you see your upcoming commitments in the context of your 
daily work, for example, you can see any anniversaries you entered along with your appointments. You can change 
the way your anniversaries appear in Calendar, and, if you don't want to display your anniversaries in Calendar, you 
can turn off show through.

1. From the Section menu, choose Show Through.

2. Click the "Show into" box and select "Calendar" as the section to show into.

3. (Optional) Click Preferences and select options for whether anniversaries appear above or below appointments 
and how much of the anniversary's description to show in Calendar. 

4. Click OK to confirm your preferences.

5. Click OK.

Tip To print shown-through items, use any of the following print layouts: "Monthly Calendar," "Daily Page," or "Weekly
2-Page."

Note If you don't want your anniversaries to appear in Calendar, under "From," deselect "Anniversary."

 
{button ,AL(`H_SHOWING_ANNIVERSARIES_IN_YOUR_CALENDAR_DETAILS',1)} See details
{button ,AL(`H_INSERTING_AN_ANNIVERSARY_STEPS;H_CHANGING_PREFERENCES_IN_ANNIVERSARY_ST

EPS;H_EDITING_AN_ANNIVERSARY_STEPS;H_DELETING_AN_ANNIVERSARY_STEPS;H_CHANGING_THE
_SORT_ORDER_OF_ANNIVERSARIES_STEPS;H_ABOUT_ANNIVERSARY_OVER;',0)} See related topics



Details: Showing anniversaries in Calendar

Editing an anniversary in Calendar
If you want to edit an anniversary and you're in the Calendar section, double-click the anniversary. The Edit 
Anniversary dialog box appears. Make your changes and click OK.

Rescheduling an anniversary in Calendar
If you want to change the date of an anniversary and you're in the Calendar section, you can drag and drop the 
Anniversary entry to a different day on any of the days that appear on your current pages. If you want to reschedule 

the anniversary to a day on another page, click  from the set of SmartIcons, select the Anniversary entry, go 
to the day you want, and click on that space. 

Showing entries while displaying time slots in Day per Page view
If you're using the Day per Page view with time slots, the entries you show through in Calendar don't scroll out of view
as you scroll through the day's appointments; that is, the show-through entries stay either above or below the time 
slots.

Organizer blocks out an area at the top or bottom of your appointments for entries you show through in Calendar. You
can expand or shrink this block by dragging the solid box in the bottom-right corner. The new size of this area affects 
all pages in the Day per Page view.

You can also drag the solid box using the right mouse button. When you release the mouse button, Organizer 
displays a menu with the following choices:

• New size to use the size you dragged for all pages.

• Temporary size to use the size you dragged for the current page only. The temporary size remains in effect only 
as long as you continue to work on the current page. For example, if you temporarily change the size for October 
16, then go to October 23, when you return to October 16, the temporary size is no longer in effect.

• Cancel to reset the block to its previous size.

 
{button ,AL(`H_SHOWING_ANNIVERSARIES_IN_YOUR_CALENDAR_STEPS',1)} Go to procedure



Using the Holidays file
Organizer includes a file called Holidays.OR6, with separate Anniversary sections containing the holidays for the 
following countries and religions:    

• Canada

• France

• Germany

• Ireland

• Italy

• Japan

• Spain

• United Kingdom

• United States

• Christian, Christian Orthodox, Islamic, Jewish

You can add holidays from one or more of these countries or religions to the Anniversary section of your Organizer 
file in several ways:

• Import the appropriate Anniversary section in Holidays.OR6 to your Organizer file's Anniversary section.

• Include the appropriate Anniversary section from Holidays.OR6 in your Organizer file. 

 



Overview: Calendar section
You use Calendar to manage your schedule. With a click of the mouse, you can create, reschedule, and move 
appointments and meetings. You can also perform the following activities:

• Create repeating appointments (such as weekly status meetings) to repeat over as many days, weeks, months, or
years as you specify.

• Schedule meetings and invite people to attend.
• Set an alarm to remind you of a meeting — you can even set the alarm to go off a few minutes before the meeting

or attach a file to the alarm so you can print the file before the meeting.
• Find the next available time for an appointment.
• Show information from other sections in the Calendar section; for example, you can display each day's To Do list 

on that day in Calendar.
• Assign a cost code to an appointment.
• Make an appointment confidential.
• Display a warning for conflicting appointments.
• Categorize an appointment.
• Publish different Calendar views to the Web or to a local network.

The Calendar section has daily, weekly, monthly, and yearly views that give you different ways of looking at your 
schedule.
 
{button ,AL(`H_CALENDAR_VIEWS_OVER;H_DAY_PLANNER_VIEW_OVER;H_WORKING_WITH_TIME_SLOTS_I

N_DAY_PER_PAGE_VIEW_OVER;H_WEEKLY_TIME_SLOT_VIEW_OVER;H_OVERVIEW_WORKING_WITH_
MULTIPLE_CALENDARS_OVER;H_CHANGING_PREFERENCES_IN_CALENDAR_STEPS;H_CHANGING_TH
E_CALENDAR_DISPLAY_STEPS;H_MAKING_AN_APPOINTMENT_STEPS;H_EDITING_AN_APPOINTMENT_
STEPS;H_CREATING_A_REPEATING_ENTRY_STEPS;H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_FI
NDING_TIME_STEPS;H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS;H_SHOWING_ENTRIES_FR
OM_OTHER_SECTIONS_IN_CALENDAR_STEPS;H_ASSIGNING_A_CATEGORY_TO_AN_ENTRY_STEPS;H_
SCHEDULING_A_MEETING_STEPS;',0)} See related topics



Overview: Calendar views
There are eight different views or ways of looking at your Calendar.

• Day Planner view utilizes the layout of day planner books, showing your appointments on the left page, and your 
to do list, calls, and daily notes on the right page. For the appointment page, you can choose to display only those
times with scheduled appointments, or show all time slots for the day, both those with and without appointments. 

• Day per Page view displays two days across two pages; one day per page. In this view you can also choose to 
display either time slots or only those times for which you have scheduled appointments.

• Multiple Calendar view displays two or more calendars side by side. For example, you can review your calendar 
and another user's calendar at the same time. 

• Work Week view displays one week across two facing pages. The week starts with Monday, and as each day fills 
with appointments, you can scroll through them.

• Week per Page view displays two weeks on facing pages; one week per page. The week starts on Monday, and 
you can scroll through a day's appointments.

• Weekly Time Slot view displays one week across two pages, and always displays time slots. You can collapse 
and expand the individual days of the week. 

• Month view displays an entire month across two pages. Organizer displays one line of information for each 
appointment.

• Year view displays the year across two facing pages. You can easily move from year to year, and decade to 
decade. 

You can easily switch from one view to another as well as specify a default view. For example, on a day-to-day basis 
you may prefer working in the Day Planner view, but periodically switch to the Month view to get an overview of your 
schedule. Regardless of the view you're in, you can schedule, edit, and move appointments and meetings.
To switch from view to view, use the Views popup field in the status bar. 

 
{button ,AL(`H_ABOUT_CALENDAR_OVER;H_DAY_PLANNER_VIEW_OVER;H_WORKING_WITH_TIME_SLOTS_

IN_DAY_PER_PAGE_VIEW_OVER;H_WEEKLY_TIME_SLOT_VIEW_OVER;H_OVERVIEW_WORKING_WITH_
MULTIPLE_CALENDARS_OVER;H_CHANGING_PREFERENCES_IN_CALENDAR_STEPS;H_CHANGING_TH
E_CALENDAR_DISPLAY_STEPS;H_SHARING_SECTIONS_STEPS;H_PUBLISHING_CALENDAR_VIEWS_AS_
WEB_PAGES_8764_STEPS;',0)} See related topics



Meeting
A meeting is an appointment that you invite other people to attend. Most of the features available for appointments 
are also available for meetings. For example, you can assign cost and category codes to meetings, reschedule 
meetings, and categorize meetings. However, you cannot schedule a repeating meeting.



Overview: Working with multiple calendars
Multiple Calendar view displays two or more calendars side by side. The additional calendars can come from another 
Calendar section in your Organizer file or from another user's Organizer file.
If the Calendar is in a file that has access rights, you must have sufficient access rights to modify the Calendar. For 
example, if you have assistant access for one of the calendars, you can create and edit appointments in that 
calendar. You can't copy or move appointments between calendars in Multiple Calendar view. You also can't change 
the Calendar preferences for added calendars. The Calendar preferences you set apply only to your own calendar. 
Your calendar is the leftmost calendar in Multiple Calendar view, and the added calendars are appended to the right 
of your calendar. You can rearrange the order of the added calendars. To do this, click a calendar's title and drag it to 
a new location. 
Organizer always displays time slots in Multiple Calendar view. While in Multiple Calendar view, Organizer doesn't 
display entries from other sections in either your calendar or the added calendars. Show through entries will reappear
in your calendar when you switch to another Calendar view.
The following illustration shows two calendars in Multiple Calendar view. The dotted lines designate areas for which 
there is additional Help. Click within one of these areas to display its Help topic. 

 
 
{button ,AL(`H_ADDING_A_CALENDAR_TO_MULTIPLE_CALENDAR_VIEW_STEPS;H_REMOVING_A_CALENDA

R_FROM_MULTIPLE_CALENDAR_VIEW_STEPS;H_ABOUT_CALENDAR_OVER;H_CALENDAR_VIEWS_OVE
R;H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;H_PRINTING_MULTIPLE_CALENDA
RS_STEPS;',0)} See related topics



Add and remove icons
Click the + icon to add a calendar to Multiple Calendar view; click the – icon to remove a calendar.



Another calendar
You can display a Calendar section from another Organizer file you've created or, if you have sufficient access rights, 
another user's Calendar section.



Time slots arrow
Click here to scroll the time slots. 



Your calendar 
Your calendar is the leftmost calendar. Organizer places added calendars to the right of your calendar. 



Adding a calendar to Multiple Calendar view
1. Go to the Calendar section.
2. Click the + in the upper-left corner of the Multiple Calendar page.
3. From the View menu, choose Add Calendar.

See details
4. For "From," type the file name of the calendar you want to add.

If necessary, click Browse to find the file you want.
5. In the "Calendar" box, select the calendar you want to add.
6. (Optional) For "Title," enter the name of the user whose calendar you're adding.

The title appears at the top of the calendar. If you don't enter a title, Organizer uses the title "Calendar" with an 
incrementing number, for example, "Calendar:1, Calendar:2," and so on.
See details

7. Click OK.
 
{button ,AL(`H_ADDING_A_CALENDAR_TO_MULTIPLE_CALENDAR_VIEW_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_WORKING_WITH_MULTIPLE_CALENDARS_OVER;H_WORKING_WITH_TIME_SLOT

S_IN_DAY_PER_PAGE_VIEW_OVER;H_PRINTING_MULTIPLE_CALENDARS_STEPS;H_REMOVING_A_CAL
ENDAR_FROM_MULTIPLE_CALENDAR_VIEW_STEPS;',0)} See related topics



Details: Adding a calendar to Multiple Calendar view
Adding a calendar in other ways
You can also display the Add Calendar dialog box by doing one of the following:

• From the View menu, choose Multiple Calendar.
• Right-click the title bar of any calendar in Multiple Calendar view and choose Add Calendar.

Showing entries in Multiple Calendar view
While in Multiple Calendar view, Organizer doesn't show through entries from other sections in either your calendar or
the added calendars. Show-through entries will reappear in your calendar when you switch to another view.

Changing the name of an added calendar
You can change the name of an added calendar by right-clicking its title bar and choosing Rename Calendar. Type a 
new name and click OK.

Rearranging calendars
To change the position of an added calendar, click and drag its title (at the top of the calendar) to a new location.
 
{button ,AL(`H_ADDING_A_CALENDAR_TO_MULTIPLE_CALENDAR_VIEW_STEPS',1)} Go to procedure



Removing a calendar from Multiple Calendar view
1. Go to Multiple Calendar view in the Calendar section.
2. Click the – in the upper-left corner of the Multiple Calendar page.

See details
3. Select the calendar to remove.
4. Click OK.
 
{button ,AL(`H_REMOVING_A_CALENDAR_FROM_MULTIPLE_CALENDAR_VIEW_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_WORKING_WITH_MULTIPLE_CALENDARS_OVER;H_WORKING_WITH_TIME_SLOT

S_IN_DAY_PER_PAGE_VIEW_OVER;H_ADDING_A_CALENDAR_TO_MULTIPLE_CALENDAR_VIEW_STEPS;'
,0)} See related topics



Details: Removing a calendar from Multiple Calendar view
Removing a calendar in other ways
You can also display the Remove Calendar dialog box by doing one of the following:

• From the View menu, choose Remove Calendar.
• Right-click the title bar of any calendar in Multiple Calendar view and choose Remove Calendar.

 
{button ,AL(`H_REMOVING_A_CALENDAR_FROM_MULTIPLE_CALENDAR_VIEW_STEPS',1)} Go to procedure



Changing preferences in Calendar 
Calendar preferences determine how your calendar looks and displays information. You can override these 
preferences as you create appointments and meetings, and/or you can change the default preference settings. For 
example, you can specify that Organizer opens in Day Planner view, and you can switch from view to view as you 
work.
1. Go to Calendar section.
2. From the View menu, choose Calendar Preferences.
3. Under "View options," select the default calendar view and time settings for creating appointments.
4. Under "Other options," specify whether or not to include weekends when finding time for an appointment, and 

whether or not to go to an appointment's Calendar page when you create or edit the appointment.
5. Under "Appointment options," select the information you want automatically displayed for appointments.
6. Click OK.
Tip You can also change some of the preferences for individual appointments as you create and edit them. For 
example, you can turn off the warning for conflicting appointments, or set an alarm for just one appointment.
 
{button ,AL(`H_CHANGING_THE_CALENDAR_DISPLAY_STEPS;H_DISPLAYING_TIME_SLOTS_IN_DAY_PER_P

AGE_VIEW_STEPS;H_FINDING_TIME_STEPS;H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CAL
ENDAR_STEPS;',0)} See related topics



Selecting view options
Option Result

Current view Specifies the Calendar view that you want 
displayed when you start Organizer. The default 
is Work Week view.

Time slots size Sets the increment for time slots in your calendar;
for example, you can have time slots every 10 
minutes, 15 minutes, and so on. The default is 30 
minutes.

Default duration Sets the default duration of appointments. The 
default is 60 minutes.

Days start at Sets the appointment start time in your calendar. 
The default is 8:00 AM.

Days end at Sets the appointment end time in your calendar. 
The default is 6:00 PM.

Time slots for Day
per Page and Day
Planner views

Displays (default) or doesn't display time slots in 
the Day Planner and Day per Page views.

Show time tracker Shows (default) or doesn't show the time tracker 
when you select an appointment to edit it directly 
on a Calendar page.



Selecting other options
Option Result

Include weekends 
in Find Time

Determines whether Organizer does or doesn't (default) include weekends when 
searching for the next available appointment time. (When you create or edit an 
appointment, you can have Organizer find the next available time.) 

Turn to entry after 
Create/Edit

After you create or edit an appointment, Organizer goes or doesn't go (default) to
the page on which the appointment appears.



Selecting appointment option preferences
Option Result

End time Shows or doesn't show (default) the end time of 
the appointment.

Duration Shows or doesn't show (default) the duration of 
the appointment.

Show conflicts Alerts (default) or doesn't alert you when you 
create an appointment that conflicts with another 
appointment.

Cost code Shows or doesn't show (default) the cost and 
customer codes you specify for an appointment.

Category names Shows or doesn't show (default) the names of 
categories you assign to an appointment.

Category symbols Shows or doesn't show (default) the symbols of 
categories you assign to an appointment.

Confidential Displays or doesn't display (default) the  
symbol for confidential appointments.

Alarm Displays or doesn't display (default) the  
symbol for appointments that have alarms.

Repeating Displays or doesn't display (default) the  
symbol for repeating appointments.

Penciled in Displays or doesn't display (default) the  
symbol for confidential appointments.

Lines of 
description

Specifies the number of lines of description 
displayed for an appointment. Select "All lines" or 
type a number.



Changing the view of appointments
You can easily change from one Calendar view to another.

1. Go to a Calendar page.

2. From the View menu, choose one of the following commands: Day Planner, Day per Page, Multiple Calendar, 
Work Week, Week per Page, Weekly Time Slot, Month, or Year. 

Tip You can also use the Views popup field in the status bar to switch from view to view. 

 
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALENDAR_STEPS;H_SHOWING_ENTRIES_FROM_OTHER_S

ECTIONS_IN_CALENDAR_STEPS;H_DISPLAYING_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_STEPS;H_WO
RKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;H_CALENDAR_VIEWS_OVER;',0)} See 
related topics



Selecting a Calendar view
Option Result

Day Planner Displays your appointments on the left page, and 
your to do list, calls, and notes on the right page; 
optionally also displays appointment time slots. 

Day per Page Displays one day per page; optionally, also 
displays appointment time slots.

Multiple Calendar Displays two or more calendars side by side; the 
added calendars can be from your Organizer file 
or from another user's file.

Work Week Displays one week across two pages (this is the 
default view).

Week per Page Displays one week per page.

Weekly Time Slot Displays one week across two pages, and 
displays time slots.

Month Displays one month across two pages.

Year Displays one year across two pages.



Moving from year to year in Calendar
1. Go to the Calendar section.

2. From the View menu, choose Year.

Today's date appears outlined in red, and year tabs appear along the left and right edges of the calendar.

3. (Optional) To display the calendar for a different year, either click the appropriate year tab or turn the page to the 
previous or next year.

4. (Optional) To display the previous or next decade, click the year tab on the top-left or bottom-right edge.

5. Double-click the date (day of the month) you want to go to.

Tip You can also use the Date Navigator to go to another year.

 
{button ,AL(`H_CALENDAR_VIEWS_OVER;H_MOVING_TO_A_SPECIFIC_DATE_STEPS;H_USING_THE_DATE_

NAVIGATOR_STEPS;H_MOVING_TO_A_SPECIFIC_ENTRY_STEPS;',0)} See related topics



Penciling in an appointment
You can make a tentative appointment, or pencil it in, when you create or edit the appointment.

1. Select the appointment.

2. From the Appointment menu, choose Pencil In.

In the weekly and daily views, Organizer displays the  for that appointment.

See details 

Note To change the appointment from penciled in to booked, repeat this procedure.

 
{button ,AL(`H_PENCILING_IN_AN_INVITATION_DETAILS',1)} See details
{button ,AL(`H_MAKING_AN_APPOINTMENT_STEPS;H_EDITING_AN_APPOINTMENT_STEPS;',0)} See related 

topics



Details: Penciling in an appointment

Displaying the  symbol
A calendar preferences setting determines whether or not Organizer displays the pencil symbol; the default is to 
display the symbol. To change this setting, go to the Calendar section. Then, from the View menu, choose Calendar 
Preferences and click "Penciled in."

 
{button ,AL(`H_PENCILING_IN_AN_INVITATION_STEPS',1)} Go to procedure



Showing Calendar appointments in Planner
Organizer can display your appointments in the Planner section as small black blocks. You specify whether or not you
want the appointments displayed in Planner, and you can select a different color for the appointment blocks.

1. From the Section menu, choose Show Through.

2. Click the "Show into" box and select "Planner."

3. Under "From," select "Calendar."

4. (Optional) Click Preferences to change the color in which the Calendar appointments appear, then click OK. 

5. Click OK.

 
{button ,AL(`H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CALENDAR_STEPS;H_CHANGING_PREF

ERENCES_IN_CALENDAR_STEPS;H_CHANGING_THE_CALENDAR_DISPLAY_STEPS;',0)} See related topics



Showing entries from other sections in Calendar
By default, Organizer can show entries from the To Do, Calls, Planner, and Anniversary sections on the appropriate 
day in Calendar. Showing entries from other sections can help you see your upcoming commitments in the context of 
your daily work; for example, you can see your To Do tasks for the day along with your appointments. You can 
change the way your entries appear in Calendar, and if you don't want to display entries in Calendar, you can turn off 
show through.

1. From the Section menu, choose Show Through.

2. If necessary, click the "Show into" box and select "Calendar."

3. (Optional) Under "From," select the section or sections whose entries you want displayed in Calendar.

4. (Optional) Click Preferences and select the appropriate options to place the entries above or below your 
appointments, and to specify how much of the entries' descriptions to show. Click OK to confirm your preferences.

5. Click OK.

 
{button ,AL(`H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CALENDAR_DETAILS',1)} See details
{button ,AL(`H_SHOWING_CALENDAR_APPOINTMENTS_IN_PLANNER_STEPS;H_CHANGING_PREFERENCES

_IN_CALENDAR_STEPS;H_CHANGING_THE_CALENDAR_DISPLAY_STEPS;H_DAY_PLANNER_VIEW_OVE
R;',0)} See related topics



Details: Showing entries from other sections in Calendar

Showing entries while displaying time slots in Day per Page and Weekly Time Slot views
In the Day per Page and Weekly Time Slot views, entries you show through in the Calendar stay either above or 
below the time slots; that is, the entries don't scroll out of view as you scroll through the day's appointments.

Organizer blocks out an area at the top or bottom of your appointments for the show through entries. You can expand
or shrink this block by dragging the solid box in the bottom-right corner. The new size of this area affects all Calendar 
pages.

You can also drag the solid box using the right mouse button. When you release the mouse button, Organizer 
displays a menu with the following choices:

• New size: Uses the size you dragged for all pages.

• Temporary size: Uses the size you dragged for the current page only. The temporary size remains in effect only 
as long as you continue to work on the current page. For example, if you temporarily change the size for October 
16, then go to October 31, when you return to October 16 the temporary size is no longer in effect.

• Cancel: Resets the block to its previous size.

Showing entries in Day Planner view
In Day Planner view, Organizer displays To Do and Calls show through entries on the right page, and Planner and 
Anniversary show through entries at the top or bottom of the appointments on the left page. You can adjust the size of
the show through area on the appointment page as described above. 

On the right page, the Calls and Daily Notes areas have a bar that runs across the top of their respective areas. You 
can drag this bar up or down to increase or decrease the size of the show through areas.

Showing entries in Multiple Calendar view
While in Multiple Calendar view, Organizer doesn't display entries from other sections in either your calendar or in the
calendars you add. The show through entries will reappear in your calendar when you switch to another view.

Editing show through entries in Calendar
If you want to edit a To Do task and you're in the Calendar section, double-click the entry that appears in Calendar. 
The appropriate Edit dialog box appears for that entry (Edit Task, Edit Call, and so on). Make your changes and click 
OK.

 
{button ,AL(`H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CALENDAR_STEPS',1)} Go to procedure
{button ,AL(`H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;',0)} See related topics





Specifying the display of show through entries
Option Result

Above 
appointments

Displays the entries above your appointments 
(default). 

Below 
appointments

Displays the entries below your appointments.

First line only Displays only the first line of each entry.



Overview: Working with time slots
Time slots are particularly useful for people whose day is a series of scheduled appointments and meetings, because
both booked and available times are displayed. With time slots, you can create, edit, and manage your appointments 
easily. In addition, you can dynamically change the day's default start and end times, and time slot increments from 
the Calendar page. As with other Calendar views, you can show through entries from other sections — such as To Do
and Calls — along with the time slots (except in Multiple Calendar view). 

The Weekly Time Slot and Multiple Calendar views always display time slots. You have the option of displaying time 
slots in the Day per Page and Day Planner views. For these two views, you turn the display of time slots on and off in 
the Calendar Preferences dialog box. (To display the Calendar preferences, choose Calendar Preferences from the 
View menu.)

 
{button ,AL(`H_DISPLAYING_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_STEPS;H_MAKING_AN_APPOINTMENT

_STEPS;H_EDITING_AN_APPOINTMENT_STEPS;H_COPYING_A_SINGLE_ENTRY_STEPS;H_COPYING_MU
LTIPLE_ENTRIES_STEPS;H_DELETING_AN_APPOINTMENT_STEPS;H_MOVING_AN_APPOINTMENT_TO_A
_DIFFERENT_DAY_OR_TIME_STEPS;H_CHANGING_THE_DAY_START_AND_END_TIMES_FROM_DAY_PE
R_PAGE_VIEW_STEPS;H_CHANGING_THE_TIME_SLOT_INCREMENTS_FROM_DAY_PER_PAGE_VIEW_ST
EPS;H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CALENDAR_STEPS;H_CALENDAR_VIEWS_O
VER;H_DAY_PLANNER_VIEW_OVER;H_WEEKLY_TIME_SLOT_VIEW_OVER;',0)} See related topics



Conflicting appointments
Conflicting appointments are displayed side-by-side in time slots. You can see at a glance that a conflict exists, and 
decide which appointment to move.



The day's appointments
The time slots reflect the settings specified in the Calendar Preferences dialog box. The dimmed times are the hours 
before and after the day's start and end times. There is a solid box next to the day's start and end times. You can 
drag this box to change the start and end times for all Calendar days.

To create an appointment, click a time and start typing. Each appointment's time is blocked out, showing the start and
end times, and the description. To change an appointment's duration, you can drag the appointment's top or bottom 
border to the appropriate time.

If you can't display all the day's appointments at once, click the scroll arrows to bring other times into view. The color 
of the scroll arrows changes depending on whether or not the times you can't see have available or booked time 
slots.

• A black arrow indicates there are available time slots, and no scheduled appointments.

• A blue arrow indicates there are scheduled appointments.

• A gray arrow indicates that you're at midnight, and that you can scroll the time slots only in the opposite direction, 
but not into the next or previous day.

The time slot increments (for example, every 15 or 30 minutes) also reflect the setting specified in the Calendar 
Preferences dialog box. You can also change the increments from this view by dragging a time line on the time ruler.



Display of long descriptions
Sometimes an appointment's description is too long to fit in the appointment's time slot. When this happens, 
Organizer displays as much of the description as possible and a serrated border across the bottom of the 
appointment.

To expand the appointment so you can read it, position the mouse pointer on the appointment. After a short pause, 
Organizer expands the appointment.

When you expand the appointment, Organizer displays time lines on the left and right edges of the appointment to 
show the appointment's start and end times.



Display of appointments that are shorter than the default duration
When an appointment is shorter than the default duration, Organizer displays hatch marks to represent the 
appointment. For example, this appointment has a duration of 15 minutes, but the default duration is 30 minutes.

To open the appointment so you can read it, do one of the following:

• Position the mouse pointer over the appointment. After a short pause, Organizer opens the appointment.

• Position the mouse pointer over the appointment and double-click. The Edit Appointment dialog box appears.



Showing entries from other sections
This example has entries that show through from the To Do and Anniversary sections into Calendar. When you're 
working with time slots, Organizer blocks out an area at the top or bottom of the day in which to display the show-
through entries. You can change the size of this area by dragging the solid box at the lower-right corner of the block. 



Displaying time slots in the Day per Page and Day Planner views
1. Go to Calendar.

2. From the View menu, choose Calendar Preferences.

3. Select "Time slots for Day per Page and Day Planner views."

4. Click OK.

The time slots will appear the next time you choose the Day per Page or Day Planner view.

Note To turn off the display of time slots in these two views, repeat this procedure.

 
{button ,AL(`H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;H_DAY_PLANNER_VIEW_O

VER;H_CHANGING_THE_TIME_SLOT_INCREMENTS_FROM_DAY_PER_PAGE_VIEW_STEPS;',0)} See 
related topics



Changing the day's start and end times in time slots
In any Calendar view that uses time slots, you can dynamically change the default start and end times for all days in 
Calendar.

1. Do one of the following:

• Position the mouse pointer on the solid box to the left of the current start time.

• Position the mouse pointer on the solid box to the left of the current end time.

2. Drag the solid box to change the time. 

 
{button ,AL(`H_CHANGING_THE_DAY_START_AND_END_TIMES_FROM_DAY_PER_PAGE_VIEW_DETAILS',1)} 

See details
{button ,AL(`H_DISPLAYING_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_STEPS;H_CHANGING_PREFERENCES

_IN_CALENDAR_STEPS;H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;',0)} See 
related topics



Details: Changing the day's start and end times in time slots

Changing the day's start and end times in other ways
From the View menu, choose Calendar Preferences, then change the "Days start at" and "Days end at" times.

Changing the time uses the increments on the time ruler
When you change the time, Organizer uses the time increments on the time ruler. For example, if the time increments
are 15 minutes, the start time can be 8:00 or 8:15, but not 8:10. You can change the increments by dragging a time 
line or changing the "Time slots size" in the Calendar Preferences dialog box.

 
{button ,AL(`H_CHANGING_THE_DAY_START_AND_END_TIMES_FROM_DAY_PER_PAGE_VIEW_STEPS',1)} 

Go to procedure







Changing the time slot increments from the Calendar page
When you're displaying time slots in a Calendar view, you can dynamically change the time slot increments for the 
Calendar section.

1. Position the mouse pointer on a time line on the time ruler.

2. Drag up to decrease the increments; drag down to increase the increments.

The increments can be 5, 10, 15, 20, 30, or 60 minutes.

Note You can also change the increments using the Calendar Preferences dialog box. From the View menu, choose 
Calendar Preferences, then change the number of minutes for "Time slots size." 

 
{button ,AL(`H_DISPLAYING_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_STEPS;H_CHANGING_PREFERENCES

_IN_CALENDAR_STEPS;H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;',0)} See 
related topics





The day's calls
Use the Calls panel to create and edit today's calls list, and to mark calls completed as you finish them. You can drag 
the top bar of the panel up or down to increase or reduce the size of the panel.

You can remove this panel by choosing not to show through entries from the Calls section into the Calendar section.



Copying Daily Notes to a Notepad page
Any notes you've added to the Calendar page in Day Planner view can be copied to a new page in Notepad.

1. Click  in the Daily Notes panel.
2. Choose Copy All To Notepad Page.

The Copy All To Notepad Page dialog box appears, displaying the text of the Daily Notes as the text of the page.

3. Edit the Description as needed.

4. (Optional) Enter a title for the Notepad page.

5. If applicable, under "Create entry in," select the Notepad section where you want the page to appear.

Note The "Create entry in" box appears only if there's more than one Notepad section in the Organizer file.

6. Click OK.

The page is created in your Notepad.

Tip To copy selected text from the Daily Notes, either choose Copy from the Edit menu or use EasyClip.

 
{button ,AL(`H_ADDING_DAILY_NOTES_IN_DPV_STEPS;H_COPYING_DAILY_NOTES_TO_AN_APPOINTMENT_

STEPS;H_COPYING_DAILY_NOTES_TO_A_TASK_STEPS;H_COPYING_DAILY_NOTES_TO_A_CONTACT_S
TEPS;H_INSERTING_A_NOTEPAD_PAGE_STEPS;',0)} See related topics



Expanding and collapsing Tasks, Calls, and Daily Notes
You can expand and collapse the panels to increase or decrease the size of the panels. 

Drag the top bar of the Calls or Daily Notes panel up or down to expand and collapse the panel.

Tip To remove the Calls and/or Tasks panel, turn off the show-through display of these sections into Calendar. 

 
{button ,AL(`H_DAY_PLANNER_VIEW_OVER;H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CALENDA

R_STEPS;',0)} See related topics



Details: Copying Daily Notes to a Contact record

Editing the information copied from Daily Notes
In the Copy All To Contact dialog box, you can:

• Use ENTER, DELETE, and BACKSPACE to move contact information from one field to another.

• Cut and paste contact information from one field to another.

• Drag and drop contact information from one field to another.

• Add contact information to a field by typing the information in that field; for example, you can enter a fax number 
in the "Fax" field.

Selecting a country format 
The country formats determine which contact information fields appear in the dialog box and the order in which these 
fields appear. For example, in some countries the address format is title, last name, company, and in other countries 
the format is title, first name, middle initial, last name. 

 
{button ,AL(`H_COPYING_DAILY_NOTES_TO_A_CONTACT_STEPS',1)} Go to procedure



Collapsed days

In this calendar, Saturday and Sunday are collapsed. You expand and collapse days by clicking the twistie, , at the 
top of each day. You can see the times scheduled for appointments in the collapsed days, but not the descriptions.

Note The appointment block that ends with three blue dots is an appointment that started on the previous day.



Expand and collapse twistie
Click this twistie to collapse or expand the day. As you collapse days, the columns for the expanded days become 
wider. 



Collapsing and expanding days in Weekly Time Slot view
You can collapse and expand days in the Weekly Time Slot view. You can still see the times scheduled for 
appointments and meetings in the collapsed days, but the descriptions aren't displayed. 

As you collapse days, the columns for the expanded days become wider. You can expand from one to seven days, 
and you can collapse from one to six days.

Click the twistie  at the top of the day's column to switch between collapsing and expanding the day.

 
{button ,AL(`H_WEEKLY_TIME_SLOT_VIEW_OVER;H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VI

EW_OVER;',0)} See related topics



Showing entries from other sections
This example has entries that show through from the To Do, Calls, and Anniversary sections into Calendar. In the 
Weekly Time Slot view, Organizer displays the show through entries across the top of the days. If you prefer, you can 
choose to display the show through entries at the bottom of the appointments. 

You can change the size of the show-through area by dragging the solid box at the lower-right corner of the block. 



Creating a task in Day Planner view
You can create tasks on the Calendar page in Day Planner view. As you add and complete tasks, Organizer lists 
them in the same sort order that you selected in the To Do section.

1. Go to the day on which you want to perform the task.

2. In the Tasks panel, click the text "Enter a new task here."

3. Type the task description in the text box.

4. (Optional) Click the cell to the left of the description and select a priority from the list.

5. Click  to complete the task.

The task is added to your To Do section.

6. (Optional) Repeat steps 3 through 5 to create another task.

7. When you're finished, click outside the task list or press F2.

Tip You can double-click in the Tasks panel to create a task using the Create Task dialog box.

 
{button ,AL(`H_EDITING_A_TO_DO_TASK_STEPS;H_MARKING_A_TASK_DONE_IN_DPV_STEPS;H_DELETING

_A_TO_DO_TASK_STEPS;H_DPV_EXPAND_AND_COLLAPSE_STEPS;H_INSERTING_A_TO_DO_TASK_STE
PS;H_DAY_PLANNER_VIEW_OVER;H_LINKING_A_TASK_TO_AN_APPOINTMENT_STEPS;H_LINKING_A_TA
SK_TO_A_MEETING_STEPS;',0)} See related topics



Copying Daily Notes to a Contact record
Any notes you've added to the Calendar page in Day Planner view can be copied to a new contact record.

1. Click  in the Daily Notes panel.
2. Choose Copy All To Contact.

The Copy All To Contact dialog box is displayed, and the Daily Notes text appears in the contact information 
fields. 

3. Edit the information from your Daily Notes as needed.

See details 

4. (Optional) Click the "Format for" box and select the country whose format you want to use for the contact.

See details 

5. (Optional) If applicable, click the "Create entry in" box and select the Contacts section where you want the 
information to appear.

Note The "Create entry in" box appears only if there's more than one Contacts section in the Organizer file.

6. Click the box above the contact information fields and select "Work address" to send the contact information to 
the Organizer Work Contact record fields, or select "Home address" to send the contact information to the 
Organizer Home Contact record fields.

7. (Optional) Click the "Street field lines" dialog box to increase or decrease the number of lines to be used by the 
"Street" field of the contact. The maximum number of lines is 5. 

8. Click OK.

The contact record is added to your Contacts section.

Tip To copy selected text from the Daily Notes, either choose Copy from the Edit menu or use EasyClip.

 
{button ,AL(`H_COPYING_DAILY_NOTES_TO_A_CONTACT_DETAILS',1)} See details
{button ,AL(`H_ADDING_DAILY_NOTES_IN_DPV_STEPS;H_COPYING_DAILY_NOTES_TO_AN_APPOINTMENT_

STEPS;H_COPYING_DAILY_NOTES_TO_A_TASK_STEPS;H_COPYING_DAILY_NOTES_TO_NOTEPAD_STE
PS;H_CREATING_CONTACT_RECORDS_FOR_MEMBERS_OF_A_GROUP_CONTACT_RECORD_5656_STEP
S;',0)} See related topics





Creating a call in Day Planner view
You can create a call to a contact on the Calendar page in Day Planner view. Organizer automatically creates a link 
between the call and the Contact record. As you add and complete calls, Organizer lists them in the same sort order 
that you selected in the Calls section.

1. Go to the day on which you want to make the call.

2. In the Calls panel, click the text "Create a call for: name."

3. Do one of the following:

• Type the contact's name.

• Click  and select a contact from the Contact Browser.

4. Click  to complete the task.

Organizer adds the call to your Calls section, and links the call to the contact record.

5. (Optional) Repeat steps 3 through 5 to create another call.

6. When you're finished, click outside the calls list or press F2.

Tip You can double-click in the Calls panel to create a call using the Create Call dialog box.

 
{button ,AL(`H_EDITING_A_CALL_STEPS;H_MARKING_A_CALL_AS_COMPLETED_IN_DPV_STEPS;H_DELETIN

G_A_CALL_STEPS;H_INSERTING_A_CALL_STEPS;H_DAY_PLANNER_VIEW_OVER;H_LINKING_A_CALL_T
O_AN_APPOINTMENT_STEPS;H_LINKING_A_CALL_TO_A_MEETING_STEPS;H_DPV_EXPAND_AND_COLL
APSE_STEPS;',0)} See related topics



Marking a call completed in Day Planner view
You can mark calls completed from the Calendar page in Day Planner view. 

Click the cell in the checkmark column, which is to the left of the completed call.

A checkmark appears, showing that the call is completed. If applicable, the list of calls is re-sorted to match the sort 
order that you selected in the Calls section.

In the Calls section, the call is shown as completed on the current date.

 
{button ,AL(`H_INSERTING_A_FOLLOWUP_CALL_STEPS;H_CREATING_A_CALL_IN_DPV_STEPS;',0)} See 

related topics



Copying Daily Notes to an appointment
Any notes you've added to the Calendar page in Day Planner view can be copied to the description of a new 
appointment.

1. Click  in the Daily Notes panel.
2. Choose Copy All To Appointment.

The Copy All To Appointment dialog box appears, displaying the text of the Daily Notes as the "Description."

3. Edit the Description as needed.

4. If necessary, click the "Date" box and select a date for the appointment.

5. Click the "Time" box to use the time tracker to select a time for the appointment to start and end. 

6. If necessary, click the "Duration" + (plus) to increase or – (minus) to decrease the duration of the appointment.

7. If applicable, under "Create entry in," select the Calendar section where you want the appointment to appear.

Note The "Create entry in" box appears only if there's more than one Calendar section in the Organizer file.

8. Click OK.

The appointment is created in your Calendar.

Tip To copy selected text from the Daily Notes, either choose Copy from the Edit menu or use EasyClip.

 
{button ,AL(`H_ADDING_DAILY_NOTES_IN_DPV_STEPS;H_COPYING_DAILY_NOTES_TO_A_CONTACT_STEPS

;H_COPYING_DAILY_NOTES_TO_A_TASK_STEPS;H_COPYING_DAILY_NOTES_TO_NOTEPAD_STEPS;H_M
AKING_AN_APPOINTMENT_STEPS;',0)} See related topics



Copying Daily Notes to a task
Any notes you've added to the Calendar page in Day Planner view can be copied to the description of a new task.

1. Click  in the Daily Notes panel.
2. Choose Copy All To Task.

The Copy All To Task dialog box appears, displaying the text of the Daily Notes as the task "Description." 

3. Edit the Description as needed.

4. (Optional) Select a Priority for the task.

5. If applicable, under "Create entry in," select the To Do section where you want the task to appear.

Note The "Create entry in" box appears only if there's more than one To Do section in the Organizer file.

6. Click OK.

The task is created in your To Do section.

Tip To copy selected text from the Daily Notes, either choose Copy from the Edit menu or use EasyClip.

 
{button ,AL(`H_ADDING_DAILY_NOTES_IN_DPV_STEPS;H_COPYING_DAILY_NOTES_TO_AN_APPOINTMENT_

STEPS;H_COPYING_DAILY_NOTES_TO_A_CONTACT_STEPS;H_COPYING_DAILY_NOTES_TO_NOTEPAD_
STEPS;H_INSERTING_A_TO_DO_TASK_STEPS;',0)} See related topics



Adding Daily Notes in Day Planner view
You can add notes to the Calendar page in Day Planner view. As needed, you can later copy the notes to another 
section.

1. Click the lined area in the Daily Notes panel to select it.

2. Click again to enter text.

3. Type your notes. 

4. When you're finished, click outside the Daily Notes panel or press F2.

5. (Optional) Click the open padlock to make the Daily Notes for this day confidential. 

Organizer locks the padlock, , to show that the notes are confidential. Anyone who has access to your 
Organizer file cannot see confidential Daily Notes.

 
{button ,AL(`H_DAY_PLANNER_VIEW_OVER;H_DPV_EXPAND_AND_COLLAPSE_STEPS;H_COPYING_DAILY_N

OTES_TO_AN_APPOINTMENT_STEPS;H_COPYING_DAILY_NOTES_TO_A_CONTACT_STEPS;H_COPYING
_DAILY_NOTES_TO_A_TASK_STEPS;H_COPYING_DAILY_NOTES_TO_NOTEPAD_STEPS;',0)} See related 
topics



Marking a task completed in Day Planner view
You can mark tasks completed from the Calendar page in Day Planner view. 

Click the cell in the checkmark column, which is to the left of the completed task.

A checkmark appears, showing that the task is completed. If applicable, the list of tasks is re-sorted to match the sort 
order that you selected in the To Do section.

In the To Do section, the task is shown as completed on the current date.

 
{button ,AL(`H_CREATING_A_TASK_IN_DVP_STEPS;',0)} See related topics



Daily Notes
Use this panel to enter notes for the day. If needed, you can later copy the Daily Notes to an appointment, task, call, 
or Contact record. You can drag the top bar of the panel up or down to increase or reduce the size of the panel.



Fold In or Out icon
Click here to fold the current page in or out. (In the Calendar section, this icon is available in the Day per Page view 
only.)



The day's tasks
Use the Tasks panel to create and edit today's task list, and to mark tasks completed as you finish them.

You can remove this panel by selecting not to show through entries from the To Do section into Calendar.



Overview: Day Planner view
The Day Planner view gives you all the day's information at a glance. This Calendar view utilizes the layout of day 
planner books, showing your appointments on the left page, and your to do list, calls list, and daily notes on the right 
page. Just as you can create and edit appointments and meetings on the appointment page, you can create and 
update calls, tasks, and notes on the facing page. The Tasks, Calls, and Daily Notes panels can be expanded and 
collapsed to suit your needs. You can also print the information shown in this view using the Day Planner print layout.

Note If you don't want to display tasks and/or calls in the Day Planner view, you can specify not to show through 
these entries into Calendar.

For the appointment page, you can choose to display only those times with scheduled appointments, or show all time 
slots for the day.

 

 
{button ,AL(`H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;H_CREATING_A_TASK_IN_D

VP_STEPS;H_CREATING_A_CALL_IN_DPV_STEPS;H_ADDING_DAILY_NOTES_IN_DPV_STEPS;H_DPV_EX
PAND_AND_COLLAPSE_STEPS;H_CALENDAR_VIEWS_OVER;H_ABOUT_CALENDAR_OVER;',0)} See 
related topics



Overview: Weekly Time Slot view
The Weekly Time Slot view displays the seven days of the week in columns, across the two pages of the Calendar. 
You can collapse and expand the days of the week, and display show through entries at the top or bottom of the 
appointments for each day. This Calendar view always uses time slots to show your days' appointments and 
meetings. 

 
{button ,AL(`H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;H_COLLAPSE_DAYS_IN_WE

EKLY_TIME_SLOT_STEPS;H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CALENDAR_STEPS;H_C
ALENDAR_VIEWS_OVER;H_ABOUT_CALENDAR_OVER;',0)} See related topics



Show through of anniversaries and events
When you choose to show through anniversaries and Planner events into Day Planner view, Organizer displays them
at the top of the day's appointments. If you prefer, you can choose to have anniversaries and events show through at 
the bottom of the appointments. 

You can change the size of the show-through area by dragging the solid box at the lower-right corner of the block. 



Overview: Publishing Calendar views as Web pages
You can publish three different Calendar views as Web pages (HTML): Monthly Calendar, Weekly Calendar, and 
Daily Calendar. Using a Web browser, others could see your availability for meetings, and so on. When you publish a 
Calendar view as a Web page, you can publish it to the World Wide Web (the Web) or you can publish it directly on a 
local network.

Publishing Calendar views as Web pages is a simple three-step process: you specify the content you want included 
in your Web page, what you want that Web page to look like, and where you want to publish (locally or to the Web).

 



Publishing Calendar views as Web pages
1. Go to the Calendar section, and from the File menu, choose Publish as Web Pages.

2. Click the "Active Set" box and do one of the following: 

• Select "<Untitled Set>" to use the default set of publishing options.

• Select a previously saved set of publishing options you want to use. 

For more information on creating and saving sets of customized publishing options, see Creating a set of Web 
publishing options.

3. If necessary, click the Content tab.

4. For "Section," choose Calendar. 

Any additional Calendar sections you've created are listed as well.

5. For "Layout," choose Monthly Calendar (default), Weekly Calendar, or Daily Calendar.

6. For "Range," choose the range of dates you want to publish.

7. Click the Layout tab and select the options you want. 

8. Click the Publish to tab and do one of the following: 

• Choose "file" if you want to publish to a local network drive or subdirectory. Click the Browse button to 
navigate to a particular location.

• Choose "ftp://" and enter the name of the server if you want to publish to a Web server. If necessary, supply 
the proper username and password for the server.

The location you select appears in the "Publish to" field, below the "Active Set" box. The location of the Organizer 
file you're publishing from appears in the "Publish from" field.

Note You must specify a publishing location in order to save your range settings for future use.

9. (Optional) Click the Auto-Publish tab to select when you want to automatically publish the selected Calendar view.

10. Click View Log File to open the text file containing a list of when the Contacts have been published. 

See details 

11. Click Publish Now to publish the Calendar view.

The Calendar view is published as a Web page to the location you specified in step 8.

 
{button ,AL(`H_CALENDAR_VIEWS_OVER;H_PUBLISHING_CALENDAR_VIEWS_AS_WEB_PAGES_8471_OVER;

',0)} See related topics



Details: Publishing Calendar views as Web pages

Showing entries from other sections
If you've set entries from the Planner and Calls sections to show through in your Calendar section, these entries will 
also appear in your published Web pages. 

If you publish Weekly or Daily calendar views, your To Do and Anniversary entries will also appear in your published 
Web pages if you've set them to show through.

Choosing a location for publishing
If you choose to publish to the Web via FTP, you might need to enter a username and password. See your Web 
administrator for this information.

Opening the log file
To open the log file, click View Log File. The log file for the current Organizer file opens.

To open the log file when you aren't in the Publish as Web Pages dialog box, start Notepad from the Windows Start 
menu. The log file for an Organizer file is saved in the same directory as that Organizer file (by default, C:\lotus\work\
organize). The log file is named webpub.log. 

 



Automatically publishing Web pages
You can automatically publish a Calendar view or a list of Contacts to the Web or a local network server on a regular 
basis. Once you select the repeating settings, you can change or remove these settings, as well as add new items to 
be published. 

1. Go to the Calendar or Contacts section, and from the File menu, choose Publish as Web Pages.

2. Select the Calendar views or Contacts you want to publish as Web pages.

3. If necessary, click the Auto-Publish tab.

4. Select "Automatically publish according to this schedule."

5. For "When Organizer is running, publish updates every," select how often you want Organizer to publish an 
updated list of Contacts or Calendar views.

6. For "Repeat this schedule," do one of the following: 

• Select "From" and specify the date range when you want Organizer to automatically publish updates to the 
Web or to a local server.

• Select "Indefinitely" if you want Organizer to always automatically publish updates to the Web or to a local 
server. 

 



Currently published settings

Option Result

Description of 
settings to be 
published

Describes the settings to be published.

Add to List Adds the description of the settings to the 
"Currently published settings" list.

Currently published
settings

Lists existing publishing settings designated for 
publishing on a set schedule. When you select a 
setting from this list, the designated Repeat 
options associated with the option appear in the 
controls in the bottom half of the dialog box. 

Remove Deletes the selected setting from the "Currently 
published settings" list. Only available when a 
setting is selected from this list.



layout options

Option Result

Confidential entries
(default)

Shows confidential entries in the Calendar view. 
This option isn't available if the publisher doesn't 
have sufficient access to see confidential entries.

Details frame Displays the details for the entry in a separate 
entry when you click the hyperlink for an entry.

First line (default) Shows only the first line of the description for 
each entry in the Calendar view.

Icons Shows any icons that appear with the entries in 
the Calendar view.

Entries from other 
sections

Shows entries from other sections you're showing
through to the Calendar section.

Note Note "Entries from other sections" is only available if you select "Daily Calendar" or "Weekly Calendar" 
as your Calendar view.



range
Option Result

Current <day>, 
<week>, <month> 

If Daily Calendar is selected, publishes the entire 
current day. If Weekly Calendar is selected, 
publishes the entire current week. If Monthly 
Calendar is selected, publishes the entire current 
month.

Include upcoming 
x  <days>, 
<weeks>, 
<months>

If Daily Calendar is selected, publishes the 
current day plus the number of days you select. If 
Weekly Calendar is selected, publishes the 
current week plus the number of weeks you 
select. If Monthly Calendar is selected, publishes 
the current month plus the number of months you 
select.

From, To Sets a range of days to be published using the 
specified layout. For example, if Monthly 
Calendar is selected, you can select a different 
month. Or, if you specify a range of days greater 
than a month, Organizer publishes the necessary 
number of monthly calendars to display the 
selected range.

Note Note If you select Daily Calendar, and use the "From" and "To" options to set the range of days you want 
to publish, then each day's calendar is published as a separate Web page. Each of these Web pages contains 
navigation controls to display the other pages.



Your selection
A description of what, when, and how long the selected options get published.



Details: Processing an invitation acceptance or decline
Auto-processing acceptances and declines
As chairperson, you can specify that Organizer automatically process all acceptance and decline responses to your 
meeting invitations. The invitee status will automatically be updated in the meeting information in your Calendar. You 
set up automatic processing in the Mail and Scheduling Preferences dialog box. 
Note In the Meeting Notices dialog box, you can also select an acceptance or decline, then click Process to have 
Organizer process the meeting notice automatically. 

 
{button ,AL(`H_PROCESSING_ACCEPTANCES_AND_DECLINES_STEPS',1)} Go to procedure



Overview: Processing meeting notices
A meeting notice is any notification you receive about a meeting; for example, an invitation to a meeting, an 
acceptance to an invitation, a meeting cancellation, and a meeting confirmation are all meeting notices. Meeting 
notices are retrieved from your e-mail program's inbox and placed in the Organizer Meeting Notices dialog box. You 
then use this dialog box to process all meeting notices.
Depending on the capabilities of your e-mail program, you can set up Organizer to automatically check your inbox for 
meeting notices and transfer them to the Meeting Notices dialog box. You can also open the Meeting Notices dialog 
box and click the Get Notices button to retrieve meeting notices. Or, you can use the Lotus vCard & vCalendar 
Viewer to transfer meeting notices from your inbox into Organizer.
To process meeting notices, you must have your Organizer file set up for scheduling. 
Tip You can specify that Organizer automatically process meeting notices. 

 
{button ,AL(`H_SCHEDULING_OVERVIEW;H_RETRIEVING_MEETING_NOTICES_FROM_YOUR_INBOX_STEPS;

H_OVERVIEW_VCARD_AND_VCALENDAR_VIEWER_COREHELP_OVERVIEW;H_USING_ORGANIZER_S_S
CHEDULING_FEATURES_WHILE_WORKING_OFFLINE_2701_OVER;H_WORKING_OFFLINE_IN_ORGANIZE
R_3439_STEPS;',0)} See related topics



Retrieving meeting notices from your inbox
In order to process meeting notices, you must first retrieve the meeting notices from your e-mail program's inbox into 
Organizer.
1. Start your e-mail application and get any new messages. 

See details 
2. In Organizer, from the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.
3. Click Get Notices to retrieve notices from your inbox. 

See details 
Note If your e-mail program doesn't have the ability to check its inbox from within Organizer, you can use the 
Lotus vCard & vCalendar Viewer to transfer notices from an e-mail message to Organizer. 

4. Process any meeting notices you've received.
For more information on processing meeting notices, see Overview: Processing meeting notices.

5. Click Close to close the Meeting Notices dialog box.
Any unprocessed meeting notices remain in the Meeting Notices dialog box until you process them.

Tip Depending on the capabilities of your e-mail application, you can specify that Organizer automatically check your 
inbox for meeting notices and transfer them to the Meeting Notices dialog box.

 
{button ,AL(`H_RETRIEVING_MEETING_NOTICES_FROM_YOUR_INBOX_DETAILS',1)} See details
{button ,AL(`H_PROCESSING_MEETING_NOTICES_OVERVIEW;H_PROCESSING_ACCEPTANCES_AND_DECLI

NES_STEPS;H_ACCEPTING_OR_DECLINING_AN_INVITATION_STEPS;H_PROCESSING_RESCHEDULED_
MEETINGS_STEPS;H_PROCESSING_A_MEETING_CONFIRMATION_STATUS_CANCEL_STEPS;H_USING_O
RGANIZER_S_SCHEDULING_FEATURES_WHILE_WORKING_OFFLINE_2701_OVER;H_DELETING_A_MEET
ING_NOTICE_STEPS;H_WORKING_OFFLINE_IN_ORGANIZER_3439_STEPS;',0)} See related topics



Details: Retrieving meeting notices from your inbox
Starting your e-mail application
You may be able to start your e-mail program from within Organizer by clicking the E-mail pocket in the binder panel. 
However, not all e-mail programs can be launched from within another application. You may need to start your e-mail 
program from the Windows Start menu or your desktop. 
Note Depending on how your e-mail program implements MAPI, you may be able to write and send a new e-mail 
from within another application, such as Organizer. However, this capability does not necessarily mean that you have 
access to your inbox or the ability to retrieve new messages from within another applications. For further information, 
see Overview: Sending e-mail. 

Clicking Get Notices to check your inbox for messages
When you click Get Notices, Organizer scans your inbox for messages that have meeting notices attached to them. 
If your e-mail program doesn't have the ability to check its inbox from within Organizer, you need to check the inbox 
from within the e-mail application; however, you can use the vCard & vCalendar Viewer to transfer notices from an e-
mail to the Meeting Notices dialog box. 
Note Only your inbox is scanned for meeting notices. If you've set up your e-mail program to automatically sort 
incoming mail into other folders, you need to manually check those folders for meeting notices. 

 
{button ,AL(`H_RETRIEVING_MEETING_NOTICES_FROM_YOUR_INBOX_STEPS',1)} Go to procedure



Processing an invitation acceptance or decline
If you select to receive RSVPs when you schedule a meeting, Organizer automatically sends you an acceptance or 
decline from each invitee when he or she processes the invitation. 
1. From the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.
2. If necessary, click Get Notices to retrieve notices from your inbox. 
3. Depending on how you want to proceed, select an acceptance or decline notice and do one of the following:

• If you don't want to view the details of the notice, click Process to process the acceptance or decline notice. 
• If you do want to view the details of the notice, click OK.

An acceptance has the  or 

 symbol, and a decline the 
 symbol.
If you click OK, the appropriate dialog box opens, displaying the name of the invitee, and the date, time, and 
duration of the meeting at the top of the dialog box. If the invitee included a message with the response, the 
dialog box opens displaying the Message from Invitee tab. 

4. (Optional) Click the Details tab to view the full description of the meeting.
5. (Optional) Click the Invitees tab to view the list of people you invited.
6. (Optional) Click Turn To to go to the day of the meeting in your Calendar.
7. (Optional) Click Send Status to have Organizer send an update to all other attendees letting them know if this 

invitee is attending the meeting.
8. Click OK to process the acceptance or decline.
9. When you're finished processing meeting notices, click Close.

 
{button ,AL(`H_PROCESSING_AN_INVITATION_ACCEPTANCE_OR_DECLINE_5254_DETAILS',1)} See details
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Accepting or declining a meeting invitation
When you receive a meeting invitation, you can accept or decline it. 
1. From the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.
2. If necessary, click Get Notices to retrieve notices from your inbox. 
3. Select an invitation you haven't yet processed, and click Open. 

An unprocessed invitation has the  symbol.
The Invitation dialog box opens, displaying the name of the chairperson and the date, time, duration, and 
description of the meeting at the top of the dialog box.
See details 

4. (Optional) Review the Details tab to read the meeting description.
5. (Optional) Click "Turn to" to see your schedule in your calendar for that day. 
6. (Optional) Click the Invitees tab to see who else is invited to the meeting.

See details 
7. (Optional) Click the Message to Chairperson tab and type a note to send to the chairperson along with your 

acceptance or decline.
8. (Optional) Click the Details tab, and select any of the following options: "Categories," "Warn of conflicts," "Pencil 

in," and "Confidential."
Note If you select "Pencil in" when you accept an invitation, the chairperson receives a penciled-in acceptance.

9. (Optional) Set an alarm for the meeting.
10. (Optional) Select a cost code for the meeting.
11. To accept the invitation, click Accept; to decline the invitation, click Decline.

If the chairperson selected to receive RSVPs, Organizer e-mails your response to the chairperson.
12. If a file is attached to the meeting notice, select whether to detach the file.

See details 
13. When you're finished processing meeting notices, click Close.

 
{button ,AL(`H_ACCEPTING_OR_DECLINING_AN_INVITATION_DETAILS',1)} See details
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Selecting meeting options
Option Result

Categories Specifies one or more categories for the meeting.

Warn of conflicts Alerts (default) or doesn't alert you when there's a
conflict between this meeting and another 
appointment or meeting.

Pencil in Tentatively enters the meeting in your calendar. 
Confidential Makes or doesn't make (default) the meeting 

confidential, so others who have access to your 
file can't view the meeting. The meeting invitation 
includes your setting for this option; for example, 
if you select confidential, when the invitees open 
the meeting notice the confidential option will be 
selected for them as well. An invitee can select or 
deselect this option for his or her own calendar.



Details: Accepting or declining an invitation

Another way to open an invitation
In the Meeting Notices dialog box, you can also double-click an invitation to open it.

Details tab
The Details tab displays the description of the meeting. If the chairperson marked the meeting as Confidential, that 
option is automatically selected for the meeting in your calendar. 

Invitees tab
This tab lists everyone who is invited to the meeting. When you select a name, the Status (at the bottom of the tab) 
shows whether the person's attendance at this meeting is required or optional.

Processing meeting attachments
The chairperson can attach a file (for example, a meeting agenda or a report) to a meeting invitation. If you keep the 
file attached to the meeting when you process it, Organizer adds the meeting with the link symbol, , to your 
calendar. When you click the link symbol, Organizer displays the options for launching or detaching the file.

Auto-processing acceptances
You can specify that Organizer automatically accept meeting invitations that don't conflict with other appointments 
and meetings in your Calendar. Accepted meetings will be automatically entered in your Calendar and an acceptance
sent to the chairperson. You set up automatic processing in the Mail and Scheduling Preferences dialog box. 

 



Launching or detaching a linked file
Option Result

File name Launches the file. When you finish with the 
file, either exit the file's application or switch 
back to the Organizer window.

(Your system must have an application 
installed that can open the file. For example, if
the attachment is a spreadsheet, the 
spreadsheet software must be installed on 
your system in order to open the file.)

Ellipsis (. . .) Displays the File Link dialog box, which shows
you where the file is stored.



Detaching one file from an invitation
If a meeting notice has a file attachment, the paper clip icon is displayed to the right of the notice in the Meeting 
Notices dialog box. You can detach a file without processing the meeting notice.

1. From the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.

2. If necessary, click Get Notices to retrieve notices from your inbox. 

3. Select a meeting notice that has the paperclip icon, .
4. Click Detach.
5. Specify the directory and file name you want to use for the detached file.

See details 

6. Click Detach.

Note If another file with the same name is already in the selected directory, either enter a new name for the file 
you're detaching and press ENTER, or select another option.

7. When you're finished processing meeting notices, click Close.

Tip When you process the invitation, you can have Organizer either link the file to the meeting notice in your 
Calendar or detach the file and not link it to the meeting. 

 
{button ,AL(`H_DETACHING_A_FILE_FROM_AN_INVITATION_DETAILS',1)} See details
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Details: Detaching one file from an invitation

Specifying a name for the detached file 
You can type the same file name, or copy the file name from "File to detach" and paste it in the "File name" text box.

 
{button ,AL(`H_DETACHING_A_FILE_FROM_AN_INVITATION_STEPS',1)} Go to procedure



Detaching a file with a duplicate name
Option Result

Overwrite Replaces the existing file with the file you're 
detaching.

Skip Skips detaching the file with the duplicate 
name, leaving the existing file on disk intact.

Cancel Cancels the detach procedure.



File Already Exists dialog box
If you're detaching a file to a directory that has another file with the same name, Organizer displays the File Already 
Exists dialog box. Either enter a new name for the file you're detaching and press ENTER, or select one of the 
following options:

Option Result

Overwrite Replaces the existing file with the file you're 
detaching.

Skip Skips detaching the file with the duplicate 
name, leaving the existing file on disk intact.

Cancel Cancels the detach procedure.

 



Detaching two or more files from an invitation
If a meeting notice has two or more file attachments, the paper clip icon is displayed to the right of the notice in the 
Meeting Notices dialog box. You can detach the files without processing the meeting notice. 

1. From the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.

2. If necessary, click Get Notices to retrieve notices from your inbox. 

3. Select a meeting notice that has the paperclip icon, .
4. Click Detach.
5. Select the files that you want to detach.
6. Specify the drive and directory you want to use for the detached files.
7. Click OK.

Note If another file with the same name is already in the selected directory, either enter a new name for the file 
you're detaching and press ENTER, or select another option.

8. When you're finished processing meeting notices, click Close.

Tip When you process the invitation, you can have Organizer either link the files to the meeting notice in your 
Calendar or detach the files and not link them to the meeting. 
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Deleting a meeting notice
Occasionally you may need to delete meeting notices such as invitations to meetings that were held while you were 
on vacation. When you delete a meeting from the Meeting Notices dialog box, Organizer doesn't send a decline to 
the meeting chairperson. 

1. From the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.

2. If necessary, click Get Notices to retrieve notices from your inbox. 

3. Select the notice (or notices) you want to delete and click Delete. 

4. Click Yes to delete the selected notices.

5. When you're finished processing meeting notices, click Close.

You can also open a meeting notice, then delete it by clicking Delete.

Note Deleting a meeting notice from the Meeting Notices dialog box is different than deleting a meeting from your 
calendar. Meetings in your calendar are meetings you've already accepted. As a result, when you delete a meeting 
from your calendar, a decline notice is sent to the meeting chairperson. 

 
{button ,AL(`H_ACCEPTING_OR_DECLINING_AN_INVITATION_STEPS;H_PROCESSING_MEETING_NOTICES_
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Sending a status update
As the meeting chairperson, you can send a status update that lets all invitees know who's attending the meeting. 

Note You can send a status update only if you manually process acceptances and declines. If you selected to have 
Organizer auto-process these responses, you can instead send a meeting confirmation that both confirms the 
meeting and lets everyone know who is attending the meeting.

1. From the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.

2. If necessary, click Get Notices to retrieve notices from your inbox. 

3. Select an acceptance or decline notice, and click Open. 

An acceptance has the  symbol, and a decline the 

 symbol.
The appropriate dialog box opens, displaying the name of the invitee, and the date, time, and duration of the 
meeting at the top of the dialog box.

If the invitee included a message with the response, the dialog box opens displaying the Message from Invitee 
tab. 

4. Click Send Status. 

5. Click OK to process the acceptance or decline, and to have Organizer send an update to all other attendees 
letting them know if this invitee is attending the meeting.

6. When you're finished processing meeting notices, click Close.

Note If you're working offline, you can still process meeting notices you retrieved before you went offline. You can 
send responses to your mail program's outbox while offline if it's located on your computer's hard drive. However, the 
responses won't be sent to the invitees until you reconnect to a network. 

 
{button ,AL(`H_SENDING_OUT_A_MEETING_CONFIRMATION_STEPS;H_USING_ORGANIZER_S_SCHEDULING
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Processing a meeting confirmation, status update, or cancellation
The chairperson may send you a meeting confirmation, status update, or cancellation.

1. From the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.

2. If necessary, click Get Notices to retrieve notices from your inbox. 

3. Select a confirmation , status update 

, or cancellation notice 
, and click Open. 
The appropriate dialog box opens, displaying the name of the chairperson and the date, time, duration, and 
description of the meeting at the top of the dialog box.

4. (Optional) Review the Details tab to read the meeting description.

5. (Optional) Click the Invitees tab to see who else is attending the meeting, and whether an invitee's attendance is 
required or optional.

6. Click OK to process the notice.

Organizer updates the meeting information with any change in status, or, for a cancellation, removes the meeting 
from your Calendar.

7. When you're finished processing meeting notices, click Close.

Auto-processing confirmations, status updates, and cancellations
You can specify that Organizer automatically process meeting confirmations, status updates, and/or cancellations. 
Your Calendar will be updated with the appropriate information. In the case of a cancellation, the meeting is 
automatically removed from your Calendar. You set up automatic processing in the Mail and Scheduling Preferences 
dialog box. 

 
{button ,AL(`H_PROCESSING_MEETING_NOTICES_OVERVIEW;H_USING_ORGANIZER_S_SCHEDULING_FEA
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Processing a rescheduled meeting
When the chairperson reschedules a meeting, you need to accept or decline the rescheduled meeting.

1. From the File menu, choose Meeting Notices. 

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.

2. If necessary, click Get Notices to retrieve notices from your inbox. 

3. Select a notice for a rescheduled meeting and click Open. 

A notice for a rescheduled meeting has the  symbol.

The Rescheduled Meeting dialog box opens, displaying the name of the chairperson and the date, time, duration, 
and description of the meeting at the top of the dialog box.

4. (Optional) Review the Details tab to read the meeting description.

5. (Optional) Click "Turn to" see your schedule in your calendar for that day. 

6. (Optional) Click the Previous Meeting tab to view the original meeting date, time, and duration.

7. (Optional) Click the Invitees tab to see who else is invited to the meeting.

8. (Optional) Click the Message to Chairperson tab and type a note to send to the chairperson along with your 
acceptance or decline.

9. (Optional) Click the Details tab and select any of the following options: "Categories," "Warn of conflicts," "Pencil 
in," and "Confidential."

Note If you select "Pencil in" when you accept an invitation, the chairperson receives a penciled-in acceptance.

10. (Optional) Set an alarm for the meeting.

11. (Optional) Select a cost code for the meeting.

12. To accept the rescheduled meeting, click Accept; to decline the rescheduled meeting, click Decline.

If the chairperson selected to receive RSVPs, Organizer e-mails your response to the chairperson.

13. When you're finished processing meeting notices, click Close.

Auto-processing rescheduled meetings
You can specify that Organizer automatically accept rescheduled meetings that do not conflict with other 
appointments and meetings in your Calendar. The accepted meetings are automatically entered in your Calendar and
an acceptance sent to the chairperson. You set up automatic processing in the Mail and Scheduling Preferences 
dialog box. 
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Using the vCard & vCalendar Viewer to retrieve a meeting notice
If your e-mail program can't check your inbox from within Organizer, you can use the Lotus vCard & vCalendar 
Viewer to transfer meeting notices from your inbox to the Meeting Notices dialog box in Organizer. 

1. In your e-mail application, open a message that has a meeting notice. 

A meeting notice is a file attachment (with the .LCS or .ICS extension, depending on which version of Organizer 
the attachment was created in) in an e-mail message.

The meeting notice will use the .LCS extension if it was created with Organizer 5.0 and the .ICS extension if it 
was created with Organizer 5.1.

See details 

2. Double-click the attachment to open it. 

The attachment opens in the Lotus vCard & vCalendar Viewer.

3. From the File menu in the viewer, choose Preferences.

4. Specify the Organizer file that you're using for scheduling and click OK.

5. In the viewer, select the meeting notice(s) you want to send to Organizer.

6. Click Send to Organizer.

Tip For more help on how to use the viewer, click the Help button in the viewer window.

7. Minimize or close the viewer window.

8. Go back into Organizer and choose Meeting Notices from the File menu.

Tip You can also click the Meetings pocket to open the Meeting Notices dialog box.

The meeting notices are sent to the Meeting Notices dialog box in Organizer. 

9. Process the meeting notices.

10. Click Close to close the Meeting Notices dialog box.

 
{button ,AL(`H_USING_THE_VIEWER_TO_PROCESS_MEETING_NOTICES_DETAILS',1)} See details
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Details: Using the vCard & vCalendar Viewer to retrieve a meeting notice

Meeting notices use the iCalendar file format
Organizer 5.0 used an early version of iCalendar-based scheduling (.LCS) to create meeting notices. By default, 
Organizer 5.1 uses the more recent iCalendar standard (.ICS). Organizer 5.0 is unable to recognize and accept this 
more recent standard. If you want to schedule meetings with Organizer 5.0 users, you must enable Organizer 5.1 to 
send meeting notices using both versions of iCalendar. For more information, see Scheduling meetings with 
Organizer 5.0 users.

 
{button ,AL(`H_USING_THE_VIEWER_TO_PROCESS_MEETING_NOTICES_STEPS',1)} Go to procedure
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Meeting Notices dialog box
This dialog box is used by both the meeting chairperson and invitees. You can process responses to meeting 
invitations that you have sent, and respond to invitations that you receive.

This dialog box lists all meeting notices that you haven't yet processed. After you process a meeting notice, the 
information is added or removed from your calendar, and the notice is removed from the Meeting Notices dialog box. 

As a meeting chairperson, use this dialog box to do the following:

• Retrieve meeting notices from your inbox 

• Process invitation acceptances 

• Send status updates 

• Delete meeting notices 

As an invitee to a meeting, use this dialog box to do the following:

• Retrieve meeting notices from your inbox 

• Accept or decline an invitation 

• Process rescheduled meetings 

• Process meeting confirmations, status updates, and cancellations 

• Delete meeting notices 

 
{button ,AL(`H_PROCESSING_MEETING_NOTICES_OVERVIEW;H_RETRIEVING_MEETING_NOTICES_FROM_
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Invitation dialog box
The Invitation dialog box shows you the date, time, duration, and description of a meeting, and a list of all people 
invited to the meeting. You use this dialog box to accept or decline a meeting invitation, and, optionally, to include a 
message to the meeting chairperson along with your response. 

For more information on how to use this dialog box, see the following topics:

Accepting or declining a meeting invitation 

Deleting a meeting notice 

Note If you're working offline, you can still check the Invitation dialog box for meeting notices you retrieved before 
you went offline. You can send responses to your mail program's outbox while offline if it's located on your computer's
hard drive. However, the responses won't be sent to the invitees until you reconnect to a network. 
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Deleting an appointment
1. Select the appointment in Calendar you want to delete.
2. Drag and drop the appointment to 

.

 
{button ,AL(`H_DELETING_AN_APPOINTMENT_DETAILS',1)} See details
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Details: Deleting an appointment
Keyboard shortcuts
You can also select an appointment and press CTRL+X, SHIFT+DEL, or DEL to delete the appointment.

Deleting an appointment in other ways
You can also select an appointment, then do one of the following:

• From the Edit menu, choose either Cut or Clear.

• Click .

 
{button ,AL(`H_DELETING_AN_APPOINTMENT_STEPS',1)} Go to procedure



Editing an appointment 
1. Double-click the appointment.

See details 
2. Edit the appointment.

See details 
3. Click OK.

 
{button ,AL(`H_EDITING_AN_APPOINTMENT_DETAILS',1)} See details
{button ,AL(`H_MOVING_TO_A_SPECIFIC_ENTRY_STEPS;H_MOVING_AN_APPOINTMENT_TO_A_DIFFERENT

_DAY_OR_TIME_STEPS;H_EDITING_A_REPEATING_ENTRY_STEPS;H_PENCILING_IN_AN_INVITATION_ST
EPS;H_DELETING_AN_APPOINTMENT_STEPS;H_RESOLVING_CONFLICTING_APPOINTMENTS_STEPS;H_
SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS;H_W
ORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW_OVER;H_ABOUT_CALENDAR_OVER;',0)} See 
related topics



Details: Editing an appointment 
Editing an appointment in other ways
You can also select the appointment, then do one of the following:

• From the Edit menu, choose Edit Appointment. 
• Press CTRL+E. 

Editing just the description, time, and/or duration
To edit only the time, duration, or description of an appointment, click the appointment's description on the Calendar 
page. The insertion pointer, , appears in the description and the time tracker appears. You can type any changes to 
the description and use the time tracker to change the time and duration. When you're done, press F2 or click outside 
the appointment to save the changes.

Editing the date, time, and duration in the Edit Appointment dialog box
To change the date, you can do the following:

• Click the "Date" box to display a monthly calendar, then click a date in the calendar. 
• Click the arrows at the top of the calendar to move to the previous or next month.
• Click the "Date" box, then press  and ¯ to change to the previous or next day.
• Type a date in the "Date" box.

To change the start time and duration, you can do the following:
• Click the "Time" box to display the time tracker and specify a time and duration.
• In the "Duration" box, click + (plus) to increase and – (minus) to decrease the duration. 
• Click in the "Time" or "Duration" box and press  and ¯ to change the time and duration.
• Type a time or duration.

Changing the options in the Edit Appointment dialog box
Change the categories and options as needed.

Editing an appointment when you're working with time slots
When you're working with time slots, you can click an appointment, then edit the description and use the time tracker 
to change the start time and duration. When you're finished, press F2 or click outside the appointment. You can also 
change the duration of the appointment by dragging the top and/or bottom border to the appropriate time.

 
{button ,AL(`H_EDITING_AN_APPOINTMENT_STEPS',1)} Go to procedure
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Finding time
There are occasions when you need to schedule an appointment for whenever you're next available. To do this, 
specify the duration for the appointment, and let Organizer find the next available time slot in your schedule. 
Organizer searches through each day, looking for an opening for the specified duration. 
1. Go to the Calendar section.
2. From the Create menu, choose Appointment.

3. If necessary, specify the Date on which you want Organizer to begin the search for free time.
4. In the "Duration" box click + (plus) to increase or – (minus) to decrease the duration for the appointment.
5. Click Find Time.

The "Date" and "Time" settings in the dialog box change to show the next available time for the appointment.
See details

6. If necessary, repeat step 5 to search for another available time.
7. Enter any other information for the appointment.
8. Click OK.
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Details: Finding time
Changing start-of-day and end-of-day settings
When finding available time, Organizer uses the default start-of-day and end-of-day settings in your Calendar. To 
change the time your days in Calendar start or end, you must change the setting with another procedure. From the 
View menu, choose Calendar Preferences and click the "Days start at" or "Days end at" boxes to select new times. 
The next search for free time will use the new start and end times.

Including weekends
If you want Organizer to include weekends when it looks for an appointment time, you must change the settings with 
another procedure. From the View menu, choose Calendar Preferences and select "Include weekends in Find time." 
The next search for free time will search weekends.

 
{button ,AL(`H_FINDING_TIME_STEPS',1)} Go to procedure



Making a daytime or overnight appointment
The duration of an appointment can be as short as you want and as long as 23 hours and 59 minutes. Scheduling an 
appointment that runs past midnight makes it easy to show overnight flights or meetings with the night shift personnel
in your Calendar.
When an appointment spans two days, Organizer displays the appointment icons for both the start and end times, 
and displays three blue dots under the icons. Depending on the Calendar view you're using, Organizer also displays 
the appointment's start time (Strt) on the second day.
1. Go to Calendar and double-click the Calendar page on the date of the appointment.

2. If necessary, click the "Date" box and select a date for the appointment.
See details

3. Click the "Time" box to use the time tracker to select a time for the appointment to start and end.
4.  If necessary, click the "Duration" + (plus) to increase or – (minus) to decrease the duration of the appointment.

See details
5. Under "Description," enter a description of the appointment.
6. (Optional) Select any of the following options for the appointment: "Categories," "Warn of conflicts, " "Pencil in," 

and "Confidential."
See details

7. Click OK.
Tip To create additional appointments, click Add before you click OK. When you finish entering appointments, click 
OK.

 
{button ,AL(`H_MAKING_AN_APPOINTMENT_DETAILS',1)} See details
{button ,AL(`H_USING_TIME_TRACKER_STEPS;H_FINDING_TIME_STEPS;H_PENCILING_IN_AN_INVITATION_

STEPS;H_RESOLVING_CONFLICTING_APPOINTMENTS_STEPS;H_CREATING_A_REPEATING_ENTRY_ST
EPS;H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STE
PS;H_MOVING_AN_APPOINTMENT_TO_A_DIFFERENT_DAY_OR_TIME_STEPS;H_EDITING_AN_APPOINT
MENT_STEPS;H_DELETING_AN_APPOINTMENT_STEPS;H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_
PAGE_VIEW_OVER;H_ABOUT_CALENDAR_OVER;',0)} See related topics



Details: Making a daytime or overnight appointment
Creating an appointment in other ways
When you're in the Calendar section, you can also do one of the following to create an appointment:

• From the Create menu, choose Appointment. 
• Press INS to create an appointment.    
• Double-click the appropriate time slot and type the appointment description. If necessary, drag the end time to 

adjust the appointment's duration (however, you cannot drag an appointment's end time past midnight). Either 
press F2 or click outside the appointment to save it. (This option is available only when you're using time slots.)

Specifying the date of an appointment
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box, then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.

Specifying the duration when the time changes due to daylight savings time
Organizer shows an appointment in your calendar using the appointment's start time and duration. If you schedule an
appointment that spans midnight on the same day that the time changes because of daylight savings time, the 
appointment's end time will be based on the duration of the appointment. For example, if the duration of the 
appointment is 14 hours, Organizer will show a 14-hour appointment in your calendar, regardless of any shifts in the 
end time due to daylight savings time.

Changing an appointment to a meeting
To invite other people to an appointment, click the Invite button in the Create Appointment dialog box. You can then 
select the people you want to attend the meeting.
To change an existing appointment to a meeting, select the appointment, choose Invite from the Appointment menu, 
and invite the other people. 

 
{button ,AL(`H_MAKING_AN_APPOINTMENT_STEPS',1)} Go to procedure
{button ,AL(`H_USING_TIME_TRACKER_STEPS;H_WORKING_WITH_TIME_SLOTS_IN_DAY_PER_PAGE_VIEW

_OVER;',0)} See related topics



Moving an appointment to a different day
When you move an appointment to another day, the appointment keeps the same start time and duration.
1. Go to the Calendar page that has the appointment that you want to move.

2. Click .
3. Click the appointment you want to move.

The mouse pointer changes to .
4. Go to the day you want to move the appointment to.
5. Click that day to move the appointment.

See details 

 
{button ,AL(`H_MOVING_AN_APPOINTMENT_TO_A_DIFFERENT_DAY_OR_TIME_DETAILS',1)} See details
{button ,AL(`H_EDITING_AN_APPOINTMENT_STEPS;H_RESOLVING_CONFLICTING_APPOINTMENTS_STEPS;
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See related topics



Details: Moving an appointment to a different day
Moving an appointment in other ways
To move an appointment to a day that already appears on the screen, drag and drop the appointment to the new day.
For example, if you're displaying Weekly Time Slot view and want to move an appointment from Monday to Thursday,
just drag and drop the appointment. 
Tip When you drag an appointment (or meeting) that spans midnight, drag the first day of the appointment to the new
day.
You can also cut and paste an appointment to another day, or edit the appointment and change its date.
You can move an appointment to another Calendar section that you've added to your Organizer file. To do this, drag 
and drop the appointment to the section tab for the different Calendar section. The appointment keeps the same date 
and time.

 
{button ,AL(`H_MOVING_AN_APPOINTMENT_TO_A_DIFFERENT_DAY_OR_TIME_STEPS',1)} Go to procedure



Resolving conflicting appointments 
Organizer displays the Conflicting Appointment dialog box when you're either about to create a conflicting 
appointment or have accepted an invitation to a meeting that conflicts with another appointment or meeting in your 
Calendar. 
If you're setting up an appointment or you're the meeting chairperson, either schedule the appointment as a conflict, 
or resolve the conflict. To schedule the appointment as a conflict, click OK. To resolve the conflict, perform the 
following steps.
1. Do one of the following:

• Change the date, time, or duration of the appointment.
See details

• Click Find Time and Organizer will automatically find the next available time after the conflicting appointment.
• Click Turn To to display the date of the conflicting appointment to see the other appointments and available 

times.
2. Click OK to accept the changes and schedule the appointment or click Cancel to leave the Conflicting 

appointment dialog box without scheduling the appointment.
If you're an invitee, you cannot reschedule the meeting. Click OK to accept the conflict and add the meeting to your 
Calendar. If you now need to decline the meeting invitation, send an e-mail to the chairperson for the decline. Or, go 
to the appointment that conflicts with the meeting and edit that appointment's date and/or time.

 
{button ,AL(`H_RESOLVING_CONFLICTING_APPOINTMENTS_DETAILS',1)} See details
{button ,AL(`H_FINDING_TIME_STEPS;H_MOVING_AN_APPOINTMENT_TO_A_DIFFERENT_DAY_OR_TIME_ST

EPS;H_EDITING_AN_APPOINTMENT_STEPS;H_DELETING_AN_APPOINTMENT_STEPS;H_ABOUT_CALEN
DAR_OVER;',0)} See related topics



Details: Resolving conflicting appointments
Changing the date, time, and duration
To change the date, click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to 
the previous or next month, click the arrows at the top of the calendar. You can also click the "Date" box, then press  
and ¯ to change to the previous or next day, or enter a date in the "Date" box.
To change the start time and duration, click the "Time" box to display the time tracker and specify a time and duration,
or, in the "Duration" box, click + (plus) to increase and – (minus) to decrease the duration. You can also click the 
"Time" box or "Duration" box and press  and ¯ to change the time and duration or enter a time or duration.

Displaying conflicting appointments
Organizer displays a red line to the left of conflicting appointments. The exception to this is when you're working with 
time slots, where Organizer displays the conflicting appointments side by side.

Turning the alert for conflicting appointments on and off
The default setting is to alert you when you are creating a schedule conflict. To change this setting, choose Calendar 
Preferences from the View menu, and deselect "Show conflicts."    
Note Organizer doesn't notify you of an appointment conflict when you are working in time slots. Because you can 
view the conflict, it's assumed that you are scheduling it intentionally.

 
{button ,AL(`H_RESOLVING_CONFLICTING_APPOINTMENTS_STEPS',1)} Go to procedure
{button ,AL(`H_USING_TIME_TRACKER_STEPS;',0)} See related topics



Selecting appointment options
Option Result

Categories Specifies one or more categories for the 
appointment.

Warn of conflicts Alerts (default) or doesn't alert you when there is 
a conflict between this appointment and another 
appointment or meeting.

Pencil in Tentatively enters the appointment. 
Confidential Makes or doesn't make (default) the appointment 

confidential, so others who have access to your 
file cannot view the appointment.



Overview: Using the Contact Browser
You use the Contact Browser when you're scheduling a meeting, creating a group Contact record, creating a Calls 
entry, or creating a Web entry to look for contacts. The Contact Browser looks for a Contact record in any Contacts 
section in your Organizer file, or searches the Internet for contacts not in your Organizer file. 
Note You can't use the Contact Browser to search the Internet for contacts when you're creating Web entries. 
 
{button ,AL(`H_USING_THE_CONTACT_BROWSER_TO_FIND_CONTACTS_7682_STEPS;H_RESOLVING_AMBI

GUOUS_CONTACTS_4605_STEPS;',0)} See related topics



Using the Contact Browser to find contacts
Using the Contact Browser, you can look in all Contacts sections in your Organizer file (if you have multiple Contacts 
sections), or search the Internet for contacts that aren't in your Organizer file. You use the Contact Browser when 
you're scheduling a meeting, creating a group Contact record, creating a Calls entry and want to add a contact, or 
when you're or creating a Web entry and want to link it to a contact. 
1. Depending on the type of entry you want to create, do one of the following:

• To create a meeting, turn to the Calendar section. From the Create menu, choose Appointment to create an 
appointment, then click Invite.

• To create a group Contact record, from the Create menu, choose Group of Contacts.
• To create a Calls entry, turn to the Calls section. From the Create menu, choose Call.
• To create a Web entry, turn to the Web section. From the Create menu, choose Web Entry.

2. Depending on the type of entry you're creating, do one of the following:

• If you're scheduling a meeting, go to the Invitees tab and click .

• If you're creating a group Contact record, click  next to the "Contact to add" field.
• If you're creating a Calls entry, go to the Contact tab and click  next to the "Contact" field.
• If you're creating a Web entry, go to the Basic Details tab and click  next to the "Contact" field.

The Contact Browser dialog box appears.
See details 

3. For "Sort contacts by," select how you want to sort your contacts.
4. (Optional) If you have more than one Contacts section in your Organizer file, under "Contacts section," select the 

Contacts section you want to search.
All contacts in the Contacts section you select appear under "Name." 

5. Under "Name," enter the name of the contact you want to find.
The contact's name is highlighted under "Name."
See details

6. (Optional) Click Find via Internet to search the Internet for a contact and create a Contact record for that contact.
Note You can't use the Contact Browser to search the Internet for contacts when you're creating Web entries. 
See details

7. Click Add to select the contact.
Tip You can also double-click a contact under "Name" to select that contact.

8. Repeat steps 3 to 7 to select additional contacts as needed.
9. Click OK.
10. Finish scheduling the meeting, or creating the group Contact record, Calls entry, or Web entry.
 
{button ,AL(`H_USING_THE_CONTACT_BROWSER_TO_FIND_CONTACTS_7745_DETAILS',1)} See details
{button ,AL(`H_RESOLVING_AMBIGUOUS_CONTACTS_4605_STEPS;H_INSERTING_A_CALL_STEPS;H_CREAT

ING_A_GROUP_CONTACT_RECORD_9084_STEPS;',0)} See related topics



Details: Using the Contact Browser to find contacts
Entering a contact with more than one match while searching for a contact
If you enter a name that matches more than one contact, the Multiple Contacts Found dialog box appears. The 
contact you entered is listed, as well as a list of all contacts that match that contact. Select the correct contact for the 
meeting, group Contact record, Calls entry, or Web entry you're creating.

Entering a name that doesn't have a Contact record while searching for a contact
Let's say you're scheduling a meeting, or creating a group Contact record, Calls entry, or Web entry, and you enter a 
name that doesn't have a Contact record in your Organizer file. When you try to invite the contact to the meeting, add
them to the group Contact record, create a Calls entry, or link them to the Web entry, the Contact Not Found dialog 
box appears. In the Contact Not Found dialog box, you can do the following:

• Create a Contact record for the contact and invite them to the meeting, add them to the group Contact record, 
create a Calls entry, or link them to a Web entry. 

• Edit the contact's information without creating a Contact record, but still invite them to the meeting, add them to 
the group Contact record, create a Calls entry, or link them to a Web entry.

You can look in any Contacts section in your Organizer file, or search the Internet for information on the contact.

Using LDAP Lookup to search for more information on a contact
From within Organizer, you can look up a person in one of the LDAP (Lightweight Directory Access Protocol) public 
name and address directories on the Internet. You can then create a Contact record based on the found information. 
Organizer is already set up to access several public name and address directories. You can also add your own 
directories.
Note You can't use the Contact Browser to search the Internet for contacts when you're creating Web entries. 
 
{button ,AL(`H_USING_THE_CONTACT_BROWSER_TO_FIND_CONTACTS_7682_STEPS',1)} Go to procedure



Sorting Contact records while browsing
Option Result

Last name first Sorts Contact records in the section you select by
last name (default).

First name first Sorts Contact records in the section you select by
first name.

E-mail addresses Sorts Contact records in the section you select by
e-mail addresses.

Note If you select a sort option other than "Last name first," then that option becomes the default setting the next 
time you sort Contact records while browsing.



Resolving ambiguous contacts
When you're adding contacts to a meeting, group Contact record, Calls entry, or Web entry you're creating, you may 
enter a name that matches more than one contact in your Organizer file. When you do, the Multiple Contacts Found 
dialog box appears with the contact name you entered. A list of all contacts that match the name you entered appears
under "Select the contact that you want to use," along with the following information for each contact:

• The contact's first, middle, and last name

• The name of the Contacts section where the contact appears (if your Organizer file has more than one Contacts 
section)

• The name of the company for which the contact works (if you entered the name)

• The contact's work e-mail address (if you entered the e-mail address)

Under "Select the contact that you want to use," select the contact you want to add to the meeting, group Contact 
record, Calls entry, or Web entry you're creating. 

 
{button ,AL(`H_INSERTING_A_CALL_STEPS;H_CREATING_A_GROUP_CONTACT_RECORD_9084_STEPS;H_T

RACKING_ACTIVITIES_FOR_A_CONTACT_IN_THE_HISTORY_VIEW_8084_STEPS;H_USING_THE_CONTAC
T_BROWSER_TO_FIND_CONTACTS_7682_STEPS;',0)} See related topics



Changing connection properties for a dialing device
Option Result

Data Bits Lets you select the data bits for connections you 
make using the current dialing device and the 
COM port. 

Parity Lets you select the parity for connections you 
make using the dialing device and the COM port. 

Stop Bits Lets you select the stop bits for connections you 
make using the dialing device and the COM port. 

Wait for dial tone 
before dialing

Waits (default) or doesn't wait for a dial tone 
before dialing, if your modem supports it.

Deselect this option if your modem isn't 
recognizing the dial tone in your current location, 
or if you manually dial your phone.

Cancel the call if 
not connected 
within 60 secs

Cancels the call if the call isn't completed within 
the specified number of seconds, if your modem 
supports it. (The default is 60 seconds.)

Disconnect a call 
if idle for more 
than 30 mins 

Hangs up the phone if there's no activity within 
the specified number of minutes. (The default is 
30 minutes.)

Port Settings Lets you specify port settings for ports from other 
manufacturers. See your port hardware 
documentation for more information about the 
available settings.

Advanced Lets you specify types of error and flow control for
the connection and other modem settings. These 
settings force error checking, but they may make 
your connection less reliable.



Changing telephone dialing preferences
Telephone dialing preferences determine the device and settings Organizer uses to dial telephone numbers, and the 
Contacts section Organizer uses to look for telephone numbers. Changing telephone dialing preferences is optional. 
If you don't change your telephone dialing preferences, Organizer uses the default preferences.

1. From the File menu, choose User Setup, then choose Telephone Dialing.

2. Under "Dial using," click the "Device" box and select the dialing device you want.

See details

3. If necessary, click the "Address" box and select the appropriate device address.

See details

4. If necessary, under "Phone number lookup," select the Section you want to search for names and addresses.

5. (Optional) Click "Configure" to change the properties of the device you selected in Step 2.

You can change general properties by clicking the General tab, connection properties by clicking the Connection 
tab, and options properties by clicking the Options tab.

 
{button ,AL(`H_CHANGING_DIALER_PREFERENCES_DETAILS',1)} See details
{button ,AL(`H_DIALING_A_NUMBER_STEPS;H_DIALING_A_NUMBER_QUICKLY_STEPS;',0)} See related topics



Details: Changing telephone dialing preferences

Selecting the dialing device
If you installed and set up more than one dialing device in the Windows Control Panel, you can specify another 
dialing device for Organizer to use to dial telephone numbers.

Selecting the device address
A device address indicates a particular telephone line that's available for your dialing device. A modem dialing device 
typically has only one telephone line available, so there will be only one entry in the list, Address 0.

Selecting the Organizer Contacts section 
If you have more than one Contacts section in your Organizer file, you can specify the Contacts section for Organizer 
to use when you select a contact name or company for a Calls entry. The default for "Search for name & companies 
in" is the section named Contacts, or the first Contacts section in the tab order. If you don't have a Contacts section in
your Organizer notebook, the default is None or blank.

 
{button ,AL(`H_CHANGING_DIALER_PREFERENCES_STEPS',1)} Go to procedure



Changing general properties of a dialing device
Option Result

Port Lets you select the port on your computer your 
dialing device is connected to, if your dialing 
device uses a different port.

Speaker volume Lets you adjust the speaker volume for the dialing
device, if it supports sound.

Maximum speed Lets you select the speed the dialing device will 
use to connect, if your dialing device supports it.

Only connect
at this speed

Lets you prevent your dialing device from 
connecting at lower speeds if it's unable to 
connect at the higher speed you selected in the 
"Maximum speed" box, if your dialing device 
supports it.



Changing options for a dialing device
Option Result

Bring up terminal 
window before dialing

Displays or doesn't display (default) a terminal window 
so that you can type commands directly to the dialing 
device before you dial.

Bring up terminal 
window after dialing

Displays or doesn't display (default) a terminal window 
so that you can type commands directly to the dialing 
device after you dial.

Operator-assisted or 
manual dial

Disables dialing from the dialing device and lets you 
dial the phone number yourself.

Wait for credit card tone Lets you specify how many seconds to wait for a credit 
card tone before continuing dialing. (The default is 8 
seconds.)

Display modem status Displays (default) or doesn't display a status window 
that shows the progress of the dialing device 
connection.



Dialing a number
You must install and set up a modem to dial phone numbers.

1. From the Phone menu, choose Dial.

2. Do one of the following:

• For "Contact," enter the name of the contact you want to call.

• Click  next to "Contact" to open the Contact Browser and select the contact you want to call.

See details 

3. If necessary, for "Company," enter the name of the contact's company.

4. If necessary, click the "Phone at" box and select the telephone number you want to use.

See details 

5. Under "Phone number," specify the appropriate options.

6. (Optional) Click the "Dialing from" box and make your selection.

See details

7. (Optional) Click Dialing Properties and select the appropriate options for the location you're dialing from.

See details

8. (Optional) Click the "Dial using" box and make your selection.

See details

9. (Optional) Click Configure to change the properties of the device you selected in Step 7.

You can change general properties by clicking the General tab, connection properties by clicking the Connection 
tab, and options properties by clicking the Options tab.

10. Click Dial.

Organizer dials the phone number and displays the Dialing dialog box. 

11. Depending on the result of your call, click Hang up to end the call, Redial to try dialing the phone number again, 
or OK to leave the dialog box. 

See details

 
{button ,AL(`H_DIALING_A_NUMBER_DETAILS',1)} See details
{button ,AL(`H_CHANGING_DIALER_PREFERENCES_STEPS;H_DIALING_A_NUMBER_QUICKLY_STEPS;H_SE
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Details: Dialing a number

Keyboard shortcut
You can also press CTRL+D to dial a number.

Dialing a number in other ways
You can dial the number of a Calls entry you created by clicking Dial in the Create Call or Edit Call dialog box.

Entering the contact name and company
If you use the Contact Browser to fill "Contact," Organizer also fills the "Company" and "Phone at" fields with 
information from the Contact record you select. 

If you enter the name yourself to fill "Contact," Organizer attempts to match any part of the name you specify with a 
Contact record. For example, let's say you've created a Contact record for Caitlyn Murray. if you enter "Caitlyn Mur," 
Organizer supplies the rest of the name, and also fills the "Company" and "Phone at" fields with information from her 
Contact record. 

Note You can dial the number of contacts who don't have a Contact record. Enter the appropriate information in 
"Contact" and "Company." 

Entering the contact phone number
After you select a contact name or company name, you can click the "Phone at" box to select any phone number 
associated with that name or company. 

If you don't use a Contact record to specify information for your call, the "Phone at" box uses "The phone number 
entered below." In this case, you must specify a phone number for the "Phone number" box.

Note If you use a phone number from a Contact record to dial a call, you must have parentheses ( ) around the area 
code in the Contact record, for example, (508) 555-1234.

Specifying the dialing from location for a Calls entry
You can select the location you're dialing from if you set up more than one location.

Clicking Dialing properties
When you click Dialing properties, if your modem is installed and configured, you can add locations and change 
existing locations. Organizer displays the Windows Dialing Properties dialog box, and you can make your changes. 
You can specify a particular telephone area code and country code to use. You can also specify numbers that let you 
access an outside line (such as 9), or use a calling card number. You can set dialing properties for different locations, 
for example, from home, work, or a hotel so that you can easily switch from one location to another.

You can also make these changes in the Windows Control Panel, under "Modems."

Note When you make changes to a location or choose a different location in the Windows Dialing Properties box, the
changes you make affect all applications that use this information, not just Organizer.

Specifying the dialing device for a Calls entry
If you're dialing a telephone number from Organizer and you set up more than one telephone device for your system, 
you can choose another telephone device to dial a number. The default is what you specify when you choose User 
Setup, Telephone Dialing from the File menu. 

Configuring your dialing device
If you already configured your modem in the Windows Control Panel, you can make changes to your modem setup. 
Click Configure; Organizer displays the Windows Modem Properties dialog box, and you can make your changes. 
Changes you make to the configuration of a dialing device from Organizer are only in effect for the current Organizer 
session, and don't affect other applications. You can also make these changes in the Windows Control Panel, under 
"Modems."

Tracking Calls entries you dial
To create a Calls entry for the phone number you dial, under "Log call" in the Dialing dialog box, click Answered, No 
Answer, Left Message, or Busy. Organizer displays the Create Call dialog box with information about the current Calls
entry filled in.
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Details: Dialing a number quickly

Keyboard shortcut
You can also dial a number by selecting an entry that includes the number and pressing CTRL+Q.

 
{button ,AL(`H_DIALING_A_NUMBER_QUICKLY_STEPS',1)} Go to procedure



Dialing a number quickly
Organizer can automatically dial any phone number that appears with an entry in your To Do, Contacts, Calls, or any 
other section. You must have a modem installed and be connected to dial phone numbers.

Note The number you dial must have parentheses ( ) around the area code, for example, (508) 555-1234.

1. Select an entry that includes a phone number.

2. From the Phone menu, choose Quick Dial.

The Dial dialog box appears with information from the entry you selected filled in the appropriate fields.

3. Click Dial. 

Organizer dials the phone number and then displays the Dialing dialog box.

4. Depending on the result of your call, click Hangup to end the call, Redial to try dialing the phone number again, or
OK to leave the dialog box.

 
{button ,AL(`H_DIALING_A_NUMBER_QUICKLY_DETAILS',1)} See details
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Selecting a dialing from location and configuring your modem
You must install and set up a modem and phone in the Windows Control Panel before you can do the steps below.

1. From the Phone menu, choose Dial.

2. Enter the appropriate information for contact, company, and phone number.

3. Click the "Dialing from" box and make your selection.

See details 

4. Click Dialing Properties and select the appropriate options for the location you're dialing from.

See details 

5. Click the "Dial using" box and make your selection.

See details 

6. Click Configure to change the properties of the device you selected in Step 5.

You can change general properties by clicking the General tab, connection properties by clicking the Connection 
tab, and options properties by clicking the Options tab.

 
{button ,AL(`H_SELECTING_A_DIALING_FROM_LOCATION_AND_CONFIGURING_YOUR_MODEM_DETAILS',1)}

See details
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Details: Selecting a dialing from location and configuring your modem

Specifying the dialing from location for a Calls entry
You can select the location you're dialing from if you set up more than one location.

Clicking Dialing properties
When you click Dialing properties, if your modem is installed and configured, you can add locations and change 
existing locations. Organizer displays the Windows Dialing Properties dialog box, and you can make your changes. 
You can specify a particular telephone area code and country code to use. You can also specify numbers that let you 
access an outside line (such as 9), or use a calling card number. You can set dialing properties for different locations, 
for example, from home, work, or a hotel so that you can easily switch from one location to another.

You can also make these changes in the Windows Control Panel, under "Modems."

Note When you make changes to a location or choose a different location in the Windows Dialing Properties dialog 
box, the changes you make affect all applications that use this information, not just Organizer.

Specifying the dialing device for a Calls entry
If you're dialing a telephone number from Organizer and you set up more than one telephone device for your system, 
you can choose another telephone device to dial a number. The default is what you specify when you choose User 
Setup, Telephone Dialing, from the File menu. 

Configuring your dialing device
If you already configured your modem in the Windows Control Panel, you can make changes to your modem setup. 
Click Configure; Organizer displays the Windows Modem Properties dialog box, and you can make your changes. 
Changes you make to the configuration of a dialing device from Organizer are only in effect for the current Organizer 
session, and don't affect other applications. You can also make these changes in the Windows Control Panel, under 
"Modems."

 
{button ,AL(`H_SELECTING_A_DIALING_FROM_LOCATION_AND_CONFIGURING_YOUR_MODEM_STEPS',1)} 

Go to procedure



Selecting Dialing properties
Option Results

 I am dialing from Lets you select the location you're dialing from. You can select 
from a list of locations that are currently set up. Click New to set
up an additional location.

The area code is Lets you specify the area code for the current location. If you're 
in a country/region other than the United States, enter your city 
code here, but don't include the leading 0. For example, if your 
city code is 071, just enter 71.

I am in Lets you specify the country/region code for the current 
location.

To access an outside line, 
first dial

Lets you specify the number(s) required to access an outside 
line for local and long distance calls. Enter the number(s) to 
access an outside line for local calls in the "for local" box, and 
the number(s) to access an outside line for long distance calls 
in the "for long distance" box.

Dial using calling card Displays or doesn't display (default) the calling card you want to
use when you dial from this location. Click Change to select 
options for your calling card or to select a different calling card.

This location has call waiting Disables (default) or doesn't disable call waiting for the current 
location. Call waiting should be turned off when dialing from 
your computer. Contact your telephone company for information
on how to turn off call waiting.

To disable it, dial Lets you specify the code to use to disable call waiting. Contact 
your telephone company for information on how to turn off call 
waiting.

The phone system at this 
location uses 

Lets you specify which type of dialing to use. Specify "Pulse 
dialing" only if you use a rotary type of dialing.



Overview: Calls section
The Calls section lets you create Calls entries to keep track of your phone calls. In the Calls section, you can do the 
following:

• Record both your incoming and outgoing calls, including information about who the call was from or to, the 
duration of the call, and any notes on the call.

• Track the status of follow-up calls.
• Automatically track the duration of a call when you answer it.
• Assign a cost code to a Calls entry.
• Schedule calls you want to make at some future date and set an alarm to remind you.
• Quickly redial unanswered calls.
• Dial any phone number that appears in your Contacts section, Calls section, or any other section.
• Show through Calls entries in your Calendar section.

Note You must install and set up a modem to make calls from Organizer.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;H_INSERTING_A_CALL_STEPS;H_LOGGING_A

N_INCOMING_CALL_STEPS;H_EDITING_A_CALL_STEPS;H_INSERTING_A_FOLLOWUP_CALL_STEPS;H_D
ELETING_A_CALL_STEPS;H_CHANGING_THE_SORT_ORDER_OF_CALLS_STEPS;',0)} See related topics



Details: Changing preferences in Calls 
Displaying alphabetical and date tabs
Calls uses page tabs to group information within the section. The tabs you see depend on the way you sort your Calls
entries.
If you sort your Calls entries by person, company, or category, Organizer displays alphabetical tabs. If you sort by 
date, Organizer displays tabs with months. 
If you sort your Calls entries by status, Organizer sorts and displays entries by status: Planned, Try Later, Answered, 
Incoming, Left Message, Calling Back, No Answer, Follow Up, or Busy. If you sort your Calls entries by number, 
Organizer sorts and displays each Calls entry by phone number. If you sort your Calls entries by incomplete, 
Organizer sorts and displays incomplete Calls entries first, and then completed calls, in date and time order.
You can click a page tab to go to that page. If there are no page tabs, turn the pages by clicking anywhere along the 
side edges. 
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS',1)} Go to procedure



Changing preferences in Calls 
Calls preferences determine how Calls entries are sorted in your Calls section and what information appears with 
them. Changing preferences is optional; if you don't change your Calls preferences, Organizer uses the default 
preferences.
1. Go to the Calls section. From the View menu, choose Calls Preferences. 
2. Under "View options," select the appropriate options.
3. Under "Call options," select the appropriate options.      

See details
4. Click OK.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_CALL_STEPS;H_LOGGING_AN_INCOMING_CALL_STEPS;H_EDITING_A_CALL_

STEPS;H_INSERTING_A_FOLLOWUP_CALL_STEPS;H_DELETING_A_CALL_STEPS;H_CHANGING_THE_S
ORT_ORDER_OF_CALLS_STEPS;',0)} See related topics



Details: Changing the sort order of Calls entries
How sorting affects Calls sort tabs
Calls uses page tabs to group information within the section. The tabs you see depend on the way you sort your Calls
entries.
If you sort your Calls entries by person, company, or category, Organizer displays alphabetical page tabs. (Organizer 
includes a # page tab for Calls entries without a category or entries that start with non-alphabetical characters, such 
as @, or numbers like 01890.) If you sort by date, Organizer displays tabs with month names. 
 
{button ,AL(`H_CHANGING_THE_SORT_ORDER_OF_CALLS_STEPS',1)} Go to procedure
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;',0)} See related topics



Changing the sort order of Calls entries
You can sort Calls entries by name, company, date, category, status, telephone number, and so on. At any time, you 
can change how you want to sort your Calls entries.
1. Go to the Calls section.
2. Choose View.
3. Choose one of the following commands: By Last Name, By Company, By Date, By Category, By Status, By 

Number, By Incomplete. 
 
{button ,AL(`H_CHANGING_THE_SORT_ORDER_OF_CALLS_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;H_INSERTING_A_CALL_STEPS;H_LOGGING_A

N_INCOMING_CALL_STEPS;H_EDITING_A_CALL_STEPS;H_INSERTING_A_FOLLOWUP_CALL_STEPS;H_D
ELETING_A_CALL_STEPS;',0)} See related topics



Customizing the appearance of your Calls section
Option Result

Current view Sorts Call entries by Last Name, Company, Date, Status, Number, 
Incomplete.

Start headings Places your Calls entries one after another on the same page, each Calls 
entry starting at the top of the next page, each Calls entry starting on the left
page, or each Calls entry starting on the right page (default).

Show completed calls Shows (default) or doesn't show Calls entries that are completed. When you
show completed Calls entries, Organizer displays the entry with a check 
mark.

Strikethrough text Shows or doesn't show (default) text in completed Calls entries with a line 
through the text.

Show page tabs Shows (default) or doesn't show the Calls page tabs.

Turn to entry after 
Create/Edit

Goes or doesn't go (default) to the page the Calls entry is on after you 
create or edit a Calls entry. 



Deleting a Calls entry 
1. Select the Calls entry you want to delete.

2. Drag and drop the Calls entry to .

Note To retrieve a deleted Calls entry, choose Undo Calls Delete from the Edit menu before you do any other action. 
You can undo only the last action.

 
{button ,AL(`H_DELETING_A_CALL_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;H_INSERTING_A_CALL_STEPS;H_LOGGING_A

N_INCOMING_CALL_STEPS;H_EDITING_A_CALL_STEPS;H_INSERTING_A_FOLLOWUP_CALL_STEPS;H_C
HANGING_THE_SORT_ORDER_OF_CALLS_STEPS;',0)} See related topics



Details: Deleting a Calls entry

Keyboard shortcuts
You can also select the entry and press CTRL+X, SHIFT+DEL, or DEL to delete a Calls entry.

Deleting a Calls entry in other ways
You can also select the entry and choose Cut or Clear from the Edit menu, or click  to delete a Calls entry.

 
{button ,AL(`H_DELETING_A_CALL_STEPS',1)} Go to procedure



Details: Editing a Calls entry

Keyboard shortcuts
You can also select an entry and press CTRL+E to edit a Calls entry.

Editing Calls entries in other ways
You can also select a Calls entry and choose Edit Calls from the Edit menu.

Editing the existing text of your Calls entry
To edit the existing Calls entry text, click the Calls entry to select it, and click the text you want to edit. When you're 
done editing, press F2 to enter your changes. 

Adding information to Calls entries you previously left blank
If you want to add information in fields you previously left blank, you must do that in the Edit Call dialog box. From the
Edit menu, choose Edit Call. When the Edit Call dialog box appears, make your changes, and then click OK.

 
{button ,AL(`H_EDITING_A_CALL_STEPS',1)} Go to procedure
{button ,AL(`H_CHANGING_DIALER_PREFERENCES_STEPS;H_DIALING_A_NUMBER_STEPS;',0)} See related 

topics



Editing a Calls entry 
1. Double-click the Calls entry.

2. Edit the Calls entry.

See details

Tip Press TAB to move between options in the Edit Call dialog box.

3. Click OK.

 
{button ,AL(`H_EDITING_A_CALL_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;H_INSERTING_A_CALL_STEPS;H_LOGGING_A

N_INCOMING_CALL_STEPS;H_INSERTING_A_FOLLOWUP_CALL_STEPS;H_DELETING_A_CALL_STEPS;H
_CHANGING_THE_SORT_ORDER_OF_CALLS_STEPS;',0)} See related topics



Details: Creating a Calls entry 

Creating Calls entries in other ways
You can also press INS or when you're in the Calls section choose Call from the Create menu to create a Calls entry.

Entering the contact name and company
If you entered names and company information in the Contacts section, they appear in the "First name," "Last name,"
and Company boxes.

Organizer attempts to match any part of the Contacts record you specify with the rest of the Contact record. For 
example, if you click the "Contact" box and select a name from the list, Organizer supplies the person's company 
name and phone number.

Entering the contact phone number
After you select a contact name or company name, you can click the "Phone at" box to select any phone number 
associated with that name or company. If you don't use a Contact record to specify information for your call, the 
"Phone at" box uses "The phone number entered below." In this case you must specify a phone number for the 
"Phone number" box.

Note If you use a phone number from a Contact record to dial a call, you must include parentheses ( ) around the 
area code in the Contact record, for example, (508) 555-1234.

Specifying the date and time of a call
If you're planning to enter a date and time to make a call in the future, you can enter the date and the time you want 
to make the call. If you're creating a Calls entry for a call you already made, you can also include the duration of the 
call. 

If you set the duration of the call by clicking the "Time" box and use time tracker, Organizer automatically adjusts the 
duration of the call in "Duration." You can also click + (plus) to increase or - (minus) to decrease the duration.

If you're creating a Calls entry as you're making the call, you can click the stopwatch when you start the phone call. 
The Organizer stopwatch automatically times the duration of the call, until you click the stopwatch again, at the end of
your phone call.

Dialing the Calls entry
You can click Dial to dial the number of the Calls entry you created. You must install a modem and set up the modem 
before you can dial a phone number from Organizer.

Associating a Calls entry with a Contact record
By default, Organizer tracks all activities associated with a contact. Calls entries you create that involve a contact are 
automatically added to the Contact History page. For example, let's say you create a Calls entry for a contact with 
activities you're tracking. The Calls entry is automatically added to the Contact History page.

 
{button ,AL(`H_INSERTING_A_CALL_STEPS',1)} Go to procedure



Creating a Calls entry
1. Go to the Calls section and double-click the Calls page.

2. Enter the contact's name (last name, first name) and company.

See details    

3. Click the "Phone at" box and select the telephone number you want to use.

See details 

4. Under "Phone number," specify the appropriate options.

See details

5. Click the Notes tab.

6. Under "Notes," enter a description of the Calls entry.

7. (Optional) Click the "Date" and "Time" boxes and select a date and time for the call.

See details

8. Select the following options for the Calls entry: "Categories," "Status," "Completed," "Confidential." 

9. Click OK.

Tip To create additional Calls entries, click Add before you click OK. When you finish entering all your Calls entries, 
click OK.

 
{button ,AL(`H_INSERTING_A_CALL_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;H_LOGGING_AN_INCOMING_CALL_STEPS;H_

EDITING_A_CALL_STEPS;H_INSERTING_A_FOLLOWUP_CALL_STEPS;H_DELETING_A_CALL_STEPS;H_C
HANGING_THE_SORT_ORDER_OF_CALLS_STEPS;H_DIALING_A_NUMBER_STEPS;',0)} See related topics



Details: Creating a follow-up Calls entry

Creating a follow-up Calls entry in other ways
You can also create a follow-up Calls entry for a Calls entry by choosing Edit Call from the Edit menu, and clicking 
Follow Up in the Edit Call dialog box.

Linking a follow-up Calls entry to the original Calls entry
If you don't deselect "Link to," by default, Organizer automatically links the follow-up Calls entry you're creating to the 
original Calls entry.

 
{button ,AL(`H_INSERTING_A_FOLLOWUP_CALL_STEPS',1)} Go to procedure
{button ,AL(`H_CHANGING_DIALER_PREFERENCES_STEPS;H_DIALING_A_NUMBER_STEPS;',0)} See related 

topics



Creating a follow-up Calls entry
1. Go to the Calls section.

2. Select the Calls entry you want to create a follow-up call for and choose Call - Follow Up.

3. If necessary, enter the date, time, and duration of the follow-up call. 

4. Under "Notes," add any additional information or edit the information in the description of the follow-up Calls entry.

5. Click the Contact tab.

6. If necessary, edit any other part of the Calls entry for the Contact panel.

7. (Optional) If you don't want the Calls entry to be linked to the original Calls entry, deselect "Link to" to deselect 
this option.

See details 

8. Click OK.

 
{button ,AL(`H_INSERTING_A_FOLLOWUP_CALL_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;H_INSERTING_A_CALL_STEPS;H_LOGGING_A

N_INCOMING_CALL_STEPS;H_EDITING_A_CALL_STEPS;H_DELETING_A_CALL_STEPS;H_CHANGING_TH
E_SORT_ORDER_OF_CALLS_STEPS;',0)} See related topics



Creating a Calls entry for incoming calls
If you answer a phone call and you want to track information about the call in a Calls entry, Organizer offers a 
shortcut.

1. From the Phone menu, choose Incoming Call.

Organizer displays the Answer Call dialog box.

2. Click the Notes tab.

The current date and time are already entered, and the stopwatch is timing the call.

3. Under "Notes," enter a description of the Calls entry.

4. When you finish your call, click the stopwatch to stop timing your call.

5. Select the following options for the call: "Categories," "Status," "Completed," "Confidential." 

6. Click the Contact tab.

7. Enter the appropriate information about the person: contact name (last name, first name), company, and phone 
number.

See details

8. Click OK.

Tip To create additional Calls entries, click Add before you click OK. When you finish entering all your Calls entries, 
click OK.

 
{button ,AL(`H_LOGGING_AN_INCOMING_CALL_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;H_INSERTING_A_CALL_STEPS;H_EDITING_A_

CALL_STEPS;H_INSERTING_A_FOLLOWUP_CALL_STEPS;H_DELETING_A_CALL_STEPS;H_CHANGING_T
HE_SORT_ORDER_OF_CALLS_STEPS;',0)} See related topics



Details: Creating a Calls entry for incoming calls

Entering information about the caller
If you entered information about the caller in your Contacts section, you can access the caller's Contact record when 
you specify these fields.    

Organizer attempts to match any part of the Contact record you specify with the rest of the record. For example, if 
you click the "Contact" box and select a name from the list, Organizer supplies the person's company name and 
phone number. If you can't use a Contact record to specify information about the call, the "Phone at" box uses "The 
phone number entered below," and you must specify a phone number for the "Phone number" box.

 
{button ,AL(`H_LOGGING_AN_INCOMING_CALL_STEPS',1)} Go to procedure



Selecting a sort order
Option Result

By Last Name Sorts and displays Calls entries by last name 
(default).

By Company Sorts and displays Calls entries by company 
name. 

By Date Sorts and displays Calls entries by date and time.

By Category Sorts and displays Calls entries by category.

By Status Sorts and displays Calls entries by phone 
number.

By Number Sorts and displays Calls entries by phone 
number.

By Incomplete Sorts and displays Calls entries that are 
incomplete.



Selecting what you see with Calls entries
Option Result

Name Shows (default) or doesn't show the name of the person 
the Calls entry is to.

Company Shows (default) or doesn't show the name of the 
company the Calls entry is to.

Status Shows (default) or doesn't show the status of the Calls 
entry.

Cost Code Shows or doesn't show (default) the cost code you 
assigned the Calls entry.

Number Shows (default) or doesn't show the phone number of 
the Calls entry.

Date & time Shows (default) or doesn't show the date and time of the 
Calls entry.

Category names Shows or doesn't show (default) the names of the 
categories you assigned the Calls entry.

Category symbols Shows or doesn't show (default) category symbols with 
your Calls entries. 

Confidential Shows or doesn't show (default) a symbol that a Calls 
entry is confidential.

Alarm Shows or doesn't show (default) a symbol that a Calls 
entry has an alarm.

Repeating Shows or doesn't show (default) a symbol that a Calls 
entry is a repeating entry.

Lines of description Shows a specified number of lines of description with the
Calls entry. You can choose All lines. You can enter a 
number or click + (plus) to increase or - (minus) to 
decrease the number of lines. (The default is 3 lines.)

Note The following symbols, except , appear with the Calls entry when appropriate.

Symbol Result

Indicates that a Calls entry is confidential.

Indicates that a Calls entry has an alarm.

Indicates that a Calls entry is a repeating entry.

 Indicates that a category symbol appears with 
your Calls entries. The symbol for the category 
you specified appears with each Calls entry. 



Setting phone number options
Option Result

Use 
Country/Region 
and Area codes

Uses (default) or doesn't use the country/region 
and area codes of a telephone number when 
Organizer dials a telephone number.

Area code Lets you specify the area code of the telephone 
number you want to call. 

Phone number Lets you specify the telephone number you want 
to call. 

Ext Lets you specify the extension number of the 
telephone number you want to call.

Country/Region 
code

Lets you select a specific country/region code for 
a Calls entry. 



Showing Calls entries in Calendar
By default, Organizer shows entries from To Do, Calls, Planner, and Anniversary sections on the appropriate day in 
Calendar. Showing entries from other sections can help you see your upcoming commitments in the context of your 
daily work; for example, you can see any calls entries you entered along with your appointments. You can change the
way your calls entries appear in Calendar, and if you don't want to display your calls entries in Calendar, you can turn 
off Show Through. 

1. In the Calls section, from the Section menu, choose Show Through.

2. Click the "Show into" box and select Calendar.

3. (Optional) Under "From," deselect "Calls" if you don't want your calls entries to appear in Calendar.

4. (Optional) Click Preferences and select options for whether calls entries appear above or below appointments 
and how much of the Calls entry descriptions to show in Calendar. 

5. Click OK to confirm your preferences.

6. Click OK.

Tip To print shown-through items, use any of the following print layouts: "Monthly Calendar," "Daily Page," or "Weekly
2-Page."

Note If you want to display your calls entries in Calendar, select "Calls" again.

 
{button ,AL(`H_SHOWING_CALLS_ENTRIES_IN_YOUR_CALENDAR_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_CALLS_STEPS;H_INSERTING_A_CALL_STEPS;',0)} See related

topics



Details: Showing Calls entries in your Calendar

Working with Calls entries in Calendar
Showing Calls entries in Calendar lets you see your Calls entries on their appropriate calendar day, along with your 
appointments.

Editing a Calls entry in Calendar
If you want to edit a Calls entry and you're in the Calendar section, double-click the Calls entry. The Edit Call dialog 
box appears. Make your changes and click OK.

Rescheduling a Calls entry in Calendar
If you want to reschedule a call and you're in the Calendar section, drag and drop the Calls entry to a different day. 
The date of the Calls entry automatically changes; the time stays the same. If you want to reschedule a Calls entry to 
a day that doesn't appear on your screen, click  in the set of SmartIcons, select the Calls entry, go to the day you 
want, and click.

Showing entries while displaying time slots in Day per Page view
If you're using the Day per Page view with time slots, the entries you show through in Calendar don't scroll out of view
as you scroll through the day's appointments; that is, these entries stay either above or below the time slots.

Organizer blocks out an area at the top or bottom of your appointments for entries you show through in Calendar. You
can expand or shrink this block by dragging the solid box in the bottom-right corner. The new size of this area affects 
all pages in the Day per Page view.

You can also drag the solid box using the right mouse button. When you release the mouse button, Organizer 
displays a menu with the following choices:

• New size to use the size you dragged for all pages.

• Temporary size to use the size you dragged for the current page only. The temporary size remains in effect only 
as long as you continue to work on the current page. For example, if you temporarily change the size for October 
16, then go to October 23, when you return to October 16 the temporary size is no longer in effect.

• Cancel to reset the block to its previous size.

 
{button ,AL(`H_SHOWING_CALLS_ENTRIES_IN_YOUR_CALENDAR_STEPS',1)} Go to procedure
{button ,AL(`H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CALENDAR_STEPS;H_EDITING_A_CALL_

STEPS;',0)} See related topics



Specifying Calls entry options
Option Result

Category Lets you assign one or more categories to a Calls
entry.

Status Lets you assign a status to a Calls entry: 
"Planned," "Try Later," "Answered," "Incoming," 
"Left Message," "Calling Back," "No Answer," 
"Follow up," and "Busy."

Completed Lets you mark the Calls entry completed.

Confidential Makes or doesn't make (default) the Calls entry 
confidential, so others accessing your file can't 
view it.

If you assigned a password to your file, only the 
Owner can see and change entries that are 
confidential.



Linking a call to an appointment
You can create a link between a call and an appointment as you would between any two entries in Organizer. 
However, you can also link a call to an appointment when you create or edit a call.

1. Do one of the following:

• Create a call by going to the Calls section and double-clicking the Calls page.

• Edit a call by double-clicking it.

2. Select the person you want to call by doing one of the following:

• Click  to open the Contact Browser and select the person you want to call. 
• Select the company from the "Company" drop-down list.
• Type the person's name in the "Contact" text box.
3. If applicable, click the "Phone at" box and select the telephone number you want to use. 

See details 

4. Under "Phone number," specify the appropriate options.

5. (Optional) Click the Notes tab and enter a note for this call.

6. Click Schedule.

7. (Optional) Under "Description," enter a description for the appointment.

8. Click the "Date" box and select a date for the appointment. 

See details 

9. Click the "Time" box to use the time tracker to select the appointment start and end times. 

10. If necessary, click the "Duration" + (plus) to increase or – (minus) to decrease the duration of the appointment.

11. (Optional) Select any of the following options for the appointment: "Categories," "Warn of conflicts," "Pencil in," 
and "Confidential."

12. Click OK to close the Create Appointment dialog box.

13. Click OK to close the Create Call dialog box.

Organizer creates a link between the call and the appointment, and enters the call in the Calls section and the 
appointment in the Calendar section.

 
{button ,AL(`H_LINKING_A_CALL_TO_AN_APPOINTMENT_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_CALL_STEPS;H_CREATING_LINKS_STEPS;H_MAKING_AN_APPOINTMENT_ST

EPS;H_LINKING_A_CALL_TO_A_MEETING_STEPS;',0)} See related topics



Details: Linking a call to an appointment

Selecting a phone number
After you select a contact, you can click the "Phone at" box to select any phone number associated with that contact. 
If the Contact record doesn't have a phone number, or if you don't have a Contact record for this person, the "Phone 
at" box uses "The phone number entered below." In this case, you must enter a phone number in the "Phone 
number" box.

Note Make sure to enclose the area code in parentheses ( ), for example, (508) 555-1234.

Specifying a date
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box and then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.

 
{button ,AL(`H_LINKING_A_CALL_TO_AN_APPOINTMENT_STEPS',1)} Go to procedure



Linking a call to a meeting
Just as you can create a link between a call and an appointment, you can create a link between a call and a meeting. 
The link between the call and meeting exists in your Calendar only; the invitees do not receive the call entry as part of
the meeting notice. You create the link when you create or edit a call.

Organizer creates a link between the call and the meeting, and enters the call in the Calls section and the meeting in 
the Calendar section.

1. Do one of the following:

• Create a call by going to the Calls section and double-clicking the Calls page.

• Edit a call by double-clicking it.

2. Select the person you want to call by doing one of the following:

• Click  to open the Contact Browser and select the person you want to call. 
• Select the company from the "Company" drop-down list.
• Type the person's name in the "Contact" text box.
3. If applicable, click the "Phone at" box and select the telephone number you want to use. 

See details 

4. Under "Phone number," specify the appropriate options.

5. Click Schedule.

6. Under "Description," enter a description for the meeting.

7. Click Invite.

8. Select the people to invite to the meeting. 

9. Specify the Duration of the meeting.

10. Do one of the following to specify the meeting date and time:

• Click the Busy time tab, then click Find time to have Organizer find a date and time for the meeting. 

• Use the "Date" and "Time" boxes at the top of the dialog box.

See details 

11. (Optional) Select "Receive RSVPs" if you want to receive responses to the meeting invitation from the invitees.

See details 

12. Click OK to close the Invite dialog box.

13. Click OK to close the Create Appointment dialog box.

Organizer e-mails a meeting invitation to all invitees.

14. Click OK to close the Create Call dialog box.

Organizer creates a link between the call and the meeting, and enters the call in the Calls section and the meeting in 
the Calendar section.                  

 
{button ,AL(`H_LINKING_A_CALL_TO_A_MEETING_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_CALL_STEPS;H_CREATING_LINKS_STEPS;H_SCHEDULING_A_MEETING_STEP

S;H_LINKING_A_CALL_TO_AN_APPOINTMENT_STEPS;',0)} See related topics



Details: Linking a call to a meeting

Selecting a phone number
After you select a contact, you can click the "Phone at" box to select any phone number associated with that contact. 
If the Contact record doesn't have a phone number, or if you don't have a Contact record for this person, the "Phone 
at" box uses "The phone number entered below." In this case, you must enter a phone number in the "Phone 
number" box.

Note Make sure to enclose the area code in parentheses ( ), for example, (508) 555-1234.

Using the Date and Time boxes
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box and then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.

For the meeting time, click the "Time" box and either type another time or use the time tracker to select a time.

Receiving RSVPs
If "Receive RSVPs" is selected, Organizer automatically sends you acceptances and declines from invitees and you'll
know who is and isn't attending the meeting. If you deselect "Receive RSVPs," you won't receive responses from 
invitees. An example of when to deselect "Receive RSVPs" is when you're inviting a large number of people (such as 
a department or division) to a meeting, and individual acceptances or declines won't affect the meeting schedule or 
agenda.

 
{button ,AL(`H_LINKING_A_CALL_TO_A_MEETING_STEPS',1)} Go to procedure



Overview: Categories
Categories help you manage entries and keep track of related entries across sections. You can assign one or more 
categories to any Organizer entry. You can then use those categories to view and find entries. 
For example, you may want to create a category for all entries that apply to a particular project. You can create the 
category, and then assign the entries in various sections to the category. This would make it easy to view and work 
with all appointments, Calls entries, To Do tasks, and other entries that pertain to that project.
Organizer includes a number of common categories, including Calls, Clients, Expenses, Ideas, and more. You can 
use these categories or create and customize your own categories.
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Details: Assigning a category to an entry
Assigning a category to an already-created entry in other ways
You can also use a menu command or an icon to assign one or more categories to an entry you select. 
To use a menu command, select the entry and, depending on the section you are in, choose one of the following 
commands: Appointment - Categorize, Task - Categorize, Contact - Categorize, Calls - Categorize, Event - 
Categorize, Page - Categorize, or Anniversary - Categorize. Select the categories for the entry from the list under 
Categories, or enter a new category.

To use an icon, select the entry and click  from the SmartIcons bar or another set of SmartIcons. Select the 
categories for the entry from the list under Categories, or enter a new category.

Creating a new category
If you enter a new category name in the "New Categories" box, Organizer creates the category and adds it to the 
available categories list for the current file. Organizer doesn't automatically associate an icon with a new category you
create. To do this, click the "Symbol" box and choose a symbol from the list to be associated with the new category 
you created.

Removing a category from an entry
To remove a category from an entry, display the Create or Edit dialog box for the entry.    For "Categories," highlight 
the category name you assigned in the box, and press DEL. Click OK to remove the category from the entry.

 



Assigning a category to an entry
You can assign a category when you create or edit an entry.
1. Create or edit an entry.    

The Create or Edit dialog box appears.
2. Click the "Categories" box and select one or more categories from the list that appears, or enter a new category 

name.
3. Enter any other necessary information for the entry.
4. Click OK.

Tip You can also assign a category to an entry by selecting the entry and displaying the Categorize dialog box. 
See details
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Details: Creating a new category
Creating a number of categories at once
For "Name," you can enter more than one name if you want to create a number of different categories at one time. 
Separate the new category names with commas. For example, to enter two new categories named Work and Home, 
type Work,Home. When you click Add, Organizer creates the new categories as two separate categories.
If you want to associate a single symbol with all the categories you create at one time, click the "Symbols" box and 
select a symbol before you click Add. To associate different symbols with individual categories, click the symbol for 
each category you assign before you enter a , (comma) or for single categories, before you click Add.
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Creating a new category
1. From the Create menu, choose Categories.

2. For "Name," enter a new category name.
See details 

3. (Optional) Click the "Symbol" box to select a symbol to associate with the new category from the list that appears.
4. Click Add.
5. Click OK.
Tip You can also create a category from any Create or Edit dialog box by entering the new name for "Categories."
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Deleting a category
1. From the Create menu, choose Categories.

2. In the "Categories" box, select a category.
3. Click Delete.
4. Click Yes when Organizer prompts you whether you want to delete the category.

Caution You can't undo deleting a category.
5. Click Close.
Organizer deletes the category and also removes it from any entries. 
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Displaying categories with entries
You use the section Preferences dialog box to specify that you want to display the category and/or category symbol 
with entries in that section.
1. Depending on the section you're in, from the View menu, choose Calendar Preferences, To Do Preferences, 

Contacts Preferences, Calls Preferences, Notepad Preferences, or Anniversary Preferences.
2. Under "(Section name) Options," select "Category names" to display the category names with entries.

Note This option isn't available in the Contacts and Planner sections.

3. Under "(Section name) Options," select "Category symbols"  to display category symbols with entries.
Note This option isn't available in the Contacts and Planner sections.

4. Click OK.

 
{button ,AL(`H_ABOUT_CATEGORIES_OVER;H_CREATING_A_CATEGORY_STEPS;H_RENAMING_A_CATEGO

RY_STEPS;H_DELETING_A_CATEGORY_STEPS;H_ASSIGNING_A_CATEGORY_TO_AN_ENTRY_STEPS;H_
DISPLAYING_ENTRIES_IN_A_CATEGORY_STEPS;',0)} See related topics



Displaying entries in a particular category
To display entries in a particular category, you must create a filter that specifies the category and the sections you 
want to affect. 
1. From the Create menu, choose Filters.

2. Click New.
3. For "Name," enter a name for the filter, for example, the name of the category.
4. Click the "Section" box and select a section from the list that appears.
5. Click the "Field" box and select Categories from the list that appears.
6. Click the "Test" box and select Contains from the list that appears.
7. Under "Value," enter the name of the category.
8. If you want to use the filter in other sections, click the "And/Or" box and select "Or."
9. (Optional) If you want to add the filter to the Apply Filter menu, select "Show in View - Apply Filter menu."
10. Click OK.
11. Repeat Steps 4 - 10 for each section you want to filter.
12. Select the filter you want to apply.
13. Click Apply to apply the filter, or Close if you don't want to apply the filter.
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Renaming a category
1. From the Create menu, choose Categories.

2. For "Categories," select a category.
3. Click Rename.
4. For "New name," enter a new name for the category.
5. Click OK to confirm this name.
6. Click OK.
Organizer also changes the category name for any entries you assigned to that category.
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Overview: Status Bar
The Organizer status bar appears across the bottom of your Organizer pages in the binder. The information that 
appears in the status bar fields reflects the section you're in and the view you're using.

• In the Calendar section, the status bar information changes depending on the view    you're using.
• In the To Do section, the Organizer status bar displays the current view in the Views popup field and the page 

number of each displayed page. For example, let's say you're using the By Priority view and the To Do section 
has 12 pages. You turn to Page 4. By Priority appears in the Views popup field, Page 4 of 12 appears in the 
status bar on the left page, and Page 5 of 12 appears in the status bar on the right page.

• In the Contacts section, the Organizer status bar displays the current view in the Views popup field and the page 
number of each displayed page. For example, let's say you're using the Address view and the Contacts section 
has 20 pages. You turn to Page 8. Address appears in the Views popup field, Page 8 of 20 appears in the status 
bar on the left page, and Page 9 of 20 appears in the status bar on the right page.    It also displays the sort order. 
For example, if you're sorting your records by last name, By Last Name appears in the status bar.

• In the Calls section, the Organizer status bar displays the current view in the Views popup field and the page 
number of each displayed page. For example, let's say you're using the By Last Name view and the Calls section 
has 20 pages. You turn to Page 8. By Last Name appears in the Views popup field, Page 8 of 20 appears in the 
status bar on the left page, and Page 9 of 20 appears in the status bar on the right page.

• In the Planner section, the Organizer status bar displays the current view in the Views popup field. The 
information in the status bar field next to the Views popup field changes according to where you place the cursor.

• In the Notepad section, the Organizer status bar displays the current view in the Views popup field and the page 
number of the current page. For example, let's say you're using the By Category view and the Notepad section 
has 28 pages. You turn to Page 6. By Category appears in the Views popup field, Page 6 of 28 appears in the 
status bar on the left page, and Page 7 of 28 appears in the status bar on the right page. 
Note If you turn to a Notepad Contents page, the Organizer status bar displays the page number of the Contents 
page. Notepad Contents page numbers are listed using Roman numerals (i, ii, iii, and so on).

• In the Anniversary section, the Organizer status bar displays the current view in the Views popup field.

 



Displaying status bar information in the Calendar section
The information that appears in the Organizer status bar when you're in the Calendar section differs, depending on 
the view you select in the Views popup field.

Option Result

Day Planner Displays the number of the selected day and the 
number of days left in the year. For example, if 
the selected day is June 8, "159th day" and "206 
days left" appear in the status bar fields.

Day per Page Displays the number of the day and the number 
of days left in the year for each day.

Multiple Calendar Displays the number of the selected day and the 
number of days left in the year.

Work Week Displays the number of the selected week and the
number of weeks left in the year. For example, if 
today's date is June 8, "23rd week" and "29 
weeks remaining" appear in the status bar fields.

Week per Page Displays the number of the week and the number 
of weeks left in the year for each week.

Weekly Timeslot Displays the number of the selected week and the
number of weeks left in the year.

Month Displays the number of the selected month. For 
example, if the selected month is June, "6th 
month" appears.

Year Displays the number of the selected day and the 
number of days left in the year from that day.  For
example, if the selected day is June 8, "159th 
day" and "206 days left" appear in the status bar 
fields.



Displaying status bar information in the Planner section
The information that appears in the Organizer status bar when you're in the Planner section differs, depending on the 
view you select in the Views popup field and where your cursor is placed.

Cursor location Result

Date in Planner 
view

Displays the date your cursor is on. If the date 
contains an event, the event information appears 
after the date. For example, lets say you place 
the cursor on June 8, 1999. "Tuesday, June 8, 
1999" appears in the status bar field. If you'd 
created a Planner Vacation event on that day, 
"Tuesday, June 8, 1999, Vacation" appears in the 
status bar field.

Key in Planner key Displays the number of days you've assigned 
using that Planner key. For example, let's say you
place the cursor on the Vacation Planner key, and
your Planner section has 12 days with Planner 
Vacation events. "12 days Vacation" appears in 
the status bar field.    



Using Clean Screen
Clean Screen gives you a quick way to maximize your Organizer desktop by hiding the Windows controls from the 
screen. When you use Clean Screen, Organizer removes the title bar, menu, SmartIcons, and vertical and horizontal 
scroll bars so that you have the whole screen in which to view and edit your Organizer desktop. 
1. Choose View - Show Clean Screen. 

See details
The Clean Screen icon appears in the center of the screen. 

2. Click this icon to redisplay the Windows controls.
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Details: Using Clean Screen
Keyboard Shortcuts
You can clear or redisplay Windows controls by pressing F11. You can also press ALT+V and deselect Show Clean 
Screen to redisplay the Windows controls. 
With a clean screen, you can continue to work in any Organizer section using both the mouse and keyboard. For 
example, you can access the File commands on the menu by pressing ALT+F.

Clearing the screen in other ways
You can also clear Windows controls by right-clicking and then deselecting Show Clean Screen. To redisplay 
Windows controls, click
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Moving between entries
To move from entry to entry on a page in an Organizer section, do any of the following:

• Position the mouse pointer on an entry and click.
• Press , ¯, ®, or ¬ .
• Press TAB to go forward through the entries on the current page, then on to the next page.
• Press SHIFT+TAB to go backward through the entries, then back to the previous page.

Note In Calendar and the Date Navigator, TAB and SHIFT+TAB go forward and back to the next and previous day, 
respectively, turning pages in Calendar as appropriate.

To go from page to page:
• Click the right edge of the page to go to the next page, or click the left edge to go to the previous page.

• Press PGUP or PGDN.
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Moving between sections
To quickly go to a section, click its section tab. 
To go to a specific date in Calendar or Anniversary, status in To Do, name in Contacts or Calls, year in Planner, or 
page in Notepad, use the Go To command. 
1. From the Edit menu, choose Go To.

2. Click the Section box and select the section to go to.
3. Select the corresponding Date, Status, Name, Year, or Page you want to go to.

See details 
4. Click OK or Turn To.

See details 
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Details: Moving between sections
Keyboard shortcuts
You can also press CTRL+G to display the Go To dialog box.

Other ways to move between sections
From the Section menu, choose Turn To, then select the section to go to. If there are more sections than can fit in the 
Turn To menu, Organizer displays a dialog box that lists all sections. Select a section and click OK to move to that 
section.

Selecting date, status, name, year, and page
After selecting a section in the Go To dialog box, you can specify where in that section you want to go. Specify a 
"Date" for Calendar and Anniversary, "Last name" or "Name" for Contacts or Calls, "Year" for Planner, and "Page" for 
Notepad. 
The option for the To Do section depends on how you sorted the tasks. For example, if you sort the tasks by status, 
the option in the Go To dialog box is "Status." This option can also be "Priority," "Start Date," or "Category." 

Using the Turn To button
When you're in the Go To dialog box, click Turn To when you want to go to a specific section without closing the 
dialog box. Then click Close to close the dialog box.
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Moving to a specific date
In the Calendar section, do any of the following to go to a specific date.

• Click the date you want in the Date Navigator. 
• Click the edge of the right page to go the next page; click the edge of the left page to go to the previous page. 

• From the Edit menu, choose Go To, enter the date you want, and click OK.
• From the View menu, choose Year, and double-click the date you want.
• Right-click today's date in the Date Navigator, choose Go To, enter the date you want, and click OK.
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Finding text or a specific entry
You can find specific text in any entry in Organizer. This is particularly useful for finding a specific entry or entries. You
enter the text you want to find, and Organizer locates all entries that contain that text.
1. From the Edit menu, choose Find.

2. For "Find," enter the text that you want to locate. 
3. Select the appropriate options.

See details 
4. (Optional) Under Occurrences, select the appropriate option: "Clear list" or "Append to list." 
5. Click "Find next" or "Find all."

See details
6. (Optional) Sort your entries.

See details
7. (Optional) Select an entry in the Occurrences box and click "Turn to" to go to that entry.
8. Click Close to close the Find dialog box.
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Details: Finding text or a specific entry
Keyboard shortcuts
You can also press CTRL+F to display the Find dialog box.

Using "Case sensitive" and "Whole word" 
Organizer can find a few characters, a word, or a phrase. 
"Case sensitive" searches for text that exactly matches the case of the text you enter. For example, you might enter 
"Principal" with an uppercase P and select "Case sensitive." Organizer will find only those occurrences of "Principal" 
that have an initial capital P, and won't find any lowercase occurrences of "principal." 
"Whole word" searches for text that matches what you enter as a whole word only; that is, not as part of a word. For 
example, if you enter the word "bank" and you select "Whole word," Organizer will find "bank," but won't find "banks," 
"banking," or "Bankston." 
If you don't select either "Case sensitive" or "Whole word," Organizer searches for a match to the text you entered, 
regardless of case and whether the found text is a whole word or just part of a word.

Finding text in one section or all sections
Organizer can search only one section or all sections of your Organizer file. If you select    "All sections," Organizer 
searches the current section, then the other sections.

Understanding how the "Occurrences" box works
Found entries appear in the "Occurrences" box.    

• Under "Section," Organizer displays the icon and name of the section in which the entry appears. 
Note By default, Organizer only shows the section icon. To see the section name, click on the divider between the
"Section" and "Description" columns and drag the "Section" column to expand it.

• Under "Description," Organizer displays found entries in the order they were created. 
• Under "Date," Organizer displays the date associated with each found entry.    For example, you might see the 

date of an appointment, the date a task begins, the date of a call, the date of a Planner event, or the date of an 
anniversary.    

Note No date is shown for undated To Do tasks, Contact records, or Notepad pages.      

Using the "Clear list" and "Append to list" options
The "Clear list" and "Append to list" options determine how many entries are displayed when you click "Find next": 

• To display only one entry at a time, select "Clear list." 
• To list all entries found, select "Append to list." 

If there's an entry in the list that you want to see, select the entry and click "Turn to."

Using the "Find next" or "Find all" button
"Find next" finds only the next occurrence of an entry that has the text you want to find. You can click "Find next" 
repeatedly to step through the search. "Find all" searches the specified section or sections and lists all entries found. 
If no match is found, Organizer displays a message telling you that the text can't be found.

Sorting your found entries
By default, your found entries are displayed in the order they were created. If your results are from more than one 
section and you want to sort your entries by section, under "Occurrences" click "Section." To sort your entries by their 
description, under "Occurrences" click "Description." To sort your entries by their associated date (like the day of an 
appointment, or the day you need to begin working on a task), under "Occurrences" click "Date."
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Find Options
Option Result

Case sensitive Searches for an exact text match, 
including any capitalization you 
type.

Whole word Searches for whole words only, 
rather than both whole words and 
parts of words.

Section Searches only the Organizer 
section you specify.

All sections Searches all sections of 
Organizer.



Occurrences options
The Occurrences box lists the entry or entries in which Organizer found the text you entered.

Option Result

Clear list Clears the list after each text 
search is completed (default).

Append to list Maintains a list of all matches 
found.



Compacting a file
You can compact your files on a periodic basis to ensure they remain the smallest size possible.
Note You cannot compact an open file.
1. From the File menu, choose Compact.

2. Click the "Look in" box and select the path Organizer must use to select the file you want to compact.
3. Click the "Files of type" box and select the type of file you want to compact.
4. For "File name," enter the name of the file you want to compact.
5. (Optional) Click Options.

See details 
6. Click Compact.

Organizer will prompt you to create a backup file before compacting your file.
7. Click Yes to make a backup file.
8. Click OK when Organizer successfully compacts your file.

The Lotus Organizer File Compact dialog box reappears.
9. (Optional) To compact additional files, repeat steps 2 - 7.
10. Click Exit when you're finished compacting files to close the File Compact dialog box.
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Compact options
Option Result

Do not delete 
meeting notices

Doesn't delete your meeting notices list when 
you compact your file.

Delete meeting 
notices

Deletes your meetings notices list when you 
compact your file.

Remove duplicate 
Contact records

If you have two or more identical Contact 
records, deletes the duplicates when you 
compact your file.



Details: Compacting a file

Deleting meeting notices when compacting a file
In very rare situations, you may receive a meeting notice that Organizer is unable to process. If this occurs and you 
subsequently have difficulty opening the Meeting Notices dialog box, compact the file and select "Delete Meeting 
Notices" from the Compact Options dialog box.

Removing duplicate Contact records
You may have accidentally created duplicate Contact records. If you'd like Organizer to automatically remove 
duplicates found in your Contacts section during the compact process, select "Remove duplicate Contact records" 
from the Compact Options dialog box. A record will be removed only if it exactly matches another record. 
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Converting an Organizer file from a previous release
1. From the File menu, choose Open.

Note By default, Organizer 6.0 displays "Lotus Organizer 6.x (*.OR6)" in the file list of the Open dialog box. Click 
the "Files of type" box and select the file type for the release of Organizer you're upgrading from. Select the path 
and file name, if necessary.

2. Select your file.
3. Click OK to open the file.
4. Click Yes to confirm that you want to convert the file.
5. Click OK when you see the message saying that the conversion is complete.
6. Click Yes if you want to open this file automatically every time you start Organizer. Click No if you don't want to 

open this file automatically.
Your Organizer file from a previous release is now an Organizer 6.0 file with the same name, but with the new 
extension .OR6.

Tip We strongly recommend that you set a password when you convert an Organizer file from a previous release to 
Organizer 6.0. It's particularly important to set passwords if you share your Organizer file with other users. Setting a 
password for your Organizer file prevents users who don't have the password from viewing confidential information 
(such as Web entries with login information) in your Organizer file. 
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Selecting the type of file to open
Option Result

Lotus Organizer 5.x (*.OR5) Displays your Organizer 5.x (.OR5) files.

Lotus Organizer 4.1, 97 GS (*.OR4) Displays your Organizer 4.1 or Organizer 97 GS 
(.OR4) files.

Lotus Organizer 97 (*.OR3) Displays your Organizer 97 (.OR3) files.

Lotus Organizer 2.x (*.OR2) Displays your Organizer 2.x (.OR2) files.

Lotus Organizer 1.x (*.ORG) Displays your Organizer 1.x (.ORG) files.

All files (*.*) Displays all files.



Overview: Converting files
To convert your current Organizer 1.x, Organizer 2.x, Organizer 97, Organizer 97 GS, Organizer 4.1, or Organizer 5.0
file to use in Organizer 6.0, start Organizer 6.0, open the file you want to convert, and follow the screen prompts.

After you convert your Organizer file from a previous release to Organizer 6.0, the new file will be larger than your 
original file because of the many new features in Organizer 6.0. (To reduce the size of the new Organizer 6.0 file, 
Organizer automatically compacts your new file during the conversion process.) You can archive your new .OR6 file 
to delete information that's no longer needed on a daily basis. After converting it, you can compact your converted 
Organizer 6.0 file again to reduce its size. For more information, see Archiving information and Compacting a file.

When you convert a file, Organizer changes the file extension from the original extension to the Organizer 6.x 
extension (.OR6). You can't use an .OR6 file with a previous release of Organizer. Your Organizer file from a previous
release still exists in its original format and location.

Organizer keeps the file information in the converted file as it appears in the original version, with one exception. 
Because only Organizer 6.0 sections can be included in an Organizer 6.0 file, any included sections in the file you're 
converting are automatically removed by the conversion process. To include these sections in the converted file, 
convert the files containing the sections you want to include, then re-include those sections from the converted 
Organizer 6.0 file.

Tip We strongly recommend that you set a password when you convert an Organizer file from a previous release to 
Organizer 6.0. It's particularly important to set passwords if you share your Organizer file with other users. Setting a 
password for your Organizer file prevents users who don't have the password from viewing confidential information 
(such as Web entries with login information) in your Organizer file. 

 
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_STEPS;H_ARCHIVING_INFORMATION_STEPS;H_CONVERTI

NG_AN_ORGANIZER_97_FILE_FROM_A_PREVIOUS_RELEASE_STEPS;',0)} See related topics



Copying a single entry
1. Select the information you want to copy.
2. From the Edit menu, choose Copy.

3. Click where you want the information copied to: another date and time, another page, another section, and so on.
4. From the Edit menu, choose Paste.

 
{button ,AL(`H_COPYING_A_SINGLE_ENTRY_DETAILS',1)} See details
{button ,AL(`H_COPYING_MULTIPLE_ENTRIES_STEPS;H_COPYING_TEXT_STEPS;H_COPYING_ORGANIZER_

FIELD_INFORMATION_FOR_USE_IN_OTHER_APPLICATIONS_STEPS;H_SELECTING_A_SINGLE_ENTRY_S
TEPS;H_SELECTING_MULTIPLE_ENTRIES_STEPS;H_MOVING_A_SINGLE_ENTRY_STEPS;H_MOVING_MU
LTIPLE_ENTRIES_STEPS;',0)} See related topics



Details: Copying a single entry
Keyboard shortcuts
You can also press CTRL+C or CTRL+INS to copy and CTRL+V or SHIFT+INS to paste an entry where you want it 
copied.

Copying a single entry in other ways
To copy an entry, press and hold CTRL as you drag and drop the entry to its new location.

 
{button ,AL(`H_COPYING_A_SINGLE_ENTRY_STEPS',1)} Go to procedure



Copying multiple entries
You can copy multiple entries that are and aren't in sequence.
1. Go to the first of the multiple entries you want to copy.
2. Select the entry.

• If the multiple entries you're selecting are in sequence: hold down SHIFT, move to the last entry, and click the 
entry.

• If the multiple entries you're selecting aren't in sequence: hold down CTRL, move to each entry, and click the 
entry. 

3. From the Edit menu, choose Copy.

4. Click where you want the information copied to: another area, another page, another section, and so on.
5. From the Edit menu, choose Paste.

 
{button ,AL(`H_COPYING_MULTIPLE_ENTRIES_DETAILS',1)} See details
{button ,AL(`H_COPYING_A_SINGLE_ENTRY_STEPS;H_COPYING_TEXT_STEPS;H_COPYING_ORGANIZER_FI

ELD_INFORMATION_FOR_USE_IN_OTHER_APPLICATIONS_STEPS;H_SELECTING_A_SINGLE_ENTRY_ST
EPS;H_SELECTING_MULTIPLE_ENTRIES_STEPS;H_MOVING_A_SINGLE_ENTRY_STEPS;H_MOVING_MUL
TIPLE_ENTRIES_STEPS;',0)} See related topics



Details: Copying multiple entries
Keyboard shortcuts
You can also press CTRL+C or CTRL+INS to copy and CTRL+V or SHIFT+INS to paste selected entries where you 
want them copied.

Copying multiple entries in other ways
To copy selected entries to another place, hold down CTRL as you drag and drop the multiple entries to their new 
location.

 
{button ,AL(`H_COPYING_MULTIPLE_ENTRIES_STEPS',1)} Go to procedure



Moving a single entry
1. Select the information you want to move.
2. From the Edit menu, choose Cut.

3. Click where you want the information moved to: another date and time, another page, another section, and so on.
4. From the Edit menu, choose Paste.

 
{button ,AL(`H_MOVING_A_SINGLE_ENTRY_DETAILS',1)} See details
{button ,AL(`H_MOVING_MULTIPLE_ENTRIES_STEPS;H_COPYING_A_SINGLE_ENTRY_STEPS;H_COPYING_M

ULTIPLE_ENTRIES_STEPS;H_SELECTING_A_SINGLE_ENTRY_STEPS;H_SELECTING_MULTIPLE_ENTRIES
_STEPS;',0)} See related topics



Details: Moving a single entry
Keyboard shortcuts
You can also press CTRL+X or SHIFT+DEL to cut and CTRL+V or SHIFT+INS to paste an entry where you want it 
moved.

Moving a single entry in other ways
To move an entry, drag and drop the entry to its new location. For example, if you're moving an appointment to a 
different date in Calendar, drag and drop the entry to the new date; if you're moving a To Do task to the Calls section, 
drag and drop the task to the Calls section tab.

 



Details: Moving multiple entries
Keyboard shortcuts
You can also press CTRL+X or SHIFT+DEL to cut and CTRL+V or SHIFT+INS to paste selected entries where you 
want them moved.

Copying multiple entries in other ways
To move selected entries to another place, drag and drop the multiple entries to their new location. For example, if 
you're moving multiple appointments to a different date in Calendar, drag and drop the entries to the new date; if 
you're moving multiple To Do tasks to the Calls section, drag and drop the tasks to the Calls section tab.

 



Moving multiple entries
You can move multiple entries that appear in sequence as well as multiple entries that don't appear in sequence.
1. Go to the first of the multiple entries you want to move.
2. Select the entry.

• If the multiple entries you're selecting are in sequence: hold down SHIFT, move to the last entry, and click the 
entry.

• If the multiple entries you're selecting are not in sequence: hold down CTRL, move to each entry, and click the
entry. 

3. From the Edit menu, choose Cut.

4. Click where you want the information moved to: another area, another page, another section, and so on.
5. From the Edit menu, choose Paste.

 
{button ,AL(`H_MOVING_MULTIPLE_ENTRIES_DETAILS',1)} See details
{button ,AL(`H_MOVING_A_SINGLE_ENTRY_STEPS;H_COPYING_A_SINGLE_ENTRY_STEPS;H_COPYING_MU

LTIPLE_ENTRIES_STEPS;H_SELECTING_A_SINGLE_ENTRY_STEPS;H_SELECTING_MULTIPLE_ENTRIES_
STEPS;',0)} See related topics



Copyright and trademark information
Under the copyright laws, neither the documentation nor software may be copied, photocopied, reproduced, 
translated, or reduced to any electronic medium or machine-readable form, in whole or in part, without the prior 
written consent of Lotus Development Corporation, except in the manner described in the software agreement.
© Copyright 1991, 1999
Lotus Development Corporation
55 Cambridge Parkway
Cambridge, MA 02142
All rights reserved. Published in the United States.
Lotus, Lotus Notes, Lotus Organizer, LotusScript, Lotus SmartSuite, 1-2-3, Ami Pro, Approach, Freelance Graphics, 
Organizer, SmartIcons, SmartSuite, Word Pro, and Working Together are registered trademarks, and Lotus Notes 
Network, Lotus Passport, Notes, EasyClip, SmartCenter, and EasySync are trademarks of Lotus Development 
Corporation. cc:Mail is a trademark of cc:Mail, Inc. a wholly owned subsidiary of Lotus Development Corporation. IBM
is a registered trademark of International Business Machines Corporation. Palm is a trademark of Palm Computing, 
Inc., a 3Com Corporation and its subsidiaries. Adobe and Adobe Acrobat are registered trademarks of Adobe 
Systems Incorporated. ACT! is a trademark of Symantec Corporation. Microsoft Outlook is a trademark of Microsoft 
Corporation. Sidekick is a registered trademark of Starfish Software Inc. Day-Timer is a registered trademark of Day-
Timers, Inc. OAG, FlightDisk, and HotelDisk are registered trademarks of Reed Elsevier Properties Inc. Used under 
license. FoneSync is a trademark of Paragon Software Limited. Copyright 1999 Paragon Software Limited. All rights 
reserved. eCalendar Companion and onboard info are trademarks of onboard info limited. Stamps.com and the 
Stamps.com logo are trademarks of Stamps.com Inc. MapQuest is a trademark of MapQuest.com, Inc.
Other product and company names mentioned herein may be the trademarks or registered trademarks of their 
respective owners.



Assigning a customer code and cost code to an entry
You can assign a customer code and cost code when you create or edit appointments, tasks, calls, events, and 
anniversaries.
1. Create or edit an entry. 

The Create or Edit dialog box appears.
2. Click Cost.
3. Click the "Customer code" and "Cost code" boxes and select a customer code and cost code from the lists that 

appear, or enter a new code.
See    details

4. Click OK to return to the Create or Edit dialog box. 
5. Click OK.

 
{button ,AL(`H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_DETAILS',1)} See details
{button ,AL(`H_ABOUT_COST_CODES_OVER;H_CREATING_A_COST_CODE_STEPS;H_RENAMING_A_COST_

CODE_STEPS;H_DELETING_A_COST_CODE_STEPS;H_DELETING_A_COST_CODE_FOR_AN_ENTRY_ST
EPS;H_DISPLAYING_COST_CODES_WITH_ENTRIES_STEPS;H_MAKING_AN_APPOINTMENT_STEPS;H_IN
SERTING_A_PLANNER_EVENT_STEPS;H_INSERTING_A_CALL_STEPS;H_INSERTING_A_TO_DO_TASK_S
TEPS;H_INSERTING_AN_ANNIVERSARY_STEPS;',0)} See related topics



Details: Assigning a customer code and cost code to an entry
Keyboard shortcuts
You can also use a function key to assign a customer code and cost code. Select the entry and press F8.

Assigning a customer and cost code in other ways
You can also use a menu command to assign a customer code and cost code. Select the entry and, depending on 
the section you're in, choose one of the following commands: Appointment - Cost, Task - Cost, Calls - Cost, Event - 
Cost, or Anniversary - Cost.

Creating a new customer code and/or cost code
If you enter a new customer code and/or cost code, Organizer creates the customer code and/or cost code and adds 
it to the available cost codes list for the current file.

Displaying entries with a particular cost code
To display only the entries with a certain cost code, you must create a filter that specifies the cost code and the 
sections you want to affect.

 
{button ,AL(`H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS',1)} Go to procedure
{button ,AL(`H_CREATING_A_FILTER_STEPS;',0)} See related topics



Creating a customer code and cost code
1. From the Create menu, choose Cost Codes.

2. Under "Code," enter a customer code (for example, a client's name). 
3. Click Add.
4. Under "Cost," enter a billing cost per hour.
5. Click Add.
6. Click OK.
Tip You can enter as many customer codes and cost codes as you want before you click OK.

 
{button ,AL(`H_CREATING_A_COST_CODE_DETAILS',1)} See details
{button ,AL(`H_RENAMING_A_COST_CODE_STEPS;H_DELETING_A_COST_CODE_STEPS;H_ASSIGNING_A_

COST_CODE_TO_AN_ENTRY_STEPS;H_DELETING_A_COST_CODE_FOR_AN_ENTRY_STEPS;H_DISPLAY
ING_COST_CODES_WITH_ENTRIES_STEPS;',0)} See related topics



Details: Creating a customer code and cost code
Creating a customer code and cost code in other ways
You can also create new customer codes and cost codes by right-clicking in the binder area of the Organizer desktop,
and then selecting Cost Codes when the menu appears.

 
{button ,AL(`H_CREATING_A_COST_CODE_STEPS',1)} Go to procedure



Deleting a customer code and cost code
1. From the Create menu, choose Cost Codes.

2. Select the customer code you want to delete from the "Customer codes" list.
3. Click Delete. 
4. Select the cost code you want to delete from the "Cost codes" list.
5. Click Delete.
6. Click OK.
Caution  You can't undo deleting a customer code or cost code.

 
{button ,AL(`H_CREATING_A_COST_CODE_STEPS;H_RENAMING_A_COST_CODE_STEPS;H_ASSIGNING_A_

COST_CODE_TO_AN_ENTRY_STEPS;H_DELETING_A_COST_CODE_FOR_AN_ENTRY_STEPS;H_DISPLAY
ING_COST_CODES_WITH_ENTRIES_STEPS;',0)} See related topics



Deleting a customer code and cost code for an entry
1. Select the entry.
2. Depending on the section you are in, choose Appointment - Cost, Task - Cost, Calls - Cost, Event - Cost, or 

Anniversary - Cost.
3. Select the "Customer code" entry and press DEL.
4. Select the "Cost code" entry and press DEL.
5. Click OK.

 
{button ,AL(`H_CREATING_A_COST_CODE_STEPS;H_RENAMING_A_COST_CODE_STEPS;H_DELETING_A_C

OST_CODE_STEPS;H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS;H_DISPLAYING_COST_CODE
S_WITH_ENTRIES_STEPS;',0)} See related topics



Displaying customer code and cost codes with entries
You use an Organizer section Preferences dialog box to display the customer codes and cost codes that are 
connected with entries in that section.
1. Depending on the section you are in, choose View - Calendar Preferences, View - To Do Preferences, View - 

Calls Preferences, or View - Anniversary Preferences.
2. Under "[section] Options," select Cost code.
3. Click OK.
Tip Although you can assign a cost code to a Planner event, you can't display the customer codes and cost codes in 
Planner events.

 
{button ,AL(`H_CREATING_A_COST_CODE_STEPS;H_RENAMING_A_COST_CODE_STEPS;H_DELETING_A_C

OST_CODE_STEPS;H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS;H_DELETING_A_COST_CODE
_FOR_AN_ENTRY_STEPS;',0)} See related topics



Renaming a customer code and cost code
1. From the Create menu, choose Cost Codes.

2.  Select the customer code you want to edit from the "Customer codes" list.
3. Under "Code," click anywhere on the name and make your edits. 
4. Click Rename.
5. Select the cost code you want to edit from the "Cost codes" list.
6. Under "Cost," click anywhere in the cost and make your edits.
7. Click Rename.
8. Click OK.

 
{button ,AL(`H_CREATING_A_COST_CODE_STEPS;H_DELETING_A_COST_CODE_STEPS;H_ASSIGNING_A_C

OST_CODE_TO_AN_ENTRY_STEPS;H_DELETING_A_COST_CODE_FOR_AN_ENTRY_STEPS;H_DISPLAYI
NG_COST_CODES_WITH_ENTRIES_STEPS;',0)} See related topics



Overview: Creating a cost code
A cost code lets you track the costs associated with an entry. For example, you can associate all your meetings with a
client with a specific cost per hour.
When you set a cost code, you can export this information along with other information from the entry to another 
application for analysis. For example, if you set a cost code for all meetings with a client, you could set up a 
spreadsheet that produces billing for the client or the customer.
You can set cost codes for entries in the following sections: Calendar, To Do, Calls, Planner, and Anniversary.

 
{button ,AL(`H_CREATING_A_COST_CODE_STEPS;H_RENAMING_A_COST_CODE_STEPS;H_DELETING_A_C

OST_CODE_STEPS;H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS;H_DELETING_A_COST_CODE
_FOR_AN_ENTRY_STEPS;H_DISPLAYING_COST_CODES_WITH_ENTRIES_STEPS;',0)} See related topics



Adding a section
1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.
3. Under "Tabs," click a section.

The new section (and its tab) will appear after the section you selected.
4. Click Add.
5. Click the "Section type" box and select the type of section you want to add.
6. For "Section name," enter a name for the section you want to add.
7. Click OK.

The new section name appears in the list under "Tabs."
8. Click OK.
Tip You can create an unlimited number of sections in one Organizer file, provided the file doesn't exceed the 
maximum 4GB (4000MB) file size.
 
{button ,AL(`H_ADDING_A_SECTION_DETAILS',1)} See details
{button ,AL(`H_CHANGING_THE_COLOR_OF_YOUR_BINDER_STEPS;H_REMOVING_A_SECTION_STEPS;H_C

HANGING_THE_NAME_OF_A_SECTION_STEPS;H_CHANGING_THE_APPEARANCE_OF_A_SECTION_TAB
_STEPS;H_CHANGING_THE_PICTURE_FOR_A_SECTION_STEPS;H_INCLUDING_SECTIONS_FROM_OTHE
R_ORGANIZER_FILES_STEPS;H_CHANGING_THE_COLOR_OF_A_SECTION_TAB_STEPS;H_CHANGING_T
HE_FONT_SIZE_STEPS;H_CHANGING_THE_ORDER_OF_SECTIONS_STEPS;H_OPENING_YOUR_BINDER
_TO_A_SECTION_STEPS;',0)} See related topics



Aligning your picture on the page
Option Result

Horizontal Left Aligns picture along the left side of the 
page (default).

Horizontal Right Aligns picture along the right side of the 
page.

Horizontal Center Aligns picture in the center of the page.

Vertical Top Places picture at the top of the page 
(default).

Vertical Center Places picture in the center of the page.

Vertical Bottom Places picture at the bottom of the page.



Changing the size or width of section tabs
1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.

3. Under "Tab Layout," select the appropriate options.

4. Click OK.

Note If you grow tired of your selections, you can return to Organizer's default tab settings.

 
{button ,AL(`H_ADDING_A_SECTION_STEPS;H_CHANGING_THE_COLOR_OF_YOUR_BINDER_STEPS;H_REM

OVING_A_SECTION_STEPS;H_CHANGING_THE_NAME_OF_A_SECTION_STEPS;H_CHANGING_THE_PICT
URE_FOR_A_SECTION_STEPS;H_INCLUDING_SECTIONS_FROM_OTHER_ORGANIZER_FILES_STEPS;H_
CHANGING_THE_COLOR_OF_A_SECTION_TAB_STEPS;H_CHANGING_THE_FONT_SIZE_STEPS;H_CHAN
GING_THE_ORDER_OF_SECTIONS_STEPS;H_OPENING_YOUR_BINDER_TO_A_SECTION_STEPS;',0)} See
related topics



Changing the color of a section tab
1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.

3. Under "Tabs," select the section with the tab you want to change.

4. Select the "Colors" options that you want.

5. Click OK.

Note If you grow tired of your selections, you can return to Organizer's default tab settings.

 
{button ,AL(`H_CHANGING_THE_COLOR_OF_YOUR_BINDER_STEPS;H_REMOVING_A_SECTION_STEPS;H_C

HANGING_THE_NAME_OF_A_SECTION_STEPS;H_CHANGING_THE_PICTURE_FOR_A_SECTION_STEPS;
H_INCLUDING_SECTIONS_FROM_OTHER_ORGANIZER_FILES_STEPS;H_CHANGING_THE_FONT_SIZE_S
TEPS;H_CHANGING_THE_ORDER_OF_SECTIONS_STEPS;H_OPENING_YOUR_BINDER_TO_A_SECTION_
STEPS;H_ADDING_A_SECTION_STEPS;',0)} See related topics



Color options for a section tab
Option Result

Tab Displays a palette from which you can 
select a color for the tab.

Label Displays a palette from which you can 
select a color for the tab's label.

Based on Tab Selects a coordinated color for the label 
based on the color you selected for the 
tab. This option overrides the color you 
selected for "Label."



Changing the appearance of your binder
1. From the Section menu, choose Customize.

2. Click the Book tab.

3. Under "Binder," select the options you want for the appearance of your binder.

You can also select the section to which your file opens when you start Organizer. For more information, see 
Opening your binder to a section.

4. Under "Day Headings," select the options for how you want the day headings to appear in the Work Week, Week 
per Page, Weekly Time Slot, and Month views.

5. Click OK.

Note If you grow tired of your selections, you can return to Organizer's default binder settings.

 
{button ,AL(`H_ADDING_A_SECTION_STEPS;H_REMOVING_A_SECTION_STEPS;H_CHANGING_THE_NAME_

OF_A_SECTION_STEPS;H_CHANGING_THE_APPEARANCE_OF_A_SECTION_TAB_STEPS;H_CHANGING_
THE_PICTURE_FOR_A_SECTION_STEPS;H_INCLUDING_SECTIONS_FROM_OTHER_ORGANIZER_FILES_
STEPS;',0)} See related topics



Changing the color of a section label
1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.

3. Under "Tabs," click the section with the label you want to change.

4. Under "Colors," click "Labels" and select the color you want for the label.

5. Click OK.

Note If you grow tired of your selections, you can return to Organizer's default tab settings.

 



Changing your binder's appearance
Option Result

Texture Changes the texture pattern for your binder.

Color Changes the color of the binder.

Date Navigator Changes the color of the Date Navigator.

Pocket Text Changes the color of the text in the Meetings, E-
mail, and Clipboard pockets.



Returning to default binder preferences
If you've customized the texture or color of your binder, you may grow tired of your selections and want to return to 
Organizer's default settings.

1. From the Section menu, choose Customize.

2. If necessary, click the Book tab.

3. Click Reset Book Defaults.

4. Click OK.

 



Returning to default tab preferences
If you've customized the size, color, or width of your section tabs, you may grow tired of your selections and want to 
return to Organizer's default settings.

1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.

3. Click Reset Tab Defaults.

4. Click OK.

 



Changing the font size for all Organizer sections
The font size you select appears throughout your Organizer sections. 

1. From the Section menu, choose Customize.

2. Click the Fonts tab.

3. Under "Font Size," select the appropriate options.

4. Click OK. 

Note Using Section - Customize and the Fonts tab changes the font size for all of your entries in all sections; 
however, in Notepad, you can change font sizes and the appearance of any selected text without affecting other 
Organizer sections.

 
{button ,AL(`H_CHANGING_THE_DISPLAY_OPTIONS_STEPS;H_CHANGING_THE_SAVE_INTERVAL_STEPS;H_

CHANGING_THE_ORGANIZER_PATHS_STEPS;',0)} See related topics



Changing the colors of the day headings

Option Result

Normal Changes the color of the headings for each day in
the Work Week, Week per Page, Weekly Time 
Slot, and Month views.

Today Changes the color of the heading for the current 
day in the Date Navigator and in the Work Week, 
Week per Page, Weekly Time Slot, and Month 
views.

Outside Month Changes the color of days falling outside the 
current month in the Date Navigator and in the 
Month view.



Changing the name of a section
1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.

3. Under "Tabs," select the section with the name you want to change.

4. Click Rename.

5. For "New name," enter the new name you want to assign to the section.

6. Click OK.

The new section name appears under "Tabs."

7. Click OK.

 
{button ,AL(`H_CHANGING_THE_COLOR_OF_YOUR_BINDER_STEPS;H_ADDING_A_SECTION_STEPS;H_REM

OVING_A_SECTION_STEPS;H_CHANGING_THE_APPEARANCE_OF_A_SECTION_TAB_STEPS;H_CHANGI
NG_THE_PICTURE_FOR_A_SECTION_STEPS;H_INCLUDING_SECTIONS_FROM_OTHER_ORGANIZER_FIL
ES_STEPS;H_CHANGING_THE_FONT_SIZE_STEPS;H_CHANGING_THE_ORDER_OF_SECTIONS_STEPS;H
_OPENING_YOUR_BINDER_TO_A_SECTION_STEPS;',0)} See related topics



Changing the order of sections
1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.

3. Under "Tabs," select the section you want to move.

4. Click Move Up or Move Down.

The section moves up or down in the list.

5. Click OK.

 
{button ,AL(`H_CHANGING_THE_COLOR_OF_YOUR_BINDER_STEPS;H_ADDING_A_SECTION_STEPS;H_REM

OVING_A_SECTION_STEPS;H_CHANGING_THE_APPEARANCE_OF_A_SECTION_TAB_STEPS;H_CHANGI
NG_THE_PICTURE_FOR_A_SECTION_STEPS;H_INCLUDING_SECTIONS_FROM_OTHER_ORGANIZER_FIL
ES_STEPS;H_CHANGING_THE_FONT_SIZE_STEPS;H_OPENING_YOUR_BINDER_TO_A_SECTION_STEPS
;',0)} See related topics



Placing a picture on a section-tab page
You can place a picture on a section-tab page from a file on any of your available paths or from a bitmap you've 
pasted to Clipboard.

1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.

3. Under "Tabs," select the section-tab page where you want the picture to appear.

For example, if you want your picture to appear on the To Do section-tab page, select "To Do."

4. Click Picture.

5. Under "Side," select "Front" or "Back" for the side of the page where you want the picture to appear. 

See details

6. Under "Get picture from," select an option from where the picture will come.

If necessary, click Browse to select a file.

7. Under "Position," select an option for where you want the picture to appear on the page.

8. Under "Sizing," select the appropriate options.

9. Click Align to select the appropriate options to align the picture on the section-tab page. 

10. Click OK to confirm your options.

11. Click OK.

 
{button ,AL(`H_CHANGING_THE_PICTURE_FOR_A_SECTION_DETAILS',1)} See details
{button ,AL(`H_CHANGING_THE_COLOR_OF_YOUR_BINDER_STEPS;H_ADDING_A_SECTION_STEPS;H_REM

OVING_A_SECTION_STEPS;H_CHANGING_THE_NAME_OF_A_SECTION_STEPS;H_CHANGING_THE_APP
EARANCE_OF_A_SECTION_TAB_STEPS;H_INCLUDING_SECTIONS_FROM_OTHER_ORGANIZER_FILES_S
TEPS;',0)} See related topics



Details: Placing a picture on a section-tab page

Selecting the front or back side
Each section-tab page has a front and back side. You can place a picture on either the front or the back, or both. The 
default is to display the settings for the front side. If you placed a picture on the back side, select "Back" to see the 
settings.

Selecting the picture source
You can select a picture from a file or from Clipboard. If you select a picture from a file, the file must be on one of your
available paths. (The default is no picture.) Once you select a picture, the default changes to keep the current picture.

 
{button ,AL(`H_CHANGING_THE_PICTURE_FOR_A_SECTION_STEPS',1)} Go to procedure



Changing the font size for all Organizer sections
Option Result

Default Displays text in 8 point size. 

Medium Displays text in 10 point size.

Large Displays text in 12 point size.

Scale with 
window size

For any font size you select, this setting maintains
the correct shape and proportion of all text you 
enter.



Details: Including sections from other Organizer files

Including a section in other ways
From the Section menu, choose Customize and click Include to include a section. Then, enter the name of the file 
that contains the section, select the section, and enter a name for the section tab.

Sharing files with multi-user access
If you and your colleagues share sections, the files containing those sections must be saved in the same location. For
example, the files might be saved on a network server.

If you want to include a section from a file that's been protected with a password, you must enter a password when 
prompted. 

Using the "Tab name" box when including sections
The "Tab name" box lets you customize the tab for the included section by assigning it any name you want. You may 
find using the initials of someone's name is especially helpful if you include sections from many different users' 
Organizer files, as you will always know exactly whose included section you are seeing.

For example, you may need to include Lucille Yen's Calendar section in your Organizer file. Name the newly included
Calendar section with the initials LY to distinguish it from other included Calendar sections.

Changing included sections
You can make changes to an included section if the original file was not password-protected or if you entered either 
an Assistant or Owner password when you included the section. If the information in an included section changes in 
the originating file, you'll also see the changes in the included section.

Organizer keeps track of the entries in included sections and won't allow two users to edit the same entry at the same
time. By default, Organizer saves your file after each change.

Tip Press F9 to update all entries in an Organizer file. If you include a section that many users access, press F9 while
you work in the included section to see the section's most recent changes.
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Including sections from other Organizer files
You can include sections from another file in your own file, if both files are in the same location, for example, on a 
network server. By including sections, you can share information among users. 

1. From the Section menu, choose Include.

2. For "From," enter the name of the file from which you want to include a section.

If necessary, click Browse to see a listing of Organizer files.

See details 

3. Under "Section," select the section you want to include.

4. For "Tab name," enter the name you want to give the included section.

See details

5. Click OK.

Note If you're including a section from a password-protected file, you'll be prompted for a password.

Tip Organizer also lets you display two or more calendars side by side using the Multiple Calendar view. For 
example, you can review your calendar and another user's calendar at the same time. Organizer displays multiple 
calendars in the Day per Page, time slot view.

 
{button ,AL(`H_INCLUDING_SECTIONS_FROM_OTHER_ORGANIZER_FILES_DETAILS',1)} See details
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related topics



Opening your binder to a section
You can choose where you want your binder to open each time you open your Organizer file.

1. From the Section menu, choose Customize.

2. Click the Book tab.

3. Click the "Open to" box and select the section where you want to open.

The default is to open to Today in Calendar, or to the Organizer front cover if no Calendar section exists.
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0)} See related topics



Overview: Customizing your Organizer binder and sections
You can customize your Organizer binder and sections in a number of ways. You can do the following:

• Add, remove, or rename sections.

• Include sections from other Organizer files.

• Change the order of sections.

• Change the color and size of section tabs.

• Change the color of section labels.

• Change the color and size of section tabs and labels back to Organizer's default settings.

• Place pictures on section-tab pages.

• Change the color and texture pattern of your binder.

• Change the color and texture of your binder back to Organizer's default settings.

• Open to the section you want each time you open the file.

• Change the font size that appears throughout your Organizer sections.
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Removing a section
1. From the Section menu, choose Customize.

2. If necessary, click the Sections tab.

3. Under "Tabs," select the section you want to remove.

4. Click Remove.

You will be prompted to confirm or cancel your action.

Caution Be sure to remove the correct section. All information within the section you remove will also be deleted, 
and can't be recovered.

5. Click Yes to remove the section.

The section you removed is no longer listed under "Tabs."

6. Click OK.
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Selecting the picture position
Option Result

Logo area Places the picture within the top 
portion, the logo area, of the page.

Whole page Places the picture within the whole
page.



Selecting the picture source
Option Result

File Selects a picture from a file on 
one of the available paths.

Clipboard Selects the picture you pasted to 
Clipboard.

Default Selects no picture.

Keep current Keeps the current picture.



Sizing the picture for a section
Option Result

Original size Maintains the original size of the picture.

Fit to page Enlarges the picture to fit within the page 
margins.

Percentage Scales the file picture to be reduced or enlarged 
by the percent you specify. (100% is the default.)

Maintain
aspect ratio

Maintains the shape and proportion of the 
graphics so that the picture doesn't distort when 
its original size is enlarged or reduced.

 



Using section tabs
Option Results

Size to name Makes the section tab only as large as the section
name (default).

Overlap by Overlaps the section tabs by the amount you 
specify. (15% is the default.)

Width Makes the width of the section tabs narrow, 
medium (default), or wide.



Details: Adding a section

Adding a section in other ways

You can also click  to add an Organizer section.

 
{button ,AL(`H_ADDING_A_SECTION_STEPS',1)} Go to procedure



Collapsing the binder panel
You can hide the Date Navigator and the Meetings, E-mail, and Clipboard pockets.

1. From the View menu, choose Collapse Binder Panel.

To display the binder panel again, from the View menu choose Expand Binder Panel.

Tip You can also click the arrow above the Date Navigator to collapse or expand the binder panel.

 



Changing sound preferences
You can associate sounds with events in Organizer.
1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. Click the Environment tab.
3. Under "Sounds," deselect "Mute Organizer sounds."
4. Select a sound event.
5. Click the appropriate command button. 
6. Click OK.
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See related topics



Changing sound preferences
Command button Result

Play Plays the selected sound.

Stop Stops playback of the selected 
sound.

Sounds Opens the Sounds Properties 
dialog box where you can change 
the association of sounds with 
events.



Changing Organizer display preferences
1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. Click the Environment tab.

3. Under "Display," select "Animated page turn" to display an animated turning page when you turn the page.

4. Click the box under "Weeks start on" and select which day of the week your work week starts on.

5. Click OK. 
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Changing Organizer paths
Paths are used to specify the directories (folders) where you want to store similar kinds of Organizer information. For 
example, you can select one folder for your Organizer files, another for layouts, and another for icons.

1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. Click the Folders tab.

3. Select the paths appropriate for you. 

If necessary, click Browse to select a different path. 

4. Click OK.
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Changing the Organizer paths
Option Contains Default

Organizer files Organizer files (*.OR2, *.OR3, 
*.OR4, *.OR5, and *.OR6)

Install directory and WORK\ORGANIZE; C:\
LOTUS\WORK\ORGANIZE

Paper layouts Organizer paper layouts and 
report files

Install directory and ORGANIZE\LAYOUTS;
C:\LOTUS\ORGANIZE\LAYOUTS

Custom SmartIcons Custom SmartIcons and 
customized (user defined) sets 
of SmartIcons

Install directory and ORGANIZE\ICONS; 
C:\LOTUS\ORGANIZE\ICONS 

Backups Organizer backup files Install directory and BACKUP\ORGANIZE; 
C:\LOTUS\BACKUP\ORGANIZE



Changing automatic backup preferences
Organizer automatically creates (default) a backup file in the backup directory each time you close the file. The 
backup file uses the same file name as the original file, with a number appended to the file name to identify the 
backup copy. The higher the number, the more recent the backup copy. If the file system doesn't support long file 
names, the backup file's extension is modified to show the number of the backup; for example, .bk1, .bk2, .bk3, and 
so on.

1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. If necessary, click the Default File tab.

3. To change the default backup setting, click "Create backup when closed."

4. Click OK. 

Note You can create an immediate backup at any time by clicking Make backup now.
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Changing mouse pointer preferences
Option Result

Plain Displays (default) the various Organizer 
mouse pointers in black and white.

Color Displays the various Organizer mouse 
pointers in color.

Animated Animates the display of some Organizer 
mouse pointers; for example, stopwatch 
shows a turning second hand when 
animated.



Selecting new file sort order
If you're using an International English version of Lotus Organizer with a non-English version of Microsoft Windows, 
you're required to specify the language Organizer uses to sort your entries.    

1. Do one of the following:

• Select "International English" to sort Organizer entries using English alpha characters.

• Select the language used by your non-English version of Windows to sort Organizer entries using that 
language's alpha characters.

2. (Optional) Click "Always use this language for new files" if you want Organizer to sort all new files with the 
language you selected in Step 1.

Tip  If you don't click this option, Organizer will prompt you to select a sort order each time you create a new file.

3. Click OK to confirm your selection.

Note This preference applies to newly created Organizer files only. If you want to change the sort order of a 
previously created Organizer file, you need to create a new file (with the new sort order) and import the older file into 
the new file.

 
{button ,AL(`H_CHANGING_NEW_FILE_SORT_ORDER_STEPS;',0)} See related topics



Changing vCard version preferences
Option Result

vCard 3.0 (default)  Creates vCard 3.0 objects for 
contact records you choose to 
export in vCard format.

vCard 2.1 Creates vCard 2.1 objects for 
contact records you choose to 
export in vCard format.



Changing new file sort order
You can change the sort order for your new files.

1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. If necessary, click the Default File tab.

3. Click Select Sort Order.

4. Do one of the following:

• Select "International English" to sort Organizer entries using English alpha characters.

• Select the language used by your non-English version of Windows to sort Organizer entries using that 
language's alpha characters.

5. (Optional) Click "Always use this language for new files" if you want Organizer to sort all new files with the 
language you selected in Step 4.

Tip  If you don't click this option, Organizer will prompt you to select a sort order each time you create a new file.

6. Click OK to confirm your selection.

7. Click OK to close the Organizer Preferences dialog box.

Note This preference applies to newly created Organizer files only. If you want to change the sort order of a 
previously created Organizer file, you need to create a new file (with the new sort order) and import the older file into 
the new file.

 



Changing vCard version preferences
Organizer supports both vCard versions 2.1 and 3.0. vCard 3.0 shares additional information (a nickname, and the 
name of the product that created the vCard object, like Lotus Organizer) with applications that support it. If the 
applications you'd like to share contact records with support vCard 2.1 but not vCard 3.0, you may want Organizer to 
create vCard 2.1 objects.

1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. If necessary, click the Environment tab.

3. Under Create vCards using, select the appropriate option.

4. Click OK.

Note vCard 3.0 objects work with applications that support only vCard 2.1. However, the additional information 
contained in vCard 3.0 objects won't be displayed in those applications.
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Overview: Organizer preferences
Organizer preferences are options you select that affect how Organizer opens and saves files and folders and how 
the Organizer environment appears and functions. You can change any of the defaults in Organizer for all of the 
following preferences:

• Default File options determine which Organizer file will open automatically when you start Organizer and whether 
new Organizer files will be based on an existing one; backup options determine whether Organizer will 
automatically save your file and when.

• Environment options determine whether to display the clock and today's date; how your mouse pointer appears 
and acts; which vCard version Organizer uses to create vCard objects; what your favorite alarm tune is; what 
sound you want associated with what action; and whether your week starts on Sunday or Monday.

• Folders options determine the paths and directories used to store similar Organizer information. For example, you
can store Organizer files in one folder and paper layouts in another.

• Alarms options determine how your alarms work in Organizer.

• Web Browsing options determine which Web browser you use to go to Web pages on the Internet, as well as 
which Organizer files to search for login information when you get to a Web page that requires you to log in. You 
can also set proxy settings if you use the Organizer Browser.
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Overview: Changing section preferences
Section preferences are options you can select in Organizer that affect what Organizer displays in each section. 
Section preferences determine the following:

• The view or sort order of entries in a section.

• What information and symbols Organizer displays with each entry.

• Other options that are specific to each section, for example, start time for days in Calendar and whether to show 
completed tasks in To Do.
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Selecting an Organizer file to open automatically 
Organizer can automatically open a specific file when you start Organizer.

1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. If necessary, click the Default File tab.

3. Select the option to automatically open a file.

4. For "Base new Organizers on," enter the name of the file to create a new Organizer file from, or click Browse to 
select a file.

5. Click OK.
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Changing default file options
Option Result

Automatically open Automatically opens the file you 
specify.

Always start with a new Organizer file Automatically opens a new 
Organizer file (default).



Changing mouse pointer preferences
You can change the way your mouse pointer appears and behaves.

1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. Click the Environment tab.

3. Under Mouse pointer, select the appropriate option.

4. Click OK. 
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Changing Web browsing preferences
You can select which browser you use to go to Web pages on the Internet, as well as which Organizer files to search 
for login information when you get to a Web page that requires you to log in.

1. From the File menu, choose User Setup, then choose Organizer Preferences.

2. Click the Web Browsing tab.

3. For "Web browser," select the default Web browser you want to use to view Web pages you've downloaded to a 
Notepad page.

Organizer uses this browser when you click  in the Organizer Browser title bar to go to the current version of 
the Web page on the Internet. It also uses this browser when you click a link in a Web page stored in a Notepad 
page. 

See details 

4. For "Use Web entries stored in these files to log into protected Web sites," click Add to select the Organizer file(s) 
in which you want to look up login information in Web entries.    

See details    

5. (Optional) Select "Update Organizer's Web entry references on this computer" if you want Organizer to 
automatically update the login information maintained in your computer's registry. 

Organizer adds new or updated login information from Web entries. When you use Internet Explorer to go to a 
Web page that requires you to log in, Organizer searches this login information and adds it to the appropriate 
fields in the Web page.

See details    

6. (Optional) If you selected "Organizer Browser" in step 3, select the proxy settings for the browser if you connect to
the Internet through a firewall. 

See details 

 
{button ,AL(`H_CHANGING_WEB_BROWSING_PREFERENCES_DETAILS',1)} See details



Details: Changing Web browsing preferences

Clicking on a link in a Web page stored in the Notepad section
When you click on a link in a Web page stored in a Notepad page, Organizer starts the preferred Web browser you 
selected in the Organizer Preferences dialog box and goes to the Web page on the Internet.

Looking up login information in Web entries
For "Use Web entries stored in these files to log into protected Web sites," you specify in which Organizer files you 
want to look for the login information in Web entries. Organizer stores the login information from these files in your 
computer's registry. When you go to a Web page that requires you to log in, Organizer checks the registry for the 
login information for that Web page.

Note To remove a file from this list, select the file(s) you want to remove and click Remove. 

Automatically updating login information from Web entries
If you don't want to wait for Organizer to automatically update your computer's registry with any additions or changes 
you make to login information in Web entries, deselect "Update Organizer's Web entry references on this computer." 

Note To begin updating the login information again, reselect "Update Organizer's Web entry references on this 
computer." 

Selecting proxy settings for the Organizer Browser
Your company may use a firewall to prevent access to their network from the Internet. If it does, you may need to go 
through a proxy server before you can connect to the Internet. The proxy server prevents break-ins to your 
company's network. If you aren't sure where your company's proxy server is located, or what domains you can 
bypass, check with your system administrator.

Note Separate the domains with either a comma (",") or a semi-colon (";"). For example, "www.lotus.com, 
*.lotus.com" or "www.lotus.com; *.lotus.com."
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Selecting the primary Web browser
Option Result

System Default Browser Sets Netscape Navigator or 
Internet Explorer as the default 
Web browser for the Organizer 
file.

Organizer Browser Sets the Organizer Browser as the
default Web browser for the 
Organizer file. 



Selecting the proxy settings for the Organizer Browser
Option Result

Web proxy server Sets the path to the proxy server 
your company uses to block 
access to the network from the 
Internet. 

Port Selects the port to use to access 
the Web proxy server from your 
computer.

Bypass proxy for these domains Selects the domains you can 
directly access by bypassing the 
proxy server. For example, if you 
enter "www.lotus.com" or 
"*.lotus.com" then you bypass the 
proxy server when you view a 
Web page from lotus.com.

Note Separate the domains with either a comma (",") or a semi-colon (";"). For example, "www.lotus.com, 
*.lotus.com" or "www.lotus.com; *.lotus.com." 



Details: Displaying entries in more than one section
Selecting a color to represent appointments in Planner
You can show through appointments in the Planner section so that you can see your commitments grouped in one 
place. By default, Organizer displays appointments as small black blocks in Planner. You can select a different color 
to represent the appointments; for example, you can choose the same color as the Calendar section tab. 
To select a color in the Planner Show Through Preferences dialog box, click the "Shown through appointment color" 
box, then select a color from the palette. 
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Specifying the display of show-through entries in Calendar
Option Results

Above 
appointments

Displays information from other sections above 
the appointments (default).

Below 
appointments

Displays information from other sections below 
the appointments.

First line only Displays only the first line of information from 
other sections above or below the appointments.

Note A Planner event appears in Calendar as a strip of color with a label, such as a red strip labeled Vacation, a 
yellow strip labeled Training, and so on.



Displaying entries in more than one section
By default, your To Do tasks, Calls entries, Planner events, and Anniversary entries "show through" into the Calendar 
section. In the Day Planner view, tasks and calls are shown on the right page, and events and anniversaries are 
shown on the left page, above your appointments. In the other views, the default location for all show through entries 
is above your appointments.

You can:

• Turn the display of show through entries on and off for each section; for example, you might opt to display tasks 
and calls, but not Planner events.

• Specify whether you want the show through entries above or below your appointments.

• Show your appointments in the Planner section. The appointments are displayed as small blocks of color on the 
appropriate Planner days. (In the Planner section, the Calendar show through is for display only; you cannot 
double-click a Calendar show through entry to go to the appointment.) 

Note You cannot show through entries in Multiple Calendar view.

1. From the Section menu, choose Show Through.

2. Click the "Show into" box and select either "Calendar" or "Planner."

3. Under "From," select the section or sections you want to show through, or deselect the section or sections you do
not want to show through. 

4. (Optional) Click Preferences.

Organizer displays either the Calendar Show Through Preferences dialog box or the Planner Show Through 
Preferences dialog box.

5. (Optional) Do the appropriate step below:

• For Calendar preferences, select the options you want and click OK. 

• For Planner preferences, select the color you want used to represent your Calendar information and click OK.

See details

6. Click OK.

Tip To print show through items in Calendar, use one of the following layouts: Daily Page, Day Planner, Monthly 
Calendar, or Weekly 2-Page.
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Details: Applying a filter
Adding a filter to the View menu
To add the name of a filter to the menu, from the Create menu, choose Filters, select the filter, click Edit, select "Show
in View - Apply Filter menu," click OK, and then click Close.

Selecting a filter not in the menu
To display a filter you haven't added to the menu, from the Create menu, choose Filters, select the filter, and click 
Apply.

Clearing a filter before selecting another filter
If a filter is already in place when you select a new filter, Organizer clears the currently selected filter and then applies
the new filter to all entries.

Adding new entries to a section using a filter
If you add a new entry that doesn't match the filter criteria while the filter is in place, the new entry will appear in the 
section until you reapply the filter. From the View menu, choose Apply Filter and select the filter again to apply the 
filter to the new entries.
 
{button ,AL(`H_APPLYING_A_FILTER_STEPS',1)} Go to procedure



Applying a filter
1. From the View menu, choose Apply Filter.

2. Choose a filter from the list that appears. 
See details

Tip To see if there is currently a filter in place, choose View. If the Clear Filter command is dimmed, there is no filter in
place.
 
{button ,AL(`H_APPLYING_A_FILTER_DETAILS',1)} See details
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Details: Clearing a filter
Clearing a filter in other ways
From the Create menu, choose Filters, select "(None)," and then click Apply.
 
{button ,AL(`H_CLEARING_A_FILTER_STEPS',1)} Go to procedure



Clearing a filter
To clear a filter, from the View menu, choose Clear Filter.

 
Organizer redisplays all entries in all sections.
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Copying a filter
1. From the Create menu, choose Filters.

2. Under "Filters," select a filter.
3. Click Copy.
4. For "Name," enter a new name for the filter.
5. (Optional) Edit any fields in the copied filter that you want to change.
6. (Optional) Select "Show in View - Apply Filter menu" if you want Organizer to display this filter when you choose 

View - Apply Filter.
7. Click OK.
8. If you want to apply the filter now, click Apply. If you don't want to apply the filter, click Close.
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PLYING_A_FILTER_STEPS;H_CLEARING_A_FILTER_STEPS;H_DELETING_A_FILTER_STEPS;',0)} See 
related topics



Creating a filter
1. From the Create menu, choose Filters.

2. Click New.
3. For "Name," enter a name for the filter.
4. Click the "Section" box and select the Organizer section for which you want to set a filter.
5. Click the "Field" box and select the field you want to use for the test.      
6. Click the "Test" box and select the option for the way you want the filter to evaluate field entries.    
7. If you're defining a filter based on text or numbers, under "Value," enter the text or numbers to define what the 

filter is basing its test on.
You can also enter "True" or "False" under "Value."
See details

8. (Optional) If you are going to add other criteria for the filter, click the "And/Or" box and select an option. 
9. (Optional) If you want the name of the filter to appear in the View - Apply Filter menu, select "Show in View - Apply

Filter menu." 
10. Click OK.
11. (Optional) To enter additional filter criteria, move to the next row and repeat Steps 4-10.
12. Select the filter you want to apply.
13. Click Apply, to apply the filter. Click Close if you don't want to apply the filter.
 
{button ,AL(`H_CREATING_A_FILTER_DETAILS',1)} See details
{button ,AL(`H_ABOUT_FILTERS_OVER;H_EDITING_A_FILTER_STEPS;H_COPYING_A_FILTER_STEPS;H_APP

LYING_A_FILTER_STEPS;H_CLEARING_A_FILTER_STEPS;H_DELETING_A_FILTER_STEPS;',0)} See related
topics



Details: Creating a filter
Moving around in filter fields
To move in a filter, you can also use , ¯, ®, ¬, PGUP, and PGDN to move around the filter table.
To display the options in a box using the keyboard, move to the box and press ALT+¯. Then press  and ¯ to move 
through the list. To clear box options, click ALT+.

Creating a filter that prompts for text or a value
You can create a filter that prompts you for text or a value each time you apply the filter. For example, you might 
create a filter that prompts for a zip code, and then filters entries based on the zip code you enter.
To create a filter that prompts for a label or value, enter a ? and then the prompt text in the "Value" field of the filter; 
for example, ?Zip code.
You can include more than one prompt for a filter. Organizer displays the prompts in the order they appear in the filter
table.

Inserting and deleting rows
To insert a row in the filter table, click Insert Row. Organizer adds the row above the current row.
To delete a row, move to any field in the row and click Delete Row.
 
{button ,AL(`H_CREATING_A_FILTER_STEPS',1)} Go to procedure



Deleting a filter
Caution You can't undo deleting a filter.
1. From the Create menu, choose Filters.

2. Under "Filters," select a filter.
3. Click Remove.
4. Click Yes when Organizer asks whether you want to delete the filter.
5. Click Close.
 
{button ,AL(`H_ABOUT_FILTERS_OVER;H_CREATING_A_FILTER_STEPS;H_EDITING_A_FILTER_STEPS;H_CO

PYING_A_FILTER_STEPS;H_APPLYING_A_FILTER_STEPS;H_CLEARING_A_FILTER_STEPS;',0)} See related
topics



Details: Editing a filter
Moving around in filter fields
In addition to using your mouse, you can also use , ¯, ®, ¬, PGUP, and PGDN to move around the filter table.
To display the options in a box using the keyboard, move to a box and press ALT+¯.    Then press  or ¯ to move 
through the list. To clear box options, click ALT+.

Inserting and deleting rows
To insert a row in the filter table, click Insert Row. Organizer adds the row above the current row.
To delete a row, move to any field in the row and click Delete Row.
 
{button ,AL(`H_EDITING_A_FILTER_STEPS',1)} Go to procedure



Editing a filter
1. From the Create menu, choose Filters.

2. Under "Filters," select a filter.
3. Click Edit.
4. Edit the filter.

See details 
5. (Optional) Select "Show in View - Apply Filter menu" if you want Organizer to display the filter when you choose 

View - Apply Filter.
6. Click OK. 
7. If you want to apply the filter now, click Apply. If you don't want to apply the filter, click Close.
 
{button ,AL(`H_EDITING_A_FILTER_DETAILS',1)} See details
{button ,AL(`H_ABOUT_FILTERS_OVER;H_CREATING_A_FILTER_STEPS;H_COPYING_A_FILTER_STEPS;H_AP

PLYING_A_FILTER_STEPS;H_CLEARING_A_FILTER_STEPS;H_DELETING_A_FILTER_STEPS;',0)} See 
related topics



Setting a Contacts filter
Field Result

Categories Displays Contact records in the category
you enter under "Value," according to 
the criteria you select under "Test."

Work City, Work Company, Work 
Country/Region, Work Job Title, Work
State, Work Street, Work Zip, First 
name, Last name, Middle, Title

Displays Contact records with text or 
numbers in the field you select that 
match the text or numbers you enter 
under "Value," according to the criteria 
you select under "Test."

[any field] Displays Contact records with text or 
numbers in any field that match the text 
or numbers you enter under "Value," 
according to the criteria you select under
"Test."



Setting an Anniversary filter
Field Result

Categories Displays anniversaries in the category you enter 
under "Value," according to the criteria you select 
under "Test."

Confidential Displays anniversaries that are or aren't set as 
confidential.

Cost Code Displays anniversaries that use the cost code you
enter under "Value," according to the criteria you 
select under "Test."

Customer Code Displays anniversaries that use the customer 
code you enter under "Value," according to the 
criteria you select under "Test."

Description Displays anniversaries with a description that 
contains the text or numbers you enter under 
"Value," according to the criteria you select under 
"Test."

Repeated Yearly Displays anniversaries that are or aren't set to 
occur on the same date every year.

Start Date Displays anniversaries with the start date you 
enter under "Value," according to the criteria you 
select under "Test."

Zodiac Sign Displays anniversaries based on the zodiac sign 
you enter under "Value," according to the criteria 
you select under "Test."

[any field] Displays anniversaries with text or numbers in 
any field that match the text or numbers you enter
under "Value," according to the criteria you select 
under "Test."



Setting a Calendar filter
Field Result

Categories Displays appointments in the category you enter 
under "Value," according to the criteria you select 
under "Test."

Confidential Displays appointments that are or aren't set as 
confidential.

Cost Code Displays appointments that use the cost code you
enter under "Value," according to the criteria you 
select under "Test."

Customer Code Displays appointments that use the customer 
code you enter under "Value," according to the 
criteria you select under "Test."

Description Displays appointments whose description 
contains the text or numbers you enter under 
"Value," according to the criteria you select under 
"Test."

End Date Time Displays appointments based on the end date or 
time you enter under "Value," according to the 
criteria you select under "Test."

Penciled In? Displays appointments that are or aren't penciled 
in.

Start Date Time Displays appointments based on the start date or 
time you enter under "Value," according to the 
criteria you select under "Test."

[any field] Displays appointments with text or numbers in 
any field that match the text or numbers you enter
under "Value," according to the criteria you select 
under "Test."



Setting a Calls filter
Field Result

Area Code Displays Calls entries where the number in the "Area Code" field matches 
the number you enter under "Value," according to the criteria you select 
under "Test."

Categories Displays Calls entries in the category you enter under "Value," according to
the criteria you select under "Test."

Company Displays Calls entries where the text or numbers in the "Company" field 
match the text or numbers you enter under "Value," according to the 
criteria you select under "Test."

Completed Displays Calls entries that are or aren't marked completed.

Confidential Displays Calls entries that are or aren't set as confidential.

Cost Code Displays Calls entries that use the cost code you enter under "Value," 
according to the criteria you select under "Test."

Country/Region 
Code

Displays Calls entries where the number in the "Country/Region Code" 
field matches the number you enter under "Value," according to the criteria
you select under "Test."

Customer Code Displays Calls entries that use the customer code you enter under "Value,"
according to the criteria you select under "Test."

Description Displays Calls entries with a description that contains the text or numbers 
you enter under "Value," according to the criteria you select under "Test."

Continued 



Setting a Calls filter (continued)
Field Result

End Date Time Displays Calls entries based on the end date or time you enter under 
"Value," according to the criteria you select under "Test."

Extension Displays Call entries    where the text or numbers in the "Extension" field 
match the text or numbers you enter under "Value," according to the 
criteria you select under "Test."

First Name Displays Calls entries where the text or numbers in the "First Name" field 
match the text or numbers you enter under "Value," according to the 
criteria you select under "Test."

Last Name Displays Calls entries where the text or numbers in the "Last Name" field 
match the text or numbers you enter under "Value," according to the 
criteria you select under "Test."

Notes Displays Calls entries where the text or numbers in the "Notes" field match 
the text or numbers you enter under "Value," according to the criteria you 
select under "Test."

Start Date Time Displays Calls entries based on the start date or time you enter under 
"Value," according to the criteria you select under "Test."

Status Displays Calls entries with the status you enter under "Value," according to
the criteria you select under "Test."

Telephone 
Number

Displays Calls entries where the text or numbers in the "Telephone 
Number" field match the text or numbers you enter under "Value," 
according to the criteria you select under "Test."

Use 
Country/Region 
And Area Code

Displays Calls entries that are or aren't set to use the country/region code 
and area code.

[any field] Displays Calls entries with text or numbers in any field that match the text 
or numbers you enter under    "Value," according to the criteria you select 
under "Test."

Back 



Setting a Notepad filter
Field Result

Categories Displays pages in the category you enter under 
"Value," according to the criteria you select under 
"Test."

Confidential Displays pages that are or aren't set as 
confidential.

Creation Date 
Time

Displays pages based on the creation date or 
time you enter under "Value," according to the 
criteria you select under "Test."

Notes Displays pages that contain the text or numbers 
you enter under "Value," according to the criteria 
you select under "Test."

Page Number Displays pages based on the page number you 
enter under "Value," according to the criteria you 
select under "Test."

Title Displays pages with a title that contains the text 
you enter under "Value," according to the criteria 
you select under "Test."

[any field] Displays pages with text or numbers in any field 
that match text or numbers you enter under 
"Value," according to the criteria you select under 
"Test."



Setting a Planner filter
Field Result

Categories Displays Planner events in the category you enter
under "Value," according to the criteria you select 
under "Test."

Confidential Displays Planner events that are or aren't set as 
confidential.

Cost Code Displays Planner events that use the cost code 
you enter under "Value," according to the criteria 
you select under "Test."

Customer Code Displays Planner events that use the customer 
code you enter under "Value," according to the 
criteria you select under "Test."

From Date Displays Planner events based on the date you 
enter under "Value," according to the criteria you 
select under "Test."

KeyID Displays Planner events with an event type that 
contains the text or numbers you enter under 
"Value," according to the criteria you select under 
"Test."

Notes Displays Planner events with a description that 
contains the text or numbers you enter under 
"Value," according to the criteria you select under 
"Test."

Until Date Displays Planner events based on the until date 
you enter under "Value," according to the criteria 
you select under "Test."

[any field] Displays Planner events with text or numbers in 
any field that match the text or numbers you enter
under "Value," according to the criteria you select 
under "Test."



Setting a To Do filter
Field Result

Categories Displays To Do tasks in the category you enter 
under "Value," according to the criteria you select 
under "Test."

Completion Date Displays To Do tasks based on the completion 
date you enter under "Value," according to the 
criteria you select under "Test."

Confidential Displays To Do tasks that are or aren't set as 
confidential.

Cost Code Displays To Do tasks that use the cost code you 
enter under "Value," according to the criteria you 
select under "Test."

Customer Code Displays To Do tasks that use the customer code 
you enter under "Value," according to the criteria 
you select under "Test."

Description Displays To Do tasks with a description that 
contains the text or numbers you enter under 
"Value," according to the criteria you select under 
"Test."

Due Date Displays To Do tasks based on the until date you 
enter under "Value," according to the criteria you 
select under "Test."

Priority Displays To Do tasks with the priority you enter 
under "Value," according to the criteria you select 
under "Test."

Start Date Displays To Do tasks based on the start date you 
enter under "Value," according to the criteria you 
select under "Test."

Status Displays To Do tasks with the status you enter 
under "Value," according to the criteria you select 
under "Test."

[any field] Displays To Do tasks, with text or numbers in any 
field that match the text or numbers you enter 
under "Value," according to the criteria you select 
under "Test."



Setting filter fields
The fields that you can use for a filter depend on the section you selected in the "Section" box.    Select a topic below 
for more information on filter fields for each section.

Setting an Anniversary filter
Setting a Calendar filter
Setting a Calls filter
Setting a Contacts filter
Setting a Notepad filter
Setting a Planner filter
Setting a To Do filter



Setting test options
Field Result

Begins With Displays all entries that begin with the text you enter under "Value."

Contains Displays all entries that exactly match the text you enter under "Value."

Doesn't Contain Displays all entries that don't include the text you enter under "Value."

Doesn't End With Displays all entries that don't end with the text you enter under "Value."

Doesn't Begin With Displays all entries that don't begin with the text you enter under "Value."

Earlier Than Displays all entries that occur earlier than the date or time you enter under 
"Value."

Ends With Displays all entries that end with the text you enter under "Value."

Equals Displays all entries that are exactly equal to the text or numbers you enter under
"Value."

Greater Displays all entries that are greater than the numbers you enter under "Value."

Greater or Equal To Displays all entries that are greater than or exactly equal to the numbers you 
enter under "Value."

Later Than Displays all entries that occur later than the date or time you enter under 
"Value."

Less Displays all entries that are less than the numbers you enter under "Value."

Less or Equal To Displays all entries that are less than or equal to the numbers you enter under 
"Value."

Not Equals Displays all entries that don't match the text or numbers you enter under 
"Value."

Not on Displays all entries that don't occur on the date or time you enter under "Value."

On or Later Than Displays all entries that occur on or later than the date or time you enter under 
"Value."

On Displays all entries that occur on the date or time you enter under "Value."

On or Earlier Than Displays all entries that occur on or earlier than the date or time you enter under
"Value."



Setting the And/Or option
Option Result

And Indicates that you're entering another filter criteria
within the same section (for example, a filter 
based on both a start date and category for 
Calendar appointments). 

Or Indicates that you're entering a filter criteria in 
another section (for example, a filter based on a 
start date in the Calls section and To Do section).



Overview: Filters
A filter lets you display a subset of your Organizer entries based on criteria you specify. You create filters based on 
text, numbers, dates, Organizer attributes (such as category or cost code) or any combination of these. For example, 
if you want to prepare a mailing list, you can use a filter to display only Contact records for New York City; or if you 
want to create a status report, you can use a filter to display all Calls entries and To Do tasks that occurred before a 
specified date.

When you create a filter, you enter the section or sections to where you want to apply the filter along with the criteria. 
Only sections that you refer to in the filter are affected. For example, if you apply a filter for Contact records for New 
York City, all other Organizer sections except Contacts continue to display all entries. 

You can save the filters you create, and also add them to an Organizer menu, so you can quickly switch between a 
filtered view and a view of all entries.

Organizer works the same way whether you are displaying all entries or a subset of entries. Any operation you can 
normally do in Organizer you can also do while a filter is in place. When you clear the filter, operations you performed 
while in the filtered view will also affect the entries that didn't display.

 
{button ,AL(`H_ABOUT_FILTERS_OVER;H_CREATING_A_FILTER_STEPS;H_EDITING_A_FILTER_STEPS;H_CO

PYING_A_FILTER_STEPS;H_APPLYING_A_FILTER_STEPS;H_CLEARING_A_FILTER_STEPS;H_DELETING_
A_FILTER_STEPS;',0)} See related topics



Overview: Group Contact records
You can now create Contact records for groups. Group Contact records contain a list of individual contacts that are 
connected together as a group, such as the members of a department or a work project. You use group Contact 
records in the same way you use Contact records for individuals. You can do the following: 

• Schedule meetings for the group, instead of sending invitations to each individual member of the group.
• Track the group's activities using the History view.
• Change the view of the group Contact record.
• Modify the group Contact record as you would an individual's Contact record - make changes to the contents, 

change the field names, add and change tab names, and so on.
You create a group by adding contacts from the Contacts section where you're creating the group Contact record. 
Group members may or may not have their own individual Contact records. You can add a contact to a group and 
create a Contact record for them when you add them to the group, or add them to the group without creating a 
Contact record for them. 
You can also use the Contact Browser to add contacts who aren't in the Contacts section where you're creating the 
group Contact record. Using the Contact Browser, you can add contacts from a different Contacts section to a group 
Contact record, or search for the contact on the Internet using the LDAP Lookup function. 
Note You cannot include a group within another group when creating a group Contact record. Only individuals can be
added to a group Contact record. However, if you enter the name of an existing group, the individuals from that group
will be added to the new group you're creating.
 
{button ,AL(`H_CREATING_A_GROUP_CONTACT_RECORD_9084_STEPS;H_EDITING_A_GROUP_CONTACT_R

ECORD_8927_STEPS;H_REMOVING_CONTACTS_FROM_A_GROUP_CONTACT_RECORD_1753_STEPS;H_
DELETING_AN_ADDRESS_RECORD_STEPS;',0)} See related topics



Creating a group Contact record
You create Contact records for groups the same way that you create Contact records for individual contacts.
1. From the Create menu, choose Group of Contacts.

The Create Group of Contacts dialog box appears. 
See details

2. Under "Group name," enter the name of the group.
3. Under "Contact to add," enter the name of the contact you want to add to the group.

See details    

4. (Optional) Click  to search for a contact you want to add to the group.
See details

5. Click Add to add the name of the contact to the field under "Current."
The contact is added to the "Current" field.

6. (Optional) Repeat steps 3 to 5 as needed for each contact you want to add to the group Contact record.
7. (Optional) Enter any other information you want to appear.
8. Click OK.
 
{button ,AL(`H_CREATING_A_GROUP_CONTACT_RECORD_7655_DETAILS',1)} See details
{button ,AL(`H_EDITING_A_GROUP_CONTACT_RECORD_8927_STEPS;H_USING_THE_CONTACT_BROWSER

_TO_FIND_CONTACTS_7682_STEPS;H_REMOVING_CONTACTS_FROM_A_GROUP_CONTACT_RECORD_1
753_STEPS;H_RESOLVING_AMBIGUOUS_CONTACTS_4605_STEPS;',0)} See related topics



Details: Creating a group Contact record
Creating a group Contact record in other ways
You can also right-click a blank page in the Contacts section and choose Group of Contacts from the menu that 
appears.

Adding contacts without Contact records to a group Contact record
You can add a contact that doesn't have a Contact record to a group Contact record. When you enter the contact's 
name under "Contact to add" and click Add, the Contact Not Found dialog box appears. You can either create a 
Contact record for the contact or add them to the group without creating a Contact record.

Using the Contact Browser to find a contact
Use the Contact Browser to add a contact who isn't in the Contacts section where you're creating the group. When 
you start the Contact Browser, you can either select a different Contacts section in your current Organizer file where 
the person's Contact record is kept, or search for them on the Internet using the LDAP Lookup function.
 
{button ,AL(`H_CREATING_A_GROUP_CONTACT_RECORD_9084_STEPS',1)} Go to procedure



Entering group contact information
Option Result

Notes Adds notes you want associated with the Contact 
record, for example, "Punctual."

Categories Adds any categories you want assigned to the 
particular Contact record, for example, "Home 
Maintenance."

Confidential Makes the Contact record confidential so others 
accessing your file can't view it. If you assigned a 
password to your file, only the Owner can see 
and change entries that are confidential.



Editing a group Contact record
You edit a group Contact record the same way you edit a Contact record for an individual.

1. Double-click the group Contact record.

2. Edit the group Contact record.

See details 

Tip Press TAB to move between options in an Edit Group of Contacts dialog box.

3. Click OK to enter your changes.

Caution You can't undo changes you make to a group Contact record. 

 
{button ,AL(`H_EDITING_A_GROUP_CONTACT_RECORD_5905_DETAILS',1)} See details
{button ,AL(`H_CREATING_A_GROUP_CONTACT_RECORD_9084_STEPS;H_REMOVING_CONTACTS_FROM_A

_GROUP_CONTACT_RECORD_1753_STEPS;',0)} See related topics



Details: Editing a group Contact record

Keyboard shortcuts
You can also select a group Contact record and press CTRL+E to edit the record.

Editing group Contact records in other ways
You can also select a group Contact record, and from the Edit menu, choose Edit Contact to edit the record.

Adding members from one group Contact record to another group Contact record
You can add members from one group Contact record to another group Contact record. For example, let's say you 
want to add the members of the Budget group Contact record to the Finance group Contact record. Double-click the 
Finance group Contact record. Under "Contact to add," enter "Budget" (the group from which you want to add 
members) and click Add. The members of the Budget group are added to the "Current" field. 

Editing the existing text of your group Contact record
To edit the existing contact text, click the group Contact record to select it, click the text you want to edit, and make 
your changes. When you're done editing, press F2 to enter your changes.

Adding information to group Contact records you previously left blank
If you want to add information in fields you previously left blank, add the information in the Edit Group of Contacts 
dialog box. From the Edit menu, choose Edit Contact.

 
{button ,AL(`H_EDITING_A_GROUP_CONTACT_RECORD_8927_STEPS',1)} Go to procedure



Creating Contact records for new contacts without Contact records
When you're scheduling a meeting, creating a group Contact record, or creating a Calls entry, you can create a 
Contact record for contacts who don't have their own Contact record.

1. Depending on the type of entry you're creating, do one of the following:

• To schedule a meeting, turn to the Calendar section. From the Create menu, choose Appointment to create an
appointment, then click Invite.

• To create a group Contact record, from the Create menu, choose Group of Contacts.

• To create a Calls entry, turn to the Calls section. From the Create menu, choose Call.

Note You can create a group Contact record from the Create menu while in any Organizer section.

2. Depending on the type of entry you're creating, do one of the following:

• If you're scheduling a meeting, go to the Invitees tab, enter the contact's name in the name field, and click 
Add.

• If you're creating a group Contact record, under "Contact to add," enter the contact's name and click Add.

• If you're creating a Calls entry, go to the Contact tab. For "Contact," enter the contact's name, and click OK.

The Contact Not Found dialog box appears, with the contact's name appearing in the name fields.

See details 

3. Edit the contact's information.

4. For "Select tab," select "Work" or "Home" to create a Work or Home Contact record, respectively.

5. For "Create entry in," select the Organizer section where you want the Contact record to appear.

6. (Optional) If you want to add a contact to the group and create a Contact record for that contact, do one of the 
following:

• Click Quick Create. The contact's name is added to the field under "Current." A Contact record is created for 
the contact containing the information you entered in the name fields (that is, first name, last name, and so 
on), which you can edit after creating the group Contact record.

• Click Create Entry. The Create Contact dialog box appears, where you can add additional information about 
the contact. When you finish adding information and click OK, a Contact record is created for the contact, and 
you return to the Create Group of Contacts dialog box. The contact's name is added to the field under 
"Current," and you can continue to create the group Contact record.

7. (Optional) If you want to add a contact to the group, but don't want to create a Contact record for that contact, 
click Don't Create. The contact's name is added to the field under "Current," but no Contact record is created for 
that particular contact.

See details

8. (Optional) Click Find via Internet to search the Internet for more information on a contact.

See details

9. Repeat steps 1 to 8 as needed for each contact that needs a Contact record.

10. Finish scheduling the meeting, or creating the group Contact record or Calls entry.

 
{button ,AL(`H_CREATING_CONTACT_RECORDS_FOR_MEMBERS_OF_A_GROUP_CONTACT_RECORD_8779

_DETAILS',1)} See details
{button ,AL(`H_CREATING_A_GROUP_CONTACT_RECORD_9084_STEPS;H_RESOLVING_AMBIGUOUS_CONT

ACTS_4605_STEPS;H_USING_THE_CONTACT_BROWSER_TO_FIND_CONTACTS_7682_STEPS;',0)} See 
related topics



Details: Creating Contact records for new contacts without Contact records

Adjusting field information for a new contact in the Contact Not Found dialog box
When you enter a new contact that doesn't currently have a Contact record under "Contact to add" and click Add, the 
Contact Not Found dialog box appears, with the name you entered in the name fields. The name may appear in 
different fields, depending on the information you entered. You can either add to or change the information you 
entered before you add the contact to the field under "Current."

Adding a contact without a Contact record
Click Don't Create if you don't want to create a Contact record for a contact you're inviting to a meeting, adding to a 
group Contact record, or for which you're creating a Calls entry. If you don't create a Contact record for a contact, 
you'll be prompted to enter the contact's information (telephone number, e-mail address, and so on) when you 
schedule meetings with the contact or with a group to which you've added the contact, or when you create a Calls 
entry for that contact.

Clicking Find via Internet to search for more information on a contact
From within Organizer, you can look up a person in one of the public name and address directories (also called LDAP
directories) on the Internet. You can then create a Contact record based on the found information. Organizer is 
already set up to access several public name and address directories. You can also add your own directories. See 
Adding an LDAP directory for more information on adding an LDAP directory to Organizer.

 
{button ,AL(`H_CREATING_CONTACT_RECORDS_FOR_MEMBERS_OF_A_GROUP_CONTACT_RECORD_5656

_STEPS',1)} Go to procedure



Adding information about a new contact
Field Contains

Title Person's title (such as Mr., Mrs., and so on)

First name Person's first name

Middle Person's middle name

Last name Person's last name

Suffix Person's suffix

E-mail Person's e-mail address



Removing contacts from a group Contact record
You can remove individual contacts from a group Contact record, or remove all members of a group Contact record.

1. Double-click the group Contact record.

Tip You can also select a Contact record and press CTRL+E, or, from the Edit menu, choose Edit Contact to edit 
a Contact record. 

2. (Optional) You can remove individual contacts from a group Contact record, or remove all members from a group 
Contact record.

• To remove an individual contact, from the field under "Current," select the contact you want to remove and 
click Remove. Repeat this for each contact you want to remove.

• To remove all members, go to the field under "Current" and click Remove All.

Note Removing a contact from a group Contact record does not remove the contact's own Contact record. 

3. When you've removed all of the contacts you want, click OK to save the group Contact record.

Caution You can't undo removing a contact from a group Contact record.

 
{button ,AL(`H_EDITING_A_GROUP_CONTACT_RECORD_8927_STEPS;',0)} See related topics



The Organizer workspace
This illustration shows an Organizer file opened to the Contacts section. The dotted lines designate areas of the 
illustration for which there is additional Help. Click within one of these areas to display its Help topic. 

 



Close button
Closes Organizer.



Windows control menu
Displays the Windows control menu commands.



Hide SmartIcons menu
Displays the choices for hiding SmartIcons.

Option Result

Hide this bar of SmartIcons Hides the set of SmartIcons that is
marked with a check at the bottom
of the drop-down menu, for 
example, Universal.

Hide all SmartIcons Hides all SmartIcons.

SmartIcons Setup Opens the SmartIcons Setup 
dialog box.



SmartIcons
Set of icons (called SmartIcons) that are symbols on buttons, providing one-click shortcuts to perform Organizer 
functions and commands. 

For example,  copies a selected object to Clipboard. 
If you're using Organizer with a mouse, you can use bubble help to see what each icon does. When bubble help is 
turned on, a description of an icon is displayed when you position the mouse pointer over the icon. Bubble help is 
initially turned on in Organizer (default). 
To turn off bubble help, do one of the following:

• From the Help menu, choose Bubble Help.

• Press CTRL+F1.

• Click .    



Maximize button
Maximizes the window so it fills the entire screen.



Menu bar
Contains the commands you use in Organizer to perform an action. Click a command to choose it.



Minimize button
Minimizes the window so that it appears as an icon on your Windows Taskbar.



Turning pages
When you move the mouse pointer to the edge of a page, the pointer changes to the page turner shape. Click the 
right edge of a page to go to the next page; click the left edge to go to the previous page.



Section tabs
Display each section of Organizer. To turn to a section, click its tab.



Title bar
Contains the Windows control menu, the program name, the Minimize button, the Maximize or Reduce button, and 
the Close button.

The title bar also displays the name of the file you're working in, such as jeremy wagner.OR6.



Trash icon
Deletes an entry when you drag and drop it to the waste basket.



Using the Date Navigator

The Date Navigator provides you with several ways of navigating through the Calendar. You can quickly go to another
day, month, or year; go to today's date; or go through the Calendar a day at a time.

This illustration shows the Date Navigator. Click any area in the illustration to see information about how to use the 
Date Navigator.
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Selecting a year

Click the left twistie, , to go to the previous year; click the right twistie, 
, to go to the next year. 

An alternate method is to click anywhere in the year area, then press CTRL+PAGE UP or CTRL+PAGE DOWN to go to 
the next or previous year, respectively.



Selecting a month

Click the left twistie, , to go to the previous month; click the right twistie, 
, to go to the next month.

An alternate method is to click anywhere in the month area, then press PAGE UP or PAGE DOWN to go to the next or 
previous month, respectively.



Selecting a day of the month

To go from day to day in your Calendar, do any of the following in the Date Navigator:
• Click a day to go to that day in the Calendar.

• Press TAB or SHIFT+TAB to go to the next and previous day, respectively. 

When the Date Navigator is displaying the current month, today's date is reversed out of a red background. The day 
you're working in, or viewing, is reversed out of a black background. 



Today's date

This area of the Date Navigator displays today's date and the current time. Click this area to go to today's date in the 
Calendar. 



Deleting the contents of Clipboard
You can delete Clipboard contents at any time. Deleting Clipboard contents means that any information you cut or 
copied to Clipboard will be cleared, and you can no longer paste that information. 

To delete the contents of Clipboard, drag and drop from the Clipboard pocket to 
. 

Caution You cannot retrieve, nor use the Edit - Undo command, to retrieve deleted Clipboard contents.

 
{button ,AL(`H_OVERVIEW_CLIPBOARD_OVER;',0)} See related topics



Meetings pocket
Click this pocket to open the Meeting Notices dialog box.

Tips:
Use the Connections tab in the Mail and Scheduling Preferences dialog box to synchronize how often Organizer 
looks for meeting notices with how often your e-mail program looks for new mail messages. 

Click the Meetings pocket then click Get Notices in the Meeting Notices dialog box to retrieve meeting notices and 
place them in the Meeting Notices dialog box.

Note Only your e-mail program can retrieve new messages; Organizer scans the new messages for meeting notices.



Clipboard pocket
Indicates whether or not something is on the Clipboard. Organizer inserts an object in the pocket when there is 
something on the Clipboard. 



E-mail pocket
Indicates whether or not there are new messages in your inbox. Organizer inserts a message in the pocket, as shown
below, when you have new mail.



Contact records
The Contacts section is where you keep the names, addresses, phone numbers, e-mail addresses, and any other 
information you have for your contacts. You can attach files to a contact record, and have Organizer maintain an 
activity history that shows all appointments, meetings, calls, and so on that you have had with a contact.

There are a variety of ways in which you can display the contact records. This view shows all the information for each
client. You can click the Home or General tab, at the top of a contact record, to display additional information for the 
contact.



Date Navigator
Gives you several ways to navigate through the Calendar. You can quickly go to another date, or click today's date (at
the bottom of the Date Navigator) to go to today's date.



Status bar
Displays information relevant to the section and view you're using. For example, in this screen, the user has selected 
to display "All" the information for the Contact records, and you're viewing pages 55 and 56 of the Contacts section.



E-mail pocket
Indicates whether or not there are new messages in your inbox. Organizer inserts a message in the pocket, as shown
below, when you have new mail.



Clipboard pocket
Indicates whether or not something is on the Clipboard. Organizer inserts an object in the pocket, as shown below, 
when there is something on the Clipboard. 

You can delete the Clipboard contents by dragging and dropping them from the Clipboard pocket to 
.



Overview: Clipboard pocket
The Windows Clipboard holds any information that you copy or cut, so you can paste the information. You can paste 
the information in the same application from which you cut or copied the information, and, in many instances, paste 
the information into another Windows application. The information generally remains on the Clipboard until you either 
copy or cut new information or exit Windows.

If you have copied something to the Clipboard from another application or from Organizer, the Clipboard pocket 
shows you that there is something on the Clipboard that can be pasted.

When the Windows Clipboard is empty, the Clipboard pocket is empty, as shown here:

When there is something on the Clipboard, the Clipboard pocket is filled (as shown below), and the image indicates 
whether the contents are text, graphics, a vCard, or a vCalendar entry. 

Tip You can quickly copy an Organizer entry by dragging and dropping it on the Clipboard pocket.

 
{button ,AL(`H_DELETING_THE_CONTENTS_OF_CLIPBOARD_STEPS;',0)} See related topics



Binder panel twistie
Click this twistie to collapse or expand the binder panel, including the Date Navigator, waste basket, and the 
Meetings, E-mail, and Clipboard pockets. Collapsing the binder panel increases the width of the Organizer pages. 



Meetings pocket
Click this pocket to open the Meeting Notices dialog box. 

The pocket's appearance shows you whether or not you have notices in the Meeting Notices dialog box. 

 There are notices in the Meeting Notices dialog box. 

 There are no notices in the Meeting Notices dialog box.
Tips:
Use the Connections tab in the Mail and Scheduling Preferences dialog box to synchronize how often Organizer 
looks for meeting notices with how often your e-mail program looks for new mail messages. 
Click the Meetings pocket, then click Get Notices in the Meeting Notices dialog box to retrieve meeting notices and 
place them in the Meeting Notices dialog box. You can also set up Organizer to automatically retrieve meeting notices
and place them in the Meeting Notices dialog box.

Note Only your e-mail program can retrieve new messages; Organizer scans the new messages for meeting notices.



Overview: Contacts History view
The Contacts History view shows all information associated with a contact or with a group. This includes information 
such as street addresses, telephone numbers, and e-mail addresses, as well as a history of all the activities you've 
associated with a contact or a group. In the History view, you can create and view activities associated with a contact 
or a group. There are two different types of activities you can create for a Contact record. First, you can create entries
in any Organizer section, such as an appointment or a call you made to that contact, and automatically associate it 
with the Contact record. Second, you can also create the following types of entries to associate with a contact: 

• Comment links, to associate comments, e-mails, faxes, and letters with a contact. For example, for future 
reference you can create a Comment link to a letter you wrote to the contact. That Comment link will be added 
automatically to the History view. You can then click the icon next to the Comment link on the History page to go 
to the letter.

• Internet links, to associate World Wide Web (WWW) sites with a contact. For example, you can create an Internet
link to a Web site. The Internet link will be added automatically to the History view. You can then click the icon 
next to the Internet link on the History page to start your Web browser (if you have one installed) and take you to 
that Web page.

• File links, to associate a file with a contact. For example, you can create a File link to a spreadsheet related to 
your activities for that contact. The File link will be added automatically to the History view. You can then click the 
icon next to the File link on the History page to go to the spreadsheet.

The History view for a Contact record appears on two pages. For an individual Contact record, the left page contains 
all of the contact information: the home and work addresses and telephone numbers, e-mail addresses, general 
information, and so on. For a group Contact record, the left page lists all group members, and any categories and 
notes associated with the group Contact record. The right page contains a history of all activities associated with that 
contact or group. You can create and edit activities for a contact or group on this page, as well as sort them.
You can directly edit all of your Organizer entries associated with an individual or group Contact record, as well as all 
activities in the History view, by double-clicking the activity you want to edit. For example, when you double-click an 
appointment associated with a contact, the Edit appointment dialog box appears. You can then make changes to the 
appointment as you normally would. Similarly, if you double-click a File link, the File Link dialog box appears, where 
you can make changes to the link description or select a path to a different file.
You can also sort your associated activities in several ways. You can click the Activities field to sort activities 
alphabetically by type from A to Z. You can click the Date field to sort activities in either descending or ascending date
order. You can also click the Description field to sort activities alphabetically by their description.
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Creating activities for a Contact record in the History view
From the History view, you can create activities that are associated with an individual contact or with a group. For 
example, you can create Organizer entries (such as appointments and tasks) associated with that contact or group. 
You can also create activities such as links to Web sites, e-mail, faxes, and letters associated with that contact or 
group, as well as general comments. 
Note You create activities for a group Contact record the same way you create activities for an individual contact's 
Contact record. Activities you create for a group Contact record are associated only with the group Contact record, 
not with the Contact records of the individuals in the group.
1. Go to the Contacts section.
2. From the View menu, choose History.

Note You can also choose the view you want from the status bar. The status bar is the gray bar that appears 
across the bottom of the pages in each section. To choose a different view, click the Views popup field at the left 
end of the status bar. From the list of available views that appears, choose History.

3. Select the Contact record for which you want to create activities.
4. On the History page, click Enter new activity and select the type of comment you want to create.

See details      
Note When you create a new Organizer entry (such as an appointment, a To Do task, and so on) to associate 
with the Contact record, "Link to (Contact)" is selected by default. The newly created Organizer entry is 
automatically linked with the Contact record, and appears in that Contact record History view. 

5. Create the activity.
See details
New activities you create for a Contact record appear automatically in that Contact record History page. 

6. (Optional) Repeat step 5 for each new activity you want to create.
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Details: Creating activities for a contact using the History view
Other ways to create activities to associate with a Contact record
You can also create activities for a Contact record in other ways. From the Create menu, choose File Link, Internet 
Link, or Comment Link to create links to a file, Web site, or comment. The activity you create will be associated with 
the current individual or group Contact record.

Associating Organizer entries with a Contact record
By default, Organizer tracks all activities associated with a contact. Any activities you create that involve that contact 
are automatically added to the History page for that contact. For example, let's say you create a Calls entry or 
schedule a meeting with a contact whose activities you're tracking. The Calls entry or meeting is automatically added 
to the History page for that contact.

Looking at newly created activities associated with a Contact record
New activities you create for an individual or group Contact record appear automatically in the History page for that 
contact. The activity will appear in whatever order you're sorting the Contact record activities. For example, if you're 
sorting the activities alphabetically by type (by clicking Activity to show all activities from A - Z), a newly created 
appointment will appear, with other appointments, linked to the Contact record.

Sending newly created activities to an Organizer section
Organizer entries you create and associate with an individual or group Contact record are added to the first section of
that type that appears in your Organizer file. For example, let's say you have two Notepad sections in your Organizer 
file called Work and Personal. The Work Notepad section appears before the Personal Notepad section. You then 
create a Notepad page and associate it with a Contact record. The newly created Notepad page is added to the Work
Notepad section because it appears before the Personal Notepad section in your Organizer file.  
Note The only exception to this is a Contact record. When you create a Contact record and associate it with a group 
Contact record, it's added to the same Contacts section as the group Contact record, regardless of where the 
Contacts section appears in your Organizer file.
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Linking to a comment
Activity Description

Appointment Creates an appointment associated with the 
Contact record.

Task Creates a To Do task associated with the Contact
record.

Contact Creates another Contact record associated with 
the current Contact record.

Call Creates a Calls entry associated with the Contact
record.

Web Entry Creates a Web entry associated with the Contact 
record.

Event Creates a Planner event associated with the 
Contact record.

Notepad Creates a Notepad page associated with the 
Contact record.

Anniversary Creates an anniversary associated with the 
Contact record.

Comment Link Creates a link to a comment associated with the 
Contact record.

E-mail Link Creates a link to e-mail associated with the 
Contact record.

Fax Link Creates a link to a fax associated with the 
Contact record.

Letter Link Creates a link to a letter associated with the 
Contact record.

File Link Creates a link to a file associated with the 
Contact record.

Internet Link Creates a link to a World Wide Web site 
associated with the Contact record.



Editing activities for a Contact record in the History view
From the History view, you can make changes to all activities associated with an individual or group Contact record, 
including Organizer entries (such as appointments, tasks, and calls) and comments, Internet sites, and files 
associated with that individual or group Contact record. 

Note You edit activities for a group Contact record the same way you edit activities for an individual contact's Contact
record. Activities you create for the group Contact record are associated only with the group Contact record, not with 
the Contact records of the individuals in the group.

1. Go to the Contacts section.

2. From the View menu, choose History.

3. Turn to the Contact record with activities you want to edit.

4. Double-click the activity you want to edit and make the necessary changes.

See details      

5. Click OK.

Caution You can't undo changes you make to activities associated with a group Contact record.
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Details: Editing activities for a Contact record in the History view

Editing Organizer entries associated with a Contact record
When you double-click an Organizer entry on a Contact record History page, the Edit entry dialog box for the entry 
appears, where you can make any changes you normally would for the entry. The edited Organizer entry retains its 
association with the current individual or group Contact record and remains in the Contact record History view.

Editing comments, files, and Internet sites associated with a Contact record
You can make changes to comments, Internet sites, and files associated with an individual or group Contact record. 
When you double-click a comment, file, or Internet site, the appropriate dialog box for that activity appears, where you
can make whatever changes are needed. For example, let's say you've created an Internet link to a Web site and 
associated it with a Contact record. Later, the URL for the Web site you're linking to moves, and you want to update 
the URL for the link to reflect this. Double-click the Internet activity on the History page. The Internet Link dialog box 
appears, where you can update the URL.
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Linking a Contact record to a comment
You can link information in Organizer to a comment you create. For example, you can link an individual or group 
Contact record to a comment about that contact. You can also create a link to a file that's associated with that 
comment.

1. Select the Organizer information you want to link.

2. From the Create menu, choose Comment Link. 

3. For "Type," select the type of comment you want to create.

4. For "Description," enter a description for the comment, e-mail, fax, or letter.

For example, "Erin's notes, April 21."

5. (Optional) For "Link to file," type the path to the file you want to link.

If necessary, click Browse to see a listing of available files and applications, and then click Open to select the file.

Note You can create a comment for a Contact record without linking it to a file.

6. (Optional) Select "Confidential" to mark the comment as confidential.

7. Click OK.
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Selecting the type of comment to link to a Contact record
Comment Description

Comment Creates a link to a comment associated with the 
Contact record.

E-mail Creates a link to e-mail associated with the 
Contact record.

Fax Creates a link to a fax associated with the 
Contact record.

Letter Creates a link to a letter associated with the 
Contact record.



Sending e-mail from a Contact record
Organizer can automatically send e-mail to addresses specified in the "Work" and "Home" e-mail Contact record 
fields. You must have an e-mail program installed to send e-mail. 

1. Select the Contact record that includes the e-mail address you want to send mail to.

2. Click  to send e-mail to the specified e-mail address.

Your mail program starts, and the new message dialog box appears, with the e-mail address from the field you 
selected entered as the addressee.

Note Different e-mail address fields will display depending on the view you're using. To see all available fields 
containing e-mail addresses, from the View menu, choose either All or History.

3. Complete and send the message using your e-mail program.
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Going to a Web site from a Contact record
Organizer can automatically go to a World Wide Web (Web) site specified in an individual or group Contact record. 
You must have a Web browser installed to go to a Web site.

1. Select the Contact record that includes the Web site you want to go to.

2. Click  to go to the Web site specified in either the "Work" or "Home" Web page field.

Your browser starts, with the Web site specified in the field automatically filled in as the destination.

Note Different Web site fields will display depending on the view you're using. To see all available fields 
containing Web sites, from the View menu, choose either All or History.
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Tracking activities for a contact in the History view
Using the History view, you can keep track of all activities associated with an individual contact or with a group. You 
can track Organizer entries (such as appointments, tasks, and calls) associated with that contact. You can also track 
activities such as links to Web sites, e-mail, faxes, and letters that are associated with that contact, as well as 
comments you've entered.

1. Go to the Contacts section.

2. From the View menu, choose History.

3. Turn to the Contact record for which you want to track activities.

All activities associated with that Contact record appear on the History page, which appears to the right of the 
Work, Home, and General tabs for that Contact record.

See details      

4. (Optional) Click "Activity" to view activities by type in ascending alphabetical order from A - Z (for example, 
Anniversary, Appointment, Call, and so on). Click "Activity" again to view activities in descending alphabetical 
order from Z - A (for example, Task, Notepad, Letter, and so on). 

5. (Optional) Click "Date" to view activities from the most recent activity to the oldest activity. Click "Date" again to 
view activities from the oldest activity to the most recent activity.

Note By default, activities are sorted with the most recent activities appearing at the end of the list.

6. (Optional) Click "Description" to view activities by their description in alphabetical order from A - Z. Click 
"Description" again to view activities in alphabetical order from Z - A.

7. (Optional) To go to a File, Comment, or Internet link, click the icon that appears to the right of the activity 
description.
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Going to an activity from a Contact record History page
Activity type Description

Comment, E-mail, Fax, 
File, Letter

Click to go to the comment, e-mail, fax, file, or 
letter specified in the activity.

Internet Click to go to the Web page specified in the 
activity.



Details: Tracking activities in the History view

Looking at a group Contact record activities
The History view for group Contact record differs from the History view for individual Contact records. The right page 
of a general Contact record in the History view is the same as that of a Contact record for an individual contact. You 
create, edit, view, and sort activities in the same way for both individual Contact records and group Contact records. 
(The only exception is Calls entries, which you can't create for group Contact records.) The left page of a group 
Contact record differs from the left page of an individual Contact record, though. The left page of a group Contact 
record lists the members of the group, followed by any categories and Notes associated with that group Contact 
record.

Going to an activity from a Contact record's History view
Click  next to a File or Comment link, or click 

 next to an Internet activity to start an application for that activity. For example, let's say you created a File link to a 
Word Pro file. When you click 

 next to the activity description, Word Pro starts and opens the linked file.

Associating Organizer entries with a Contact record
By default, Organizer tracks all activities associated with a contact. Any activities you create that involve that contact 
are automatically added to the History page for that contact. For example, let's say you create a Calls entry or 
schedule a meeting with a contact whose activities you're tracking. The Calls entry or meeting is automatically added 
to the History page for that contact.
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Deleting activities for a Contact record in the History view
From the History view, you can make changes to all activities associated with an individual or group Contact record, 
including Organizer entries (such as appointments, tasks, and calls) and comments, Internet sites, and files 
associated with that Contact record.

1. Go to the Contacts section.

2. From the View menu, choose History.

3. Turn to the Contact record containing the activity you want to delete.

4. Right-click the Contact record History page.

The Organizer Links box appears.

5. Click the Organizer Links box.

The Organizer Links dialog box appears, listing all links associated with that contact.

6. Under "Links from (contact name)," select the activity link you want to delete.

7. Click Delete to remove the activity from the History page.

The entry is no longer associated with the contact; however, the original entry (for example, a Calendar 
appointment) still exists.

8. (Optional) Repeat steps 4 to 7 for each activity you want to delete.

Caution You can't undo deleting activities associated with a group Contact record. 
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Exporting an entry
You can export Organizer information for use in another application. If you want to export information, you must 
export it in a format that the other application understands. Organizer provides several formats, including ASCII text 
and dBASE files, that many applications support.
Note When you export Contact records, Organizer attempts to map the maximum number of fields possible. When 
you export to a dBASE file, not all fields can be exported. (The default export has a limit of 131 fields, and doesn't 
include custom tab labels or custom fields.) If you have to export these fields, or if you experience problems when 
exporting Contact records to a dBASE file, you may need to reduce the number of fields you're mapping before you 
export the information.
1. From the File menu, choose Export.

2. Click the "Look in" box and select the path Organizer must use to export the information.
3. For "File name," enter the name of the file you want to export.
4. Click the "Files of type" box and select the type of file you want to export.
5. Click the "From section" box and select the section from which you want to export information. 
6. Click the "Field mapping" box and select the field mapping you want to use.

See details
7. Click Mapping to map specific fields and save your field-mapping selections.

See details
8. Click the appropriate command buttons to modify field-mapping selections.
9. Click OK.
10. Click Options to select additional export options.
11. Click OK.
12. Click Export.
Note To export a subset of information, apply a filter to the section before you export the information.

 
{button ,AL(`H_EXPORTING_AN_ENTRY_DETAILS',1)} See details
{button ,AL(`H_CREATING_A_FILTER_STEPS;H_MAPPING_FIELDS_WHILE_IMPORTING_OR_EXPORTING_EN

TRIES_STEPS;H_IMPORTING_AN_ENTRY_STEPS;',0)} See related topics



Details: Exporting an entry
Selecting from the "Field mapping" box
The "Field mapping" box contains the Organizer field-mapping selection "All fields" and the names of any field-
mapping selections that you created, named, and saved. If you don't create your own field-mappings, the Organizer 
default for exporting files is to map all fields from the Organizer file to fields in the export file. However, if you created, 
named, and saved field-mappings, the last one you saved is the default. To select an existing field mapping, click the 
"Field mapping" box and select the name you want.

Understanding field mapping
When you export information, you're copying from an Organizer file to a file for use in another application. When you 
map fields, you're selecting which fields from the Organizer file to copy to which locations in the export file. For 
example, if you're exporting information from Calendar, you may want to export only "Start Date Time," "End Date 
Time," and "Description." You would map these fields to "Field 1," "Field 2," and "Field 3" in the export file.

Mapping fields for exporting
To map fields, select a field in the "Fields in Organizer section" box and then select a field in the "Fields in export file" 
box. A line between the fields appears, showing where the Organizer section information will appear in the export file. 
Note If you map to the wrong export file field, select the correct field before you map the next field. If you map the 
wrong Organizer section field, click the Organizer section field to break the mapping, and then resume the mapping 
process.

Saving field-mapping selections
When you map fields, you can save the field-mapping selections you created for future use - without needing to 
repeat the actual field mapping. If you export the same type of information to the same applications on a frequent 
basis, saving the field-mapping selections you create is very useful. For example, if you export Calendar information 
to a word processing application where you keep weekly meeting agendas and notes, the fields you map from and to 
are always the same. Save the field-mapping selections to use each time you export that information.
To save field-mapping selections and add the name to the "Field mapping" box, select "All fields" and enter a new 
name for the field-mapping selections you want to save (entering a new name won't delete the "All fields" mapping 
option). Map the fields you want, and then click Add. 

Managing fields in imported dBASE files containing Contact record field information
After exporting a Contacts section to a dBASE file, you may experience the following when you import the dBASE file 
with the Contact record information:

• You may have to adjust the field information after importing the corresponding dBASE file because of the number 
of fields in Organizer Contact records. The maximum number of fields you can import is 131.

• Custom tab and field labels from Organizer Contact records you export to a dBASE file are not imported with the 
dBASE file.

 
{button ,AL(`H_EXPORTING_AN_ENTRY_STEPS',1)} Go to procedure



Details: Importing an entry
Selecting from the "Field mapping" box
The "Field mapping" box contains the Organizer field-mapping selection "All fields" and the names of any field-
mapping selections that you created, named, and saved. If you don't create your own field-mappings, the Organizer 
default for importing files is to map all fields from the import file to fields in the Organizer section. However, if you 
created, named, and saved field-mappings, the last one you saved is the default. To select an existing field mapping, 
click the "Field mapping" box and select the name you want.

Understanding field mapping
When you import information, you're copying from a file created in another application to a section in an Organizer 
file. When you map fields, you're selecting which fields from the import file to copy to fields in the Organizer section. 
For example, if you're importing name and address information into Contacts, you'll want to map the fields in the 
import file to the matching fields in the Organizer Contacts section. You can map specific fields rather than all fields. 
For example, you can import a file from an application whose fields are named differently from the fields in Organizer,
or you can import only a portion of the information contained in the import file, such as the name and telephone 
number.

Mapping fields for importing
To map fields, select a field in the "Fields in import file" box and then select a field in the "Fields in Organizer section" 
box. A line between the fields appears, showing where the import file information will appear in the Organizer section. 
Note If you map to the wrong Organizer section field, select the correct field before you map the next field. If you map
the wrong import file field, click the import file field to break the mapping, and then resume the mapping process.

Saving field-mapping selections
When you map fields, you can save the field-mapping selections you created for future use—without needing to 
repeat the actual field mapping. If you import the same type of information to the same sections on a frequent basis, 
saving the field-mapping selections you create is very useful. For example, if you import weekly meeting agendas and
notes to Notepad, the fields you map from and to are always the same. Save the field-mapping selections to use 
each time you import that information.
To save field-mapping selections and add the name to the "Field mapping" box, select "All fields" and enter a new 
name for the field-mapping selections you want to save (entering a new name won't delete the "All fields" mapping 
option). Map the fields you want, and then click Add. 

Managing fields in imported dBASE files containing Contact record field information
When you import a dBASE file containing Contact record information:

• You may have to adjust the field information after importing the corresponding dBASE file because of the number 
of fields in Organizer Contact records. The maximum number of fields you can import is 131.

• Custom tab and field labels from Organizer Contact records you export to a dBASE file are not imported with the 
dBASE file.

 
{button ,AL(`H_IMPORTING_AN_ENTRY_STEPS',1)} Go to procedure



Importing an entry
You can import entries from ASCII text files, dBASE, and FoxPro. Most databases, word processors, and 
spreadsheets export data in one of these formats.
1. From the File menu, choose Import.

2. Click the "Look in" box and select the path Organizer must use to import the information you want.
3. For "File name," enter the name of the file you want to import.
4. Click the "Files of type" box and select the type of file you want to import.
5. Click the "Into section" box and select the section into which you want to import information.
6. Click the "Field mapping" box and select the field mapping you want to use.

See details
7. Click Mapping to map specific fields and save your field-mapping selections.

See details
8. Click the appropriate command buttons to modify field-mapping selections.
9. Click OK.
10. Click Options to select additional import options.
11. Click OK.
12. Click Import.

 
{button ,AL(`H_IMPORTING_AN_ENTRY_DETAILS',1)} See details
{button ,AL(`H_CREATING_A_FILTER_STEPS;H_MAPPING_FIELDS_WHILE_IMPORTING_OR_EXPORTING_EN

TRIES_STEPS;H_EXPORTING_AN_ENTRY_STEPS;',0)} See related topics



Changing field-mapping selections for import or export
1. From the File menu, choose Import or choose Export.
2. Complete all steps necessary for importing or exporting an entry except for mapping fields.
3. Click Mapping to create or change field-mapping selections.

See details 
4. Click OK.

 
{button ,AL(`H_MAPPING_FIELDS_WHILE_IMPORTING_OR_EXPORTING_ENTRIES_DETAILS',1)} See details
{button ,AL(`H_EXPORTING_AN_ENTRY_STEPS;H_IMPORTING_AN_ENTRY_STEPS;H_CREATING_A_FILTER_

STEPS;',0)} See related topics



Details: Changing field-mapping selections for import or export
Selecting from the "Field mapping name" box
The "Field mapping name" box contains the Organizer field-mapping selection "All fields" and the names of those 
field-mapping selections that you created, named, and saved. If you don't create your own field-mappings, the 
Organizer default for importing files is to map all fields from the import file to fields in the Organizer section. However, 
if you created, named, and saved field-mappings, the last one you saved is the default. To select a field map, click the
"Field mapping name" box and select the name you want.

Adding field-mapping selections
When you map fields, you can save the field-mapping selections you create for future use - without needing to repeat 
the actual field map. If you import or export the same type of information to the same applications on a frequent basis,
saving the field-mapping selections you create is very useful.
To add any field-mapping selections to the "Field mapping name" box, select "All fields" and enter a new name for the
field-mapping selections you want to save (entering a new name won't delete the "All fields" mapping option). Map 
the fields you want, and then click Add. The field map you saved is added to the "Field mapping name" box.

Removing field-mapping selections
To remove any field-mapping selections you added to the "Field mapping name" box, select the name you want to 
remove and click Remove.

Changing field-mapping selections using Update, Clear All, and Map All
To update any field-mapping selections you added to the "Field mapping name" box, select the name you want to 
update. Make changes to the field mappings and then click Update.
While updating field-mapping selections, you may find it easier to clear all existing mappings. To clear all field-
mapping selections, click Clear All. If you want to map all fields from one file, in sequence, to all fields in the other file,
click Map All. 

Changing field-mapping selections for Contact records using Regular or Advanced
You can change how the list of available fields under "Fields in Organizer section" appears when you're mapping 
fields to or from a Contact record.

• Select Regular (the default setting) to display the Contact record fields under "Fields in Organizer section." The 
fields are listed in order, but aren't separated according to the tab on which they appear. The fields are listed one 
after another (that is, Confidential, Categories, First Name, Last Name, and so on). 

• Select Advanced to display the Contact record tabs under "Fields in Organizer section." The tabs are listed in 
order (that is, Work 1, Work 2, Work 3, Home 1, and so on). Select the box next to the tabs to expand the list of 
fields available with that tab.

 
{button ,AL(`H_MAPPING_FIELDS_WHILE_IMPORTING_OR_EXPORTING_ENTRIES_STEPS',1)} Go to procedure



Using export file options
Option Result

Translate CR/LF to Translates or doesn't translate (default) the 
CR/LF (or carriage return/line feed) character in 
Organizer files to any of the following characters 
the target application can interpret: CR, LF, 
LF/CR, SPACE, or TAB.

Delete exported records Automatically deletes or doesn't delete (default) 
the record from Organizer after you export it.

Field names as first 
record

Exports (default) or doesn't export field names as 
the first line in the exported file. This option is only
available if you're exporting in ASCII Text file 
format.



Exporting an entry as an iCalendar or vCalendar object
You can export Organizer information as iCalendar or vCalendar objects for use in another application. 

Note To export a subset of information, apply a filter to the section before you export the information.

1. From the File menu, choose Export.

2. Click the "Look in" box and select the path Organizer must use to export the information.

3. Click the "From section" box and select the section from which you want to export information.

Note You can't export information as iCalendar or vCalendar objects from Contacts, Calls, or Notepad sections. 

4. Click the "Files of type" box and select "iCalendar (*ICS)" or "vCalendar (*.VCS)."

5. For "File name," enter the name of the file containing the entries you want to export.

6. Click Export.

See details 

Note Cost codes, customer codes, alarms, and categories associated with Organizer entries aren't supported when 
you export the entries from Organizer as iCalendar or vCalendar objects.

 



Using export mapping command buttons
Command button Result

Map All Connects, in sequence, all fields 
in the Organizer section to all 
fields in the export file, exactly as 
you see the fields listed side-by-
side in the Export Mapping dialog 
box. 

Clear All Clears all field mappings for the 
specified field-mapping name.

Add Adds the specified field-mapping 
name you created to the list of 
available mappings in the "Field 
mapping" box.

Remove Removes the specified field-
mapping name from the list of 
available mappings in the "Field 
mapping" box.

Update Updates the specified field-
mapping name with current field 
mappings.



Using import file options
Option Result

File translation Translates the file you're importing with a format 
Organizer can accept. ("Windows (ANSI)" is the 
default translation.)

Ignore duplicate 
records

Ignores or doesn't ignore (default) any existing 
records in Organizer that are duplicates of the 
record(s) you're importing.

Field names as 
first record

Imports (default) or doesn't import field names 
first. This option is only available if you're 
importing in ASCII Text file format and the field 
names are at the beginning of the file.



Importing an Organizer 6.x file
You can import entries from an Organizer 6.x file to your current Organizer 6.x file. You choose which sections you 
want to import to your current Organizer file.

1. From the File menu, choose Import.

2. Click the "Look in" box and select the path to the Organizer file with information you want to import.

3. Click the "Files of type" box and select "Lotus Organizer (*.OR6)."

4. For "File name," enter the name of the file you want to import.

5. Click the "Into section" box and select the section into which you want to import information.

You import entries from one section type at a time. For example, you import Calendar appointments from one or 
more Calendar sections, then import To Do tasks from one or more To Do sections.

Note The Organizer file to which you're importing entries must contain that type of section. For example, let's say 
you're importing To Do tasks. The Organizer file to which you're importing the To Do tasks must contain a To Do 
section.

See details 

6. Click Import.

7. If necessary, enter the password for the file containing entries you want to import and click OK.

8. (Optional) If necessary, in the Import Organizer File dialog box, select the section or sections containing the 
entries you want to import to your current Organizer file and click OK.

Note You can't import entries from a section you included from another Organizer file.

See details 

 
{button ,AL(`H_IMPORTING_AN_OR5_FILE_4911_DETAILS',1)} See details



Lotus iCalendar
Lotus iCalendar is an iCalendar-based protocol that shares information between applications that support it--Lotus 
Organizer 6.x and Lotus eSuite calendar 1.5. When sharing information between any other applications, use 
vCalendar (*.VCS) or iCalendar (*.ICS) instead of Lotus iCalendar (*.LCS).    



Details: Importing an Organizer 6.x file

Selecting the section to which you want to import entries
If the Organizer file to which you're importing entries has more than one section of the same type, all of the sections 
are listed in the "Into section" box. Select the section to which you want to import entries.

Importing entries from an Organizer 6.x file with multiple sections of the same type
If you're importing entries from an Organizer 6.x file with more than one section of the same type, you can either 
import entries from one of the sections or from more than one of the sections. For example, let's say you have an 
Organizer 6.x file with two Calendar sections, one called "Work Calendar" and another called "Home Calendar." You 
can select either "Work Calendar" or "Home Calendar" alone to import appointments from that section only, or select 
both sections to import appointments from both sections.

Note You may have conflicting appointments in your Calendar section after importing entries. Be sure to check for 
conflicting appointments after importing entries from a Calendar section.

Importing holidays from Holidays.OR6 file to your Organizer file's Anniversary section
Organizer includes a file called Holidays.OR6 that contains holidays for different countries, regions, and religions that 
you can import into the Anniversary section of your Organizer file. You can import holidays for one country, region, 
religion, or import holidays for more than one country, region, or religion. To import holidays for more than one 
country, region, or religion, under "Section," select the countries, regions, or religions you want and click OK. The 
holidays for each country, region, or religion you select are added to the Anniversary section of your Organizer file.

 
{button ,AL(`H_IMPORTING_AN_OR5_FILE_6551_STEPS',1)} Go to procedure



Importing iCalendar and vCalendar objects
You can import iCalendar and vCalendar objects into your Organizer 6.x file. 

1. From the File menu, choose Import.

2. Click the "Look in" box and select the path Organizer must use to import the iCalendar or vCalendar objects you 
want.

3. Click the "Into section" box and select the section into which you want to import the iCalendar or vCalendar 
objects.

Note You can't import iCalendar or vCalendar objects into the Contacts, Calls, or Notepad sections.

4. Click the "Files of type" box and select "vCalendar/iCalendar (*.VCS, *ICS, *LCS)."

5. For "File name," enter the name of the file containing the iCalendar or vCalendar objects you want to import.

6. Click Import.

See details 

Note Cost codes, customer codes, alarms, and categories associated with iCalendar and vCalendar objects you 
import aren't supported when you import the object to Organizer.

 



Using import mapping command buttons
Command button Result

Map All Connects, in sequence, all fields in
the import file to all fields in the 
Organizer section, exactly as you 
see the fields listed side-by-side in
the Import Mapping dialog box. 

Clear All Clears all field mappings for the 
specified field-mapping name.

Add Adds the specified field-mapping 
name you created to the list of 
available mappings in the "Field 
mapping" box.

Remove Removes the specified field-
mapping name from the list of 
available mappings in the "Field 
mapping" box.

Update Updates the specified field-
mapping name with current field 
mappings.



Importing vCard objects
You can import vCard objects into your Organizer 6.x file. 

1. From the File menu, choose Import.

2. Click the "Look in" box and select the path Organizer must use to import the vCard objects you want.

3. Click the "Into section" box and select the Contacts section into which you want to import the vCard objects.

4. Click the "Files of type" box and select "vCard (*.VCF)."

5. For "File name," enter the name of the file containing the vCard objects you want to import. 

6. Click Import.

See details

Note Cost codes, customer codes, alarms, and categories associated with vCard objects you import aren't 
supported when you import the object to Organizer.

 
{button ,AL(`H_IMPORTING_VCARD_AND_VCALENDAR_OBJECTS_8563_DETAILS',1)} See details
{button ,AL(`H_IMPORTING_ICALENDAR_OBJECTS_9635_STEPS;H_EXPORTING_AN_ENTRY_AS_A_VCARD_

OR_VCALENDAR_OBJECT_8115_STEPS;H_EXPORTING_AN_ENTRY_AS_AN_ICALENDAR_OBJECT_1438_
STEPS;',0)} See related topics



Details: Importing vCard, iCalendar, and vCalendar objects

Mapping fields when importing vCard, iCalendar, and vCalendar objects
When you import vCard, iCalendar, and vCalendar objects, you're copying from a file created in another application to
a section in an Organizer file. Organizer uses default field mapping when you import vCard, iCalendar, or vCalendar 
objects to your Organizer file.

Importing repeating iCalendar and vCalendar objects to Organizer
Repeating iCalendar and vCalendar objects you import to Organizer become individual entries in Organizer. For 
example, if you import a repeating iCalendar or vCalendar appointment to the Calendar section of your Organizer file,
the corresponding Organizer Calendar appointments are individual appointments. These individual appointments will 
no longer be connected to one another.

Importing iCalendar and vCalendar objects to the Planner section
When you import iCalendar and vCalendar objects to the Planner section in your Organizer file, the iCalendar or 
vCalendar object Categories field is used as the Planner key of the corresponding Organizer Planner event. If the 
iCalendar or vCalendar object doesn't have a Category selected, or if the Category doesn't match an existing Planner
key in Organizer, then the corresponding Organizer Planner event uses the "Unused 6" Planner key.

Importing vCard objects to the Contacts section
Birthdays, and assistants associated with vCard objects you import aren't supported when you import the object to 
Organizer. If you import vCard 2.1 objects, nicknames also aren't supported.

 
{button ,AL(`H_IMPORTING_VCARD_AND_VCALENDAR_OBJECTS_3692_STEPS',1)} Go to procedure



Importing Lotus iCalendar objects
You can import Lotus iCalendar objects into your Organizer 6.x file. 

1. From the File menu, choose Import.

2. Click the "From section" box and select the section from which you want to import information.

Note You can't import Lotus iCalendar objects into Contacts, Calls, or Notepad sections. 

3. Click the "Files of type" box and select "vCalendar/iCalendar (*.VCS, *ICS, *LCS)."

4. For "File name," enter the name of the file containing the entries you want to import.

5. Click Import.

See details

Note Cost codes, customer codes, alarms, and categories associated with Lotus iCalendar objects you import aren't 
supported when you import the object to Organizer.

 
{button ,AL(`H_IMPORTING_ICALENDAR_OBJECTS_527_DETAILS',1)} See details



Details: Importing Lotus iCalendar objects

Mapping fields when importing Lotus iCalendar objects
When you import Lotus iCalendar objects, you're copying from a file created in another application to a section in an 
Organizer file. Organizer uses default field mapping when you import Lotus iCalendar objects to your Organizer file.

Importing repeating Lotus iCalendar objects to Organizer
Repeating Lotus iCalendar objects you import to Organizer become individual entries in Organizer. For example, if 
you import a repeating Lotus iCalendar appointment to the Calendar section of your Organizer file, the corresponding 
Organizer Calendar appointments are individual appointments. These individual appointments will no longer be 
connected to one another.

Importing Lotus iCalendar objects to the Planner section
When you import Lotus iCalendar objects to the Planner section in your Organizer file, the Lotus iCalendar object 
Categories field is used as the Planner key of the corresponding Organizer Planner event. If the Lotus iCalendar 
object doesn't have a Category selected, or if the Category doesn't match an existing Planner key in Organizer, then 
the corresponding Organizer Planner event uses the "Unused 6" Planner key.

 
{button ,AL(`H_IMPORTING_ICALENDAR_OBJECTS_9635_STEPS',1)} Go to procedure



Exporting an entry as a vCard object
You can export Organizer information as vCard objects for use in another application. 

Note To export a subset of information, apply a filter to the section before you export the information.

1. From the File menu, choose Export.

2. Click the "Look in" box and select the path Organizer must use to export the information.

3. Click the "From section" box and select the Contacts section from which you want to export information.

4. Click the "Files of type" box and select "vCard (*.VCF)."

5. For "File name," enter the name of the file containing the entries you want to export.

6. Click Export.

See details 

Note Cost codes, customer codes, alarms, and categories associated with Organizer entries aren't supported when 
you export the entries from Organizer as vCard objects.

 
{button ,AL(`H_EXPORTING_AN_ENTRY_AS_A_VCARD_OR_VCALENDAR_OBJECT_4552_DETAILS',1)} See 

details
{button ,AL(`H_IMPORTING_VCARD_AND_VCALENDAR_OBJECTS_3692_STEPS;H_IMPORTING_AN_ENTRY_S

TEPS;H_EXPORTING_AN_ENTRY_AS_AN_ICALENDAR_OBJECT_1438_STEPS;H_APPLYING_A_FILTER_ST
EPS;',0)} See related topics



Details: Exporting an entry as a vCard, iCalendar, or vCalendar object

Understanding field mapping
When you export Organizer entries as vCard, iCalendar, or vCalendar objects, you're copying from an Organizer file 
to a file for use in another application. Organizer uses default field mapping when you export your Organizer entries 
as vCard, iCalendar, or vCalendar objects.

Exporting repeating vCalendar objects from Organizer
Repeating Organizer entries become individual iCalendar or vCalendar objects when you export them from 
Organizer. For example, if you export a repeating appointment from the Calendar section of your Organizer file, the 
iCalendar or vCalendar objects are individual objects and will no longer be connected to one another.

Exporting iCalendar and vCalendar objects from the Planner section
When you export Planner events as iCalendar or vCalendar objects from your Organizer file, the Organizer Planner 
event Planner key is used as the Category for the corresponding iCalendar or vCalendar object. 

Exporting vCard objects from the Contacts section
Birthdays and assistants associated with Contact records aren't supported when you export the object from 
Organizer. If you export information as vCard 2.1 objects, nicknames also aren't supported.

 
{button ,AL(`H_EXPORTING_AN_ENTRY_AS_A_VCARD_OR_VCALENDAR_OBJECT_8115_STEPS',1)} Go to 

procedure



Exporting an entry as a Lotus iCalendar object
You can export Organizer information as Lotus iCalendar objects for use in another application. 

Note To export a subset of information, apply a filter to the section before you export the information.

1. From the File menu, choose Export.

2. Click the "Look in" box and select the path Organizer must use to export the information.

3. Click the "From section" box and select the section from which you want to export information.

Note You can't export information as Lotus iCalendar objects from Contacts, Calls, or Notepad sections. 

4. Click the "Files of type" box and select "Lotus iCalendar (*LCS)."

5. For "File name," enter the name of the file containing the entries you want to export.

6. Click Export.

See details    

Note Cost codes, customer codes, alarms, and categories associated with Organizer entries aren't supported when 
you export the entries from Organizer as Lotus iCalendar objects. Penciled in entries also aren't supported.

 
{button ,AL(`H_EXPORTING_AN_ENTRY_AS_AN_ICALENDAR_OBJECT_4036_DETAILS',1)} See details
{button ,AL(`H_EXPORTING_AN_ENTRY_AS_A_VCARD_OR_VCALENDAR_OBJECT_8115_STEPS;H_IMPORTIN

G_VCARD_AND_VCALENDAR_OBJECTS_3692_STEPS;H_APPLYING_A_FILTER_STEPS;',0)} See related 
topics



Details: Exporting an entry as a Lotus iCalendar object

Understanding field mapping
When you export Organizer entries as Lotus iCalendar objects, you're copying from an Organizer file to a file for use 
in another application. Organizer uses default field mapping when you export your Organizer entries as Lotus 
iCalendar objects.

Exporting meetings as Lotus iCalendar objects
When you export an Organizer meeting as a Lotus iCalendar object, the meeting is exported as an appointment.

Exporting repeating entries from Organizer
Repeating Organizer entries become individual Lotus iCalendar objects when you export them from Organizer. For 
example, if you export a repeating appointment from the Calendar section of your Organizer file, the Lotus iCalendar 
objects are individual objects and will no longer be connected to one another.

Exporting Lotus iCalendar objects from the Planner section
When you export Planner events as Lotus iCalendar objects from your Organizer file, the Organizer Planner event 
Planner key is used as the Category for the corresponding Lotus iCalendar object. 

 
{button ,AL(`H_EXPORTING_AN_ENTRY_AS_AN_ICALENDAR_OBJECT_1438_STEPS',1)} Go to procedure



Importing Contact records
You can import Contact records from an Organizer 6.x file to your current Organizer 6.x file. 

Note You can't import group Contact records.

1. From the File menu, choose Import.

2. Click the "Look in" box and select the path to the Organizer file whose Contact records you want to import.

3. Click the "Files of type" box and select "Lotus Organizer (*.OR6)."

4. For "File name," enter the name of the Organizer file containing the Contact records you want to import.

5. Click the "Into section" box and select the Contacts section into which you want to import the Contact records. 

6. Click Import.

See details

 
{button ,AL(`H_IMPORTING_CONTACT_RECORDS_9414_DETAILS',1)} See details
{button ,AL(`H_EXPORTING_CONTACT_RECORDS_3017_STEPS;H_IMPORTING_AN_ENTRY_STEPS;H_EXPO

RTING_AN_ENTRY_STEPS;',0)} See related topics



Details: Importing Contact records

Selecting the Contacts section to which you want to import Contact records
If the Organizer file to which you're importing Contact records has more than one Contacts section, all of the sections 
are listed in the "Into section" box. Select the section to which you want to import entries.

 
{button ,AL(`H_IMPORTING_CONTACT_RECORDS_4418_STEPS',1)} Go to procedure



Exporting Contact records
You can export Contact records from an Organizer file to another Organizer file.

Note You can't export group Contact records.

1. From the File menu, choose Export.

2. Click the "Look in" box and select the path to the Organizer file with Contact records you want to export.

3. For "File name," enter the name of the Organizer file containing the Contact records you want to export.

4. Click the "Files of type" box and select "Lotus Organizer (*.OR6)."

5. Click the "From section" box and select the Contacts section into which you want to import the Contact records.    

6. Click Export.

See details

Note To export a subset of Contact records, apply a filter to the Contacts section before you export the Contact 
records.

 
{button ,AL(`H_EXPORTING_CONTACT_RECORDS_6289_DETAILS',1)} See details
{button ,AL(`H_IMPORTING_CONTACT_RECORDS_4418_STEPS;H_IMPORTING_AN_ENTRY_STEPS;H_EXPOR

TING_AN_ENTRY_STEPS;H_APPLYING_A_FILTER_STEPS;',0)} See related topics



Details: Exporting Contact records

Selecting the Contacts section from which you want to export Contact records
If the Organizer file from which you're exporting Contact records has more than one Contacts section, all of the 
sections are listed in the "From section" box. Select the section from which you want to export entries.

Exporting Contact records to a dBASE file
When you export Contact records to a dBASE file, the maximum number of Contact record fields you can export is 
131. If your Contact records contain more than 131 fields, you'll have to select fewer fields to map.

Exporting Contact records with more than one Work or Home tab
You can add up to two extra Home and Work tabs (Work 2, Work 3, Home 2, and Home 3) to Contact records. When 
you export Contact records with these additional Home and Work tabs, the information in the telephone, e-mail, and 
Web fields on these additional tabs is replaced with the corresponding information from the default Work and Home 
tabs when you import these Contact records. For example, the field information in the Work tab's "Work fax" field 
replaces the information in the Work 2 tab's "Work fax 2" field. The field information isn't lost; you can select the 
original field information (in this case, "Work fax 2"). For more information on selecting a different field label, see 
Selecting different telephone, e-mail, and World Wide Web address field labels in Contact records .

 
{button ,AL(`H_EXPORTING_CONTACT_RECORDS_3017_STEPS',1)} Go to procedure



Overview: Organizer and the Internet
In Organizer, if you have one of the supported Web browsers on your computer, you can go to the Lotus home pages 
on the Web without leaving Organizer. The supported browsers are Netscape Navigator and Microsoft Internet 
Explorer. Organizer includes Internet menu items (on the Help menu) that let you quickly go to the Lotus home page, 
the Lotus Customer Support home page, and the Lotus Customer Support FTP site. Organizer also includes an icon 
you can add to your default set of SmartIcons that lets you go directly to the Lotus Organizer home page, as well as 
other Internet SmartIcons that you can add to your set of SmartIcons. For example, there's a new icon that lets you 
go directly to the Web page (www.lotus.com/organizeralmanac) where you can download the Almanac file.
You can also download a copy of a Web page to a Notepad page in Organizer. You can view the Web page in 
Organizer using the Organizer Browser. You can also go to the Web page on the Internet from the Organizer 
Browser.
In addition, you can create Web Entries in Organizer for Web pages you frequently go to. Web Entries contain 
relevant information about the Web page, such as passwords, login information, and so on.

Lotus home page
The Lotus home page provides a place where you can learn more about Lotus and Lotus products. From the Lotus 
home page you can:

• Search the Lotus Web site for topics and areas of interest to you.
• Learn what's new at Lotus, including product information, press releases, and worldwide events.
• Browse through purchasing information to help you buy Lotus products more easily.
• Go to the Lotus Customer Support home page.
• Learn more about Lotus educational services, such as course descriptions and schedules at Lotus Authorized 

Education Centers (LAEC), and certification options and exam descriptions for the Certified Lotus Professional 
(CLP) program.

• Learn how you can develop or market products or services based on Lotus technology as a Lotus Business 
Partner.

• Browse through job opportunities at Lotus.
• Go to the IBM software home page.

Lotus Customer Support home page
The Lotus Customer Support home page provides access to information about all Lotus worldwide support services.
From the Lotus Customer Support home page you can:

• Learn about all Lotus worldwide support services.
• Go to Product Support home pages for specific information about Lotus products or to ask technical questions of 

Lotus product support specialists.
• Browse through frequently asked questions in the Lotus Knowledge Base.
• Go to the Lotus Customer Support FTP site to receive Lotus product updates.

Lotus Customer Support FTP site
The Lotus Customer Support FTP site provides a list of products with upgrades you can download. 

Lotus Organizer home page
The Lotus Organizer home page provides a place where you can learn more about Organizer. From the Lotus 
Organizer home page you can:

• View demos.
• Learn about new Organizer features.

Lotus Organizer Almanac page
• The Lotus Organizer Almanac page provides a place where you can download the Organizer Almanac file.

 
{button ,AL(`H_CREATING_A_NEW_OLE_OBJECT_IN_NOTEPAD_STEPS;H_OVERVIEW_SHARING_INFORMATI

ON_USING_OLE_IN_NOTEPAD_OVER;H_USING_LOTUS_INTERNET_SUPPORT_STEPS;H_LINKING_TO_A_
URL_ON_THE_INTERNET_STEPS;',0)} See related topics





Selecting Internet Support
Command Result

Lotus Organizer Home Page Goes to Lotus Organizer home 
page.

Lotus Home Page Goes to Lotus home page.

Lotus Customer Support Goes to Lotus Customer Support 
home page.

Lotus FTP Site Goes to Lotus Customer Support 
File Libraries (Support FTP) site.



Using Lotus Internet Support
In Organizer, if you have a Web browser on your computer, you can go to the Lotus home pages and FTP site.

Note Organizer uses the default Web browser you select in the Organizer Preferences dialog box. You can select 
your default system browser (either Netscape Navigator or Internet Explorer) or the new Organizer Browser.

1. From the Help menu, choose Lotus Internet Support.

2. Choose the command for where to go on the Web.

Tip You can go directly to the Lotus Organizer home page by clicking . 

 



Overview: Using Organizer on a notebook computer
If you typically work on a PC that is connected to a network, and you share your Organizer file with an assistant, you 
can continue to work on your file away from the office. Let's say you need to travel on business and you want to take 
your Organizer file with you on a notebook computer. You can enter Calendar appointments, To Do tasks, Calls 
entries, Notepad pages, Planner events, and Anniversaries, and use all the other functions of Organizer. When you 
return to the office, you can merge your file with the file on the network, to which your assistant made changes. 
Organizer can merge all entries and changes you made, or you can select specific entries and changes that you want
to transfer to your file at work.
Note The Organizer program files must be installed on the notebook computer you're using while away from the 
network.
To ensure accurate file-merge results, you should always copy the most current network version of your file to your 
notebook computer before you disconnect from the network.
For example, lets say you typically work with a file on your notebook computer, and then merge the file from your 
notebook computer to your network file. The next time you're going to work away from the network, you should copy 
the most current network file to your notebook, rather than using the existing copy on the notebook. If you don't, the 
next time you perform a merge operation Organizer will re-enter the changes you've already added to the network 
file, and you may end up with duplicate entries.
To avoid duplicate entries, after you merge your notebook computer file with the original network file, make a local 
copy of the newly merged file that's now on your network to write over the outdated file on your notebook computer.
 
{button ,AL(`H_ABOUT_USING_ORGANIZER_ON_A_LAPTOP_OVER;H_MERGING_FILES_STEPS;',0)} See 

related topics



Starting another application from Organizer
You can start an application from the Calendar, To Do, Calls, Planner, and Anniversary sections. Starting an 
application works in conjunction with setting an alarm. 
1. Create or edit an entry.
2. Click Alarm.
3. In the "Start" box, enter the path and file name of the application you want to start.

If necessary, click Browse to see a listing of available applications, select one, and then click Open.
4. Click OK to confirm your selection.
5. Click OK.

 
{button ,AL(`H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_ATTACHING_A_SCRIPT_TO_AN_ICON_STEPS;

H_LINKING_TO_A_FILE_OR_APPLICATION_STEPS;H_LINKING_TO_A_URL_ON_THE_INTERNET_STEPS;',0
)} See related topics



Finding a person via the Internet
From within Organizer, you can look up a person in one of the public name and address directories (also called LDAP
directories) on the Internet. You can then create a Contact record based on the found information.
1. From the Edit menu, choose Find Person via Internet.

See details 
2. Under "Information to find," type the name and/or e-mail address of the person you want to find.

See details 
3. For Return, enter the maximum number of entries you want returned as a result of the search.

See details 
4. Under "Directory to search," select the directory you want searched.
5. Click Find.

Organizer displays the found entries in the Results box, listing each person's name, e-mail address, and work and
home phone numbers, if available. 

6. (Optional) Select an entry in the Results list, and do one of the following:
Note If you choose to create a Contact record and you already have an existing record for the same person, an 
additional record will be created for that person.

• If applicable, select a Contacts section to save the record in.
See details 

• Click Details or Create Full Record to open the Edit Contact dialog box, showing all the information found for 
this person in the public directory. You can then click OK to save this information as a Contact record.

• Click Quick Create to create a Contact record without displaying the Create Contact dialog box. You can later 
edit the Contact record to add or change information.

Note If the Organizer file doesn't have a Contacts section, you can neither save nor view the found information in 
the Edit Contact dialog box.

7. (Optional) Click Clear All to remove the "Information to find" entries, then repeat steps 2 through 6.
8. Click Close to close the Find Person via Internet (LDAP) dialog box.
Note If you find that you can't connect to any LDAP directories and you're working within a corporate environment, 
the directories may not be available from inside your company's firewall. See your network administrator for more 
information.

 
{button ,AL(`H_FINDING_A_PERSON_VIA_THE_INTERNET_DETAILS',1)} See details
{button ,AL(`H_CREATING_A_CONTACT_RECORD_102_STEPS;H_EDITING_AN_ADDRESS_RECORD_STEPS;

H_ADDING_AN_LDAP_DIRECTORY_STEPS;H_TESTING_THE_CONNECTION_TO_AN_LDAP_DIRECTORY_
STEPS;H_TROUBLE_LDAP_OVERVIEW;',0)} See related topics



Details: Finding a person via the Internet
Another way to display the Find Person via Internet (LDAP) dialog box
You can also press CTRL+J to display the Find Person via Internet (LDAP) dialog box. 

Entering a person's name and e-mail address
You can search for a person's name and/or e-mail address. For a name, you can search for just the first name, the 
first and last names, or just the last name. Keep in mind that many public servers have thousands and thousands of 
listings — the more specifically you define what you want found, the quicker the search and the shorter the list of 
found entries. 
Organizer automatically adds the asterisk (*) wildcard at the end of your entry. For example, if you entered Dana 
Johns, Organizer looks for Dana Johns*, finding all names that begin with Dana Johns, such as Dana Johns, Dana 
Johnson, and Dana Johnston.

Specifying the maximum number of entries you want returned
You can limit the number of entries you want returned from the search. For example, assume that you're looking for 
John Smith. If the Return setting is 30 and there are 60 John Smiths in the server directory, Organizer will return only 
the first 30 names found. In order to see the additional names, you would need to increase the Return setting, and 
search again.

Selecting a Contacts section
If you have more than one Contacts section in your Organizer file, you can specify in which section you want the 
record saved. If you want to save the Contact record in an included Contacts section, you must have write access to 
that section. 

 
{button ,AL(`H_FINDING_A_PERSON_VIA_THE_INTERNET_STEPS',1)} Go to procedure



Configuring LDAP directories
When you install Organizer, it's already set up to access some of the more popular public LDAP directories. You can, 
however, use the Configure Directories dialog box to:
Add another directory 
Remove a directory 
Change the properties of a directory 
Test the connection to a directory 

 
{button ,AL(`H_FINDING_A_PERSON_VIA_THE_INTERNET_STEPS;',0)} See related topics



Adding an LDAP directory
You can search LDAP directories (including directories that require a user name and password) that aren't listed in 
Organizer by adding them to Organizer's directory search list.
1. From the Edit menu, choose Find Person via Internet.

See details    
2. Click Configure Directories.
3. Click Add.
4. For "Directory name," type the name of the directory. This is the directory name you'll select in the Find Person via

Internet (LDAP) dialog box.
5. For "Directory address," type the directory path or Internet Protocol (IP) address.

See details 
6. If necessary, type the "Search base" to specify where in the LDAP directory tree to start the search.

See details 
7. Select the appropriate "Access type."

See details 
8. For "End search after n seconds," enter the maximum number of seconds you want to wait for search results.

See details 
9. (Optional) Click Test to test the connection, then click OK to close the message telling you whether or not the test 

was successful.
See details 

10. Click OK to close the Add Directory Server dialog box. 
Note The information about LDAP directories is stored in the Windows registry, not your Organizer file. This means 
that any directories you add are available through Organizer only on the computer you used when adding them.

 
{button ,AL(`H_ADDING_AN_LDAP_DIRECTORY_DETAILS',1)} See details
{button ,AL(`H_FINDING_A_PERSON_VIA_THE_INTERNET_STEPS;H_CHANGING_THE_PROPERTIES_OF_AN_

LDAP_DIRECTORY_STEPS;H_REMOVING_AN_LDAP_DIRECTORY_STEPS;',0)} See related topics



Details: Adding an LDAP directory
Displaying the Find Person via Internet (LDAP) dialog box in other ways
You can also press CTRL+J to display the Find Person via Internet (LDAP) dialog box.

Specifying the directory address
The directory address is either a directory path or an Internet Protocol (IP) address; it's not a World Wide Web site 
nor an http:// address. For example, the directory address for InfoSpace is ldap.infospace.com. 

Specifying a search base
Some servers, such as Netscape LDAP servers, require that you enter a search base. The search base specifies 
where in the directory's tree to start the search. Contact your network administrator to find out if you need to specify a
search base and what to enter as the search base.
Tip If you're not sure if the LDAP directory requires a search base entry, try looking up someone on the server. If a 
search base is required, an error message is returned that typically explains that you need to enter the search base 
information or that "no such object" could be found.

Selecting the access type
For most public directories, the access type is Anonymous. This means that the LDAP server doesn't check for a user
name and password before giving you access to the directory. 
Some directories require a user name and password for security reasons: for example, a confidential company 
directory or directories that you subscribe to. In this case, select Password, then enter the user name and password 
that you need to gain access to the directory. 

Specifying the end search time
This is the amount of time you want to wait for search results. For example, if the setting is 30 seconds and the 
search isn't concluded within 30 seconds, Organizer will end the search.

Testing the connection
When you click Test, Organizer attempts to connect to the directory, supplying your user name and password if 
needed. After running the test, Organizer displays a message letting you know if the test connection was successful.   
Note If you find that you can't connect to any LDAP directories and you're working within a corporate environment, 
the directories may not be available from inside your company's firewall. See your network administrator for more 
information.

 
{button ,AL(`H_ADDING_AN_LDAP_DIRECTORY_STEPS',1)} Go to procedure



Removing an LDAP directory
1. From the Edit menu, choose Find Person via Internet.

See details 
2. Click Configure Directories.
3. Select the directory you want to remove.
4. Click Remove.
5. Click Yes to confirm the deletion.
6. Click Close to close the Configure Directories dialog box.
7. Click Close to close the Find Person via Internet (LDAP) dialog box.
Note The information about LDAP directories is stored in the Windows registry, not your Organizer file. This means 
that any directories you add are available through Organizer only on the computer you used when adding them.

 
{button ,AL(`H_REMOVING_AN_LDAP_DIRECTORY_DETAILS',1)} See details
{button ,AL(`H_FINDING_A_PERSON_VIA_THE_INTERNET_STEPS;H_ADDING_AN_LDAP_DIRECTORY_STEPS

;H_CHANGING_THE_PROPERTIES_OF_AN_LDAP_DIRECTORY_STEPS;',0)} See related topics



Details: Removing an LDAP directory
Displaying the Find Person via Internet (LDAP) dialog box in other ways
You can also press CTRL+J to display the Find Person via Internet (LDAP) dialog box.

 
{button ,AL(`H_REMOVING_AN_LDAP_DIRECTORY_STEPS',1)} Go to procedure



Changing the properties of an LDAP directory
1. From the Edit menu, choose Find Person via Internet.

See details 
2. Click Configure Directories.
3. Select the directory you want to change.
4. Click Properties.
5. Change the information as needed.

See details 
6. (Optional) Click Test to test the connection, then click OK to close the message telling you whether or not the test 

was successful.
See details 

7. Click OK to confirm your changes. 
8. Click Close to close the Configure Directories dialog box.
9. Click Close to close the Find Person via Internet (LDAP) dialog box.
Note The information about the LDAP directories is stored in the Windows registry, not your Organizer file. This 
means that any directory properties you change are saved only on the computer on which you made the changes. 

 
{button ,AL(`H_CHANGING_THE_PROPERTIES_OF_AN_LDAP_DIRECTORY_DETAILS',1)} See details
{button ,AL(`H_FINDING_A_PERSON_VIA_THE_INTERNET_STEPS;H_ADDING_AN_LDAP_DIRECTORY_STEPS

;H_REMOVING_AN_LDAP_DIRECTORY_STEPS;',0)} See related topics



Details: Changing the properties of an LDAP directory
Displaying the Find Person via Internet (LDAP) dialog box in other ways
You can also press CTRL+J to display the Find Person via Internet (LDAP) dialog box.

Specifying the directory address
The directory address is either a directory path or an Internet Protocol (IP) address; it's not a World Wide Web site 
nor an http:// address. For example, the directory address for InfoSpace is ldap.infospace.com. 

Specifying a search base
Some servers, such as Netscape LDAP servers, require that you enter a search base. The search base specifies 
where in the directory's tree to start the search. Contact your network administrator to find out whether or not you 
need to specify a search base and what to enter as the search base.
Tip If you're not sure if the LDAP directory requires a search base entry, try looking up someone on the server. If a 
search base is required, an error message is returned that typically explains that you need to enter the search base 
information or that "no such object" could be found.

Selecting the access type
For most public directories, the access type is Anonymous. This means that the LDAP server doesn't check for a user
name and password before giving you access to the directory. 
Some directories require a user name and password for security reasons; for example, a confidential company 
directory or directories that you subscribe to. In this case, select Password, then enter the user name and password 
that you need to gain access to the directory. 

Specifying the end search time
This is the amount of time you want to wait between connecting to the server and trying to get information. For 
example, if the setting is 30 seconds, Organizer will connect to the server, and, if it hasn't gained access to the 
directory within 30 seconds, Organizer will disconnect from the server.

Testing the connection
When you click Test, Organizer attempts to connect to the directory, supplying your user name and password if 
needed. After running the test, Organizer displays a message letting you know if the test connection was successful. 
Note If you find that you can't connect to any LDAP directories and you're working within a corporate environment, 
the directories may not be available from inside your company's firewall. See your network administrator for more 
information.

 
{button ,AL(`H_CHANGING_THE_PROPERTIES_OF_AN_LDAP_DIRECTORY_STEPS',1)} Go to procedure



Testing the connection to an LDAP directory
If an LDAP search isn't working, you may want to test the connection to the directory.
1. From the Edit menu, choose Find Person via Internet.

See details 
2. Click Configure Directories.
3. Select the directory you want to test.
4. Click Properties.
5. Click Test.

Organizer displays a message letting you know whether or not the test was successful.
6. Click OK to close the message.
7. (Optional) Change the directory's properties if needed, and repeat step 5.
8. Click OK to close the Properties dialog box.
9. Click Close to close the Configure Directories dialog box.
10. Click Close to close the Find Person via Internet (LDAP) dialog box.
Note If you find that you can't connect to any LDAP directories and you're working within a corporate environment, 
the directories may not be available from inside your company's firewall. See your network administrator for more 
information.

 
{button ,AL(`H_TESTING_THE_CONNECTION_TO_AN_LDAP_DIRECTORY_DETAILS',1)} See details
{button ,AL(`H_ADDING_AN_LDAP_DIRECTORY_STEPS;H_CHANGING_THE_PROPERTIES_OF_AN_LDAP_DIR

ECTORY_STEPS;',0)} See related topics



Details: Testing the connection to an LDAP directory
Displaying the Find Person via Internet (LDAP) dialog box in other ways
You can also press CTRL+J to display the Find Person via Internet (LDAP) dialog box.

 
{button ,AL(`H_TESTING_THE_CONNECTION_TO_AN_LDAP_DIRECTORY_STEPS',1)} Go to procedure



LDAP directories
Lightweight Directory Access Protocol (LDAP) provides users with easy access to Internet and Intranet directories, 
typically name and address directories. With LDAP, you have direct access to an Internet directory from within 
Organizer, without having to start your Internet browser and then find the directory on the Internet.
When you install Organizer, it's already set up to access several public name and address directories. You can add 
your own directories to this list, as well as remove directories. 



Accessing a linked application
You can access an external file, application, or Uniform Resource Locator (URL) on the Internet, or run an application
using a link you already established. 
1. Go to the entry that's linked to the file, application, or URL you want.

2. Click the link  next to the entry.
The Link menu appears. Any link to an external file, application, or URL displays an ... (ellipsis) after the link 
description.

3. Click the link description to the external file, application, or URL you want.
See details 

4. When you finish with the external file, application, or URL, choose Exit from the File menu, or switch back to the 
Organizer window. 

Note Some applications don't let you run more than one copy of the application at a single time. If you select a link 
and nothing happens, the application may already be running.
 
{button ,AL(`H_ACCESSING_A_LINKED_APPLICATION_DETAILS',1)} See details
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS;H_LINKING_TO_A_FILE_OR_APPLIC

ATION_STEPS;H_CHANGING_A_LINK_TO_AN_EXTERNAL_FILE_OR_APPLICATION_STEPS;H_DISPLAYING
_A_LIST_OF_LINKS_STEPS;H_LINKING_TO_A_URL_ON_THE_INTERNET_STEPS;',0)} See related topics



Details: Accessing a linked application
Switching between Organizer and other Windows applications
To switch between Organizer and any open Windows application, press ALT+TAB.

Understanding Link menu information
A Link menu lists all information that's linked to an entry. 
The link description is preceded by a symbol that indicates the Organizer section that the link is in or the type of link. 
For example, the symbol  indicates the Calendar section.

The  at the end of a link description indicates that this linked entry contains additional links. For example, you may
have linked a scheduled appointment to more than one Contact record.
An ... (ellipsis) after a link description indicates that the link is to an external file, application, or URL.

Removing the display of the Link menu
You can remove the display of the Link menu from your screen by clicking anywhere on the page.
 
{button ,AL(`H_ACCESSING_A_LINKED_APPLICATION_STEPS',1)} Go to procedure



Details: Changing an external file link's description or file name
Changing the description of file name of an external file associated with a Comment link
You can link an individual or group Contact record in Organizer to a comment you create. You can also create a link 
to a file that's associated with that comment. To make changes to the description or file name of an external file 
associated with the Comment link, select the individual or group Contact record with the associated Comment link. 
From the Edit menu, choose Organizer Links. Under "Links from," select the Comment link you want to change. Click 
Comment link and make your changes.

Changing an external file link description or file name in other ways
From the Edit menu, choose Organizer Links to change a link you selected. When the File Link dialog box appears, 
click File link and make your changes.

Changing an Internet link description or the file name in other ways
From the Edit menu, choose Organizer Links to change a link you selected. When the Internet Link dialog box 
appears, click Internet link and make your changes.
 
{button ,AL(`H_CHANGING_A_LINK_TO_AN_EXTERNAL_FILE_OR_APPLICATION_STEPS',1)} Go to procedure



Changing an external file link's description or file name
1. Go to the link with the description or file name you want to change.

2. Click the link  next to the entry.
3. Click the ... (ellipsis) at the end of the linked item.

If the link is to an external file or application, the File Link dialog box appears, displaying the link description and 
file information.
If the link is to a Uniform Resource Locator (URL) on the Internet, the Internet Link dialog box appears, displaying 
the link description and file information.
See details 

4. Edit the link description or path and file name.
If necessary, click Browse to see a listing of available files and applications, and then click Open to select the file.
Note The Browse button isn't available in the Internet Link dialog box.

5. Click OK.
 
{button ,AL(`H_CHANGING_A_LINK_TO_AN_EXTERNAL_FILE_OR_APPLICATION_DETAILS',1)} See details
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS;H_LINKING_TO_A_FILE_OR_APPLIC

ATION_STEPS;H_DISPLAYING_A_LIST_OF_LINKS_STEPS;H_LINKING_TO_A_URL_ON_THE_INTERNET_ST
EPS;',0)} See related topics



Details: Creating links
Creating links in other ways
You can also create a link between two or more selected entries by clicking the first entry you want to link and then 
holding down CTRL as you click any additional entries you want to link to. Then, from the Create menu, choose 
Organizer Link to create a link between two or more selected entries.
You can also press CTRL+L to create a link between two or more selected entries.

Linking entries when you create an entry
You can create a link to an existing entry when you create a new entry.
Hold down SHIFT while you drag and drop the existing entry to the section tab for the new entry. The Create dialog 
box appears, with a link already set to the existing entry.
 
{button ,AL(`H_CREATING_LINKS_STEPS',1)} Go to procedure



Creating links
You can create links between discrete pieces of information in different sections in Organizer or between entries in 
the same section. Creating links lets you cross-reference associated Organizer material. For example, you can link 
an appointment in your Calendar to a person in your Contacts section for quick access to that person's phone 
number.
1. Go to the information you want to link.
2. Click the Link icon in the set of SmartIcons.

When you move the mouse pointer over the information you want to link, it changes to .
3. Select the information you want to link.

The pointer changes to .
4. Locate the information you want to link to, such as a Contact record.
5. Click the information you want to link to.

 appears next to any linked information.
 
{button ,AL(`H_CREATING_LINKS_DETAILS',1)} See details
{button ,AL(`H_CREATING_MULTIPLE_LINKS_IN_ORGANIZER_STEPS;H_LINKING_TO_A_FILE_OR_APPLICATI

ON_STEPS;H_DISPLAYING_A_LIST_OF_LINKS_STEPS;H_LINKING_TO_A_URL_ON_THE_INTERNET_STEP
S;',0)} See related topics



Details: Creating multiple links in Organizer
Creating multiple links in other ways
You can also create a link between two or more selected entries by clicking the first entry you want to link and then 
holding down CTRL as you click any additional entries you want to link to. Then, from the Create menu, choose 
Organizer Link to create a link between two or more selected entries.
You can also press CTRL+L to create a link between two or more selected entries. 

Linking entries to existing entries
You can create a link to an existing entry when you create an entry.
Hold down SHIFT while you drag and drop the existing entry to the section tab for the new entry. The Create dialog 
box appears, with a link already set to the existing entry.
 
{button ,AL(`H_CREATING_MULTIPLE_LINKS_IN_ORGANIZER_STEPS',1)} Go to procedure



Overview: Working with Organizer links
You can turn to or follow Organizer links associated with Organizer entries. You can also make changes to an 
external file link description or file name.
Displaying associated links 
Turning to a specific linked entry 
Changing an external file link's description or file name 
 



Creating multiple links in Organizer
You can create links to more than one piece of information. For example, you can create multiple links from an 
appointment scheduled in Calendar to all the Contact records of the people attending the appointment and to a 
Notepad page that lists the agenda.
1. Go to the information you want to link.
2. Click the Link icon in the set of SmartIcons.

When you move the pointer over the information you want to link, it changes to .
3. Select the information you want to link.

The pointer changes to .
4. Locate the information you want to link to, such as a Contact record.
5. Click the information you want to link to.

 appears next to any linked information.
6. (Optional) Repeat Steps 1-5 to create additional links.
 
{button ,AL(`H_CREATING_MULTIPLE_LINKS_IN_ORGANIZER_DETAILS',1)} See details
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS;H_DELETING_A_LINK_STEPS;H_LIN

KING_TO_A_FILE_OR_APPLICATION_STEPS;H_DISPLAYING_A_LIST_OF_LINKS_STEPS;H_LINKING_TO_A
_URL_ON_THE_INTERNET_STEPS;',0)} See related topics



Deleting a link
You can delete any link you create. When you delete links, you don't delete information, you only remove the link.
1. Go to the information you want to unlink.
2. Click the Broken link icon in the set of SmartIcons.

When you move the pointer over the information you want to unlink, it changes to .

3. Click the link  next to the entry you want to unlink.
The Link menu appears, listing any links associated with the selected entry.

4. Click the link you want to delete.

 When the last link to an entry is deleted,  no longer appears next to the entry.
Note You can undo a link deletion. From the Edit menu, choose Undo Link Delete before you perform any other 
action.
 
{button ,AL(`H_DELETING_A_LINK_DETAILS',1)} See details
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS;H_CHANGING_A_LINK_TO_AN_EXTE

RNAL_FILE_OR_APPLICATION_STEPS;H_DISPLAYING_A_LIST_OF_LINKS_STEPS;',0)} See related topics



Details: Deleting a link
Deleting links in other ways
You can also delete links in other ways. From the Edit menu, choose Organizer Links. From the Organizer Links 
dialog box that appears, select the link you want to delete and click Delete.

Undoing delete in other ways

You can also click  to undo deleting a link.
 
{button ,AL(`H_DELETING_A_LINK_STEPS',1)} Go to procedure



Displaying associated links
Some of your links may have several associated links—that is, links connected to other links, and so on. Organizer 
lets you see a list of any associated links for any one link.
1. Go to the link whose associated links you want to see.
2. Select the link entry.
3. From the Edit menu, choose Organizer Links.

The Organizer Links dialog box appears.
4. Select the link with associated links you want to see.
5. Click Follow.

The associated links appear.
6. Click OK.
 
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS;',0)} See related topics



Details: Displaying associated links
Displaying associated links in other ways
You can also right-click the Organizer entry containing the links you want to see, and choose Organizer Links.

Following links from a Contact record using the History view
If you're following links from a Contact record, and you're using the History view, you can also right-click the History 
page, then click the Organizer Links box that appears.
 



Details: Displaying a list of links
Using linked pages
It's helpful to link pages that contain related information. Pages can contain many links.
For example, let's say your upcoming marketing event will include keynote speakers. You can include the names of 
these speakers in your Marketing Event Information chapter and add relevant information about them. To make 
contacting them easier, you can create links to their addresses in the Contacts section so that you can quickly call 
them or locate their addresses. 
 
{button ,AL(`H_DISPLAYING_A_LIST_OF_LINKS_STEPS',1)} Go to procedure



Displaying a list of links
You can use a Notepad Links page to display a list of links you make to the Notepad page. For example, you can 
create a page with links to all the information for one project or to your most commonly used applications.
1. Create a Notepad page.
2. Under "Style," select "Links page."

See details 
3. Click OK.
4. Create links between Organizer entries and the Notepad Links page.

As you add links to the Notepad Links page, Organizer enters the description of the entry you're linking to the 
page.

5. (Optional) Double-click the entry on the Notepad page to go to that entry.
Note If you create multiple links to a Notepad page without making the page a Links page, Organizer will display only
one link symbol for all the links you have created to that Notepad page.
 
{button ,AL(`H_DISPLAYING_A_LIST_OF_LINKS_DETAILS',1)} See details
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS;H_ACCESSING_A_LINKED_APPLICA

TION_STEPS;H_CHANGING_A_LINK_TO_AN_EXTERNAL_FILE_OR_APPLICATION_STEPS;H_LINKING_NO
TEPAD_PAGES_STEPS;',0)} See related topics



Linking to a file or application
You can link information in Organizer to other files or applications. For example, you can link a scheduled 
appointment about the budget to a spreadsheet that contains the budget forecasts. 
1. Select the Organizer information you want to link.
2. From the Create menu, choose File Link. 

3. Under "Link description," enter a description of the link.
4. Under "File," type the path and file name of the file you want to link to.

If necessary, click Browse to see a listing of available files and applications, and then click Open to select the file.
5. Click OK.
Tip To link to an external file with a non-standard extension, first specify the path to the application that the file was 
created in, followed by a space, then specify the path to the file. For example: C:\wpwin\wpwin.exe D:\organize\
sample\mailmrg.prm. If you link to an executable file that has a long file name, you must enclose the path and the file 
name in quotation marks. For example: "C:\windows\Copy of Notepad.exe."
 
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS;H_ACCESSING_A_LINKED_APPLICA

TION_STEPS;H_CHANGING_A_LINK_TO_AN_EXTERNAL_FILE_OR_APPLICATION_STEPS;H_DISPLAYING_
A_LIST_OF_LINKS_STEPS;H_LINKING_TO_A_URL_ON_THE_INTERNET_STEPS;',0)} See related topics



Linking to a URL address on the Internet
You can link information in Organizer to a Uniform Resource Locator (URL) address on the Internet. For example, 
you can link a scheduled sales appointment to your client's home page on the Web.
1. Select the Organizer information you want to link.
2. From the Create menu, choose Internet Link. 

3. Under "Link description," enter a description of the URL.
4. Under "URL," enter the URL (the path) to the Internet address you want to link to.

For example, www.lotus.com.
Note The URL box already contains "http://." You don't need to enter this information with the Internet address 
you want to link to unless you accidentally delete the "http://" text in the "URL" box.

5. Click OK.
 
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS;H_ACCESSING_A_LINKED_APPLICA

TION_STEPS;H_CHANGING_A_LINK_TO_AN_EXTERNAL_FILE_OR_APPLICATION_STEPS;H_DISPLAYING_
A_LIST_OF_LINKS_STEPS;H_LINKING_TO_A_FILE_OR_APPLICATION_STEPS;',0)} See related topics



Details: Linking to a URL address on the Internet
Linking to a URL address from a Contact record
You can also link a Contact record to a URL. Select a Contact record and, from the View menu, choose History. On 
the History page, click Enter new activity and select Internet Link.
 



Details: Navigating through linked information
Understanding Link menu information
A Link menu lists all information that's linked to an entry. 
The link description is preceded by a symbol that indicates the Organizer section that the link is in. For example, the 
symbol  indicates the Calendar section.

The  at the end of a link description indicates that this linked entry contains additional links. For example, you may
have linked a scheduled appointment to more than one Contact record.
An ... (ellipsis) after a link description indicates that the link is to an external file, application, or Uniform Resource 
Locator (URL) on the Internet.

Removing the display of the Link menu
You can remove the display of the Link menu from your screen by clicking anywhere on the page.
 
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_STEPS',1)} Go to procedure



Navigating through linked information
You can see entry links in a Link menu. Link menus are rectangular boxes that display a link description, the 
Organizer section the linked information is in, and whether the linked entry contains more than one link. Use Link 
menus to navigate through linked information.
1. Go to the linked entry.

2. Click the link  next to the entry.
One or more rectangular boxes appear, which are the Link menus.

3. From the Link menu, click the link you want.
See details

If a  appears at the end of a linked item, first click the arrow to display additional links; then click the link you 
want.
Organizer goes to the linked item you select.

 
{button ,AL(`H_NAVIGATING_THROUGH_LINKED_INFORMATION_DETAILS',1)} See details
{button ,AL(`H_LINKING_TO_A_FILE_OR_APPLICATION_STEPS;H_ACCESSING_A_LINKED_APPLICATION_ST

EPS;H_CHANGING_A_LINK_TO_AN_EXTERNAL_FILE_OR_APPLICATION_STEPS;H_DISPLAYING_A_LIST_
OF_LINKS_STEPS;H_LINKING_TO_A_URL_ON_THE_INTERNET_STEPS;',0)} See related topics



Overview: Links
You can create links between discrete pieces of information in different sections in Organizer or between entries in 
the same section. Creating links lets you cross-reference associated Organizer material. 
For example, you can link an appointment in your Calendar to a person in your Contacts section for quick access to 
that person's phone number. You can also create multiple links from an appointment scheduled in Calendar to all the 
Contact records of the people attending the appointment and to a Notepad page that holds the meeting agenda.
In addition to linking information, you can also link Organizer information to other files or applications. For example, 
you can link a scheduled budget appointment to a spreadsheet that contains budget forecasts. You can link Contact 
records to a comment about that contact, such as meeting notes.
You can also link Organizer information to a Uniform Resource Locator (URL) address on the Internet. For example, 
you can link a sales meeting to your client's home page on the Web.
To keep track of your linked information, you can create a Notepad page with links to all the information for one 
project or to your most commonly used applications.
Note Creating Organizer links is different from creating OLE links in Organizer. Organizer links can be created in all 
sections of Organizer; OLE links can be created only in the Notepad section.
 
{button ,AL(`H_CREATING_LINKS_STEPS;H_CREATING_MULTIPLE_LINKS_IN_ORGANIZER_STEPS;H_DELETI

NG_A_LINK_STEPS;H_DISPLAYING_A_LIST_OF_LINKS_STEPS;',0)} See related topics



Turning to a specific linked entry
Some of your entries may have many links. Organizer lets you see what links an entry has and lets you turn directly 
to the linked entry, comment, external file, application, or Uniform Resource Locator (URL) you want.
1. Go to the entry with the links you want to see.
2. Select the entry.
3. From the Edit menu, choose Organizer Links.

The Organizer Links dialog box appears.
4. Select the link you want to see.
5. Click Turn To.

Organizer turns to the linked entry, comment, external file, application, or URL you selected.
6. Click Cancel to close the Organizer Links dialog box.
 
{button ,AL(`H_DISPLAYING_A_LIST_OF_LINKS_STEPS;H_DISPLAYING_ASSOCIATED_LINKS_STEPS;H_ACCE

SSING_A_LINKED_APPLICATION_STEPS;',0)} See related topics



Details: Turning to a specific linked entry
Displaying linked entries in other ways
You can also right-click the Organizer entry containing the links you want to follow, and click Organizer Links.

Displaying linked entries for a Contact record using the History view
To display linked entries associated with a Contact record, select the Contact record with the linke you want to see. 
Select History from the Views popup field in the status bar. Right-click the History page, then click the Organizer Links
button, the Organizer lInks box appears.
 



Archiving information
To keep a file manageable in size and streamline your Organizer file, you can archive information you don't need on a
day-to-day basis. When you archive information, Organizer deletes the archived information from your file and stores 
it in a separate .OR6 file. You can still access archived information; however, the archived information won't appear in
your main Organizer file.
Note You can only archive a file for which you have Owner access. If you have Assistant or Reader access, the 
menu item for Archive is unavailable.
1. From the File menu, choose Archive.

2. Click the "Section" box and select a section from which to archive entries.
See details

3. Under "Range," select "All" to archive all entries, or click the "Before" box to select the date prior to which you 
want to archive entries.
See details

4. For "Archive file," enter a name for the archive file.
See details
If necessary, click Browse to see a listing of Organizer files.

5. (Optional) Select "Compact file after archive."
See details

6. Click OK.
Note You can archive your Notepad section by date, but only when you are sorting your information in the By 
Date view. Make sure to choose By Date from the View menu before you archive your Notepad section.

 
{button ,AL(`H_ARCHIVING_INFORMATION_DETAILS',1)} See details
{button ,AL(`H_COMPACTING_A_FILE_STEPS;H_SAVING_AN_ORGANIZER_FILE_STEPS;H_SELECTING_THE_

TYPE_OF_ACCESS_STEPS;',0)} See related topics



Details: Archiving information
Keyboard shortcut
You can also press CTRL+A to archive information.

Selecting the section to archive
You can archive more than one section in a single archive file, although you must perform a separate archive 
operation for each of the sections. 
For example, go to the File menu, choose Archive to archive all Calendar entries in a file named ARCHIVE.OR5, and 
then, from the File menu, choose Archive again to archive all Calls entries in the same file.

Archiving information
The archive file that Organizer creates uses an .OR6 extension. From the File menu, choose Open to open the 
archive file in Organizer.
The archive file contains all alarms, cost codes, and categories from the original file. Repeating entries still appear in 
the archive file, but are no longer designated as Repeating or include the repeating entry symbol.

Selecting a date before which to archive
The section you archive from determines the way Organizer uses the date you select. In the Calendar and 
Anniversary sections, Organizer archives appointments or anniversaries that occur before the date you select. In the 
To Do section, Organizer archives completed tasks with due dates that occur before the date you select. In the 
Planner section, Organizer archives events with an end date before the current date. In the Calls section, Organizer 
archives calls made before the date you select. In the Notepad section, Organizer archives pages entered before the 
date you select.

Specifying a file to archive
You can specify a new file name in the "Archive file" box, or you can click Browse and select an existing Organizer file
where you can archive your information.

Compacting the Organizer file
If you select "Compact file after archive," Organizer compacts the Organizer file from which you're archiving, reducing
the size of the file on disk. If you don't select "Compact file after archive," the information from the file is archived, but 
the file remains the same size.
 
{button ,AL(`H_ARCHIVING_INFORMATION_STEPS',1)} Go to procedure



Details: Merging files
Keyboard Shortcut
You can also press CTRL+M to merge files.

Selecting insertions, additions, and deletions
If you don't automatically accept edits, additions, or deletions, Organizer displays a dialog box that lets you select the 
changes you want to merge into the target file. You can click the tab to go to the page where edits, additions, and 
deletions appear. 
Under "Edits," Organizer lists all edits you made in the source file and the corresponding entry in the target file. By 
default, all edits are selected. To select individual edits to merge, click "Deselect all" and then select each individual 
edit. If you want to keep your original entry in the target file, select it instead. If you want, you can include both the 
edited entry and the original entry in the target file. Select the entries in both the source and target file list. Organizer 
adds the edited entry as a new entry in the target file.
Under "Additions," Organizer lists all additions you made to the source file. By default, all your additions are selected. 
To select individual additions to merge, click "Deselect all" and then select each individual addition.
Under "Deletions," Organizer lists all deletions you made in the source file. By default, all deletions are selected. To 
select individual deletions to merge, click "Deselect all" and then select each individual deletion.

Merging archived files
You can't merge with archive files. This means you can't merge an archive file into the current file, nor can you merge 
another file into an archive file.

Merging your file again
If you want to merge your file again, make another copy of your source file (you can overwrite the original destination 
file). Make additional changes to the destination file, and then merge the files.
 
{button ,AL(`H_MERGING_FILES_STEPS',1)} Go to procedure



Merging files
To combine and consolidate entries, you can merge a file. The files you merge must share the same origin—that is, 
the two files must originally be copies of each other. 
1. From the File menu, choose Open and select the target file into which you want to merge the source file.
2. From the File menu, choose Merge.

3. For "File name," select a source file to merge into the target file.
If necessary, click Browse to see a listing of Organizer files.
See details 

4. Under "Automatically accept," select the appropriate options to indicate which changes and additions from the 
source file you want to have automatically entered into the target file. 

5. Click Merge.
6. (Optional) If you aren't automatically accepting changes and additions, Organizer displays a dialog box with 

different tabs that list each edit, addition, and deletion. You can look through these changes and additions, select 
the ones that you want to appear in the target file, and click OK when you finish selecting your changes.
See details

7. If necessary, click OK.
 
{button ,AL(`H_MERGING_FILES_DETAILS',1)} See details
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_STEPS;',0)} See related topics



Overview: Merging files
To combine and consolidate entries, you can merge a file, referred to as the "source file," with your current file, called 
the "target file." For example, you can use your Organizer file on a notebook computer, and merge the notebook 
computer file with your network computer file when you return to the office.
The files you merge must share the same origin—that is, the two files must originally be copies of each other. 
Organizer merges only additions, deletions, and edits to entries in sections (for example, an edited appointment or 
added To Do task). Any other settings (such as password changes or changes to section preferences) won't be 
merged.
 
{button ,AL(`H_MERGING_FILES_STEPS;',0)} See related topics



Selecting Automatically accept options
Option Result

Edits Enters all edits from the source file to the target 
file.

Additions Enters all additions from the source file to the 
target file.

Deletions Enters all deletions from the source file to the 
target file.



Contact menu
The Contact menu appears when you're in the Contacts section.

Categorize
Assigns a category to a Contact record. See also Assigning a category to an entry.

Foreground Tab
Determines which tab is displayed at the front of the selected Contact record.

Create Activity
Lets you create a linked entry (such as an appointment or task) for the selected contact, or create a comment or file 
link to the selected contact.

Change Envelope/Label Format
Lets you select a different envelope and/or label format for a country/region. See also Changing the address 
envelope and/or label format. 

Confidential
Makes a Contact record confidential, so others who have access to your file can't view the record. 
 



Anniversary menu
The Anniversary menu appears when you're in the Anniversary section. This menu also appears if you're in the 
Calendar section and select a show through Anniversary entry.

Categorize
Assigns a category to an anniversary. See also Assigning a category to an entry.

Alarm
Assigns an alarm to an anniversary. See also Setting alarms for an entry.

Repeat
Creates a repeating anniversary. See also Creating a repeating entry.

Cost
Assigns a cost code to an anniversary. See also Assigning a customer code and cost code to an entry.

Occurs Every Year
Enters the anniversary on the same date every year following the year in which you created the entry.

Confidential
Makes an anniversary confidential, so others who have access to your file can't view the anniversary. 
 



Appointment menu
The Appointment menu appears when you're on a Calendar page. This menu also appears if you're in the Contact 
History view and have selected an appointment with a contact.

Categorize
Assigns a category to an appointment. See also Assigning a category to an entry.

Alarm
Assigns an alarm to an appointment. See also Setting alarms for an entry.

Repeat
Creates a repeating appointment. See also Creating a repeating entry.

Cost
Assigns a cost code to an appointment. See also Assigning a customer code and cost code to an entry.

Invite
Invites other people to the appointment, changing the appointment to a scheduled meeting. This command is 
available only if your Organizer file is set up for scheduling. See also Inviting people to a meeting. 

Status
Displays the information for a meeting, including which invitees are attending. You can use the Status dialog box to 
confirm, reschedule, cancel, and invite additional people to a meeting. See also Status dialog box. 

Warn Of Conflicts
Lets you select whether or not Organizer notifies you of conflicting appointments. See also Resolving conflicting 
appointments.

Pencil In
Makes the current appointment tentative. See also Penciling in an appointment.

Confidential
Makes the current appointment confidential, so others who have access to your file can't view the appointment.
 



Call menu
The Call menu appears when you're in the Calls section, or if you have a call entry selected in another section (for 
example, the Day Planner view of the Calendar section).

Categorize
Assigns a category to a Calls entry. See also Assigning a category to an entry.

Alarm
Assigns an alarm to a Calls entry. See also Setting alarms for an entry.

Repeat
Creates a repeating Calls entry. See also Creating a repeating entry.

Cost
Assigns a cost code to a Calls entry. See also Assigning a customer code and cost code to an entry.

Follow Up
Creates a follow-up Calls entry. See also Creating a follow-up Calls entry.

Completed
Marks a Calls entry completed.

Confidential
Makes a Calls entry confidential, so others who have access to your file can't view the call. 
 



Create menu

Appointment, Task, Contact, Call, Web Entry, Event, Page, Anniversary
Depending on the section you're in, creates the appropriate entry in that section.

Entry In
Creates an entry in a section you specify. See also Creating an entry.

Organizer Link
Links selected entries. See also Creating links.

Comment Link
Creates a link between a comment, file, e-mail, or fax and a Contact record. See also Linking a Contact record to a 
comment. 

File Link
Creates a link to run a file. See also Linking to a file or application.

Internet Link
Creates a link to a Uniform Resource Locator (URL) on the Internet. See also Linking to a URL on the Internet. 

Filters
Creates and edits filters. See also Creating a filter. 

Categories
Creates and edits categories. See also Creating a new category.

Cost Codes
Creates and edits cost codes. See also Creating a customer code and cost code.

Object
Creates an OLE object on a selected Notepad page. See also Creating a new OLE object in Notepad, Creating an 
OLE object in Notepad from part of a file, and Creating an OLE object in Notepad from an entire file.

Group of Contacts
Creates or edits a group of contacts. See also Creating a group Contact record.

Street Map
Creates a street map (picture and/or text) for a contact location. See also Generating street maps for Contact 
locations.

Driving Directions
Creates driving directions from one location to another. See also Getting driving directions to Contact locations.
 



Edit menu

Undo
Undoes your last action. See also Undoing your last action.

Cut
Cuts information and places it on Clipboard. 

Copy
Copies information to Clipboard. See also Copying and pasting text and Copying a single entry.

Paste
Pastes information from Clipboard. See also Copying and pasting text and Copying a single entry.

Clear
Deletes information without placing it on Clipboard.

Copy Special
Copies selected fields from entries. See also Copying information from an Organizer entry to another application.

Paste Special
Selects the format for information you want to paste. See also Pasting text from other applications in Organizer.

Edit (Appointment, Task, Contact, Call, Event, Page, Anniversary)
Edits an entry for the current section. This command changes depending on the section in which you are editing an 
entry.

Organizer Links
Edits information links. See also Displaying associated links.

Go To
Turns to specified information. See Moving between sections and Moving to a specific date. 

Find
Searches for text that you specify. See also Finding text or a specific entry.

Find Person via Internet
Searches a public name and address directory. See also Finding a person via the Internet. 

OLE Links
Edits, breaks, or updates embedded objects and linked objects. See also Editing a linked object's link in Notepad, 
Breaking a linked object's link in Notepad, and Changing how to update a linked object in Notepad. 
 



Event menu
The Event menu appears when you're in the Planner section. This menu also appears if you're in the Calendar 
section and select a show through Planner event.

Categorize
Assigns a category to an event. See also Assigning a category to an entry.

Alarm
Assigns an alarm to an event. See also Setting alarms for an entry.

Repeat
Creates a repeating event. See also Creating a repeating entry.

Cost
Assigns a cost code to an event. See also Assigning a customer code and cost code to an entry.

Confidential
Makes an event confidential, so others who have access to your file can't view the event. 
 



File menu

New
Creates a new file. See also Creating a new Organizer file. 

Open
Opens an existing file. See also Opening an Organizer file.

Close
Closes the current file. See also Closing a file.

Save As
Saves the current file to another name or location. See also Saving an Organizer file with a different name.

Archive
Transfers all or part of the current file to an archive file. See also Archiving information.

Compact
Compacts your Organizer files to the smallest size possible. See also Compacting a file. 

Merge
Merges another Organizer file with the current file. See also Merging files.

Convert
Converts a file from another application into an Organizer file. See also Converting your ACT! 3.0 file to Organizer, 
Converting your Day-Timer Organizer 98 database to Organizer, Converting your Microsoft Outlook 97 or Outlook 98 
file to Organizer, Converting your Sidekick 97 or Sidekick 98 file to Organizer. 

Import
Imports information from another application or file format. See also Importing an entry. 

Export
Exports information to another application or file format. See also Exporting an entry. 

Meeting Notices
Displays the Meeting Notices dialog box where you can process invitations to meetings and responses to meeting 
invitations that you sent. See also Meeting Notices dialog box. 

Work Offline
Disables Organizer scheduling features when you're physically disconnected from your Local Area Network (LAN) or 
the Internet. See also Working offline in Organizer.

Send Mail
Lets you send an e-mail. See also Sending e-mail from Organizer.

Publish Busy Time Now
Publishes your busy and free time so other users can see when you're available for meetings. See also Publishing 
your busy time.

Publish as Web Pages
Gives you options to select, choose a layout, and publish Calendar or Contact information to the Web. See also 
Publishing Contacts to the Web or to a local network and Publishing Calendar views as Web pages.

Print
Prints information. See Printing information from any Organizer section.

User Setup



Sets preferences for Organizer, your printer, scheduling meetings, SmartIcons, passwords, and telephone dialing.

Exit Organizer
Ends your Organizer session. 
 



Help menu
For more information on using Help to learn about Organizer, choose Overview: Using Help to learn about Organizer 
from Help Contents.

Help Topics
Displays Help Contents, Index, and Find dialog box. 

Bubble Help
Toggles bubble help on or off. Bubble help is balloon text that appears when the mouse pointer hovers over an icon, 
the Date Navigator, the pockets in the binder panel, and the waste basket.

Lotus Internet Support
Displays the Lotus Internet Support options.

Year 2000
Describes how Organizer interprets a 2-digit year as designating a year in the 20th or 21st century. See also Lotus 
Organizer and the year 2000. 

Product Updates
Displays options for checking product updates and feature enhancements from the Organizer Web site. For more 
information, see Overview: Checking for product updates.

About Lotus Organizer
Displays release and copyright information.
 



Page menu
The Page menu appears when you're in the Notepad section.

Categorize
Assigns a category to a Notepad page. See also Assigning a category to an entry.

Page
Sets style attributes for Notepad pages. See also Linking Notepad pages, Folding Notepad pages, and Assigning 
color to Notepad pages.

Confidential
Makes a Notepad page confidential, so others who have access to your file can't view the page. 
 



Phone menu

Dial
Dials a number. See also Dialing a number.

Quick Dial
Dials the number of the current entry. See also Dialing a number quickly.

Incoming Call
Lets you log an incoming call. See also Creating a Calls entry for incoming calls.

Change Area Codes
Makes it easy to change area codes for contacts. See also Changing area codes in Contact records
 



Section menu

Customize
Customizes a section. 

Show Through
Shows information from other sections. See also Displaying entries in more than one section.

Include
Includes a section. See also Including sections from other Organizer files.

Turn To
Turns to a section. See also Moving between sections. 
 



Task menu
The Task menu appears when you're in the To Do section.

Categorize
Assigns a category to a task. See also Assigning a category to an entry.

Alarm
Assigns an alarm to a task. See also Setting alarms for an entry.

Repeat
Creates a repeating task. See also Creating a repeating entry.

Cost
Assigns a cost code to a task. See also Assigning a customer code and cost code to an entry.

Completed
Marks a task as completed. See also Marking a To Do task completed.

Confidential
Makes a task confidential, so others who have access to your file can't view the task. 
 



View menu
The commands in the View menu change depending on the section you're in. For information on the View commands
and how they affect the way you can view information in individual sections, see Changing the Calendar view, Sorting
To Do tasks, Changing the sort order of Calls entries, Changing the view of Planner events, Sorting contacts, Sorting 
List view, Sorting Notepad pages, Sorting anniversaries, and Sorting Web Entries . 
The following commands are common to all sections:

Show Clean Screen
If checked, clears the screen of window controls (including the title bar, menu, SmartIcons, and vertical and horizontal
scroll bars), so that you can view the whole screen and edit your file. See also Using Clean Screen.

Collapse/Expand Binder Panel
Expands and collapses the left panel of the binder. When expanded, this panel displays the Date Navigator, Meetings
pocket, E-mail pocket, Clipboard pocket, and waste basket. See also Collapsing the binder panel. 

Fold (In or Out)
Folds the current page in or out. This command is available in the Calendar Day per Page View and in a Notepad 
page.

Apply Filter
Applies a filter for entries. See also Applying a filter. 

Clear Filter
Clears the current filter. See also Clearing a filter.

Preferences
This command changes depending on the section you're in; for example, Calendar Preferences, To Do Preferences, 
Contact Preferences, and so on. Use this command to set the preferences for the section that you're in.
 



Control menu

The Control menu appears when you click  in the title bar.

Restore
Restores the window to its former size after you have enlarged (maximized) it or reduced (minimized) it to an icon.

Move
Moves the window to another position by using the keyboard.

Size
Changes the size of the window by using the keyboard.

Minimize
Reduces the window to an icon.

Maximize or Reduce
Enlarges the window to its maximum size or reduces an enlarged window.

Close
Closes the window.



Overview: Commands
You use commands to perform Organizer functions, such as creating appointments, adding contact records, or 
sending e-mail. Commands appear in menus. The main menu appears across the menu bar. When you select a main
menu command, Organizer displays a pull-down menu of commands. Some main menu and pull-down menu 
commands change depending on which Organizer section you're in. For example, when you're in the Calendar 
section, the Appointment menu appears, and when you're in the Contacts section, the Contact menu appears.
There are conventions that apply to all commands in Organizer:

• When a command is dimmed, the command isn't available. For example, in the Calendar section, the Confidential
command in the Appointment menu is available only when an appointment is selected; otherwise, the command 
is dimmed.

• When a command is followed by ellipsis (. . .), a dialog box will appear when you choose the command. 
• When a command is followed by an arrow ( ), a cascade menu will appear when you choose the command.

 



Text Menu
The Text Menu appears when you're in the Notepad section.

Character
Assigns attributes of bold, italic, underline, strikethrough, or normal to Notepad page text. See also Customizing text 
attributes.

Font
Assigns different fonts and attributes to Notepad page text. See also Customizing fonts.

Bullet Style
Assigns bullets to Notepad page text. See also Customizing with bulleted text.

Alignment
Aligns Notepad page text left, right, or center. See also Customizing alignment.

Paragraph
Indents Notepad page paragraphs. See also Customizing paragraph settings.

Tabs
Sets and clears tab stops for positioning Notepad page paragraphs on the Notepad page. See also Customizing tab 
settings.

Word Wrap
Wraps text within the margins of the Notepad page. See also Customizing how text wraps.



Web Entry menu

Categorize
Assigns a category to a Web entry. See also Assigning a category to an entry.

Foreground tab
Selects the tab in a Web entry that appears in the foreground when you view it. You can choose the Basic Details, 
Account Details, or Custom Details tab.

Confidential
Makes a Web entry confidential, so others who have access to your file can't view the Web entry. 
 



Keyboard shortcuts
You can use the following keyboard shortcuts for Organizer functions and commands: 

Action Shortcut
Archive a file. Press CTRL+A

Copy selected text, or a Notepad 
bitmap or metafile to Clipboard from 
the editing area.

Press CTRL+INS or 
CTRL+C

Dial a phone number. Press CTRL+D

Edit the selected entry. Press CTRL+E

Find text. Press CTRL+F

Turn to specified information. Press CTRL+G

Import information. Press CTRL+I

Create an Organizer link. Press CTRL+L

Merge a file. Press CTRL+M

Create a new file. Press CTRL+N

Open a file. Press CTRL+O

Print information. Press CTRL+P

Dial the phone number of the selected 
entry.

Press CTRL+Q

Go to today's date in Calendar. Press CTRL+T

Set access rights (and passwords) for 
a file.

Press CTRL+U

Paste information from Clipboard. Press SHIFT+INS or 
CTRL+V

Cut selected text to Clipboard. Press CTRL+X or 
SHIFT+DEL

Edit print layouts. Press CTRL+Y

Undo your last action. Press CTRL+Z

Save a file to another name or a Press CTRL+SHIFT+A or 



different drive and directory. CTRL+SHIFT+S

Copy specific Organizer field 
information from any section of 
Organizer. You can then paste that 
field information in other applications.

Press CTRL+SHIFT+C

Display a General tab for a selected 
contact.

Press CTRL+SHIFT+G

Display a Home tab for a selected 
contact.

Press CTRL+SHIFT+H

Change the settings for a printer. Press CTRL+SHIFT+P
Paste text or other information to a 
Notepad page from other Windows 
applications.

Press CTRL+SHIFT+V

Display a Work tab for a selected 
contact.

Press CTRL+SHIFT+W

Retrieve the last deleted entry from 
Trash.

Press ALT+BACKSPACE or 
CTRL+Z

Display context-sensitive Help. Press F1

Toggle bubble help on or off. Press CTRL+F1

Confirm the current edits in a dialog 
box.

Press F2

Search for text. Press F3

Turn confidentiality on or off for the 
current entry.

Press F4

Assign one or more categories for the 
current entry.

Press F5

Set an alarm for the current entry. Press F6

Specify that the current entry be a 
repeating entry.

Press F7

Assign a cost code to the current entry. Press F8

Turn Clean Screen on or off. Press F11

Expand or collapse the left binder 
panel.

Press F12

Create a new entry. Press INS



Clear selected text or entries. Press DEL

Close a dialog box; cancel the current 
operation. Also, when performing on-
page edits on an entry, cancel the 
current edits.

Press ESC

Go to the previous page. Press PGUP
Go to the previous section or, in the 
pop-up calendar (to select a date for 
an entry), go to the previous year.

Press CTRL+PGUP

Go to the next page. Press PGDN

Go to the next section. Press CTRL+PGDN

Turn back to previous page. Press CTRL+BACKSPACE

In a dialog box, display options for the 
current box.

Press ALT+¯

In a dialog box, clear box options. Press ALT+
Fold a page. Press ALT+¯

Unfold a page. Press ALT+®

Go to the last item currently displayed 
on the screen.

Press END

Go to the last item in the current 
section.

Press CTRL+END

Go to the first item currently displayed 
on the screen.

Press HOME

Go to the first item in the current 
section.

Press CTRL+HOME

 



Mouse shortcuts
You can use the following mouse shortcuts for Organizer functions and commands:

Action Shortcut 
Select an entry. Click the entry.

Edit an entry. Double-click the entry.

Create an entry. Double-click the section page.
You can also create an entry by 
clicking the section page or 
section tab with the right mouse 
button and choosing Create 
from the menu that appears.

Change preferences for a section. Click the section tab with the 
right mouse button and choose 
the Preferences item from the 
menu that appears.

Change the view or sort order for a
section.

Click the section page with the 
right mouse button and choose 
a view or sort order from the 
menu that appears.

Fold the current page in or out. Click the section page with the 
right mouse button and choose 
Fold (In or Out).

Move an entry. Drag and drop the entry.

Copy an entry. Press and hold CTRL while you 
drag and drop the entry.

Create an entry and automatically 
link it to an existing entry.

Hold down SHIFT while you 
drag and drop the existing entry 
to the section tab for the new 
entry.
The Create dialog box for the 
section appears with a link 
already set to the existing entry.

Turn back a page. Click bottom corner of left page.

Turn forward a page. Click bottom corner of right 
page.

Turn to the back cover of the 
notebook.

Click the back cover (right edge)
of the notebook.

Turn to the front cover of the 
notebook.

Click the front cover (left edge) 
of the notebook.



Turn to the front of a section. Click the section tab. (In the 
Notepad section, right-click the 
section tab and select Turn to 
Table of Contents from the 
menu that appears. You can 
also turn to the Notepad section
and, from the View menu, 
choose Turn to Table of 
Contents.)

Turn to the back of a section. Hold down SHIFT while you 
click the section tab.

Go to today's date in Calendar 
section.

Click today's date, which 
appears below the calendar in 
the left panel of your Organizer 
binder. (You can also click 
today's date in the Date 
Navigator in the left panel of 
your Organizer binder.)

Add, rename, remove, include, or 
change the pictures for a section.

Click any section tab with the 
right mouse button and choose 
an item from the menu that 
appears.

Organizer Preferences, 
Passwords, Filters, Categories, 
Cost Codes, Customize, Show 
Through, Hide SmartIcons, Show 
Clean Screen, or Collapse Binder 
Panel.

Click the right edge or left edge 
of the notebook with the right 
mouse button and choose an 
item from the menu that 
appears.

Go back to the last page you were 
on.

Hold down CTRL while you click
the section tab.

In a text editing area, insert the 
current date.

Hold down SHIFT while you 
click today's date, which 
appears below the calendar in 
the left panel of your Organizer 
binder.

 



Organizer mouse pointer shapes
While you're using Organizer, the mouse pointer can assume the following shapes:

Mouse pointer shapes Action
Shows mouse location.

Selects, drags, or drops an entry. You 
click the Pointer icon from the set of 
SmartIcons.

 or
Turns a page.
Indicates that you can edit text or 
numbers.
Indicates that you must wait while 
Organizer performs a function.

 or Indicates that you can create, move, 
copy, or delete an appointment.

 or Indicates that you can create, move, 
copy, or delete a To Do task.

 or
 Indicates that you can create, move, 

copy, or delete a Contact record.
 or

Indicates that you can create, move, 
copy, or delete a Calls entry.

 or
Indicates that you can create, move, 
copy, or delete a Web entry.

 or
Indicates that you can create, move, 
copy, or delete a Planner event.

 or
Indicates that you can create, move, 
copy, or delete a Notepad page.

 or
Indicates that you can create, move, 
copy, or delete an anniversary.

Indicates that you can pick up an entry. 
You click the Pick up icon from the set of 
SmartIcons.

Indicates that you can link the current 
entry. You click the Link icon from the set 
of SmartIcons.

Indicates that you're linking an entry.

Indicates that you can break a link. You 
click the Broken link icon from the set of 
SmartIcons.



 



Editing keys
You can use the following keys to move the I-beam ( ) or the insertion point (

), in boxes and other areas in which you can edit, such as Notepad text pages.

To move the insertion point Press
Up or down one line  or ¯

Right or left one character ® or ¬

Right or left one word CTRL+¬ or
CTRL+®

To the beginning or end of the 
line

HOME or END

Up or down one screen PGUP or PGDN

To the beginning or end of the 
text block

CTRL+HOME or CTRL+END

 



Shortcut menus
You can click the right mouse button to display shortcut menus for Organizer functions. If you click the right mouse 
button in a blank area of any Organizer page, you can perform the following functions.    Remember, the commands 
on the menu may vary, depending on the section you're in.

To Choose
Create an entry in the current 
section.

Create Appointment, Task, 
Contact, Call, Web Entry, 
Event, Page, or Anniversary

Paste Clipboard contents to a 
specified location.

Paste

Change the view for the current 
section.

For Calendar: Day Planner, 
Day per Page, Multiple 
Calendar, Work Week, Week 
per Page, Weekly Timeslot, 
Month, Year
For To Do: By Priority, By 
Status, By Start Date, By 
Category, By Due Date, By 
Completion Date
For Contacts: History, All, 
Address, Contact, Phone, By 
Last Name, By First Name, By
Company, By Category, By E-
mail, By Zip
For Calls: By Last Name, By 
Company, By Date, By 
Category, By Status, By 
Number, By Incomplete 
For Web: Full, Medium, List, 
By Name, By URL, By 
Category
For Planner: Quarter, Year
For Notepad: By Page 
Number, By Title, By Date, By 
Category 
For Anniversary: By Month, By
Year, By Zodiac, By Category

Fold the current page in or out. Fold (In or Out)

Select preferences for the current 
section.

Calendar Preferences, To Do 
Preferences, Contacts 
Preferences, Calls 
Preferences, Web 
Preferences, Planner 
Preferences, Notepad 
Preferences, Anniversary 
Preferences

If you click the right mouse button while your mouse pointer is on a section divider, you can perform the following 
functions:



To Choose
Create an entry in the current section. Create Appointment, Create 

Task, Create Contact, Create 
Call, Create Web Entry, 
Create Event, Create Page, or
Create Anniversary

Create a group Contact record. Group of Contacts
Customize your Organizer sections. Customize
Select section information to show through to a 
Calendar or Planner section.

Show Through

Add a new section. Add

Rename the current section. Rename

Remove a section. Remove

Include a section from another Organizer file to 
the current Organizer file.

Include

Add a picture to the current section tab. Picture

Select preferences for the current section.
 

Calendar Preferences, To Do 
Preferences, Contacts 
Preferences, Call Preferences,
Web Preferences, Planner 
Preferences, Notepad 
Preferences, Anniversary 
Preferences

If you click the right mouse button while your mouse pointer is on an entry, you can perform the following functions:

To Do this
Cut the entry to Clipboard. Cut

Copy the entry to Clipboard. Copy

Paste Clipboard contents to a
specified location.

Paste

Delete the entry. Clear

Copy specific Organizer field 
information from any section 
of Organizer to paste in other 
applications.

Copy Special

Make changes to the entry. Edit Appointment, Edit Task, 
Edit Address, Edit Call, Edit 
Web Entry, Edit Event, Edit 
Page, Edit Anniversary

Link information in Organizer File Link



to other files or applications. 
Link information in Organizer 
to a Uniform Resource 
Locator (URL) address on the
Internet.

Internet Link

Create a group Contact 
record.

Group of Contacts

Add, delete, or change the 
category for the entry.

Categorize

Set an alarm for the entry. Alarm

Set an entry to repeat. Repeat

Set a cost code entry. Cost

Select the tab to display 
(Work, Home, or General) for 
the selected Contact record.

Foreground Tab

Create an activity to associate
with the selected Contact 
record.

Create Activity

Select a different envelope or 
label format for the selected 
entry.

Change Envelope/Label 
Format

Create a follow up call for the 
selected Calls entry.

Follow Up

Mark the selected entry 
complete.

Completed

Determine if the entry 
conflicts with a previously 
scheduled entry.

Warn Of Conflicts

Set styles for the selected 
Notepad page.

Page

Set the selected Anniversary 
entry to occur every year.

Occurs every year

Pencil in the selected entry. Pencil In

Mark the entry as confidential. Confidential

 



Overview: New features in Organizer
Organizer 6.0 offers the following enhancements to its personal information management (PIM) features:

A new Web section
• Create Web entries to manage information about Web pages you frequently visit, including a Web page's login 

information.
• Automatically send login information from a Web entry to the Web page's login fields in Internet Explorer.
• Use EasyClip™ to copy login information from a Web entry to a Web page's login fields in Netscape Navigator.
• Set different levels of security for Web entries.
• Use a List view to customize and quickly sort Web entry information in your Organizer file so it appears the way 

you want.

Notepad
• Send a copy of a Web page to a Notepad page when creating a Web entry. The Notepad page and the Web entry

are linked together in your Organizer file.
• Download a copy of a Web page to an Organizer Notepad page. You can also link this Notepad page to 

appointments, To Do tasks, Contact records, and Web entries you create from EasyClip.

Calendar
• Publish your Calendar section as Web pages.
• Use an icon to install a trial version of eCalendar Companion™, which provides a list of holidays, festivals, 

sporting and cultural events, trade shows, and other useful information you can add to the Calendar, Planner, or 
Anniversary sections in your Organizer file. 

• Take advantage of improved Internet scheduling capabilities, including:
• Using the Internet to send and receive meeting invitations using the Simple MAPI, POP3, or IMAP4 mail 

protocols, which will provide interoperability with other iCalendar applications. 
• Scheduling meetings using the iCalendar standard. You can also schedule meetings with users who have an 

Organizer 5.0 file, which used an early version of iCalendar-based scheduling. 

Contacts
• Use a List view to customize and quickly sort Web entry information in your Organizer file so it appears the way 

you want. 
• Publish your Contacts section as Web pages.
• In batches, change the area codes of phone numbers in Contact records.
• Look up street maps and driving directions for contacts, with options for door-to-door and city-to-city information. 
• Use an icon to install FoneSync™, which lets you drag and drop names and numbers from your Organizer 

Contact records to your digital mobile telephone.

SmartCenter
• Instantly access live Web-based information from leading Internet companies like Yahoo, PC Quote, Intellicast, 

MapQuest, and Travelocity without launching a browser. 

Other new features in Organizer
• Use the Organizer Browser to view stored Web pages in Organizer, without starting Netscape Navigator or 

Internet Explorer. Also use the browser to view a stored Web page from a linked appointment, To Do task, Contact
record, or Web entry.

• Connect to the Organizer Web site to check for and schedule automatic product updates and feature 
enhancements for your Organizer release.

• Go to the Stamps.com™ Web site, where you can install software allowing you to purchase and print postage 
over the Internet (U.S. only).

In addition to these features, Organizer 6.0 also offers the following features from Organizer 5.0.
• A Contacts section, replacing the Address section, which includes the following new features:

• An expanded number of fields for additional information about contacts.
• The ability to create and associate activities with a contact. You can associate Organizer entries with a 

contact, as well as non-Organizer entries such as e-mail, faxes, letters, and so on. 
• A new Contacts History view, where you can see all of the information associated with a contact, including all 



activities associated with that contact. 
• The ability to automatically send e-mail to a contact or launch a Web site specified in a Contact record field.
• Group Contact records, which consist of individual contacts connected together as a group. You use group 

Contact records the same way you use individual Contact records.
• A Contact Browser, which you can use to look for a contact when you're scheduling a meeting, creating a 

group Contact record, or creating a Calls entry. You can either look for a contact who has a Contact record in 
your Organizer file or search the Internet for contacts not in your Organizer file.

• Improved time management capabilities, including:
• A new Day Planner view in the Calendar section, where you can see all of your day's appointments on the left 

page and your To Do tasks and Calls entries on the right page. You can also enter Daily Notes for each day 
on the right page as well.

• A new Weekly Timeslot view in the Calendar section, where you can see all of your appointments for an entire
week. You can also minimize or maximize individual days to suit your own needs.

• The ability to schedule appointments that span midnight. 
• Timed To Do tasks and Call entries, which you can associate with different appointments. 

• Improved Internet scheduling capabilities, including:
• LDAP lookup, for easy access to online and Internet directories from within Organizer without having to start 

your Internet browser. You can also create Contact records for contacts you find using LDAP lookup.
• A new look and feel for Organizer, including:

• New colors, textures, and redesigned tabs.
• A new Date Navigator, which provides you with several ways to navigate through your Calendar section. 
• An updated status bar that appears across the bottom of the pages in your Organizer binder. 

• The ability to convert your Microsoft Outlook 97 and 98, Sidekick 97 and 98, Day-Timer Organizer 98, and ACT! 
3.x files to an Organizer 6.0 file.

• Support for the new vCard 3.0 and iCalendar standards, as well as the vCalendar standard. You can import 
vCard, vCalendar, and iCalendar objects to your Organizer file to create Organizer entries (such as appointments 
and Contact records), as well as export Organizer entries as vCard, vCalendar, and iCalendar objects. 

• A vCard and vCalendar viewer, which you use to view and copy information from vCard and vCalendar objects to 
Organizer or to other applications.

• Two new print layouts: Contact History & Day Planner. (You can also use the Contact History & Full Address Card
layouts with your group Contact records as well as with your individual contacts.) 

• Print preview, so you can see how your information will look before you print it out.
• Organizer 6.0 is year 2000 ready, using a sliding (rolling) window method to determine the year when you enter it 

with 2 digits.

 



Breaking a linked object's link in Notepad
1. Select the linked object with the link you want to break.
2. From the Edit menu, choose OLE Links.

3. From the "Link" list, select the link you want to break.
4. Click Break Link.
5. Click Done.
Note When you break a link, the linked object still appears on your Notepad page, but the link to the original (source)
application is now broken. To remove the linked object, delete it from the Notepad page after you have broken the 
link.
 
{button ,AL(`H_EDITING_AN_OBJECT_LINK_IN_NOTEPAD_STEPS;H_OVERVIEW_OBJECT_LINKS_IN_NOTEPA

D_OVER;H_CREATING_AN_OBJECT_LINK_USING_DRAG_AND_DROP_IN_NOTEPAD_STEPS;H_CHANGIN
G_AN_OBJECT_LINKS_UPDATE_MODE_IN_NOTEPAD_STEPS;',0)} See related topics



Changing how to update a linked object in Notepad
1. Select the linked object with the link update option you want to change.
2. From the Edit menu, choose OLE Links.

3. From the "Link" list, select the link you want to change.
4. Select the update option you want.
5. Click Done.
 
{button ,AL(`H_EDITING_AN_OBJECT_LINK_IN_NOTEPAD_STEPS;H_OVERVIEW_OBJECT_LINKS_IN_NOTEPA

D_OVER;H_BREAKING_AN_OBJECT_LINK_IN_NOTEPAD_STEPS;H_CREATING_AN_OBJECT_LINK_USING
_DRAG_AND_DROP_IN_NOTEPAD_STEPS;',0)} See related topics



Creating an embedded object by using drag and drop in Notepad
Before you create an embedded object by using drag and drop, you must first name and save the original (source) 
application file; the original (source) application must fully support OLE.
1. Click the Notepad page on which you want to embed the object.
2. Click the page to place the cursor on the Notepad page.
3. Arrange the Organizer window and the original (source) application window so that both are visible at the same 

time.
4. Select the information you want to embed.
5. Drag the selected information to the Notepad page.

Note If you have trouble dragging and dropping, consult your original (source) application documentation for 
information on how to use drag and drop in that application.

6. Release the mouse button to drop the information on the Notepad page.
In a moment, your information appears on the page.

7. Click the Notepad page and press F2 to enter the changes to the Notepad page.
Tip To increase the area in which to display and edit your OLE object, create your OLE object onto a folded Notepad 
page.
 
{button ,AL(`H_OVERVIEW_EMBEDDED_OLE_OBJECTS_IN_NOTEPAD_OVER;H_CREATING_AN_OBJECT_LIN

K_USING_DRAG_AND_DROP_IN_NOTEPAD_STEPS;H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM
_AN_ENTIRE_FILE_STEPS;H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_PART_OF_A_FILE_STE
PS;H_FOLDING_NOTEPAD_PAGES_STEPS;',0)} See related topics



Creating a linked object by using drag and drop in Notepad
Before you create a linked object by using drag and drop, you must first name and save the original (source) 
application file; the original (source) application must fully support OLE.
1. Click the Notepad page on which you want to create the linked object.
2. Click the page to place the cursor on the Notepad page.
3. Arrange the Organizer window and the original (source) application window so that both are visible at the same 

time. 
4. Select the information to which you want to link.
5. Hold down CTRL+SHIFT while you drag the selected information to the Notepad page. If you have trouble dragging

and dropping, consult your original (source) application documentation for information on how to use drag and 
drop in that application.

6. Release the mouse button and the CTRL+SHIFT keys to drop the information on the Notepad page.
In a moment, your information appears on the page.

7. Click the Notepad page and press F2 to enter the changes to the Notepad page.
Tip To increase the area in which to display and edit your OLE object, create your OLE object onto a folded Notepad 
page.
 
{button ,AL(`H_BREAKING_AN_OBJECT_LINK_IN_NOTEPAD_STEPS;H_CHANGING_AN_OBJECT_LINKS_UPD

ATE_MODE_IN_NOTEPAD_STEPS;H_FOLDING_NOTEPAD_PAGES_STEPS;H_CREATING_AN_EMBEDDED_
OBJECT_USING_DRAG_AND_DROP_IN_NOTEPAD_STEPS;H_EDITING_AN_OBJECT_LINK_IN_NOTEPAD_
STEPS;H_OVERVIEW_OBJECT_LINKS_IN_NOTEPAD_OVER;',0)} See related topics



Details: Creating an OLE object in Notepad from an entire file
Entering the path and file name
You can enter the path and file name in the "File" box or click Browse to locate the file you want to use as the source 
for the OLE object.

Selecting "Link to file"
Select "Link to file" to create a link to the contents of a source file rather than embedding a copy of the whole file.

Displaying the object as an icon
You can display any OLE object as an icon by selecting "Display as icon."    Displaying your object as an icon is more 
manageable than displaying the information associated with the linked or embedded object. When you select 
"Display as icon,"    the OLE object appears as an icon. The default icon is the icon for the original (source) 
application. 
Note If you decide to use an icon to represent the object, you must edit the object in a separate window; it can't be 
edited in place.
 
{button ,AL(`H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_AN_ENTIRE_FILE_STEPS',1)} Go to 

procedure



Creating an OLE object in Notepad from an entire file
1. Click the Notepad page where you want to create an OLE object.
2. Click the page to place the cursor on the Notepad page.
3. From the Create menu, choose Object.

4. Under "Create new," select "Object from a file."
5. For "File," enter the path and file name for the file you are using as the source for the OLE object.

See details 
6. To make a linked object, select "Link to file."

See details 
A description of the object is displayed in the "Result" box.

7. Select "Display as icon" to display an icon that represents the object.
See details 

8. To change the icon that represents the object, click Change Icon.
9. Select the appropriate option.
10. To change the text associated with the icon, enter the new text in the "Label " box.
11. Click OK to confirm your text.
12. Click OK.
13. Click the Notepad page and press F2 to enter the changes to the Notepad page.
Tip To increase the area in which to display and edit your OLE object, create your OLE object on a folded Notepad 
page.
 
{button ,AL(`H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_AN_ENTIRE_FILE_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_EMBEDDED_OLE_OBJECTS_IN_NOTEPAD_OVER;H_OVERVIEW_OBJECT_LINKS_

IN_NOTEPAD_OVER;H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_PART_OF_A_FILE_STEPS;H_
FOLDING_NOTEPAD_PAGES_STEPS;',0)} See related topics



Details: Creating an OLE object in Notepad from part of a file
Selecting how to paste the object
Select "Paste" if you want to embed the object in your current file. To create a link to the object in the source file, 
select "Paste link to source."

Displaying the OLE object as an icon
You can display any OLE object as an icon by selecting "Display as icon." Displaying your object as an icon is more 
manageable than displaying the information associated with the linked or embedded object. When you select 
"Display as icon,"    the OLE object appears as an icon. The default icon is the icon for the original (source) 
application. 
Note If you decide to use an icon to represent the object, you must edit the object in a separate window; it can't be 
edited in place.
 
{button ,AL(`H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_PART_OF_A_FILE_STEPS',1)} Go to 

procedure



Creating an OLE object in Notepad from part of a file
To create an OLE object in Notepad from part of a file, the original (source) application from which you'll copy 
information must support OLE. This procedure assumes you opened the original (source) application and the file from
which you'll be copying information. The information must be in a saved file.
1. Select the information from the original (source) application that you want to use as the basis of your OLE object.
2. From the Edit menu, choose Copy.
3. In Organizer, click the Notepad page on which you want the OLE object.
4. Click the page to place the cursor on the Notepad page.
5. From the Edit menu, choose Paste Special.

6. Select the option you want.
See details

7. Under "As," select the object type.
A description of the object is displayed in the "Result" box.

8. Select "Display as icon" to display an icon that represents the object.
See details 

9. To change the icon that represents the object, click Change Icon.
10. Select the appropriate option.
11. To change the text associated with the icon, enter the new text in the "Label" box.
12. Click OK to confirm your text.
13. Click OK.
14. Click the Notepad page and press F2 to enter your changes to the Notepad page.
Tip To increase the area in which to display and edit your OLE object, create your OLE object on a folded Notepad 
page.
 
{button ,AL(`H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_PART_OF_A_FILE_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_EMBEDDED_OLE_OBJECTS_IN_NOTEPAD_OVER;H_OVERVIEW_OBJECT_LINKS_

IN_NOTEPAD_OVER;H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_AN_ENTIRE_FILE_STEPS;H_F
OLDING_NOTEPAD_PAGES_STEPS;',0)} See related topics



Details: Creating a new OLE object in Notepad
Displaying the OLE object as an icon
You can display any OLE object as an icon by selecting "Display as icon." Displaying your object as an icon is more 
manageable than displaying the information associated with the linked or embedded object. When you select 
"Display as icon," the OLE object appears as an icon. The default icon is the icon for the original (source) application. 
Note If you decide to use an icon to represent the object, you must edit the object in a separate window; it can't be 
edited in place.
 
{button ,AL(`H_CREATING_A_NEW_OLE_OBJECT_IN_NOTEPAD_STEPS',1)} Go to procedure



Creating a new OLE object in Notepad
You can create a new worksheet, document, or other object from within Organizer by creating a new OLE object in 
Notepad. You create a new object to hold information that you're creating for the first time, not from information that 
already exists in a file. For example, if you're working in Organizer and need to create a new worksheet to store some
numbers and calculations, you can create a worksheet object and embed it in Notepad. 
1. Click the Notepad page where you want to create an OLE object.
2. Click the page to place the cursor on the Notepad page.
3. From the Create menu, choose Object.

4. From the "Object type" box, select the type of OLE object you want to create. 
A description of the object is displayed in the "Result" box.

5. Select "Display as icon" to display an icon that represents the object.
See details 

6. To change the icon that represents the object, click Change Icon.
7. Select the appropriate option.
8. To change the text associated with the icon, enter the new text in the"Label" box.
9. Click OK to confirm your text.
10. Click OK.
11. Click the Notepad page and press F2 to enter your changes to the Notepad page.
Tip To increase the area in which to display and edit your OLE object, create your OLE object on a folded Notepad 
page.
 
{button ,AL(`H_CREATING_A_NEW_OLE_OBJECT_IN_NOTEPAD_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_EMBEDDED_OLE_OBJECTS_IN_NOTEPAD_OVER;H_OVERVIEW_OBJECT_LINKS_

IN_NOTEPAD_OVER;H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_AN_ENTIRE_FILE_STEPS;H_C
REATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_PART_OF_A_FILE_STEPS;H_FOLDING_NOTEPAD_PAG
ES_STEPS;',0)} See related topics



Editing an embedded object in a separate window
If the object's source application fully supports OLE, you can edit the object in place. Otherwise, follow the procedure 
given below.
1. Click the embedded object to select it in the Notepad page.
2. Double-click the object to open the object's application window.
3. Edit the embedded object.

See details 
4. In the object application, from the File menu, choose Update (Lotus Organizer).
5. Depending on the object application, from the File menu, choose Exit or Exit & Return to (Lotus Organizer).
6. Click the Notepad page and press F2 to enter your changes.
 
{button ,AL(`H_EDITING_AN_EMBEDDED_OBJECT_AS_A_SEPARATE_FILE_IN_NOTEPAD_DETAILS',1)} See 

details
{button ,AL(`H_OVERVIEW_EDITING_EMBEDDED_OLE_OBJECTS_IN_NOTEPAD_OVER;H_EDITING_AN_EMBE

DDED_OBJECT_INPLACE_IN_NOTEPAD_STEPS;',0)} See related topics



Details: Editing an embedded object in a separate window
Applications that don't support the in-place editing of embedded objects allow you to edit embedded objects in a 
separate window. When you double-click an embedded object to edit it in a separate window, Organizer starts the 
original (source) application for the embedded object. 
 
{button ,AL(`H_EDITING_AN_EMBEDDED_OBJECT_AS_A_SEPARATE_FILE_IN_NOTEPAD_STEPS',1)} Go to 

procedure



Details: In-place editing an embedded object in Notepad
Understanding in-place editing
Applications that fully support OLE functionality let you edit embedded objects in place. This means you edit the 
object inside the Organizer window. When you double-click an embedded object that can be edited in place, the 
following actions occur:

• The selected object looks as though it's still embedded in Organizer.
• The Organizer menus and tools change to match the original (source) application menus (except for the 

Organizer File and Section menus).
• Part of the original (source) application frame may appear in and around the embedded object. For example, 

spreadsheet rows, columns, and gridlines may appear if the embedded object is from a spreadsheet.
Check the documentation for the original (source) application to determine if it supports all OLE functionality.
 
{button ,AL(`H_EDITING_AN_EMBEDDED_OBJECT_INPLACE_IN_NOTEPAD_STEPS',1)} Go to procedure



In-place editing an embedded object in Notepad
Check the documentation for the original (source) application to make sure it supports the OLE in-place editing.
1. Click the embedded object to select it in the Notepad page.
2. Double-click the embedded object to edit.

See details 
3. Edit the embedded object.
4. Click the Notepad page outside the embedded object and press F2 to enter your changes.
Note You can't use in-place editing for linked objects or objects displayed as icons.
 
{button ,AL(`H_EDITING_AN_EMBEDDED_OBJECT_INPLACE_IN_NOTEPAD_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_EDITING_EMBEDDED_OLE_OBJECTS_IN_NOTEPAD_OVER;H_EDITING_AN_EMBE

DDED_OBJECT_AS_A_SEPARATE_FILE_IN_NOTEPAD_STEPS;',0)} See related topics



Editing a linked object's link in Notepad
1. Select the linked object with the link you want to edit.
2. From the Edit menu, choose OLE Links.

3. In the "Link" box, select the link to edit.
4. Click Edit Link.
5. Edit the link.

See details 
6. Click OK.
7. Click Done.
Note If you move an original file, you must edit the link information for all links to that file.
 
{button ,AL(`H_EDITING_AN_OBJECT_LINK_IN_NOTEPAD_DETAILS',1)} See details
{button ,AL(`H_BREAKING_AN_OBJECT_LINK_IN_NOTEPAD_STEPS;H_CHANGING_AN_OBJECT_LINKS_UPD

ATE_MODE_IN_NOTEPAD_STEPS;H_OVERVIEW_OBJECT_LINKS_IN_NOTEPAD_OVER;',0)} See related 
topics



Details: Editing a linked object's link in Notepad
You can change the source for a link in the Edit Link dialog box. For example, if the directory of the original (source) 
file changes, or if the name of the original (source) file changes, you need to modify your links to reflect the changes.

Editing the linked object's link
Click the "Look in" box to select the path where the original (source) file is located, enter the name of the original 
(source) file in the "File name" box, and/or click the "Files of type" box to select the type of file you want.
 
{button ,AL(`H_EDITING_AN_OBJECT_LINK_IN_NOTEPAD_STEPS',1)} Go to procedure



Overview: Editing embedded objects in Notepad
There are two ways that you can edit embedded objects in Notepad. You can edit the object "in place," or you can 
edit it in a separate window. The type of editing that's available depends on how the object's source application 
supports OLE and on the type of object you created.

Supporting OLE
All applications that support OLE let you edit embedded objects. Some applications require that you edit the object in 
the application window; others let you edit the object in place. If the object's source application fully supports OLE 
functionality (if the Organizer menus change when you double-click the object), you can edit the object in place.

Editing in a separate window
When you create embedded objects in Notepad, you can create different types of objects, including embedded 
objects and embedded objects that are linked to a source file. You can choose to display the object's contents or to 
represent the object with an icon. The type of object affects the way you can edit. You must edit the following types of 
objects in a separate window:

• Objects whose source application doesn't support in-place editing
• Objects that are linked to a source file
• Objects that are displayed as an icon

When you edit one of the above types of object, a separate window for the object application opens. You edit the 
object in that window, update your Organizer file from the application window, and exit the application and return to 
Organizer.

Editing in place
When you edit an embedded object in place, you can still see the rest of the destination document (Notepad page) in 
a single window. The menus and other tools in the window all belong to the original (source) application for the 
embedded object you're editing except for the Organizer File and Section menus. You can edit in place the following 
types of objects:

• Objects whose source application supports in-place editing
• Embedded objects that aren't linked to a source file
• Objects that aren't represented by icons

 
{button ,AL(`H_EDITING_AN_EMBEDDED_OBJECT_AS_A_SEPARATE_FILE_IN_NOTEPAD_STEPS;H_EDITING_

AN_EMBEDDED_OBJECT_INPLACE_IN_NOTEPAD_STEPS;',0)} See related topics



Overview: Embedded objects in Notepad
You can embed objects in Notepad from any applications that support OLE. 

Creating embedded objects in Notepad
You can create embedded objects from all or from part of an existing file, or you can create a new embedded object. 
You can display the contents of the embedded object you create, or you can choose to display the embedded object 
as an icon. When you display the embedded object as an icon, you can use the icon from the object's original 
(source) application or you can choose a different icon.

• Creating embedded objects with commands
You embed objects using Edit - Paste Special or Create - Object. These commands are similar, but you use 
Edit - Paste Special to embed an object you have either copied or cut from the file of another application. You 
use Create - Object to embed an entire file or to create a new OLE object.

• Creating embedded objects with drag and drop
Organizer supports the drag and drop features of OLE. If the application you're sharing information with also 
supports OLE drag and drop, you can create embedded objects by dragging the information from the 
application and dropping it in Notepad.

 
{button ,AL(`H_CREATING_AN_EMBEDDED_OBJECT_USING_DRAG_AND_DROP_IN_NOTEPAD_STEPS;H_CR

EATING_AN_OLE_OBJECT_IN_NOTEPAD_FROM_AN_ENTIRE_FILE_STEPS;H_CREATING_AN_OLE_OBJE
CT_IN_NOTEPAD_FROM_PART_OF_A_FILE_STEPS;',0)} See related topics



Overview: Linked objects in Notepad
A linked object lets you connect information from the original (source) file (for example, Lotus 1-2-3) with a destination
file (for example, your Organizer Notepad). You can choose to update linked objects manually or automatically. When
you create a linked object with automatic update, the destination file is automatically updated so that it reflects 
changes made in the original (source) file.
For example, let's say you want to use information from a Lotus 1-2-3 worksheet and see it in your Notepad section, 
and the Lotus 1-2-3 worksheet information changes weekly. You can embed the Lotus 1-2-3 worksheet and create a 
linked object so that whenever you open your Notepad section, the worksheet automatically appears with the latest 
updates.

Creating linked objects in Notepad
You can create linked objects from a Notepad page to other applications.

• Creating linked objects with commands
You create object links using Edit - Paste Special or Create - Object. These commands are similar, but you 
use Edit - Paste Special to paste a link to specific information you copied in the file of another application. You
use Create - Object to create a link to an entire file.

• Creating linked objects with drag and drop
Organizer supports the drag and drop features of OLE. If the application you're sharing information with also 
supports OLE drag and drop, you can create a linked object by dragging the information (while holding down 
CTRL+SHIFT) from the application and dropping it in Notepad.

Managing linked object links
You can view, edit, update, and break linked object links.    From the Edit menu, choose OLE Links. For example, you 
can edit a link so that it refers to a different piece of information in the original (source) application, or you can change
the update mode for a link from Automatic to Manual.
 
{button ,AL(`H_CREATING_AN_OBJECT_LINK_USING_DRAG_AND_DROP_IN_NOTEPAD_STEPS;H_BREAKING

_AN_OBJECT_LINK_IN_NOTEPAD_STEPS;H_CHANGING_AN_OBJECT_LINKS_UPDATE_MODE_IN_NOTEP
AD_STEPS;H_EDITING_AN_OBJECT_LINK_IN_NOTEPAD_STEPS;',0)} See related topics



Overview: Sharing information using OLE in Notepad
Object Linking and Embedding (OLE) lets you share information across applications. Depending on the task, you can 
either create a link or embed the information. 

Understanding when to use linked objects
A linked object lets you connect information from a source file (for example, a Lotus 1-2-3 worksheet) with a 
destination file (for example, your Organizer Notepad page). When you update linked objects, the latest information 
from the source file appears in the destination file.
Use linked objects when all of the following circumstances are true:

• You need to share information between Windows applications.
• You expect the shared information to change.
• You need to update the shared information whenever the source file information changes.

For example, let's say you want to use information from a Lotus 1-2-3 worksheet and see it in your Notepad section, 
and the Lotus 1-2-3 worksheet information changes weekly. You can create a linked object so that whenever you 
open your Notepad section, the worksheet automatically appears with the latest updates.
You don't need to use linked objects when any one of the following circumstances is true:

• You use the information in only one application.
• You don't expect the information to change.
• You don't need to update the shared information when the original (source) information changes.

For example, let's say you created your company logo in Lotus Freelance Graphics and you want to use the logo on 
a Notepad page. In this example, you shouldn't use a link because it is unlikely the logo will change. Instead, you 
could simply copy the logo in Lotus Freelance Graphics and paste it on your Notepad page.

Understanding when to use embedded objects
An embedded object lets you create information in one application (for example, a Lotus Word Pro document) but 
store the information in a file in another application, called the container application (for example, Organizer).
Use embedded objects when both of the following circumstances are true:

• You use the information in the container application.
• You expect to edit or update the information.

For example, if you make a marketing presentation in a Word Pro document, you can embed the Word Pro document
on a Notepad page. When you distribute it for others to review, if your reviewers want information from the Word Pro 
document, they can simply double-click the Word Pro icon to open the file that contains your information.
 
{button ,AL(`H_CREATING_AN_OBJECT_LINK_USING_DRAG_AND_DROP_IN_NOTEPAD_STEPS;H_CREATING

_AN_EMBEDDED_OBJECT_USING_DRAG_AND_DROP_IN_NOTEPAD_STEPS;H_CREATING_AN_OLE_OBJ
ECT_IN_NOTEPAD_FROM_AN_ENTIRE_FILE_STEPS;H_CREATING_AN_OLE_OBJECT_IN_NOTEPAD_FRO
M_PART_OF_A_FILE_STEPS;H_CREATING_A_NEW_OLE_OBJECT_IN_NOTEPAD_STEPS;H_CHANGING_A
N_OBJECT_LINKS_UPDATE_MODE_IN_NOTEPAD_STEPS;',0)} See related topics



Selecting icon options for OLE objects
Option Result

Current Uses the current icon to represent 
the object (default).

Default Uses the default application icon 
to represent the object.

From File Uses the icon from the file 
specified to represent the object. 



Selecting the type of OLE object you want
Option Result

Paste Pastes (default) the information from
the original (source) application in 
the format you select, for example, 
Formatted Text (RTF), Unformatted 
Text, Enhanced metafile picture, and
so on.

Paste link to source Pastes a link to the information you 
selected in the original (source) 
application, for example, a link to a 
Word Pro document, a link to a 1-2-3
worksheet, and so on.



Selecting update options
Option Result

Automatic Updates the linked object automatically when you open the Notepad 
page that contains the link. Also updates the linked object whenever 
changes are made to the original file. Use "Automatic" to ensure your 
information is always current.

Manual Updates the linked object only when you click Update Now in the OLE
Links dialog box. Use "Manual" when you have many links, or the link 
is to a large file and automatically updating the linked object would be
slow.



Assigning styles to Notepad pages
Option Result

Start a chapter Establishes a chapter beginning with this page.

Links page Creates a Notepad Links page that displays a list 
of links you've made between Organizer entries 
and the Notepad Links page.

Color Lets you assign a color to the page.



Assigning categories and confidential status to Notepad pages
Option Result

Categories Establishes a category for each Notepad page. For 
example, you can select the marketing category for an 
entry about marketing milestones.

Confidential Makes or doesn't make the Notepad page confidential, 
so others accessing your file can't view it.

If you assigned a password to your file, only the Owner 
can see and change entries that are confidential.



Details: Assigning color to Notepad pages

Using color with Notepad pages
You can assign color to any Notepad page. You can assign color to those pages that begin new chapters or color 
code pages of similar information.

For example, you can color code all your Notepad pages that are related to financial information green; you can color 
code project ideas yellow; you can make travel and vacation information blue, and so on.

 
{button ,AL(`H_ASSIGNING_COLOR_TO_NOTEPAD_PAGES_STEPS',1)} Go to procedure



Assigning color to Notepad pages
You can assign color to any Notepad pages.

1. Create or edit a Notepad page.

2. Under "Style," select "Color."

See details 

3. Click OK.

 
{button ,AL(`H_ASSIGNING_COLOR_TO_NOTEPAD_PAGES_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_NOTEPAD_PAGE_STEPS;H_CREATING_CHAPTERS_STEPS;H_FOLDING_NOTE

PAD_PAGES_STEPS;',0)} See related topics



Customizing alignment
You can align your Notepad page text to fit your specific needs.

1. Go to the Notepad page you've created.

2. Select the text you want to align.

3. From the Text menu, choose Alignment.

4. Select the appropriate option. 

 
{button ,AL(`H_CUSTOMIZING_PARAGRAPH_SETTINGS_STEPS;H_CUSTOMIZING_TAB_SETTINGS_STEPS;H_

CUSTOMIZING_FONTS_STEPS;H_CUSTOMIZING_TEXT_ATTRIBUTES_STEPS;',0)} See related topics



Details: Customizing fonts

Using Fonts 
You can select fonts and their various attributes to suit your specific needs. You can make selections that affect entire
Notepad pages of text or that affect only individual letters of a single word. How often and to what extent you want to 
change fonts and their attributes is entirely up to you.

There are a number of fonts from which to choose, as well as font styles and sizes. Just click the "Font," "Font style," 
and "Size" boxes and make your selections. By observing the text changes in the "Sample" box, you'll see how your 
selections would affect the text on your Notepad page.

Using Effects
Effects can be extremely useful when you want to highlight certain text, when you (or you and a co-worker) are 
editing text, or when you're just trying out new ideas on-page. You can strike through text that you don't want to delete
quite yet, or you can underline and color text for emphasis.

For example, let's say you and a colleague are creating a marketing announcement for an upcoming event, and you 
want to use Notepad to sketch out your ideas. Use strikethrough to show where each of you has edited text, use 
underline for text you both agree needs to be in the announcement, and use colored text to highlight any outstanding 
issues to resolve. Just click "Strike Through" or "Underline" when you want to use them, and click the "Colors" box to 
select the color you want. 

To further customize the appearance of your text, click the "Script" box to select whatever type of script writing you'd 
like for your text.

By observing the text changes in the "Sample box," you'll see how your selections would affect the text on your 
Notepad page.

 
{button ,AL(`H_CUSTOMIZING_FONTS_STEPS',1)} Go to procedure



Customizing fonts
You can customize your Notepad text by selecting different fonts and attributes.

1. Go to the Notepad page you've created.

2. Select the text whose fonts you want to change.

3. From the Text menu, choose Font.

4. Select the fonts and attributes you want.

See details    

5. Click OK.

 
{button ,AL(`H_CUSTOMIZING_FONTS_DETAILS',1)} See details
{button ,AL(`H_CUSTOMIZING_PARAGRAPH_SETTINGS_STEPS;H_CUSTOMIZING_TAB_SETTINGS_STEPS;H_

CUSTOMIZING_ALIGNMENT_STEPS;H_CUSTOMIZING_TEXT_ATTRIBUTES_STEPS;',0)} See related topics



Customizing how text wraps
You can choose to have text wrap within the Notepad page margins as you type on the Notepad page, or have the 
text wrap after you finished typing it. Notepad page text wraps as you type, by default.

1. Go to the Notepad page you've created.

2. From the Text menu, choose Word wrap to toggle the word wrap function off or on.

 
{button ,AL(`H_CUSTOMIZING_PARAGRAPH_SETTINGS_STEPS;H_CUSTOMIZING_TAB_SETTINGS_STEPS;H_

CUSTOMIZING_ALIGNMENT_STEPS;H_CUSTOMIZING_TEXT_ATTRIBUTES_STEPS;H_CUSTOMIZING_FON
TS_STEPS;',0)} See related topics



Customizing paragraph settings
You can indent any Notepad page paragraph so that it appears exactly where you want it to appear on your Notepad 
page.

1. Go to the Notepad page you've created.

2. Select the paragraph you want to indent.

3. From the Text menu, choose Paragraph.

4. Under "Indentation," select the appropriate options. 

5. Click OK.

 
{button ,AL(`H_CUSTOMIZING_TAB_SETTINGS_STEPS;H_CUSTOMIZING_ALIGNMENT_STEPS;H_CUSTOMIZI

NG_TEXT_ATTRIBUTES_STEPS;H_CUSTOMIZING_FONTS_STEPS;',0)} See related topics



Details: Customizing tab settings

Using Tabs
The number that appears in the Tab stop position field represents the tab stop position for the current paragraph. You 
can use a different tab stop position by either typing a new one in the tab stop position field, or by selecting one from 
the Tab stop position list.

 
{button ,AL(`H_CUSTOMIZING_TAB_SETTINGS_STEPS',1)} Go to procedure



Customizing tab settings
Use tabs to position your paragraphs where you want them to appear on your Notepad page.

1. Go to the Notepad page you've created.

2. Select the paragraph you want to set tabs for.

3. From the Text menu, choose Tabs.

4. Select the appropriate options.

See details 

 
{button ,AL(`H_CUSTOMIZING_TAB_SETTINGS_DETAILS',1)} See details
{button ,AL(`H_CUSTOMIZING_ALIGNMENT_STEPS;H_CUSTOMIZING_TEXT_ATTRIBUTES_STEPS;H_CUSTO

MIZING_PARAGRAPH_SETTINGS_STEPS;H_CUSTOMIZING_FONTS_STEPS;',0)} See related topics



Customizing text attributes
You can assign Notepad page text attributes of bold, italic, underline, or strike through.

1. Go to the Notepad page you've created.

2. Select the text you want to customize.

3. From the Text menu, choose Character.

4. Select the appropriate options.

 
{button ,AL(`H_CUSTOMIZING_ALIGNMENT_STEPS;H_CUSTOMIZING_TAB_SETTINGS_STEPS;H_CUSTOMIZI

NG_PARAGRAPH_SETTINGS_STEPS;H_CUSTOMIZING_FONTS_STEPS;',0)} See related topics



Customizing with bulleted text
1. Go to the Notepad page you've created.

2. Select the text you want to bullet.

3. From the Text menu, choose Bullet Style.

 
{button ,AL(`H_CUSTOMIZING_ALIGNMENT_STEPS;H_CUSTOMIZING_TEXT_ATTRIBUTES_STEPS;H_CUSTO

MIZING_PARAGRAPH_SETTINGS_STEPS;H_CUSTOMIZING_FONTS_STEPS;',0)} See related topics



Details: Deleting a Notepad page

Keyboard shortcuts
You can also press CTRL+X, SHIFT+DEL, or press DEL to delete a Notepad page.

Deleting a Notepad page in other ways
You can also click  or, from the Edit menu, choose Cut to delete a Notepad page.

 
{button ,AL(`H_DELETING_A_NOTEPAD_PAGE_STEPS',1)} Go to procedure



Deleting a Notepad page
1. Select the Notepad page you want to delete.

2. Drag and drop the Notepad page to .

Note To retrieve a deleted Notepad page, from the Edit menu, choose Undo Page Delete before you do any other 
action. You can undo only the last action.

 
{button ,AL(`H_DELETING_A_NOTEPAD_PAGE_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_NOTEPAD_PAGE_STEPS;H_EDITING_A_NOTEPAD_PAGE_STEPS;H_UNDOING_

YOUR_LAST_ACTION_STEPS;',0)} See related topics



Editing a Notepad page
1. Double-click the Notepad page.

2. Edit the Notepad page.

See details

3. Click OK.

Note You can't edit the contents of a Web page you've downloaded to a Notepad page.

See details 

 
{button ,AL(`H_EDITING_A_NOTEPAD_PAGE_DETAILS',1)} See details
{button ,AL(`H_CUSTOMIZING_ALIGNMENT_STEPS;H_UNDOING_YOUR_LAST_ACTION_STEPS;',0)} See 

related topics



Details: Editing a Notepad page

Keyboard shortcuts
You can also press CTRL+E to edit a Notepad page you selected.

Editing Notepad pages in other ways
From the Edit menu, choose Edit Page to edit a Notepad page you selected.

Editing information on your Notepad page
You can edit Notepad information in two ways: directly in the Notepad page, or in the Edit Page dialog box. 

Editing the existing text of your Notepad page
To edit the existing Notepad text, click the page to select it, click the text you want to edit, and make your changes.

To edit text font and paragraph attributes, tabs, bullets, alignment, and so on, select the text you want to change, 
choose Text, then choose the appropriate command. For example, Text - Fonts, Text - Paragraph, and so on. 

When you're done editing, press F2 to confirm your changes.

Adding to fields you previously left blank and options you didn't select
If you want to add information to fields you left blank and select options you haven't selected, you need to edit your 
Notepad page in the Edit Page dialog box. From the Edit menu, choose Edit Page. When the Edit Page dialog box 
appears, you can make your changes and click OK to enter your changes.

Checking the last time a Notepad page was modified
After creating a Notepad page, you can check to see the last time you modified it. Double-click the Notepad page you
want to check. In the Edit Page dialog box, "Record" shows the last time you edited the Notepad page.

Making changes to a downloaded Web page
You can't edit a Web page you've downloaded to a Notepad page. However, you can copy a Web page and paste it in
a new Notepad page. The HTML contents of the Web page are copied to the new Notepad page as rich text (bold, 
underlined, and so on), that you're able to edit. In addition, any links in the Web page are also copied to the new 
Notepad page.

 
{button ,AL(`H_EDITING_A_NOTEPAD_PAGE_STEPS',1)} Go to procedure



Details: Folding Notepad pages

Using folding Notepad pages
Folded pages are pages you assign a double-width size to accommodate large or landscape-oriented information, 
such as embedded OLE objects, spreadsheets, and graphics. 

For example, let's say you need to track all costs related to an upcoming marketing event. You create a 1-2-3 
spreadsheet and embed the OLE object for the spreadsheet on a folded Notepad page.

 
{button ,AL(`H_FOLDING_NOTEPAD_PAGES_STEPS',1)} Go to procedure



Folding Notepad pages
You can view Notepad pages containing large or landscape-oriented information.

1. Create or edit a Notepad page.

2. From the View menu, choose Fold Out.

See details 

Tip You can also click  or 

 on the Notepad page.
 
{button ,AL(`H_FOLDING_NOTEPAD_PAGES_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_NOTEPAD_PAGE_STEPS;H_LINKING_NOTEPAD_PAGES_STEPS;H_ASSIGNING

_COLOR_TO_NOTEPAD_PAGES_STEPS;H_CREATING_A_NEW_OLE_OBJECT_IN_NOTEPAD_STEPS;',0)} 
See related topics



Creating a Notepad page
In Notepad, you can create pages and assign styles and colors to them. You can add text and objects to your 
Notepad pages. 

Note You can also download a copy of a Web page from the Internet to a Notepad page. For more information, see 
Saving Web content to a Notepad page.

Creating the page
1. Go to the Notepad section and double-click the Notepad page.

See details

2. For "Title," enter a title that describes what this Notepad page will contain.

3. For "Number," select the appropriate option. 

4. For "Style," select the appropriate styles.

5. Select the options to create a category and make a page confidential.

See details 

6. Click OK.

Tip To create additional Notepad pages, click Add before you click OK. When you finish entering your Notepad 
pages, click OK.

Adding text to the page
After you've entered a title for the Notepad page and selected any of the styles and options above, you can add text 
to your page. Position your mouse pointer on the Notepad page and click. The I-beam pointer appears. Begin typing 
the text you want on the page. When you're finished entering text, press F2 to save it.

 
{button ,AL(`H_INSERTING_A_NOTEPAD_PAGE_DETAILS',1)} See details
{button ,AL(`H_ASSIGNING_COLOR_TO_NOTEPAD_PAGES_STEPS;H_CHANGING_PREFERENCES_IN_NOTE

PAD_STEPS;H_CREATING_CHAPTERS_STEPS;H_FOLDING_NOTEPAD_PAGES_STEPS;H_LINKING_NOTE
PAD_PAGES_STEPS;',0)} See related topics



Details: Creating a Notepad page

Creating Notepad pages in other ways
You can also press INS, or from the Create menu, choose Page to create a Notepad page when you're in the 
Notepad section.

Checking the last time you modified a Notepad page
After you create a Notepad page, you can check the last time you modified it. Double-click the Notepad page you 
want to check. In the Edit Page dialog box, the last time you edited the Notepad page appears in "Other."

 
{button ,AL(`H_INSERTING_A_NOTEPAD_PAGE_STEPS',1)} Go to procedure



Creating Links pages in Notepad
You can use a Notepad Links page to display a list of links you make to the Notepad page. For example, you can 
create a page with links to all the information for one project or to your most commonly used applications. 

1. Create a Notepad page.

2. Under "Style," select "Links page."

See details 

3. Click OK.

4. Create links between Organizer entries and the Notepad Links page.

As you add links to the Notepad Links page, Organizer enters the description of the entry you're linking to the 
page.

5. (Optional) Double-click the entry on the Notepad page to go to that entry.

Note If you create multiple links to a Notepad page without making the page a Links page, Organizer displays only 
one link symbol for all the links you create to the Notepad page.

 
{button ,AL(`H_LINKING_NOTEPAD_PAGES_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_NOTEPAD_PAGE_STEPS;H_FOLDING_NOTEPAD_PAGES_STEPS;H_ASSIGNIN

G_COLOR_TO_NOTEPAD_PAGES_STEPS;H_CREATING_LINKS_STEPS;',0)} See related topics



Details: Linking Notepad pages

Using linked pages
It's helpful to link pages that contain related information. A Notepad Links page lists all the links made between 
Organizer entries and the Notepad Links page.

For example, let's say your upcoming marketing event will include keynote speakers. You can include the names of 
these speakers in your Marketing Event Information chapter and add relevant information about them. To make 
contacting them easier, you can create links to their addresses in the Contacts section so you can quickly call them or
locate their addresses to correspond with them. 

 
{button ,AL(`H_LINKING_NOTEPAD_PAGES_STEPS',1)} Go to procedure



Selecting page numbering options
Option Result

Automatic Establishes an automatic method 
of page numbering (default).

Manual Establishes a manual method of 
page numbering.

Tip  Renumber your pages manually to change the order in which they appear in your Notepad section. For example,
let's say you want page 8 to become page 3. From the Edit Page dialog box under Page number, type the number 3 
in the "Manual" box and click OK.



Selecting paragraph settings options
Option Results

Left From the left, indents the selected paragraph the 
amount you specify.

Right From the right, indents the selected paragraph the 
amount you specify.

First line From the left, indents the first line only of the 
selected paragraph the amount you specify.

Alignment Aligns the selected paragraph to the left, right, or 
center within the paragraph indentations you've 
specified.

Note You specify the system of measurement (metric or inches) to use to set indentation using Regional Settings in 
the Control Panel. This setting is not specified in Organizer.



Selecting text alignment options
Option Results

Left (CTRL+L) Selected text appears aligned along the left
margin of the Notepad page.

Right (CTRL+R) Selected text appears aligned along the 
right margin of the Notepad page.

Center (CTRL+N) Selected text appears centered on the 
Notepad page.



Selecting text character options
Option Result

Normal Text (CTRL+T) Selected text appears normal on the Notepad
page.

Bold (CTRL+B) Selected text appears bold on the Notepad 
page.

Italic (CTRL+I) Selected text appears italic on the Notepad 
page.

Underline (CTRL+U) Selected text appears underlined on the 
Notepad page.

Strike Through (CTRL+S) Selected text appears with a strikethrough 
line on the Notepad page.



Using tab settings to customize your text
Option Result
Set Adds the specified tab stop 

position to the Tab stop position 
list for future use.

Clear Removes the specified tab stop 
position from the Tab stop position
list.

Clear All Removes all tab stop positions 
from the Tab stop position list.



Overview: Organizer Browser
The Organizer Browser is a Web browser that lets you quickly view Web pages you've downloaded to an Organizer 
Notepad page from within Organizer, without having to start your computer's default Web browser (either Netscape 
Navigator or Internet Explorer). With the Organizer Browser, you can also perform the following activities:

• View a downloaded Web page from a linked To Do task, Contact record, or Web entry.

• Refresh the downloaded Web page with the most recent version of the Web page from the Internet.

• Go to the most recent version of a Web page on the Internet from a downloaded Web page in Organizer.

• Use the Organizer Browser to go to Web pages on the Internet. You can select either the Organizer Browser or 
your computer's default browser (either Netscape Navigator or Internet Explorer) as the preferred browser in the 
Organizer Preferences dialog box.

• Click a link in a downloaded Web page to go to the Web page that the link points to. Organizer starts the 
preferred Web browser and goes to this Web page on the Internet. 

• Navigate in the Organizer Browser, as you do in Netscape Navigator and Internet Explorer.

 



Going to a Web page on the Internet from a Notepad page
You can go to the most recent version of a Web page on the Internet from a Notepad page containing a copy of that 
Web page. 

1. Turn to the Notepad section.

2. Select the Notepad page where you downloaded the Web page you want to view.

3. Do one of the following:

• Click  in the title bar at the top of the Notepad page to start your preferred Web browser and go to the Web
page on the Internet. 

• Click a link in the downloaded Web page. Organizer starts an Organizer Browser in a separate window. This
newly opened Organizer Browser opens to the Web page the link points to. 

Note You select the preferred Web browser in the Organizer Preferences dialog box. 

See details 

 
{button ,AL(`H_GOING_TO_A_WEB_PAGE_ON_THE_INTERNET_FROM_WEBVIEWER_DETAILS',1)} See details
{button ,AL(`H_SAVING_WEB_CONTENT_TO_A_NOTEPAD_PAGE_STEPS;H_REFRESHING_A_WEB_PAGE_ST

ORED_IN_NOTEPAD_STEPS;H_VIEWING_WEB_PAGES_STORED_IN_THE_NOTEPAD_SECTION_STEPS;H
_VIEWING_WEB_PAGES_LINKED_TO_AN_ORGANIZER_ENTRY_STEPS;',0)} See related topics



Details: Going to a Web page on the Internet from a Notepad page

Clicking on a link in a Web page stored in Notepad 
When you click a link in a Web page stored in a Notepad page, Organizer opens an Organizer Browser in a separate 
window. This newly opened Organizer Browser opens to the Web page the link points to. 

Navigating in the Organizer Browser
If you use the Organizer Browser as your default Web browser, use the following buttons in the Organizer Browser 
title bar to navigate:

• Press  to return to the previous Web page.

• Press  to proceed to the next Web page.
• Press  to stop downloading a Web page.
• Press  to download the latest version of the Web page from the Internet. 

When you press , Organizer refreshes the currently stored version of the Web page with the more recent 
version from the Internet.

Going to a Web page on the Internet in other ways
You can also double-click the Notepad page containing the Web page to edit it. In the Edit Page dialog box, click  
next to "URL." Organizer starts your preferred Web browser and takes you to the Web page on the Internet.

 
{button ,AL(`H_GOING_TO_A_WEB_PAGE_ON_THE_INTERNET_FROM_WEBVIEWER_STEPS',1)} Go to 

procedure



Saving Web content to a Notepad page
You can download a copy of a Web page from the Internet to a Notepad page. You can do so before or after you 
create a Web entry for the Web page. 

1. Go to the Notepad section and double-click the Notepad page.

See details 

2. For "Title," enter a title that describes what the Notepad page will contain.

Tip Enter the name of the Web page. You can find the Web page name in the title bar of your Web browser.

3. For "Number," select the appropriate option. 

4. For "Style," select the appropriate styles.

5. Select the options to create a category and make a page confidential.

6. For "Content," select "Use this page to store Web content" to download a copy of a Web page from the Internet to
the Notepad page. 

See details 

7. For "URL," enter the Uniform Resource Locator (URL) for the Web page you're downloading. 

See details 

8. (Optional) Select "Create Web Entry for this Web site" to create a Web entry for the Web page you're 
downloading. 
See details 

9. Click OK.

To create additional Notepad pages, click Add before you click OK. When you finish entering your Notepad pages, 
click OK.

 
{button ,AL(`H_SAVING_WEB_CONTENT_TO_A_NOTEPAD_PAGE_DETAILS',1)} See details
{button ,AL(`H_EDITING_A_NOTEPAD_PAGE_STEPS;H_FOLDING_NOTEPAD_PAGES_STEPS;H_REFRESHING

_A_WEB_PAGE_STORED_IN_NOTEPAD_STEPS;H_UNLINKING_A_WEBCARD_FROM_A_LINKED_NOTEPA
D_PAGE_WITH_WEB_CONTENT_STEPS;H_VIEWING_WEB_PAGES_STORED_IN_THE_NOTEPAD_SECTIO
N_STEPS;H_VIEWING_WEB_PAGES_LINKED_TO_AN_ORGANIZER_ENTRY_STEPS;H_GOING_TO_A_WEB
_PAGE_ON_THE_INTERNET_FROM_WEBVIEWER_STEPS;',0)} See related topics



Details: Saving Web content to a Notepad page

Creating a Notepad page in other ways 
You can also press INS, or from the Create menu, choose Page to create a Notepad page when you're in the 
Notepad section.

Downloading a copy of a Web page from the Internet to a Notepad page
When you select "Use this page to store Web content," Organizer downloads a copy of the Web page you specify in 
"URL" to the Notepad page you're creating. Once you've created the Notepad page, you can use the Organizer 
Browser to look at the copy of the Web page in Organizer without having to start your preferred Web browser. 

Note If a bitmap in the Web page you download from the Internet is too large, it doesn't appear in the Notepad page. 
This prevents your Organizer file from becoming too large. A red "x" appears in place of the bitmap. To view the 
bitmap, start your preferred browser.

Specifying the URL for the Web page you're downloading
You must specify the Uniform Resource Locator (URL) for the Web page you're downloading in the "URL" field in the 
Create Page dialog box. If you don't, you won't be able to download a copy of the Web page from the Internet to the 
Notepad page.

Creating a Web entry for the Web page you're downloading
Select "Create Web entry for this Web site" to create a Web entry for the Web page you're downloading. The Web 
entry you create and the Notepad page where you downloaded a copy of the Web page are linked in your Organizer 
file. Once you've created the Notepad page and the Web entry, click the link   on the Notepad page to go to the 
linked Web entry. 

Checking the last time you modified a Notepad page
After you download a copy of a Web page to a Notepad page, you can check the last time you made a change to it. 
For example, you may have refreshed the Web page, assigned a new category to the Notepad page, and so on. To 
check, double-click the Notepad page containing the Web page. In the Edit Page dialog box, this information appears
next to "Other."

You can also check the last time you refreshed the Web page. Double-click the Notepad page containing the Web 
page. In the Edit Page dialog box, this information appears next to . It also appears in the Notepad page, next to 

 at the top of the Notepad page.

Printing Web pages with multiple frames
If you download a Web page containing multiple frames to an Organizer Notepad page, you should print the Web 
page from your preferred Web browser. If you print the Organizer Notepad page containing the downloaded Web 
page, Organizer may print the frames on different pages.

 
{button ,AL(`H_SAVING_WEB_CONTENT_TO_A_NOTEPAD_PAGE_STEPS',1)} Go to procedure



Refreshing a Web page stored in Notepad
You can download the latest version of a Web page from the Internet to update the copy of the Web page in Notepad.

1. Turn to the Notepad section.

2. Select the Notepad page containing the Web page you want to refresh.

3. From the Edit menu, choose Edit Page.

See details    

4. Click  to replace the copy of the Web page in the Notepad page with the latest version of the Web page from 
the Internet.

Note When you refresh the Web page, the copy of the Web page currently in the Notepad page is removed and 
can't be retrieved. Download the more recent version of the Web page to a new Notepad page if you want to 
maintain the earlier version of the Web page. For more information, see Unlinking a Web entry from a linked 
Notepad page with Web content .

5. Click OK.

See details 

 
{button ,AL(`H_REFRESHING_A_WEB_PAGE_STORED_IN_NOTEPAD_DETAILS',1)} See details
{button ,AL(`H_SAVING_WEB_CONTENT_TO_A_NOTEPAD_PAGE_STEPS;H_UNLINKING_A_WEBCARD_FROM

_A_LINKED_NOTEPAD_PAGE_WITH_WEB_CONTENT_STEPS;H_VIEWING_WEB_PAGES_STORED_IN_THE
_NOTEPAD_SECTION_STEPS;H_GOING_TO_A_WEB_PAGE_ON_THE_INTERNET_FROM_WEBVIEWER_ST
EPS;',0)} See related topics



Details: Refreshing a Web page stored in Notepad

Editing a Notepad page in other ways
You can also select a Notepad page containing a Web page you want to refresh and then press CTRL+E to edit it.

Refreshing a Web page in Notepad in other ways
You can also select  at the top of the Notepad page to refresh the Web page.

Checking the last time you refreshed a Web page stored in Notepad
After you download a copy of a Web page to a Notepad page, you can check the last time you refreshed the Web 
page. Double-click the Notepad page containing the Web page. In the Edit Page dialog box, this information appears 
next to . It also appears next to 

 at the top of the Notepad page.
 
{button ,AL(`H_REFRESHING_A_WEB_PAGE_STORED_IN_NOTEPAD_STEPS',1)} Go to procedure



Unlinking a Web entry from a linked Notepad page with Web content 
You can break the link between a Web entry and a Notepad page containing a downloaded Web page. This allows 
you to create more than one Notepad page containing versions of the Web page. 

1. Do one of the following:

• Turn to the Notepad section and select the Notepad page that contains the link you want to break.

• Turn to the Web section and select the Web entry that contains the link you want to break.

See details    

2. Do one of the following:

• From the Edit menu, choose Organizer Links, then click Delete to break the link. Click OK to close the 
Organizer Links dialog box.

• Click  and then click 

 in the entry. In the Link menu that appears, click the link to break it. For more information, see Deleting a link.
See details 

3. Click OK.

After breaking or deleting the link, you can still click  in the Edit Page dialog box to start your preferred 
browser and go to the stored Web page.

 
{button ,AL(`H_UNLINKING_A_WEBCARD_FROM_A_LINKED_NOTEPAD_PAGE_WITH_WEB_CONTENT_DETAIL

S',1)} See details
{button ,AL(`H_SAVING_WEB_CONTENT_TO_A_NOTEPAD_PAGE_STEPS;H_CREATING_ORGANIZER_WEBCA

RDS_CS;H_VIEWING_WEB_PAGES_STORED_IN_THE_NOTEPAD_SECTION_STEPS;H_VIEWING_WEB_PA
GES_LINKED_TO_AN_ORGANIZER_ENTRY_STEPS;H_EDITING_A_WEBCARD_LINKED_TO_A_NOTEPAD_
PAGE_WITH_WEB_CONTENT_STEPS;',0)} See related topics



Details: Unlinking a Web entry from a linked Notepad page with Web content 

Unlinking Notepad pages containing a Web page and Web entries
You can break the link between a Web entry and a Notepad page containing a Web page. This allows you to create 
more than one Notepad page, each containing a different version of the Web page. Otherwise, refreshing the 
Notepad page containing the Web page removes the previously saved version of the Web page. 

For example, let's say you create a Notepad page and save the December 11 version of a newspaper Web page. The
next day, December 12, you decide to download that day's version of the newspaper Web page. However, you also 
want to keep the Notepad page you created yesterday (the December 11 version). By unlinking the Notepad page 
containing the December 11 Web page from the Web entry, you can maintain both this original Notepad page and the
new (December 12) Notepad page.

Undoing the deletion of a link
You can undo deleting the link in the following ways:

• Select either the Notepad page or the Web entry and click . 
• From the Edit menu, choose Undo Link Delete. 
 
{button ,AL(`H_UNLINKING_A_WEBCARD_FROM_A_LINKED_NOTEPAD_PAGE_WITH_WEB_CONTENT_STEPS

',1)} Go to procedure



Viewing Web pages linked to an Organizer entry
When you use EasyClip to create To Do tasks, Contact records, and Web entries, you can link the entry to a Notepad
page containing a downloaded Web page. In Organizer, you can view the Web page with the Organizer Browser from
the linked entry.

1. Do one of the following:

• Turn to the To Do section and select the To Do task linked to the Notepad page containing the Web page you 
want to view.

• Turn to the Contacts section and select the Contact record linked to the Notepad page containing the Web 
page you want to view.

• Turn to the Web section and select the Web entry linked to the Notepad page containing the Web page you 
want to view.

2. Do one of the following:

• Click  in the linked To Do task to start the Organizer Browser.

• Click  in the linked Contact record to start the Organizer Browser.
• Click  in the linked Web entry to start the Organizer Browser.

Organizer starts the Organizer Browser and displays the Web page in the linked Notepad page.

Note If a bitmap in the Web page you download from the Internet is too large, Organizer doesn't download it to 
the Notepad page. This prevents your Organizer file from becoming too large. A red "x" appears in place of the 
bitmap. To view the bitmap, start your preferred browser to view the Web page on the Internet.

See details 

 
{button ,AL(`H_VIEWING_WEB_PAGES_LINKED_TO_AN_ORGANIZER_ENTRY_DETAILS',1)} See details
{button ,AL(`H_CREATING_WEBCARDS_IN_ORGANIZER_STEPS;H_VIEWING_WEB_PAGES_STORED_IN_THE

_NOTEPAD_SECTION_STEPS;H_SAVING_WEB_CONTENT_TO_A_NOTEPAD_PAGE_STEPS;H_GOING_TO_
A_WEB_PAGE_ON_THE_INTERNET_FROM_WEBVIEWER_STEPS;H_REFRESHING_A_WEB_PAGE_STORE
D_IN_NOTEPAD_STEPS;H_UNLINKING_A_WEBCARD_FROM_A_LINKED_NOTEPAD_PAGE_WITH_WEB_C
ONTENT_STEPS;',0)} See related topics



Details: Viewing Web pages linked to an Organizer entry

Linking a Web entry and a Notepad page containing a Web page in other ways
You can also create a Web entry in Organizer and link it to a Notepad page containing a Web page.        

Using the Organizer Browser's navigating controls 
Use the following buttons in the Organizer Browser title bar to navigate:

• Press  to return to the previous Web page.

• Press  to proceed to the next Web page.
• Press  to stop downloading a Web page.
• Press  to download the latest version of the Web page from the Internet. 

When you press , Organizer refreshes the currently stored version of the Web page with the more recent 
version from the Internet.

{button ,AL(`H_VIEWING_WEB_PAGES_STORED_IN_THE_NOTEPAD_SECTION_STEPS',1)} Go to procedure



Viewing Web pages stored in the Notepad section
You view Web pages stored in a Notepad page using your preferred Web browser.    

1. Turn to the Notepad section and select the Notepad page containing the Web page you want to view.

The Notepad page appears. 

Note If a bitmap in the Web page you download from the Internet is too large, Organizer doesn't download it to 
the Notepad page. This prevents your Organizer file from becoming too large. A red "x" appears in place of the 
bitmap. To view the bitmap, start your preferred browser.

See details    

2. (Optional) To go to the most recent version of the downloaded Web page on the Internet, click  at the top of 
the Notepad page. 

Organizer starts the preferred Web browser you selected in the Organizer Preferences dialog box and goes to the
Web page on the Internet. 

Note Organizer refreshes the currently stored version of the Web page with the more recent version from the 
Internet.

See details 

 
{button ,AL(`H_VIEWING_WEB_PAGES_STORED_IN_THE_NOTEPAD_SECTION_DETAILS',1)} See details
{button ,AL(`H_SAVING_WEB_CONTENT_TO_A_NOTEPAD_PAGE_STEPS;H_VIEWING_WEB_PAGES_LINKED_

TO_AN_ORGANIZER_ENTRY_STEPS;H_REFRESHING_A_WEB_PAGE_STORED_IN_NOTEPAD_STEPS;H_
GOING_TO_A_WEB_PAGE_ON_THE_INTERNET_FROM_WEBVIEWER_STEPS;',0)} See related topics



Details: Viewing Web pages stored in the Notepad section

Checking the last time you refreshed a Web page
After you download a copy of a Web page to a Notepad page, you can check the last time you refreshed the Web 
page. Double-click the Notepad page containing the Web page. In the Edit Page dialog box, this information appears 
next to . It also appears next to 

 at the top of the Notepad page.

Unfolding a Notepad page containing a downloaded Web page
To unfold a Notepad page containing a downloaded Web page, click  or 

 on the Notepad page. You can also choose Fold Out from the View menu.

Other things you can do with Notepad pages containing a downloaded Web page
Notepad pages containing a downloaded Web page behave the same way as regular Notepad pages. You can sort 
them, assign a background color, and assign them to a chapter on the Notepad Contents page. 

Clicking a link in a Web page stored in a Notepad page
When you click a link in a Web page stored in a Notepad page, Organizer opens an Organizer Browser in a separate 
window. This newly opened Organizer Browser opens to the Web page the link points to. It also opens a separate 
Organizer Browser when you click  at the top of a Notepad page containing a downloaded Web page.
A series of buttons appear in the title bar of the browser to help you navigate Web pages in the Organizer Browser. 

• Press  to return to the previous Web page.

• Press  to proceed to the next Web page.
• Press  to stop downloading a Web page.
• Press  to download the latest version of the Web page from the Internet. 

When you press , Organizer refreshes the currently stored version of the Web page with the more recent 
version from the Internet.

Printing Web pages with multiple frames
If you download a Web page containing multiple frames to an Organizer Notepad page, you should print the Web 
page from your preferred Web browser. If you print the Organizer Notepad page containing the downloaded Web 
page, Organizer may print the frames on different pages.

 
{button ,AL(`H_VIEWING_WEB_PAGES_STORED_IN_THE_NOTEPAD_SECTION_STEPS',1)} Go to procedure



Overview: Notepad section
The Notepad section acts like an ordinary paper notepad; however, this electronic notepad helps you quickly organize
the following kinds of information:

• Notes
• Lists
• Memos
• Spreadsheets
• Sales charts
• Diagrams
• Organizational charts
• Maps
• Logos 

You can also do the following activities:
• Customize your document with rich text formatting, such as bold, italic, different fonts and font sizes, and so on.
• Add bitmaps, metafiles, and graphics.
• Create embedded and linked OLE objects.
• Download a copy of a Web page. You can thengo to the latest version of that page on the Internet at any time.

 
{button ,AL(`H_CHANGING_PREFERENCES_IN_NOTEPAD_STEPS;H_CREATING_A_NEW_OLE_OBJECT_IN_N

OTEPAD_STEPS;H_DELETING_A_NOTEPAD_PAGE_STEPS;H_EDITING_A_NOTEPAD_PAGE_STEPS;H_INS
ERTING_A_NOTEPAD_PAGE_STEPS;',0)} See related topics



Details: Changing preferences in Notepad
Changing your Notepad preferences
You can change any Notepad preferences as frequently as you want.

Sorting Notepad pages
You can change any Notepad preferences so that your Notepad information appears and functions the way you want.
For example, let's say every Thursday you attend a marketing meeting during which you must summarize your 
accomplishments. To group together your accomplishments for the marketing meeting, you can sort your entries by 
category. Organizer will group together all similarly categorized entries.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_NOTEPAD_STEPS',1)} Go to procedure



Changing preferences in Notepad
Notepad preferences determine how your entries appear and what information appears with them. Changing 
preferences is optional; if you don't change your Notepad preferences, Organizer uses the default preferences.
1. Go to the Notepad section and, from the View menu, choose Notepad Preferences.

See details 
2. Under "View options," select the appropriate options.    
3. Under "Other options," click "Turn to entry after Create/Edit" if you want Organize to go to where your Notepad 

information appears after you entered or edited an entry.
4. Under "Notepad options," select the appropriate options. 
5. Click OK. 
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_NOTEPAD_DETAILS',1)} See details
{button ,AL(`H_TURNING_TO_A_PAGE_IN_NOTEPAD_STEPS;H_SORTING_NOTEPAD_PAGES_STEPS;H_CREA

TING_CHAPTERS_STEPS;H_DELETING_A_NOTEPAD_PAGE_STEPS;H_EDITING_A_NOTEPAD_PAGE_STE
PS;H_INSERTING_A_NOTEPAD_PAGE_STEPS;',0)} See related topics



Creating chapters
You can create chapters within your Notepad section. Creating chapters is a useful way to group related information. 
1. Create or edit a Notepad page.
2. Under "Style," select "Start a chapter."

See details 
3. Click OK.
Note Chapter pages appear in bold text on the Notepad Contents page.
 
{button ,AL(`H_CREATING_CHAPTERS_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_NOTEPAD_STEPS;H_TURNING_TO_A_PAGE_IN_NOTEPAD_S

TEPS;H_SORTING_NOTEPAD_PAGES_STEPS;',0)} See related topics



Details: Creating chapters
Starting a chapter
You can start or create chapters in your Notepad section. "Start a chapter" assigns a new chapter to a Notepad page.
For example, let's say you're coordinating an upcoming event for the marketing group. To keep together ideas and 
information about the event, create a page, and select "Start a chapter" to mark that page as the beginning of your 
Marketing Event Information chapter. The page title will appear in bold on the Notepad Contents page, with any 
pages you create listed beneath it. 
When you want to create pages that aren't related to the Marketing Event Information chapter, just create a new page
with an appropriate title, and select "Start a chapter" to begin a different chapter. If you create pages that you later 
want to add to, or remove from, any chapter you've already created, just go to the Notepad Contents page, and drag 
and drop the page to the new location.
Tip Renumber your pages manually to change the order in which they appear in your Notepad section. For example, 
let's say you want page 8 to become page 3. In the Edit Page dialog box, under Page number, type the number 3 in 
the "Manual" box and click OK.
 
{button ,AL(`H_CREATING_CHAPTERS_STEPS',1)} Go to procedure



Customizing the appearance and function of your Notepad section
Option Result

Title Shows (default) or doesn't show the title of each
page, for example, fiscal budget, marketing 
expenses, and so on.

Category names Shows (default) or doesn't show the categories 
associated with each page entry, for example, 
business, finance, and so on.

Category symbols Shows (default) or doesn't show a symbol 
indicating that you protected or assigned a 
category to your entry. 

Confidential Shows or doesn't show (default) a symbol 
indicating that an entry is confidential.

Note The following symbols appear to show information about Notepad page entries. Except for , these symbols 
appear with Notepad page entries, when appropriate.

Symbol Result

Confidential

Category symbol



Selecting the view options of Notepad entries
Option Result

Current view Sorts Notepad pages in one of the following 
formats:

Page number - Sorts (default) your Notepad pages 
numerically by page number.

Title - Sorts your Notepad pages alphabetically by 
page title, for example, fiscal budget, marketing 
expenses, research projects, and so on.

Date - Sorts your Notepad pages chronologically 
according to the date they were entered.

Category - Sorts your Notepad pages 
alphabetically by category, for example, business, 
finance, and so on.

Start chapters Places your Notepad page headings on the next 
page (default), on the left page, or on the right 
page.

Page 
numbering

Numbers pages as 1, 2, 3 (default); or as 1-1, 1-2, 
1-3, and so on.

Table of 
contents

Provides a Notepad Contents page in any of the 
following formats: "Full (default)," "None," 
"Chapters only," "Pages only."



Sorting Notepad pages
You must assign categories to your Notepad pages before you sort your Notepad pages by category.

1. Go to the Notepad section.

2. From the View menu, choose one of the following commands: By Page Number, By Title, By Date, or By 
Category. 

 
{button ,AL(`H_CHANGING_PREFERENCES_IN_NOTEPAD_STEPS;H_CREATING_CHAPTERS_STEPS;',0)} See 

related topics



Sorting your Notepad pages
Command Result

By Page Number Sorts your Notepad pages numerically by page number (default).

By Title Sorts your Notepad pages alphabetically by page title, for 
example, fiscal budget, marketing expenses, research projects, 
and so on.

By Date Sorts your Notepad pages chronologically according to the date 
they were entered.

By Category Sorts your Notepad pages alphabetically by category, for 
example, finance, marketing, research projects, and so on.



Turning to a page in Notepad
1. Go to the Notepad section.

2. On the Notepad Contents page, double-click the page you want to go to.

 
{button ,AL(`H_TURNING_TO_A_PAGE_IN_NOTEPAD_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_NOTEPAD_STEPS;H_SORTING_NOTEPAD_PAGES_STEPS;H_

CREATING_CHAPTERS_STEPS;',0)} See related topics



Details: Turning to a page in Notepad

Turning to a Notepad page in other ways

You can also click  on any Notepad page to turn a Notepad page.

 
{button ,AL(`H_TURNING_TO_A_PAGE_IN_NOTEPAD_STEPS',1)} Go to procedure



Using the Contents page to move a Notepad page
1. Click the Notepad tab to display the Contents page.

2. From the View menu, choose By Page Number.

3. Click the title of the page you want to move.

4. Drag and drop the page in its new location in the listing on the Contents page.

Tip You can also select the page then, from the Edit menu, choose Cut. Click where you want to paste the page 
and choose Paste from the Edit menu.

 
{button ,AL(`H_SORTING_NOTEPAD_PAGES_STEPS;',0)} See related topics



Details: Copying information from an Organizer entry to another application
Using the "Fields" box
The selections in the "Fields" box differ based on the type of entry you selected. For example, if you selected a 
Contact record, Organizer lists the fields in a Contact record; if you selected a To Do task, the list shows the fields in 
a To Do task; and so on. 
If you selected a Calendar appointment, meeting, or task, the list includes the"iCalendar as Text Stream" option and 
the "vCalendar as Text Stream" option. If you selected a Contact record, the list includes the "vCard as Text Stream" 
option.

Selecting "iCalendar as Text Stream," "vCalendar as Text Stream," or "vCard as Text Stream" from the 
"Fields" box
If you're copying an appointment or task to another application that supports the iCalendar or vCalendar format, you 
can select either "iCalendar as Text Stream" or "vCalendar as Text Stream." The entry is copied in the .ICS or .VCS 
file format, which can be pasted into another application that also supports the iCalendar or vCalendar file format.
Note When you copy and paste a meeting to another application, the meeting is converted to an appointment.
If you're copying a Contact record to another application that supports the vCard format, you can select "vCard as 
Text Stream." The record is copied in the .VCF file format, which can be pasted into another application that also 
supports the vCard file format.

Switching between Organizer and other Windows applications
To switch between Organizer and any open Windows application, either click the application's button in the taskbar or
press ALT+TAB.
 
{button ,AL(`H_COPYING_ORGANIZER_FIELD_INFORMATION_FOR_USE_IN_OTHER_APPLICATIONS_STEPS',

1)} Go to procedure



Copying information from an Organizer entry to another application
You can copy specific information from an Organizer entry, then paste that information in other applications.
1. Go to the Organizer section that has the entry you want to copy.
2. Select the entry.
3. From the Edit menu, choose Copy Special.

4. Click the "Fields" box and select the information you want to copy.
See details 

5. Click OK.
6. Switch to the application where you want to paste the copied information.

See details
7. From the other application's Edit menu, choose Paste.
Tip You can share information in an appointment, task, or contact record with another application that supports the 
vCard, iCalendar, and vCalendar formats by dragging and dropping the entry from Organizer to the other application. 
 
{button ,AL(`H_COPYING_ORGANIZER_FIELD_INFORMATION_FOR_USE_IN_OTHER_APPLICATIONS_DETAIL

S',1)} See details
{button ,AL(`H_COPYING_A_SINGLE_ENTRY_STEPS;H_COPYING_MULTIPLE_ENTRIES_STEPS;H_PASTING_T

EXT_FROM_OTHER_APPLICATIONS_IN_ORGANIZER_STEPS;H_COPYING_TEXT_STEPS;H_PASTING_AP
POINTMENTS_TASKS_AND_ADDRESS_INFORMATION_FROM_OTHER_APPLICATIONS_STEPS;H_PASTIN
G_INFORMATION_FROM_OTHER_APPLICATIONS_ON_A_NOTEPAD_PAGE_STEPS;H_OVERVIEW_VCALE
NDAR_AND_VCARD_OVER;',0)} See related topics



Copying and pasting text 
You can copy text from any Organizer entry, then paste the text in another location. For example, you can copy text 
from a Notepad page and paste it in another Notepad page, a document in your word processor, or the body of an e-
mail message. 
1. Select the entry containing the text you want to copy.

As you move the pointer over the selected entry, the pointer shape changes to .
2. Click at the beginning of the text you want to copy.

The pointer shape changes to .
3. Select the text you want to copy.

See details 
4. From the Edit menu, choose Copy.

5. Go to where you want to paste the copied text.
See details 

6. Click where you want to paste the text.
7. From the Edit menu, choose Paste.

 
 
{button ,AL(`H_COPYING_TEXT_DETAILS',1)} See details
{button ,AL(`H_COPYING_A_SINGLE_ENTRY_STEPS;H_COPYING_MULTIPLE_ENTRIES_STEPS;H_COPYING_

ORGANIZER_FIELD_INFORMATION_FOR_USE_IN_OTHER_APPLICATIONS_STEPS;H_PASTING_TEXT_FR
OM_OTHER_APPLICATIONS_IN_ORGANIZER_STEPS;H_PASTING_APPOINTMENTS_TASKS_AND_ADDRE
SS_INFORMATION_FROM_OTHER_APPLICATIONS_STEPS;H_PASTING_INFORMATION_FROM_OTHER_A
PPLICATIONS_ON_A_NOTEPAD_PAGE_STEPS;',0)} See related topics



Details: Copying and pasting text
Keyboard shortcuts
To copy the selected text, you can also press CTRL+C or CTRL+INS. To paste the copied text, you can also press 
CTRL+V or SHIFT+INS.

Selecting text in an entry
To select text in an entry, hold down the left mouse button as you drag the mouse pointer across the text. If you prefer
to use the keyboard, hold down SHIFT as you press ®, ¬, , and/or ¯ to select the text. The text is highlighted as you 
select it.

Specifying where to paste the copied text
Pasting text is an editing task, therefore you may need to double-click an entry when specifying where to paste the 
copied text. For example if you're pasting text in a Notepad page that already has text, first double-click the page to 
"edit it." Next, click where you want to paste the text, and then choose the Edit - Paste command.
 
{button ,AL(`H_COPYING_TEXT_STEPS',1)} Go to procedure



Overview: Sharing information with other Windows applications
You can use any of the following techniques to share information between Organizer and other Windows applications:

• Copy and paste text; for example, you can copy text from your word processor into the description for a task or 
onto a Notepad page. 

• Copy and paste objects, such as a graph or a formatted paragraph, from another application to a Notepad page.
• Copy information from an Organizer entry to another application. 
• Copy and paste appointment, task, and contact records between Organizer and other applications that support 

the vCard and vCalendar format.
• Drag and drop an appointment, task, or contact record between Organizer and another application that supports 

the vCard and iCalendar or vCalendar formats. When you drag and drop vCard, vCalendar, or iCalendar 
information from another application into Organizer, Organizer automatically creates the entry in your Calendar, 
To Do, or Contacts section. 

• Use the Lotus vCard & vCalendar Viewer to send appointment, meeting, task, and contact entries to an Organizer
file. 

• Import and export vCard, ICalendar, and vCalendar    objects. 
• Import entries from ASCII text files, dBASE, and FoxPro, and import vCard, iCalendar, and vCalendar objects.
• Use EasyClip to create an appointment, task, contact record, or notepad page from information copied in another 

application.
 



Paste Special options
Option Result

Paste Pastes (default) the information from the original 
(source) application in the format you select; for 
example, "Formatted Text (RTF)," "Unformatted 
Text," and so on. 

Select Paste, then select the format in the "As" list.

Paste link to source Creates a link between the pasted object and the 
information you selected in the original (source) 
application; for example, a link to a Word Pro 
document object, a link to a 1-2-3 worksheet 
object, and so on. If the information is updated in 
the source file, the linked object will also be 
updated.

Select "Paste link to source," then select the 
format in the "As" list.

Display as icon Displays the pasted object as an icon on the 
Notepad page. 



Pasting appointment, task, and contact information from other applications
When you paste appointment, task, or contact record information from another application that supports the 
iCalendar, vCalendar or vCard format, Organizer automatically creates a new entry for the pasted information.      

Tip You can also drag and drop appointment, task, and contact information between Organizer and other applications
that support the vCard, iCalendar, and vCalendar formats.

1. In the other application, copy the information that you want.

2. Go to the Organizer section where you want to paste the information.

3. From the Edit menu, choose Paste.

 
Organizer creates a new entry for the pasted information. 

Tip If the other application does not support vCard, iCalendar, or vCalendar format, you can use EasyClip to create 
an Organizer appointment, task, contact record, or notepad page from the copied information. 

 
{button ,AL(`H_COPYING_ORGANIZER_FIELD_INFORMATION_FOR_USE_IN_OTHER_APPLICATIONS_STEPS;

H_OVERVIEW_VCALENDAR_AND_VCARD_OVER;H_COPYING_TEXT_STEPS;H_PASTING_INFORMATION_
FROM_OTHER_APPLICATIONS_ON_A_NOTEPAD_PAGE_STEPS;H_PASTING_TEXT_FROM_OTHER_APPLI
CATIONS_IN_ORGANIZER_STEPS;',0)} See related topics



Pasting formatted information from another application onto a Notepad page
You can copy formatted information (such as text, graphics, or cells from a spreadsheet) to a Notepad page from 
another Windows application. The information is pasted as an object, and you can't edit it in Organizer.

1. From another Windows application, select and copy the information that you want to appear in Notepad.

Note You must save the file before copying the information.

2. Switch to Organizer.

3. Go to the Notepad section.

4. Go to the Notepad page where you want to paste the information.

5. Click where you want to paste the information on the Notepad page.

6. From the Edit menu, choose Paste Special.

7. Select the Paste Special options. 

8. Click OK.

 
{button ,AL(`H_COPYING_TEXT_STEPS;H_COPYING_ORGANIZER_FIELD_INFORMATION_FOR_USE_IN_OTH

ER_APPLICATIONS_STEPS;H_INSERTING_A_NOTEPAD_PAGE_STEPS;H_PASTING_APPOINTMENTS_TAS
KS_AND_ADDRESS_INFORMATION_FROM_OTHER_APPLICATIONS_STEPS;H_PASTING_TEXT_FROM_OT
HER_APPLICATIONS_IN_ORGANIZER_STEPS;',0)} See related topics



Pasting text from other applications into Organizer
You can copy text or other information to Organizer from other Windows applications. For example, you can include 
information from your word processing application in the description of an appointment or task.

1. From another Windows application, select and copy the information that you want to appear in Organizer.

2. In Organizer, go to the section where you want to paste the information; for example, your To Do section.

3. Double-click or create the entry in which you want the copied text to appear.

4. Click where you want the copied text to appear; for example, click the "Description" box for a task.

5. From the Edit menu, choose Paste.

6. Click OK.

Tip You can also press CTRL+V or SHIFT+INS to paste text where you want it copied.

Tip To create an Organizer appointment, task, contact record, or notepad page from information that you've copied in 
another application or Organizer file, use EasyClip. 

 
{button ,AL(`H_COPYING_TEXT_STEPS;H_COPYING_ORGANIZER_FIELD_INFORMATION_FOR_USE_IN_OTH

ER_APPLICATIONS_STEPS;H_PASTING_APPOINTMENTS_TASKS_AND_ADDRESS_INFORMATION_FROM_
OTHER_APPLICATIONS_STEPS;H_PASTING_INFORMATION_FROM_OTHER_APPLICATIONS_ON_A_NOTE
PAD_PAGE_STEPS;',0)} See related topics



Creating a vCard from a Contact record
Creating a vCard from a Contact record makes it easy to share Contact information across Windows applications that
support the vCard format. 

1. Go to the Contacts section.

2. Select the Contact record from which you want to create a vCard.

3. From the Edit menu, choose Copy Special.

4. For "Fields," select "vCard as Text Stream."

5. Click OK.

6. Open the Windows Notepad application.

7. From the Windows Notepad Edit menu, choose Paste.

8. From the File menu, choose Save.

9. Type a file name and use the .VCF extension.

Tip You can also export all Contact records to one vCard file. 

 
{button ,AL(`H_OVERVIEW_VCALENDAR_AND_VCARD_OVER;H_OVERVIEW_VCALENDAR_AND_VCARD_OVE

R;H_CHANGING_VCARD_VERSION_PREFERENCES_STEPS;',0)} See related topics



vCard, vCalendar, and iCalendar file formats
The vCard (.VCF), iCalendar (.ICS), and vCalendar (.VCS) file formats are protocols that share contact records, 
appointments, and tasks between applications that support these formats. With vCard, you can share information in 
your Contacts section in the form of an electronic business card; with iCalendar and vCalendar, you can share 
information in appointments, and tasks. While Organizer can accept either iCalendar or vCalendar format for 
appointments, it requires the iCalendar format for meeting notices.        



Creating an iCalendar or vCalendar object from an appointment or task
Creating an iCalendar or vCalendar object from an appointment or task makes it easy to share this information across
Windows applications that support the iCalendar or vCalendar format. 

1. Go to the Calendar or To Do section.

2. Select the appointment or task from which you want to create an iCalendar or vCalendar object.

3. From the Edit menu, choose Copy Special.

4. For "Fields," select "iCalendar as Text Stream" or "vCalendar as Text Stream."

5. Click OK.

6. Open the Windows Notepad application.

7. From the Windows Notepad Edit menu, choose Paste.

8. From the File menu, choose Save.

9. Type a file name and use the .ICS extension for an iCalendar object or the .VCS extension for a vCalendar object.

Tip You can also export all appointments or tasks to one iCalendar or vCalendar file. 



How to use EasyClip and Organizer
You can use EasyClip™ to create entries for your Lotus Organizer® file while you're using another application (such 
as a spreadsheet program). You can also select text within Organizer and use EasyClip to create Organizer entries. 
You can create appointments, tasks, Contact records, and Notepad pages for your Organizer® file without needing to
have Organizer open. 

For example, let's say you receive e-mail containing a client's contact information. Using EasyClip, you can quickly 
create a Contact record for the client and add the Contact record to your Organizer file. The next time you open the 
Organizer file you selected in your EasyClip preferences, the Contact record you created will appear in the Organizer 
Contacts section. For more information on creating Organizer entries using EasyClip, see EasyClip Help after 
selecting the text you want to use for the Organizer entry and clicking the EasyClip icon in the system tray.

 
{button ,AL(`H_OVERVIEW_VCARD_AND_VCALENDAR_VIEWER_COREHELP_OVERVIEW;H_OVERVIEW_VCA

LENDAR_AND_VCARD_OVER;',0)} See related topics



Overview: vCard & vCalendar Viewer
The Lotus vCard & vCalendar Viewer is installed when you install Organizer. You can use the viewer to send meeting 
notices from an e-mail into your Organizer scheduling file, and to insert vCard objects, and iCalendar and vCalendar 
appointments and tasks into an Organizer file. 

You can open a vCard, iCalendar, or vCalendar object in the viewer, and view either a formatted display of the file 
contents or the ASCII text. For files that hold more than one object, you can browse through the contents of the file 
and select specific objects to send to Organizer, or the entire contents of the file.

When you send vCalendar and iCalendar appointments from the viewer into an Organizer file, the viewer 
automatically creates the entries in the Calendar section. When you send vCard objects from the viewer into an 
Organizer file, the viewer automatically creates the entries in the Contacts section.

{button ,AL(`H_STARTING_THE_VIEWER_COREHELP_STEPS;H_HOW_TO_USE_EASYCLIP_AND_ORGANIZER
_5062_OVERVIEW;H_OVERVIEW_VCALENDAR_AND_VCARD_OVER;',0)} See related topics



Starting the vCard & vCalendar Viewer
Use any one of the following methods to start the viewer; use whichever one is convenient for the task at hand.

• Double-click a meeting notice in an e-mail message (a meeting notice is a file attachment that uses the iCalendar,
.ICS, file format).

• From the Windows Start menu, choose Programs - Lotus SmartSuite - Lotus Accessories - Lotus vCard & 
vCalendar Viewer. If you specified a program group other than Lotus SmartSuite when you installed Organizer, 
select that group instead.

• In Windows Explorer, double-click the vcviewer.exe icon (shown below) in the lotus/organize directory. If you 
specified a different directory when installing Organizer, go to that directory instead. 

Tip You can also create a shortcut that places the viewer icon on your desktop.

Once you start the viewer, choose Help Topics from the Help menu for more information on how to use the viewer.

 
{button ,AL(`H_OVERVIEW_VCARD_AND_VCALENDAR_VIEWER_COREHELP_OVERVIEW;H_OVERVIEW_VCA

LENDAR_AND_VCARD_OVER;',0)} See related topics



Overview: Organizer print layouts
The appearance of the printed information reflects the layout you select rather than what you see on your computer 
screen — you select a layout that prints your information as you would like to see it. Organizer includes many 
predefined layouts, with specific layouts associated with each Organizer section. For example, you can: 

• Use a label layout to print your Contact records
• Use the Monthly Calendar layout to print Calendar appointments
• Use a layout that prints information from more than one Organizer section

In most cases you won't need to change the predefined layouts; however, you can customize them. For example, you
can change whether the printout is portrait or landscape, includes the full text of an entry or just the first line, or 
whether you want all the information from contact records or just the work information. 
Layouts also have styles that determine the appearance of specific layout elements, such as the header, footer, page 
numbers, column headings, and grid lines. You can customize both the appearance of these elements and, where 
applicable, the text that appears in an element.
Each layout also has an associated paper type, which you can either use or switch to another paper type. The paper 
types include 81/2 x 11" paper, an assortment of labels, and an assortment of day planner papers for DayRunner, 
Day-Timer, Filofax, Franklin Day Planner and Time Manager. You can change which paper type is used with a layout.
The following tables list the Organizer layouts by section. You can see the effects of a layout and paper type when 
you preview a printout, and you can see a thumbnail illustration of the selected layout in the Layouts dialog box.

Calendar
Calendar List Day Planner

Daily Calendar/To Do Meeting Report

Daily Calendar/To Do/Calls Monthly Calendar

Daily Page Multiple Calendar

Daily Timeline Weekly 2-Page

Daily Trifold Deluxe List Weekly Timeline

Daily Trifold Deluxe Timeline Weekly Work Timeline

Daily Trifold List Yearly Calendar

Daily Trifold Timeline

To Do
Daily Calendar/To Do Daily Trifold Timeline

Daily Calendar/To Do/Calls Monthly To Do

Daily Trifold Deluxe List Status Report

Daily Trifold Deluxe Timeline To Do List

Daily Trifold List

Contacts
Address Card Envelope

Address Card (Rolodex) Full Address Card

Contact Card Label

Contact History List Phone List

Calls
Calls Card Daily Trifold Deluxe List 

Calls List Daily Trifold Deluxe Timeline

Daily Calendar/To Do/Calls Monthly Calls

Planner
Daily Trifold Deluxe List Planner List

Daily Trifold Deluxe Timeline Quarterly Planner

Monthly Planner Yearly Planner



Notepad
Notepad Contents Notepad Pages

Notepad Contents and Pages

Anniversary
Anniversary List Daily Trifold Deluxe Timeline

Daily Trifold Deluxe List Monthly Anniversary
 
{button ,AL(`H_SELECTING_INDIVIDUAL_LAYOUT_OPTIONS_STEPS;H_SETTING_UP_HEADERS_FOOTERS_A

ND_TITLES_STEPS;H_CUSTOMIZING_LAYOUT_STYLES_STEPS;H_OVERVIEW_PRINTING_YOUR_ORGANI
ZER_INFORMATION_OVER;H_OVERVIEW_PAPER_TYPES_OVER;',0)} See related topics



Customizing layouts
The types of changes you can make to a layout include changing its orientation on the printed page and specifying 
how much information you want to print for each Organizer entry. Any changes you make to a layout are in effect the 
next time you use it.

Caution Changes to a layout overwrite the original default settings for that layout. 

1. From the File menu, choose Print.

2. Click Layouts.

3. Click the "Section" box and select the section for which you want to customize a layout.

4. Click the "Layout" box and select the layout you want to customize.

See details 

5. (Optional) Click the "Paper" box and select a paper type.

See details 

6. Select "Portrait" or "Landscape" as the printing orientation.

Note The paper size and orientation that you select in the Layouts dialog box take precedence over the settings 
in the Print Setup dialog box.

7. Under "Preferences," select the options you want. 

8. Under "Double sided," select the option you want.

See details 

9. If applicable, under "Labels," select the label and column options you want.

See details 

10. If applicable, under Contacts, select the options you want for printing contact records.

See details 

11. Click OK to save your changes.

12. (Optional) Click Preview to see the effects of your changes.

13. Click Print to print the selected information using the customized layout, or click Cancel.

 
{button ,AL(`H_SELECTING_INDIVIDUAL_LAYOUT_OPTIONS_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_PRINT_LAYOUTS_OVER;H_SETTING_UP_HEADERS_FOOTERS_AND_TITLES_ST
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Details: Customizing layouts

Selecting a section and a layout
You can select the section and layout in either the Print or the Layouts dialog box.

Selecting a paper type
The paper type you select in the Layouts dialog box is saved with the selected layout. 

Selecting double-sided printing options
Organizer uses the "Double sided" option you select in the Layouts dialog box only when you select "Double sided" in
the Print dialog box.    

Specifying label options
You can print up to 99 copies of each label in a single printing. For example, if you need 25 labels for the same 
contact, you would select the contact, select a label layout, then specify 25 copies to print. You can enter a specific 
number or click + (plus) to increase or – (minus) to decrease the number of labels to print. 

If you are printing labels in a multiple row or column format, you can also enter a number that corresponds to the 
position of the first label on the first page. This is particularly useful if you have a partially used label sheet. Rather 
than waste the partial sheet, specify the position of the "Starting label" as the location at which to begin printing.

Tip Make sure to check the selected column/row order (described in the next paragraph) when you're counting the 
used labels to determine the position of the starting label; that is, count either across then down, or down then across.

For paper types that include multiple rows and columns, such as labels and Day-Timer Junior Pocket, Organizer 
prints information across the first row, then across the next row, and so on. You can change the order so that 
information prints down the first column, then down the next column, and so on.

Note These print order options are available only when both the selected layout and paper type have multiple rows 
and columns.

Specifying the Contact options
Select "Page break on new letter" to start a new page for each letter of the alphabet. For example, if you're printing all
your contact records, select this option to start a new page for the first name that begins with the letter B, for the first 
name that begins with the letter C, and so on.

Under "Address," select the option that specifies which tab or tabs from the contact records you want printed. 

If OK is dimmed
If, after you've made your selections in the Layout dialog box, OK is dimmed, it may be because you selected a trifold
layout, but your Organizer file doesn't contain one of the sections that would be included in the Trifold layout. Try 
selecting another layout.

 
{button ,AL(`H_SELECTING_INDIVIDUAL_LAYOUT_OPTIONS_STEPS',1)} Go to procedure



Customizing layout styles
In addition to your Organizer entries, a printout can include other layout style elements, such as a header, footer, title,
grid lines, borders, and so on. These elements have default settings, which you can change. For example, you can 
change the font and color of a title, add a patterned background to column titles, or include a code that prints the 
current date in the footer. Any changes you make to a layout are in effect the next time you use it.

Caution Changes to a layout overwrite the original default settings for that layout. 

1. From the File menu, choose Print.

2. Click Layouts.

3. Click the "Section" box and select the section for which you want to customize the layout.

4. Click the "Layout" box and select the layout you want to customize.

See details

5. Click Styles.

6. Click the "Element" box and select the layout element you want to customize.

See details

7. If applicable, under "Text," enter changes to a text element. 

Text elements include titles, headers, and footers.

8. If applicable, click the "Codes" box and select a code for the text element.

See details

9. Click the "Background" box and select a background color for the selected element.

10. Click the "Pattern" box and select a hatch pattern for the selected element. 

11. (Optional) Click Font and change the font settings for the selected text element.

See details

12. (Optional) Repeat steps 6 – 11 for any other elements of the layout you want to customize.

13. Click OK until you return to the Print dialog box.

14. (Optional) Click Preview to see the effects of your changes.

15. Click Print to print the selected information using the changed layout, or click Cancel.

 
{button ,AL(`H_CUSTOMIZING_LAYOUT_STYLES_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_PRINT_LAYOUTS_OVER;H_SELECTING_INDIVIDUAL_LAYOUT_OPTIONS_STEPS;
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Details: Customizing layout styles

Selecting a section and a layout
You can select the section and layout in either the Print or the Layouts dialog box.

Customizing layout elements
Just as the list of available layouts is specific to the section you selected, the list of layout elements is specific to the 
layout you selected. For example, if you select "Calendar" as the section and "Calendar List" as the layout, "Calendar
room meeting text" is available; if you select "Contacts" as the section and "Contact Card" as the layout, "Card 
separators" is available.

Adding codes to text elements
For text elements, you can select a code that formats and adds information in text elements. For example, there are 
codes that format dates and times; align text; add page numbers; and add the file name, section name, and/or the 
report heading.

To include a code in a text element, move the mouse pointer to where you want the code in the "Text" box and click. 
This positions the insertion pointer, . Next, click the "Codes" box and select a code. Organizer adds the code at 
the location of the insertion pointer. If you know the command for a code, you can also type the command in the 
"Text" box.

The following table lists the code names and commands (in parentheses), and the action each code performs.

Code Action

Day as 1, 2, 3 (&d) Displays the current day as a single digit, where appropriate.

Day as 01, 02, 03 (&dd) Displays the current day as two digits.

Month as 1, 2, 3 (&M) Displays the current month as a single digit, where 
appropriate.

Month as 01, 02, 03 (&MM) Displays the current month as two digits.

Month as Jan, Feb (&MMM) Displays the current month as a three-letter abbreviation.

Month as January, February 
(&MMMM)

Displays the full name of the current month.

Year as 98, 99 (&yy) Displays the current year as a two-digit number.

Year as 1998, 1999 (&yyyy) Displays all digits of the current year.

First shown data (&e) Displays the first item printed (depending on the layout, 
either a heading or data).

Last shown data (&q) Displays the last item printed (depending on the layout, either
a heading or data).

Hour as 1, 2, 3 (&h) Displays the current hour as a single digit, where 
appropriate.

Hour as 01, 02, 03 (&hh) Displays the current hour as two digits.

Minutes as 1, 2, 3 (&m) Displays the current minute as a single digit, where 
appropriate.

Minutes as 01, 02, 03 (&mm) Displays the current minute as two digits.

AM or PM suffix (&a) Displays an AM or PM suffix based on the current time.

Align left (&l) Left aligns all text that follows.

Align center (&c) Centers all text that follows.

Align right (&r) Right aligns all text that follows.

Page number (&p) Displays page numbers.

File name (&f) Displays the name of the current file.

Registered user name (&t) Displays the name entered at installation of the current copy 
of Organizer.

Organizer release number (&v) Displays the Organizer release number.

Section name (&s) Displays the section name.

Layout name (&k) Displays the name of the layout you're using.



Paper name (&z) Displays the name of the paper type you're using.

Report heading (&H) Displays the report heading of the current layout (for 
example, "Quarterly Planner").

Page date range long (&D) Displays the date range for the current printing in words (for 
example, "February 9 – 13, 1999"), or when you're using one
of the Daily layouts, the day name and date (for example, 
"Monday, February 10, 1999").

Page date range short (&J) Displays the full date range in numeric format for the current 
printing (for example, "2/3/99 – 2/7/99").

Time (&T) Displays the time for the current printing in numeric format 
(for example, "12:33 PM").

Today's date (&E) Displays the date for the current printing in numeric format 
(for example,"10/8/99").

Changing font settings
Under "Font," "Font Style," and "Size," select the settings you want. If applicable, under "Effects," select either 
Strikethrough (draws a line through the text) or "Underline" (underlines all the text), and click the "Color" box to select 
a different color for the text. 

To display Help for an option in this dialog box, click the , in the top-right corner of the dialog box, then click the 
option. 

If OK is dimmed
If, after you've made your selections in the Layouts dialog box, OK is dimmed, it may be because you selected a 
trifold layout, but your Organizer file doesn't contain one of the sections that would be included in the Trifold layout. 
Try selecting another layout.

 
{button ,AL(`H_CUSTOMIZING_LAYOUT_STYLES_STEPS',1)} Go to procedure



Setting up headers, footers, and titles
You can customize a layout's headers, footers, and title. You can enter the text that you want to appear, and/or select 
an Organizer code that automatically inserts and formats information. For example, there are codes that print dates 
and times; align text; add page numbers; and add the file name, section name, and/or a report heading.

Caution Changes to a layout overwrite the original default settings for that layout. 

1. From the File menu, choose Print.

2. Click Layouts.

3. Click the "Section" box and select the section for which you want to customize the layout.

4. Click the "Layout" box and select the layout you want to customize.

See details 

5. (Optional) Click the "Paper" box and select a paper type.

6. Click Styles.

7. Click the "Element" box and select the element you want to customize (for example, the Header or Footer).

8. For "Text," enter the text you want printed. (You can enter text and/or a code.)

9. Click the "Codes" box and select a code for the element.

See details

10. Click the "Background" box and select a background color for the selected text element.

11. Click the "Pattern" box and select a hatch pattern for the selected text element.

12. Click Font and change the font settings for the selected text element.

See details

13. Repeat steps 7 through 12 as needed to customize the header, footer, and/or title.

14. Click OK until you return to the Print dialog box.

15. (Optional) Click Preview to see the effects of your changes.

16. Click Print to print the selected information using the changed layout, or click Cancel.

 
{button ,AL(`H_SETTING_UP_HEADERS_FOOTERS_AND_TITLES_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_PRINT_LAYOUTS_OVER;H_SELECTING_INDIVIDUAL_LAYOUT_OPTIONS_STEPS;',

0)} See related topics



Details: Setting up headers, footers, and titles

Selecting a section and layout
You can select the section and layout in either the Print or the Layouts dialog box.

Adding codes to text elements
For text elements, you can select a code that formats and adds information in text elements. For example, there are 
codes that format dates and times; align text; add page numbers; and add the file name, section name, and/or the 
report heading.

To include a code in a text element, move the mouse pointer to where you want the code in the "Text" box and click. 
This positions the insertion pointer, . Next, click the "Codes" box and select a code. Organizer adds the code at 
the location of the insertion pointer. If you know the command for a code, you can also type the command in the 
"Text" box.

The following table lists the code names and commands (in parentheses), and the action each code performs:

Code Action

Day as 1, 2, 3 (&d) Displays the current day as a single digit, where appropriate.

Day as 01, 02, 03 (&dd) Displays the current day as two digits.

Month as 1, 2, 3 (&M) Displays the current month as a single digit, where 
appropriate.

Month as 01, 02, 03 (&MM) Displays the current month as two digits.

Month as Jan, Feb (&MMM) Displays the current month as a three-letter abbreviation.

Month as January, February 
(&MMMM)

Displays the full name of the current month.

Year as 98, 99 (&yy) Displays the current year as a two-digit number.

Year as 1998,1999 (&yyyy) Displays all digits of the current year.

First shown data (&e) Displays the first item printed (depending on the layout, 
either a heading or data).

Last shown data (&q) Displays the last item printed (depending on the layout, either
a heading or data).

Hour as 1, 2, 3 (&h) Displays the current hour as a single digit, where 
appropriate.

Hour as 01, 02, 03 (&hh) Displays the current hour as two digits.

Minutes as 1, 2, 3 (&m) Displays the current minute as a single digit, where 
appropriate.

Minutes as 01, 02, 03 (&mm) Displays the current minute as two digits.

AM or PM suffix (&a) Displays an AM or PM suffix based on the current time.

Align left (&l) Left aligns all text that follows.

Align center (&c) Centers all text that follows.

Align right (&r) Right aligns all text that follows.

Page number (&p) Displays page numbers.

File name (&f) Displays the name of the current file.

Registered user name (&t) Displays the name entered at installation of the current copy 
of Organizer.

Organizer release number (&v) Displays the Organizer release number.

Section name (&s) Displays the section name.

Layout name (&k) Displays the name of the layout you're using.

Paper name (&z) Displays the name of the paper type you're using.

Report heading (&H) Displays the report heading of the current layout (for 
example, Quarterly Planner).

Page date range long (&D) Displays the date range for the current printing in words (for 
example, "February 9 – February 13, 1999"), or for a range 
of one day, displays the day name and date (for example, 



"Monday, February 10, 1999").

Page date range short (&j) Displays the full date range in numeric format for the current 
printing (for example, "2/3/99 – 2/7/99").

Page date range short (&X) Displays the date range for the current printing in numeric 
format (for example, "2/3 - 2/7/99").

Time (&T) Displays the time for the current printing in numeric format 
(for example, "12:33 PM").

Today's date (&E) Displays the date for the current printing in numeric format 
(for example, "2/7/99").

Changing font settings
Under "Font," "Font Style," and "Size," select the settings you want. If applicable, under "Effects," select either 
Strikethrough (draws a line through the text) or "Underline" (underlines all the text), and click the "Color" box to select 
a different color for the text. 

To display Help for an option in this dialog box, click , in the top-right corner of the dialog box, then click the option.

If OK is dimmed
If, after you've made your selections in the Layouts dialog box, OK is dimmed, it may be because you selected a 
trifold layout, but your Organizer file notebook doesn't contain one of the sections that would be included in the Trifold
layout. Try selecting another layout.

 
{button ,AL(`H_SETTING_UP_HEADERS_FOOTERS_AND_TITLES_STEPS',1)} Go to procedure



Specifying codes
Organizer inserts a text string command for each code. This command is in parentheses after the name of the code 
in this table.

Code Action

Day as 1, 2, 3 (&d) Displays the current day as a single digit, where appropriate.

Day as 01, 02, 03 (&dd) Displays the current day as two digits.

Month as 1, 2, 3 (&M) Displays the current month as a single digit, where 
appropriate.

Month as 01, 02, 03 (&MM) Displays the current month as two digits.

Month as Jan, Feb (&MMM) Displays the current month as a three-letter abbreviation.

Month as January, February 
(&MMMM)

Displays the full name of the current month.

Year as 98, 99 (&yy) Displays the current year as a two-digit number.

Year as 1998,1999 (&yyyy) Displays all digits of the current year.

First shown data (&e) Displays the first item printed (depending on the layout, 
either a heading or data).

Last shown data (&q) Displays the last item printed (depending on the layout, either
a heading or data).

Hour as 1, 2, 3 (&h) Displays the current hour as a single digit, where 
appropriate.

Hour as 01, 02, 03 (&hh) Displays the current hour as two digits.

Minutes as 1, 2, 3 (&m) Displays the current minute as a single digit, where 
appropriate.

Minutes as 01, 02, 03 (&mm) Displays the current minute as two digits.

AM or PM suffix (&a) Displays an AM or PM suffix based on the current time.
Continued 



Specifying codes (continued)
Code Action

Align left (&l) Left aligns all text that follows.

Align center (&c) Centers all text that follows.

Align right (&r) Right aligns all text that follows.

Page number (&p) Displays page numbers.

Filename (&f) Displays the name of the current file.

Registered user name (&t) Displays the name entered at installation of the current copy of
Organizer.

Organizer release number (&v) Displays the Organizer release number.

Section name (&s) Displays the section name.

Layout name (&k) Displays the name of the layout you're using.

Paper name (&z) Displays the name of the paper type you're using.

Report heading (&H) Displays the report heading of the current layout (for example, 
Quarterly Planner).

Page date range long (&D) Displays the date range for the current printing in words (for 
example, "February 9 - 13, 1999"), or when you're using one 
of the Daily layouts, the day name and date (for example, 
"Monday, February 10, 1999").

Page date range short (&J) Displays the full date range in numeric format for the current 
printing (for example, "2/3/99 - 2/7/99").

Page date range short (&X) Displays the date range for the current printing in numeric 
format (for example, "2/3 - 2/7/99").

Time (&T) Displays the time for the current printing in numeric format (for 
example, "12:33 PM").

Today's date (&E) Displays the date for the current printing in numeric format (for
example, "2/7/99").

Back 



Selecting options for double-sided printing
Option Result

Full page Prints on two sides of a regular (non-perforated) 
sheet of paper (default).

Perforated paper Prints the pages sequentially on perforated paper.



Specifying the contact records to print
Option Result

Work Prints the information from the first Work tab in
the contact record(s).

Home Prints the information from the first Home tab 
in the contact record(s).

All Work Prints the information from all work tabs in the 
contact record(s).

All Home Prints the information from all Home tabs in 
the contact record(s).

All Prints the information from all Work and Home
tabs in the contact record(s).

Current Prints the information from the selected tab in 
the selected contact record (select the contact
record and the tab before starting the printing 
procedure).



Setting layout preferences
Option Result

Print first line only Prints only the first line of the description 
for each entry. (The default is to print the 
full description.)

Print icons Prints (default) or doesn't print any icons 
that appear with entries — for example, the
alarm icon or repeating entry icon.

Print month calendars Prints (default) or doesn't print the monthly 
calendars for layouts that include monthly 
calendars.

Skip blank entries Prints (default) or doesn't print entries and 
pages that don't contain information.

Print in black & white Prints in color (default) or prints in black 
and white only. 



Setting the print orientation
Option Result

Portrait Prints information across the width of the page.

Landscape Prints information across the length of the page.



Overview: Organizer paper types
When you're ready to print, you select an Organizer section, layout, and paper type. The paper type specifies the 
paper you're printing on, such as an 8 1/2 x 11" paper size, a Rolodex card size paper, an 8 1/2 x 14" legal paper 
size, or Franklin Day Planner paper.
Each layout has its own associated paper type, but you can change which paper is selected as well as customize an 
existing paper type. For example, you can change the paper size, margins, column and row sizes, and the 
percentage for scaling the printed information on the page.
The following table lists the paper types available in Organizer:

2x10-Labels 1 x 4 in DayRunner Classic

2x3-Labels 3 1/3 x 4 in DayRunner Entrepreneur

2x4-Rolodex 2 1/6 x 4 in DayRunner Running Mate

2x5-Labels 2 x 4 in Day-Timer Desk (Junior Desk)

2x7-Labels 1 1/3 x 4 in Day-Timer Folio (Senior Desk)

3x10-Labels 1 x 2 5/8 in Day-Timer Jotter (Junior Pocket)

A4 210 x 297 mm Day-Timer Portable (Senior 
Pocket)

A5 148 x 210 mm Envelope #10 4 1/8 x 9 1/2 in

Avery L7159 (24) Envelope #9 3 7/8 x 8 7/8 in

Avery L7162 (16) Filofax

Avery L7163 (14) Franklin Day Planner Classic - 
Portrait

Avery L7666 Franklin Day Planner Classic - 
Landscape

Avery L7901 (Filofax) Franklin Day Planner Monarch

Avery L7902 (A5) Legal 8 1/2 x 14 in

B5 176 x 250 mm Letter 8 1/2 x 11 in 

Time Manager
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Customizing paper sizes, margins, and column and row sizes
Organizer comes with a number of predefined paper types that, in most cases, you won't need to customize. You can,
however, change the settings for a paper type; for example, you can change the margins, column and row sizes, and 
the percentage by which you want the printed image scaled. Organizer saves a customized paper type as a new .PLT
file in the \ORGANIZE\LAYOUTS directory.

Caution    If you make changes to a default paper type and save it without giving it a new name, you will lose the 
original default settings for that paper type.

1. From the File menu, choose Print.

2. Click the "Paper" box and select the paper type you want to customize.

3. Click the "Paper" button.

4. (Optional) Under "Name," enter a new name for the paper type.

5. For "Scale elements by," enter the percentage by which you want all fonts scaled: 50 – 200. 

Click + (plus) to increase or – (minus) to decrease the scaling percentage. You can also highlight the number in 
the box and type another number.

See details

6. Under "Paper," specify any changes to the page dimensions, and select "Centimeters" or "Inches" to specify the 
unit of measurement for those dimensions.

7. Under "Layout," specify the options for the number and size of columns and rows, as well as the column height 
and row width.

See details

8. Under "Margins," specify the appropriate margins.

See details

9. Under "Internal margins," specify any internal margins you want to create between the paper's margins and the 
actual print area.

See details

10. Click Add to add or Remove to delete the new paper definition. 

Note The Add button is dimmed if you didn't enter a new name in step 4.

 See details 

11. Click OK until you return to the Print dialog box.

12. (Optional) Select a section and a layout, then click Preview to see the effects of your changes on the paper type.

13. Click Print to print the selected information using the customized paper type, or click Cancel to close the Print 
dialog box.

 
{button ,AL(`H_CUSTOMIZING_THE_PAPER_SETTINGS_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_PAPER_TYPES_OVER;H_CUSTOMIZING_THE_SIZE_OF_YOUR_PRINTED_IMAGE_

STEPS;H_SELECTING_INDIVIDUAL_LAYOUT_OPTIONS_STEPS;',0)} See related topics



Details: Customizing paper sizes, margins, and column and row sizes

Setting the scale percentage
Organizer scales all fonts and bitmaps on the printed page by the percentage you enter. For example, if you type 
80% for the scaling, all 10-point fonts appear in 8 point.

You can use scaling to help fit information on a single sheet of paper without changing the layout or the font settings.

Note In Notepad, scaling affects only the title on a page, not the page's body text.

Specifying the layout for columns and rows
You can specify the number of rows and columns for a paper type. Organizer automatically adjusts the column width 
and row height based on the number of rows and columns you enter and the margin settings. You can, however, 
customize the width and height. For example, entering a smaller measurement for the column width decreases the 
column size and increases the amount of space between columns.

You can also change the column width and row height by directly manipulating the illustration of the paper type (on 
the left side of the dialog box). Drag an edge of the gray print area and the column or row line left, right, up, or down 

to change the width and height. The pointer changes to  as you drag the columns and rows, and the values in the
"Width" and "Height" fields change. If the paper type you're changing has many rows and columns, and you want a 
closer view of a row or column, click the row or column in the illustration and Organizer will zoom in on the area you 
clicked. Click the area again to go back to the original size.

Setting margins
The margins determine the print area. The print area is where Organizer prints information, and the margins are the 
amount of space around the outside of the print area.

You can enter specific values for the margins, or you can directly manipulate the graphical representation of the 

paper type. Drag the margin guides, which appear as red lines, to change the margins. The pointer changes to  
as you drag the margins, and the values in the margin fields change. The print area appears in gray.

Setting internal margins
Internal margins create additional space between the paper's margins and the actual print area. You might want to set
internal margins to avoid printing over prepunched holes or preprinted information. The values for internal margins 
are typically small values; for example, an internal margin of 0.15 inches would create a small gap between the edge 
of a label and its printed text.

You can also set internal margins by directly manipulating the graphical representation of the paper type. Click and 

drag an edge of the gray print area to change the internal margins. The pointer changes to  as you drag, and the 
values in the internal margins fields change.

 
{button ,AL(`H_CUSTOMIZING_THE_PAPER_SETTINGS_STEPS',1)} Go to procedure



Scaling the size of the printed image
You can change the size of the printed information by changing its scaling percentage. Organizer scales all fonts and 
bitmaps in the printout by the percentage you enter. For example, if the scaling factor is 80%, all 10-point fonts print in
8 point. You can use a scaling factor to help fit information on a single sheet of paper without changing the paper or 
layout options or the font sizes. The scaling percentage is a paper setting. The setting is in effect any time you use 
the specified paper type.

Note In Notepad, scaling affects only the title on a page, not the page's body text.

1. From the File menu, choose Print.

2. Click the "Paper" box and select the paper type you want to customize.

3. Click Paper.

4. (Optional) Under "Name," enter a new name for the paper type.

5. For "Scale elements by," enter the percentage by which you want all fonts scaled: 50 – 200. 

Click + (plus) to increase or – (minus) to decrease the scaling percentage. You can also highlight the number in 
the box and type another number.

6. Click OK until you return to the Print dialog box.

7. (Optional) Select a section, layout, and your new paper type, then click Preview to see the effects of your 
changes.

8. Click Print or click Cancel to close the Print dialog box.

 
{button ,AL(`H_CUSTOMIZING_THE_PAPER_SETTINGS_STEPS;H_OVERVIEW_PAPER_TYPES_OVER;H_OVE

RVIEW_PRINTING_YOUR_ORGANIZER_INFORMATION_OVER;',0)} See related topics



Specifying internal margins
Option Result

Top Specifies the amount of space from the top of the 
print area to the first line of printed information.

Left Specifies the amount of space from the left edge 
of the print area to the left margin of the printed 
information. You can use this setting to indent 
printed information from the left edge of the print 
area.

Right Specifies the amount of space from the right edge
of the print area to the right margin of the printed 
information. You can use this setting to indent 
printed information from the right edge of the print
area.

Bottom Specifies the amount of space from the bottom 
edge of the print area to the last line of printed 
information.



Specifying column and row options
Option Result

Columns Specifies the number of columns.

Width Specifies a width for columns. By default, 
Organizer automatically adjusts the width of 
columns based on the number of columns you 
specified and the margin settings.

Rows Specifies the number of rows.
Height Specifies a height for rows. By default, Organizer 

automatically adjusts the height of rows based on 
the number of rows you specified and the margin 
settings.



Specifying margins
Option Result

Top Specifies the margin from the top of the paper to 
the top of the print area. 

Left Specifies the margin from the left edge of the 
paper to the left of the print area.

Right Specifies the margin from the right edge of the 
paper to the right of the print area.

Bottom Specifies the margin from the bottom of the paper
to the bottom of the print area.



Changing a password
1. Open the file with the password you want to change.
2. From the File menu, choose Save As. 
3. Click Passwords.

4. Enter a new password for Owner, Assistant, or Reader.
See details 

5. If you don't want to allow other users to view your available free time, deselect "Allow free time access."
6. Click OK.
7. Confirm the password by entering it again.
8. Click OK to confirm the password.
9. Click OK.
 
{button ,AL(`H_CHANGING_A_PASSWORD_DETAILS',1)} See details
{button ,AL(`H_CREATING_A_PASSWORD_STEPS;H_REMOVING_A_PASSWORD_STEPS;H_OPENING_AN_OR

GANIZER_FILE_STEPS;',0)} See related topics



Details: Changing a password
Changing passwords
When you have Owner access, from the File menu choose Save As and click Passwords to change the passwords. 
The Password dialog box appears with the existing passwords for each type of access.    Highlight the password you 
want to change and enter a new password. Press TAB to move among the password fields.

Changing passwords in other ways
You can also change passwords from the File menu by choosing User Setup, Passwords, and entering new 
passwords in the Organizer Passwords dialog box.

Removing passwords
You can remove passwords for a file by displaying the Organizer Passwords dialog box, highlighting the password 
you want to remove, and pressing BACKSPACE to delete the password. From the File menu choose User Setup, 
Passwords to display the Organizer Passwords dialog box. If you change passwords this way, you must be sure to 
save the file again to remove the passwords.
 
{button ,AL(`H_CHANGING_A_PASSWORD_STEPS',1)} Go to procedure



Details: Creating a password
Creating a password in other ways
From the File menu, choose User Setup, then choose Passwords and enter a password in the Organizer Passwords 
dialog box. Save the file after you enter the passwords to add the passwords to the file. 

Entering passwords
When you enter a password for Owner access, you can also enter passwords for Assistant and Reader access. To 
enter a different password for Assistant and Reader access, enter a new password in the Assistant or the Reader 
password fields. Press TAB to go to the Assistant password field and enter a new password. Press TAB again to go to 
the Reader password field and enter a new password.
 
{button ,AL(`H_CREATING_A_PASSWORD_STEPS',1)} Go to procedure



Creating a password
You can use a password to protect your file. When you create a password for a file, you must enter that password to 
open the file. Any other user to whom you give a password must also enter the password to open the file. 
1. Open the file for which you want to set a password.
2. From the File menu, choose Save As.
3. Click Passwords.

4. Enter a password for "Owner," "Assistant," or "Reader."
See details 

5. If you don't want to allow other users to view your available free time, deselect "Allow free time access."
6. Click OK.
7. Confirm the password by entering it again.
8. Click OK to confirm the password.
9. Click OK.
 
{button ,AL(`H_CREATING_A_PASSWORD_DETAILS',1)} See details
{button ,AL(`H_CHANGING_A_PASSWORD_STEPS;H_REMOVING_A_PASSWORD_STEPS;H_OPENING_AN_O

RGANIZER_FILE_STEPS;H_OVERVIEW_ACCESS_CONTROL_OVER;',0)} See related topics



Details: Removing a password
Removing passwords in other ways
From the File menu choose User Setup, then choose Passwords. In the Organizer Passwords dialog box, press 
BACKSPACE to remove the passwords. Be sure to save the file again to remove the passwords.
 
{button ,AL(`H_REMOVING_A_PASSWORD_STEPS',1)} Go to procedure



Removing a password
1. Open the file with a password you want to remove.
2. From the File menu, choose Save As.
3. Click Passwords.

4. Go to the password you want to remove.
5. Highlight the password you want to remove and press BACKSPACE. 

See details 
6. Click OK to confirm that you want to remove the password.
7. Click OK.

 
{button ,AL(`H_REMOVING_A_PASSWORD_DETAILS',1)} See details
{button ,AL(`H_CREATING_A_PASSWORD_STEPS;H_CHANGING_A_PASSWORD_STEPS;H_OPENING_AN_OR

GANIZER_FILE_STEPS;',0)} See related topics



Password dialog box
In order to open the file you selected, you must enter a password. Keep in mind that you must type the password 
exactly as it was created; that is, you must use the same uppercase and lowercase letters, and, if applicable, spaces.
 



Overview: Planner section
Planner helps you schedule and prepare for events that take place all day or for more than one day. With Planner, 
you can do the following activities:

• Designate blocks of time for a particular activity, such as a vacation, an off-site meeting, or a conference.
• View events by year or by quarter.
• Specify that your events show through into the Calendar section, so you can see your upcoming commitments in 

the context of your daily work.
• Show through Planner events in the calendar section, and show through Calendar appointments in the Planner 

section.
Planner looks like a wall chart where you can mark events, tasks, or milestones with color blocks or strips. The 
months of the year are on the left, the days of the week are across the top, and the years are on the right side. If you 
want to look at the Planner schedule for a different year, click that year tab.
At the bottom of the page, Planner provides a color key with event types, for example, Vacation, Meeting, or Trade 
Show. You can customize the Planner key descriptions by changing the words to suit your needs. 
When you move the mouse pointer in Planner, the date your pointer is on appears in the box just below the Planner 
chart in the long rectangular box. If you created an event, the event type and the first line of Notes text appears with 
the date.
 
{button ,AL(`H_INSERTING_A_PLANNER_EVENT_STEPS;H_EDITING_A_PLANNER_EVENT_STEPS;H_DELETI

NG_A_PLANNER_EVENT_STEPS;H_CHANGING_THE_VIEW_OF_PLANNER_EVENTS_STEPS;H_EDITING_
THE_PLANNER_KEY_STEPS;H_CHANGING_PREFERENCES_IN_PLANNER_STEPS;',0)} See related topics



Details: Changing preferences in Planner
Editing the Planner key in other ways
You can also edit the Planner key by double-clicking anywhere in the Planner key.

Changing your Planner preferences
You can change any Planner preferences so that your Planner information appears and functions the way you want. 
You can also change Planner preferences as frequently as you want. 
Planner uses page tabs to group information within the section. The tabs you see depend on the view you choose.
If you select "Quarter," Organizer displays tabs with quarter names, for example Q1 1998, and also includes tabs for 
the previous and next year. If you select "Year," Organizer displays year tabs and also includes tabs for the previous 
and next decade.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_PLANNER_STEPS',1)} Go to procedure



Changing preferences in Planner
Planner preferences determine how your events appear and what information appears with them. Changing 
preferences is optional; if you don't change your Planner preferences, Organizer uses the default preferences.
1. Go to the Planner section and, from the View menu, choose Planner Preferences. 
2. Under "View options," click "Current view" and select the option for how you want your Planner events to appear.   
3. Under "View options," select the appropriate options you want to appear with your Planner events.    
4. Under "Other options," select "Turn to entry after Create/Edit" to go to the page the Planner event is on after you 

create it.
5. (Optional) If you want to edit the Planner key, click Key. 
6. Under "Key names," select a Planner key name to change, enter the changes you want to make, and click OK.

See details
7. Click OK.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_PLANNER_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_PLANNER_EVENT_STEPS;H_EDITING_A_PLANNER_EVENT_STEPS;H_DELETI

NG_A_PLANNER_EVENT_STEPS;H_CHANGING_THE_VIEW_OF_PLANNER_EVENTS_STEPS;H_EDITING_
THE_PLANNER_KEY_STEPS;H_SHOWING_PLANNER_EVENTS_IN_CALENDAR_STEPS;',0)} See related 
topics



Changing the view of Planner events
1. Go to the Planner section.
2. Choose View.
3. Choose the Quarter per Page or Year per Page command.

 
{button ,AL(`H_INSERTING_A_PLANNER_EVENT_STEPS;H_EDITING_A_PLANNER_EVENT_STEPS;H_DELETI

NG_A_PLANNER_EVENT_STEPS;H_EDITING_THE_PLANNER_KEY_STEPS;H_SHOWING_CALENDAR_APP
OINTMENTS_IN_PLANNER_STEPS;H_CHANGING_PREFERENCES_IN_PLANNER_STEPS;',0)} See related 
topics



Customizing the appearance of your Planner section
Option Result

Days start at Lets you specify the time at which 
days in Planner begin (for when you
are showing through Calendar 
entries). The default is 8:00 AM.

Days end at Lets you specify the time at which 
days in Planner end (for when you 
are showing through Calendar 
entries). The default is 6:00 PM.

Show key Shows (default) or doesn't show the 
Planner key at the bottom of the 
Planner wall chart.

Turn to entry after Create/Edit Goes or doesn't go (default) to the 
page your event is on after you 
create or edit an event.



Deleting a Planner event
1. Select the Planner event you want to delete.

2. Drag and drop the event to 

.
Note To retrieve a deleted Planner event, from the Edit menu, choose Undo Event Delete before you do any other 
action. You can only undo the last action.

 
{button ,AL(`H_DELETING_A_PLANNER_EVENT_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_PLANNER_EVENT_STEPS;H_EDITING_A_PLANNER_EVENT_STEPS;H_CHANGI

NG_THE_VIEW_OF_PLANNER_EVENTS_STEPS;H_EDITING_THE_PLANNER_KEY_STEPS;H_SHOWING_C
ALENDAR_APPOINTMENTS_IN_PLANNER_STEPS;H_CHANGING_PREFERENCES_IN_PLANNER_STEPS;',
0)} See related topics



Details: Deleting a Planner event

Keyboard shortcuts
You can also select an event and then press CTRL+X, SHIFT+DEL, or DEL to delete a Planner event.

Deleting a Planner event in other ways
You can also delete a Planner event by selecting the event and pressing DEL. 

 
{button ,AL(`H_DELETING_A_PLANNER_EVENT_STEPS',1)} Go to procedure



Details: Editing a Planner event

Keyboard shortcuts
You can also select a Planner event and then press CTRL+E to edit the event.

Editing a Planner event in other ways
You can also use the mouse to directly edit Planner events. To move the event to a different time period, you can 
drag and drop the event to the new time. To edit the start time, end time, or duration of the event, you can hold down 
either end of the event and move the mouse pointers to adjust the event.

Changing the event type
Click the "Event type" box to select an event type from the list that appears.

To change the event types in the Planner key, from the View menu, choose Planner Preferences and click Key. In the 
Planner Key dialog box, click the text in the Planner Key event type you want to change and edit it.

Changing the row number
You can create more than one event on a given day. Planner days are divided into 4 rows in the Year per Page view 
and 8 rows in the Quarter per Page view. You can change the row in which you want the event to appear by entering 
a row number or clicking + (plus) to increase, or - (minus) to decrease the row number. For example, if you want a 
Planner event to appear in row 2, enter 2 for "Row."

All rows of an event you create in a Quarter per Page view display in Year per Page. However, Organizer combines 
two rows of the Quarter per Page view to a single row in the Year per Page view.

If you plot Planner events on top of each other or create more events than Planner has rows to display, Planner 
displays crosshatching to indicate that there's a Planner event you can't see. You can drag the Planner event that's 
on top to a different row so the events underneath partially show.

Changing the start date, end date, and duration of an event
Click the "From" or "Until" boxes to change the start or end date of an event. Under "Days," you can also click + (plus)
and - (minus) to adjust the duration of an event.

Changing the category
Click the "Categories" box and select the categories from the list that appears.

Changing confidentiality
Select "Confidential." If this option is checked, Organizer makes the event confidential, so others who have access to 
your files can't view it.

 
{button ,AL(`H_EDITING_A_PLANNER_EVENT_STEPS',1)} Go to procedure
{button ,AL(`H_EDITING_THE_PLANNER_KEY_STEPS;H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_CRE

ATING_A_REPEATING_ENTRY_STEPS;H_ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS;',0)} See 
related topics



Editing a Planner event
1. Double-click the Planner event.

2. Edit the Planner event.

See details 

Tip Press TAB to move between options in an Edit Event dialog box.

3. Click OK to enter your changes.

 
{button ,AL(`H_EDITING_A_PLANNER_EVENT_DETAILS',1)} See details
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',0)} See related topics



Editing the Planner key names
1. From the View menu, choose Planner Preferences.

2. Click Key.

3. Click or highlight the text in any of the Planner keys and enter the changes you want to make to the Planner key 
name.

4. Click OK.

 
{button ,AL(`H_EDITING_THE_PLANNER_KEY_DETAILS',1)} See details
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S;',0)} See related topics



Details: Editing the Planner key names

Editing the Planner key names in other ways
You can also double-click on the Planner key that you wish to edit. This will bring up the Planner Key dialog box.

Reviewing the number of days for each event type
You can move the mouse pointer over an event type in the Planner key and Organizer displays the number of days 
you committed to that activity for the current year or quarter (depending on the view option you selected) in the box 
that appears above the Planner key.

 
{button ,AL(`H_EDITING_THE_PLANNER_KEY_STEPS',1)} Go to procedure



Details: Creating a Planner event

Keyboard shortcuts
You can also create an event by pressing INS or, from the Create menu, choosing Event when you're in the Planner 
section.

Creating a Planner event in other ways
The quickest way to create a Planner event is to use the mouse. Select the type of event you want to work with from 
the key at the bottom of the Planner page. When you move the mouse pointer over the planner, it turns into a marker.
Hold down the mouse on the first day of the event and drag it to indicate the duration of the event. When you release 
the mouse, Organizer creates the event.

Understanding Planner rows
You can create more than one event on a given day. Planner days are divided into 4 rows in the Year per Page view 
and 8 rows in the Quarter per Page view. You can change the row in which you want the event to appear, enter a row 
number or click + (plus) to increase, or - (minus) to decrease the row number. For example, if you want a Planner 
event to appear in row 2, enter "2" for "Row."

All rows of an event you create in the Quarter per Page view appear in the Year per Page view. However, Organizer 
combines two rows of the Quarter per Page view to a single row in the Year per Page view.

If you plot Planner events on top of each other or create more events than Planner has rows to display, Planner 
displays crosshatching to indicate that there's a Planner event you can't see. You can drag the Planner event that's 
on top to a different row so the events underneath partially show.

Selecting the duration of your event
You can enter an end date to any event and Organizer will automatically adjust the number of days for the event. If 
you enter a specific number of days, Organizer automatically adjusts the end date.

Reviewing the number of days for each event type
You can move the mouse pointer over an event type in the Planner key and Organizer displays the number of days 
you committed to that activity for the current year in the box that appears above the Planner key.

Organizer Planner event text after mapping Palm connected organizer Date Book events to Planner events
Any untimed, repeating Date Book event in a Palm connected organizer maps to Organizer as a Planner event. 
These Planner events are assigned the "Unused6" event type. If you remove the name of the "Unused6" Planner key,
then the Planner event text (which comes the from the synchronized Palm connected Date Book event) will appear 
without "Unused6" when you show through the Planner entry to the Calendar section. For example, let's say you 
remove "Unused6" from the Planner key. When you show through a Planner event, the shown-through Planner event 
will say "Set up new computer" instead of "Unused6 - Set up new computer" in your Calendar section.

If the Planner event has information under "Note," then the information under "Key" appears as the last line in the 
note of the corresponding Palm connected organizer Date Book event, after the information under "Note." If the 
Planner event doesn't have any information under "Note," then the information under "Key" appears as the note of the
corresponding Palm connected organizer Date Book event.

Importing Planner events
Imported Planner events are placed in different rows to prevent the events from being placed in the same row. In 
other words, the first Planner event is placed in row one, the second Planner event is placed in row 2, and so on.

 
{button ,AL(`H_INSERTING_A_PLANNER_EVENT_STEPS',1)} Go to procedure
{button ,AL(`H_EDITING_THE_PLANNER_KEY_STEPS;',0)} See related topics



Creating a Planner event
1. Go to the Planner section and double-click the Planner page.

2. Click the "Event type" box to select an event type from the list that appears.

See details

3. (Optional) For "Row," click + (plus) to increase or - (minus) to decrease the row in the Planner day in which you 
want the event to appear.

See details

4. (Optional) Under "Notes," enter additional information about the event.

5. Click the "From" and "Until" boxes to select the start date and end date of the event. (Under "Days," you can also 
click + (plus) to increase, and - (minus) to decrease the duration of the event.)

See details 

6. (Optional) Select the appropriate options for the event: "Categories," "Book busy time," or "Confidential."      

7. Click OK.

Tip To create additional Planner events, click Add before you click OK. When you finish entering all your Planner 
events, click OK.

 
{button ,AL(`H_INSERTING_A_PLANNER_EVENT_DETAILS',1)} See details
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Selecting Planner event options
Option Result

Categories Lets you establish one or more categories for 
the event.

Book busy time Marks the entire day (from midnight to 11:55 
PM) as busy when you publish your busy time 
for scheduling.

Confidential Makes or doesn't make (default) the event 
confidential, so others who have access to 
your files can't view it. If you assigned a 
password to your file, only the Owner can see 
and change entries that are confidential.

Note When you select "Book busy time," the entire day (from midnight until 11:55 PM) is booked as busy, regardless 
of the times you entered for "Days start at" and "Days end at" in the Planner Preferences dialog box.



Selecting the Planner view
Command Result

Quarter Displays three months at a time.
Year Displays a year at a time (default).



Details: Showing Planner events in Calendar

Editing a Planner event in Calendar
If you want to edit a Planner event and you are in the Calendar section, double-click the Planner event. The Edit 
Event dialog box appears. Make your changes and click OK.

Rescheduling a Planner event in Calendar
If you want to reschedule a Planner event and you're in the Calendar section, you can drag and drop the Planner 
event to any of the days that appear on your current pages. If you want to reschedule a Planner event to a day on 
another page, click  in the set of SmartIcons, select the Planner event, position it on the day you want and click. 

Showing entries while displaying time slots in Day per Page view
If you're using the Day per Page view with time slots, the entries you show through in Calendar don't scroll out of view
as you scroll through the day's appointments; that is, the show-through entries stay either above or below the time 
slots.

Organizer blocks out an area at the top or bottom of your appointments for entries you show through in Calendar. You
can expand or shrink this block by dragging the solid box in the bottom right corner. The new size of this area affects 
all pages in the Day per Page view.

You can also drag the solid box using the right mouse button. When you release the mouse button, Organizer 
displays a menu with the following choices:

• New size to use the size you dragged for all pages.

• Temporary size to use the size you dragged for the current page only. The temporary size remains in effect only 
as long as you continue to work on the current page. For example, if you temporarily change the size for October 
16, then go to October 23, when you return to October 16, the temporary size is no longer in effect.

• Cancel to reset the block to its previous size.

 
{button ,AL(`H_SHOWING_PLANNER_EVENTS_IN_CALENDAR_STEPS',1)} Go to procedure



Showing Planner events in Calendar
By default, Organizer shows entries from To Do, Calls, Planner, and Anniversary sections on the appropriate day in 
Calendar. Showing entries from other sections can help you see your upcoming commitments in the contents of your 
daily work, for example, you can see any Planner events you entered along with your appointments. You can change 
the way your events appear in Calendar, and if you don't want to display your events in Calendar, you can turn off 
show through.

1. From the Section menu, choose Show Through.

2. Click the "Show into" box to select Calendar as the section to show into.

3. (Optional) Under "From," deselect "Planner" if you don't want your events to appear in Calendar.

Note If you want to redisplay your events in Calendar, select "Planner" again.

4. (Optional) Click Preferences and select    options for whether Planner events appear above or below 
appointments and how much of the event's description to show in Calendar. Click OK to confirm your preferences.

5. Click OK.

Tip To print shown-through items, use any of the following print layouts: "Monthly Calendar," "Daily Page," or "Weekly
2-Page."

 
{button ,AL(`H_SHOWING_PLANNER_EVENTS_IN_CALENDAR_DETAILS',1)} See details
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Overview: Printing your Organizer information
Organizer provides you with a variety of options for printing your information. When you're ready to print, you select:

• The section (or sections) you want to print
• A layout, which determines how much of the information is printed (for example, an entire entry or just the first 

line), how the information appears on the printed page, and style elements such as headers, footers, and fonts
• A paper type such as, 8 1/2 x 11" letter, Franklin Day Planner Classic, DayRunner Classic, or your own 

customized paper type
You can print Organizer information to take with you when you travel. For example, you can carry your Organizer 
information in a paper day planner in order to keep track of your appointments, contacts, tasks, calls, Web entries, 
events, notes, and special dates, or you can print only your day's appointments and responsibilities, and you can take
the printouts to a meeting.

 
{button ,AL(`H_PRINTING_ANY_ORGANIZER_SECTION_STEPS;H_PRINTING_YOUR_SCHEDULE_STEPS;H_P
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Printing information from any Organizer section
1. From the File menu, choose Print.

2. Click the "Section" box and select the Organizer section that has the entries you want to print. 
3. Click the "Layout" box and select a layout for how you want the printed information to appear.

See details
4. If necessary, click the "Paper" box and select a paper type.

See details
5. Select "Single sided" to print on one side of the page or "Double sided" to print on both sides of the page.

See details
6. Under "Range," select the option for the range of information you want to print. 
7. (Optional) For "Copies," enter the number of copies you want to print: 1 – 99. 

You can enter a specific number or click + (plus) to increase or – (minus) to decrease the number. To print the 
copies in sequence, select "Collated."

8. (Optional) Click Preview to see how the printout will look.
9. Click Print to start printing.
To stop printing, click Cancel in the Printing dialog box.

 
{button ,AL(`H_PRINTING_ANY_ORGANIZER_SECTION_DETAILS',1)} See details
{button ,AL(`H_PRINTING_ADDRESS_RECORDS_STEPS;H_PRINTING_YOUR_SCHEDULE_STEPS;H_PRINTIN

G_INFORMATION_FOR_DIFFERENT_DATEBOOKS_STEPS;H_PRINTING_MULTIPLE_CALENDARS_STEPS;
H_MAPPING_SECTIONS_STEPS;H_OVERVIEW_PRINTING_YOUR_ORGANIZER_INFORMATION_OVER;H_T
ROUBLESHOOTING_PRINTING_OVER;',0)} See related topics



Details: Printing information from any Organizer section
Keyboard shortcut
You can also press CTRL+P to display the Print dialog box. 

Printing entries that show through into the Calendar section
If you're printing the Calendar section and you've selected to show through entries from the To Do, Calls, Planner, or 
Anniversary section in Calendar, you can print the shown-through items along with your appointments. To do this, 
select one of the following layouts: "Monthly Calendar," "Daily Page," or "Weekly 2-Page."

Selecting a layout
A layout determines how the printed information will appear. In the "Layout" box, Organizer lists layouts that are 
designed for the Organizer section you selected. Some layouts are also designed to combine several sections on one
printout. For example, one of the trifold layouts prints the Calendar, To Do, Calls, Planner, and Anniversary entries all 
on one page.
To see how your information will appear on the selected layout and paper type, click Preview in the Print dialog box. 

Selecting a paper type
The paper type specifies the size, and sometimes the type, of the paper on which you're printing. For example, the 
paper type can be 8 1/2 by 11" paper, or customized paper for a hardcopy datebook, such as the Franklin Day 
Planner.
To see how your information will appear on the selected layout and paper type, click Preview in the Print dialog box. 

Single-sided and double-sided printing
Single-sided printing prints on only one side of the paper. This is the default setting for printing Organizer entries.
Double-sided printing prints on both the front and back of the paper. If you select "Double-sided," click Layouts. Under
"Double sided," select the appropriate option. The option you select is saved with the layout. (See your printer manual
for details on double-sided printing.) 

 
{button ,AL(`H_PRINTING_ANY_ORGANIZER_SECTION_STEPS',1)} Go to procedure



Previewing the printout
1. From the File menu, choose Print.

2. Click the "Section" box and select the Organizer section that has the entries you want to print. 
3. Click the "Layout" box and select a layout for how you want the printed information to appear.

See details 
4. If necessary, click the "Paper" box and select a paper type.

See details
5. Select "Single sided" to print on one side of the page or "Double sided" to print on both sides of the page.

See details 
6. Under "Range," select the option for the range of information you want to print. 
7. Click Preview. 
8. (Optional) Click Zoom In to enlarge the preview so you can read the page contents; click Zoom Out to restore the 

view of the page layout. 
See details 

9. (Optional) Click Next Page and Previous Page to preview different pages.
10. Click Print to start printing, or click Cancel to return to the Print dialog box.

Tip Click  to preview the current section, using the current print settings.

 
{button ,AL(`H_PREVIEWING_THE_PRINTOUT_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_PRINTING_YOUR_ORGANIZER_INFORMATION_OVER;',0)} See related topics



Details: Previewing the printout
Keyboard shortcut
You can also press CTRL+P to display the Print dialog box.

Selecting a layout
A layout determines how the printed information will appear. In the "Layout" box, Organizer lists layouts that are 
designed for the Organizer section you selected. Some layouts are also designed to combine several sections on one
printout. For example, one of the trifold layouts prints the Calendar, To Do, Calls, Planner, and Anniversary entries all 
on one page.
To see how your information will appear on the selected layout and paper type, click Preview in the Print dialog box. 

Selecting a paper type
The paper type specifies the size, and sometimes the type, of the paper on which you're printing. For example, the 
paper type can be 8 1/2 by 11" paper, or customized paper for a hardcopy datebook, such as the Franklin Day 
Planner.
To see how your information will appear on the selected layout and paper type, click Preview in the Print dialog box. 

Single-sided and double-sided printing
Single-sided printing prints on only one side of the paper. This is the default setting for printing Organizer entries.
Double-sided printing prints on both the front and back of the paper. If you select "Double-sided," click Layouts. Under
"Double sided," select the appropriate option. The option you select is saved with the layout. (See your printer manual
for details on double-sided printing.)

Zooming in and out
Zoom has two levels of magnification; click Zoom In once to enlarge the image, then click Zoom In again to further 
enlarge the image. If you click Zoom In twice, click Zoom Out twice to go back to the original preview image.
If there's a specific area of the page that you want to zoom, click that area instead of clicking the Zoom In button. 
Organizer zooms in, displaying the area you clicked. As with the Zoom In button, you can click twice to zoom in twice.

 
{button ,AL(`H_PREVIEWING_THE_PRINTOUT_STEPS',1)} Go to procedure



Printing Contact records
Organizer prints Contact records in the order in which you have them sorted. 
1. From the File menu, choose Print.

2. Click the "Section" box and select Contacts.
3. Click the "Layout" box and select a layout for how you want the printed information to appear.

See details
4. If necessary, click the "Paper" box and select a paper type.    

See details
5. Select "Single sided" to print on one side of the page or "Double sided" to print on both sides of the page.

See details
6. (Optional) Click Layouts and specify how you want the labels printed and/or which information from the contact 

records you want printed, then click OK to return to the Print dialog box.
See details

7. Under "Range," select the option for the range of information you want to print. 
8. (Optional) For "Copies," enter the number of copies you want to print: 1 – 99. 

You can enter a specific number or click + (plus) to increase or – (minus) to decrease the number. To print the 
copies in sequence, select "Collated."

9. (Optional) Click Preview to see how the printout will look.
10. Click Print to start printing.

 
{button ,AL(`H_PRINTING_ADDRESS_RECORDS_DETAILS',1)} See details
{button ,AL(`H_SORTING_ADDRESS_RECORDS_DEF;H_OVERVIEW_PRINTING_YOUR_ORGANIZER_INFORM

ATION_OVER;H_TROUBLESHOOTING_PRINTING_OVER;',0)} See related topics



Details: Printing Contact records
Keyboard shortcut
You can also press CTRL+P to display the Print dialog box.

Selecting a layout
A layout determines how the printed information will appear. In the "Layout" box, Organizer lists layouts that are 
designed for the Organizer section you selected. For example, the layouts for Contact records include Contact Card 
and Phone List.
To see how your contact information will appear on the selected layout and paper type, click Preview in the Print 
dialog box. 

Selecting a paper type
The paper type specifies the size, and sometimes the type, of the paper on which you're printing. For example, the 
paper type can be 8 1/2 by 11" paper, labels, or customized paper for a hardcopy datebook, such as the Franklin Day 
Planner.
To see how your contact information will appear on the selected layout and paper type, click Preview in the Print 
dialog box. 

Single-sided and double-sided printing
Single-sided printing prints on only one side of the paper. This is the default setting for printing Organizer entries.
Double-sided printing prints on both the front and back of the paper. If you select "Double-sided" (in the Print dialog 
box), click Layouts. Under "Double sided," select the appropriate option. The option you select is saved with the 
layout. (See your printer manual for details on double-sided printing.)

Specifying label and column options
You can print up to 99 copies of each label in a single printing. For example, if you need 25 labels for the same 
contact, you would select the contact, select a label layout, then specify 25 copies to print. You can enter a specific 
number or click + (plus) to increase or – (minus) to decrease the number of labels to print. 
If you are printing labels in a multiple row or column format, you can also enter a number that corresponds to the 
position of the first label on the first page. This is particularly useful if you have a partially used label sheet. Rather 
than waste the partial sheet, specify the position of the "Starting label" as the location at which to begin printing.
Tip Make sure to check the selected column/row order (described in the next paragraph) when you're counting the 
used labels to determine the position of the starting label; that is, count either across then down, or down then across.
For paper types that include multiple rows and columns, such as some of the labels and Day-Timer Junior Pocket, 
Organizer prints information across the first row, then across the next row, and so on. You can change the order so 
that information prints down the first column, then down the next column, and so on.
Note The column/row print order options are available only when both the selected layout and paper type have 
multiple rows and columns.

Specifying the Contact options
Select "Page break on new letter" to start a new page for each letter of the alphabet. For example, if you're printing all
your contact records, select this option to start a new page for the first name that begins with the letter B, for the first 
name that begins with the letter C, and so on.
Under "Address," select the option that specifies which tab or tabs from the contact records you want printed. 

 
{button ,AL(`H_PRINTING_ADDRESS_RECORDS_STEPS',1)} Go to procedure



Using a trifold layout with included or added sections
You can include and create additional sections in an Organizer file. For example, you may have included your 
manager's To Do section in your Organizer file, which means you have two To Do sections — yours and your 
manager's. Or, you may have added another Contacts section. If you're printing only one of these additional sections,
you must select the section you want to print. 
Similarly, if you choose a trifold layout, you need to specify which section (your To Do tasks or your manager's To Do 
tasks) you want printed. If you don't specify the section you want, Organizer prints the section that appears first in the
Organizer file. That is, if your To Do tab appears before your manager's To Do tab, Organizer will print your To Do 
tasks unless you specify that you want to print your manager's To Do tasks. 
1. From the File menu, choose Print.

2. Click the "Section" box and select the Calendar, To Do, Planner, or Anniversary section.
3. Click the "Layout" box and select one of the trifold layouts.
4. Click the Layouts button.
5. Click the Sections button.

Note The Sections button is available only when you select a print layout that combines information from more 
than one section. 

6. Under "For part of layout," select the part of the layout for which you want to specify a section.
See details 

7. Under "Use information from," select the section you want printed.
8. Click OK until you return to the Print dialog box.
9. (Optional) Click Preview to see how the sections will look when printed.
10. Click Print to start printing.
The next time you select the same layout, Organizer will print the sections you specified.

 
{button ,AL(`H_MAPPING_SECTIONS_DETAILS',1)} See details
{button ,AL(`H_PRINTING_MULTIPLE_CALENDARS_STEPS;H_ADDING_A_SECTION_STEPS;H_INCLUDING_SE

CTIONS_FROM_OTHER_ORGANIZER_FILES_STEPS;',0)} See related topics



Details: Using a trifold layout with included or added sections
Keyboard shortcut
You can also press CTRL+P to display the Print dialog box.

Selecting a layout part
The parts of the layout are the different areas on the page where each section's information is printed. Under "For 
part of layout," select the part (e.g., To Do) for which you want to specify which section (e.g., your tasks or your 
manager's) to print. The "Use information from" box now shows both your and your manager's To Do sections. Under 
"Use information from," select the To Do section you want to print.

 
{button ,AL(`H_MAPPING_SECTIONS_STEPS',1)} Go to procedure



Printing information for different paper datebooks
Organizer can print your information to fit a specific, preprinted, datebook paper, such as Franklin Day Planner 
Classic.
1. From the File menu, choose Print.

2. Click the "Section" box and select the Organizer section that has the entries you want to print.
3. Click the "Layout" box and select a layout for how you want the printed information to appear.

See details 
4. Click the "Paper" box and select the datebook paper you want to print, such as Franklin Day Planner Classic.

See details 
5. Select "Single sided" to print on one side of the page or "Double sided" to print on both sides of the page.

See details 
6. Under "Range," select the option for the range of information you want to print.
7. (Optional) For "Copies," enter the number of copies you want to print: 1 – 99. 

You can enter a specific number or click + (plus) to increase or – (minus) to decrease the number. To print the 
copies in sequence, select "Collated."

8. (Optional) Click Preview to see how the printout will look.
9. Place the paper datebook pages in your printer. 

See your printer documentation for instructions on how to place paper in the printer.
10. Click Print to start printing.

 
{button ,AL(`H_PRINTING_INFORMATION_FOR_DIFFERENT_DATEBOOKS_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_PRINTING_YOUR_ORGANIZER_INFORMATION_OVER;H_OVERVIEW_PAPER_TYP

ES_OVER;H_TROUBLESHOOTING_PRINTING_OVER;',0)} See related topics



Details: Printing information for different paper datebooks
Keyboard shortcut
You can also press CTRL+P to display the Print dialog box.

Selecting a layout
A layout determines how the printed information will appear. In the "Layout" box, Organizer lists layouts that are 
designed for the Organizer section you selected.
To see how your information will appear on the selected layout and paper type, click Preview in the Print dialog box. 

Selecting a paper type
The paper type specifies the type of datebook for which you're printing information, and the size of the paper. Some 
of the datebook papers you can choose from are DayRunner, Franklin Day Planner, and Time Manager.
To see how your information will appear on the selected layout and paper type, click Preview in the Print dialog box. 

Single-sided and double-sided printing
Single-sided printing prints on only one side of the paper. This is the default setting for printing Organizer entries.
Double-sided printing prints on both the front and back of the paper. If you select "Double sided," click Options. Under
"Double sided," select the appropriate option. The option you select is saved with the layout. (See your printer manual
for details on double-sided printing.) 

 
{button ,AL(`H_PRINTING_INFORMATION_FOR_DIFFERENT_DATEBOOKS_STEPS',1)} Go to procedure



Printing multiple calendars
If you are viewing multiple Calendar sections in your Organizer file, you can print the entries from all calendars on 
one 8 1/2 x 11" sheet of paper.
1. From the File menu, choose Print.

2. Click the "Section" box and select "Calendar."
3. Click the "Layout" box and select "Multiple Calendar."
4. Click the "Paper" box and select "Letter 8 1/2 x 11 in."
5. Select "Single sided."
6. Under "Range," type the current date for "From" and "To," or click the "From" and "To" boxes and select the 

current date.
7. (Optional) For "Copies," enter the number of copies you want to print: 1 – 99. 

You can enter a specific number or click + (plus) to increase or – (minus) to decrease the number. To print the 
copies in sequence, select "Collated."

8. (Optional) Click Preview to see how the printout will look.
9. Click Print to start printing.

 
{button ,AL(`H_ADDING_A_CALENDAR_TO_MULTIPLE_CALENDAR_VIEW_STEPS;H_OVERVIEW_WORKING_

WITH_MULTIPLE_CALENDARS_OVER;H_MAPPING_SECTIONS_STEPS;H_ADDING_A_SECTION_STEPS;',0
)} See related topics



Printing your day's scheduled activities
The first thing you may want to do on a typical work day is start Organizer and print your scheduled activities for the 
day. For example, you may want to print your Calendar, To Do, and Calls entries all on one 8 1/2 x 11" piece of paper.
Or, if you're using the Day Planner view, you can print the view using the Day Planner layout.
1. From the File menu, choose Print.

2. Click the "Section" box and select "Calendar."
3. Click the "Layout" box and select either "Daily Calendar/To Do/Calls" or "Day Planner."

See details 
4. Click the "Paper" box and select "Letter 8 1/2 x 11 in."
5. Select "Single sided."
6. Under "Range," specify the current date for "From" and "To," or click the "From" and "To" boxes and select the 

current date.
7. (Optional) For "Copies," enter the number of copies you want to print: 1 – 99. 

You can enter a specific number or click + (plus) to increase or – (minus) to decrease the number. To print the 
copies in sequence, select "Collated."

8. (Optional) Click Preview to see how the printout will look.
9. Click Print to start printing.

 
{button ,AL(`H_PRINTING_YOUR_SCHEDULE_DETAILS',1)} See details
{button ,AL(`H_PRINTING_INFORMATION_FOR_DIFFERENT_DATEBOOKS_STEPS;H_PRINTING_MULTIPLE_C

ALENDARS_STEPS;H_OVERVIEW_PRINTING_YOUR_ORGANIZER_INFORMATION_OVER;H_TROUBLESH
OOTING_PRINTING_OVER;',0)} See related topics



Details: Printing your day's scheduled activities
Keyboard shortcut
You can also press CTRL+P to display the Print dialog box. 

Printing included or added sections
You can include and create additional sections in an Organizer file. For example, you may have included your 
manager's To Do section in your Organizer file, which means you have two To Do sections — yours and your 
manager's. Or, you may have added a personal Contacts section to your Organizer file. If you're printing only one of 
these additional sections, you must select the section you want to print. 
Similarly, if you choose a trifold layout, you must specify which section (your To Do tasks or your manager's To Do 
tasks) you want printed. If you don't specify the section you want, Organizer prints the section that appears first in the
Organizer file. That is, if your To Do tab appears before your manager's To Do tab, Organizer will print your To Do 
tasks unless you specify that you want to print your manager's To Do tasks. 
In the Print dialog box, click Layouts, then click Sections. Under "For part of layout," select the part (e.g., To Do) for 
which you want to specify which section (e.g., your tasks or your manager's) to print. The "Use information from" box 
now shows both your and your manager's To Do sections. Under "Use information from," select the To Do section you
want to print.
The next time you select the same layout, Organizer will print the sections you specified.

 
{button ,AL(`H_PRINTING_YOUR_SCHEDULE_STEPS',1)} Go to procedure



Changing printers and printer options
Organizer uses the default printer specified in the Printers folder in the Windows Control Panel unless you select 
another printer. You can also change the settings for a printer. These settings (such as available fonts, graphic 
resolution, and which tray has the paper to use) typically differ from printer to printer.
1. From the File menu, choose User Setup, then choose Printer.

2. Under "Printer," click the "Name" box and select a printer.
See details 
Note The remaining options in this dialog box depend on the type of printer you've selected. Although the options 
include selecting a paper size and orientation, the paper size and orientation that you select in the Layouts dialog 
box take precedence over the settings in this dialog box.

3. To display Help for an option in this dialog box, click the , in the top-right corner of the dialog box, then click the
option. Also refer to your printer documentation for more information on your printer.

4. Click OK until you exit all the Setup dialog boxes.
Organizer uses the printer you selected for the remainder of the current session.

 
{button ,AL(`H_SELECTING_A_PRINTER_DETAILS',1)} See details



Details: Changing printers and printer options
Selecting a printer and printer options in other ways
From the File menu, choose Print, then click Setup to display the Print Setup dialog box.

Selecting a printer
The Print Setup dialog box lists only installed printers. To list additional printers, you must first install them in 
Windows.

 
{button ,AL(`H_SELECTING_A_PRINTER_STEPS',1)} Go to procedure



Specifying a range of entries
Option Result

All Prints all entries in the section you selected.

From and To Prints entries that fall between a set of dates 
that you specify when you're printing from the 
Calendar, Planner, Calls, or Anniversary 
sections; click the "From" and "To" boxes to 
select the date from the calendar.

Prints entries that fall alphabetically or 
sequentially between the letters, names, or 
numbers that you specify when you're printing 
from the Contacts, Web, or Notepad section; 
type the letters, names, or numbers in the 
"From" and "To" boxes. 

Selected entries Prints the entries you selected before you 
opened the Print dialog box.



Printing Web entries
Organizer prints Web entries in the order in which you have them sorted. 

1. From the File menu, choose Print.

2. Click the "Section" box and select Web.

3. Click the "Layout" box and select a layout for how you want the printed information to appear.

See details 

4. If necessary, click the "Paper" box and select a paper type.    

See details 

5. Select "Single sided" to print on one side of the page or "Double sided" to print on both sides of the page.

See details 

6. (Optional) Click Layouts and specify whether you want passwords in Web entries printed or hidden, then click OK 
to return to the Print dialog box.

See details 

7. Under "Range," select the option for the range of information you want to print. 

8. (Optional) For "Copies," enter the number of copies you want to print: 1 – 99. 

You can enter a specific number or click + (plus) to increase or – (minus) to decrease the number. To print the 
copies in sequence, select "Collated."

9. (Optional) Click Preview to see how the printout will look.

10. Click Print to start printing.

 
{button ,AL(`H_PRINTING_WEB_ENTRIES_DETAILS',1)} See details
{button ,AL(`H_OVERVIEW_PRINTING_YOUR_ORGANIZER_INFORMATION_OVER;H_CHANGING_THE_VIEW_

OF_WEBCARDS_STEPS;H_TROUBLESHOOTING_PRINTING_OVER;',0)} See related topics



Details: Printing Web entries

Keyboard shortcut
You can also press CTRL+P to display the Print dialog box.

Selecting a layout
A layout determines how the printed information will appear. In the "Layout" box, Organizer lists layouts that are 
designed for the Organizer section you selected. For example, the layouts for Web entries include Full Web entries 
and Medium Web entries.

To see how your Web entries will appear on the selected layout and paper type, click Preview in the Print dialog box. 

Selecting a paper type
The paper type specifies the size, and sometimes the type, of the paper on which you're printing. For example, the 
paper type can be 8 1/2 by 11" paper, labels, or customized paper for a hardcopy datebook, such as the Franklin Day 
Planner.

To see how your Web entries will appear on the selected layout and paper type, click Preview in the Print dialog box. 

Single-sided and double-sided printing
Single-sided printing prints on only one side of the paper. This is the default setting for printing Organizer entries.

Double-sided printing prints on both the front and back of the paper. If you select "Double-sided" (in the Print dialog 
box), click Layouts. Under "Double sided," select the appropriate option. The option you select is saved with the 
layout. (See your printer manual for details on double-sided printing.)

Printing or masking passwords in Web entries
For security reasons, you may not want to print passwords in your Web entries. Under "Web entries," click the 
"Passwords" box and select the option that specifies whether you want to print passwords or not:

• Select "Masked" to hide passwords in the selected Web entries.

• Select "Printed" to print passwords in the selected Web entries.

Printing Web pages with multiple frames
If you download a Web page containing multiple frames to an Organizer Notepad page, you should print the Web 
page from your preferred Web browser. If you print the Organizer Notepad page containing the downloaded Web 
page, Organizer may print the frames on different pages.

 
{button ,AL(`H_PRINTING_WEB_ENTRIES_STEPS',1)} Go to procedure



Meeting notices
A meeting notice is any notification you receive about a meeting; for example, an invitation to a meeting, an invitation 
acceptance, a meeting cancellation, and a meeting confirmation are all meeting notices.
Meeting notices are retrieved from your e-mail program's inbox and placed in the Organizer Meeting Notices dialog 
box. You can then process the meeting notices.



Overview: Scheduling meetings and inviting participants
Organizer uses your e-mail program to send meeting invitations, responses, reschedules, and cancellations. You 
schedule a meeting in your Calendar section and specify the people you want to invite. When you click OK, Organizer
automatically e-mails meeting invitations to the people you invited. As each invitee responds to the meeting invitation,
you receive a response e-mail that tells you whether the person accepted or declined the invitation. 
You can view the invitees' busy time files to find a date and time when everyone is available for the meeting. You can 
also attach a file, such as a presentation or report, to a meeting invitation.
Organizer sends meeting notices as file attachments in an e-mail message. When you receive a meeting notice, 
depending on the capabilities of your e-mail program, Organizer can retrieve the meeting notice from your e-mail and 
transfer the notice to your Organizer file. If your e-mail program can't retrieve the attachment, you can use the Lotus 
vCard & vCalendar Viewer to transfer a meeting notice from an e-mail message to your Organizer file. 
Note You have full access to all Organizer e-mail and scheduling features with Eudora Pro 4.0 (or higher) and 
Outlook Express 4.0. For more information on the features available with other e-mail programs, see Overview: 
Sending e-mail. 
 

 
{button ,AL(`H_SETTING_UP_SCHEDULING_STEPS;H_SCHEDULING_A_MEETING_STEPS;H_BUSY_TIME_OV

ERVIEW;H_OVERVIEW_SENDING_MAIL_BIG;H_OVERVIEW_VCARD_AND_VCALENDAR_VIEWER_COREH
ELP_OVERVIEW;H_WORKING_OFFLINE_IN_ORGANIZER_3439_STEPS;H_USING_ORGANIZER_S_SCHED
ULING_FEATURES_WHILE_WORKING_OFFLINE_2701_OVER;',0)} See related topics



Setting up scheduling
In order to send, receive, and respond to meeting invitations, you must set up scheduling in an Organizer file. You'll 
use this file to schedule meetings and process meeting notices, and Organizer will use it for posting responses to 
your meeting invitations and updating your Calendar. 
This procedure has the minimum steps you must perform to send and receive meeting notices. For full details on all 
the scheduling preferences, see the Mail and Scheduling Preferences dialog box.    
Note An e-mail program must be installed on your system before you can complete this procedure.
1. Open the file you want to use for scheduling (this file must have a Calendar section). 

See details 
2. If you haven't yet named the file, from the File menu, choose Save As, and specify a file name. 
3. From the File menu, choose User Setup, then choose Mail and Scheduling.

The Mail and Scheduling Preferences dialog box opens, with the Mail tab selected.
4. If necessary, select a different e-mail program from the list.

The lower portion of the Mail tab displays a message describing the extent of scheduling and mail features 
available with the selected e-mail program. 
See details 

5. Select the protocol type you want to use for scheduling.
For more information on which protocol to select, see Selecting a protocol type to use when scheduling meetings.

6. Click the Scheduling tab.
7. Select "Use the current Organizer file to receive messages."
8. Under "Scheduling identification," for "Your name," enter your name as you want it to appear on meeting notices 

that you send, accept, or decline.
9. Under "Scheduling identification," for "E-mail address," enter the e-mail address that Organizer will use when 

sending you both invitations to meetings and responses from invitees.
10. (Optional) Click Backward Compatibility if you need to schedule meetings with Organizer 5.0 users. 

For more information, see Scheduling meetings with Organizer 5.0 users.
11. (Optional) Click the Busy time tab to set up your busy time preferences so other users can see when you're free 

for a meeting. For more information, see Setting up busy time preferences. 
12. Click OK.

Your Organizer file is now set up to send and receive meeting notices. 
Tip You can also specify that your scheduling file is automatically opened each time you start Organizer. From the 
File menu, choose User Setup, then choose Organizer Preferences. Click the Default File tab, select "Automatically 
open," and specify your scheduling file.

 
{button ,AL(`H_SETTING_UP_SCHEDULING_DETAILS',1)} See details
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Details: Setting up scheduling
Specifying a file for scheduling
Organizer saves the scheduling settings with the Calendar section in the file you specify. (The file you use for 
scheduling must have its own Calendar section; that is, it can't contain only an included Calendar section.) If you've 
customized the file and added other Calendar sections, the first Calendar section you created in the file is the 
scheduling Calendar. If you delete this Calendar section, you also delete your scheduling settings.

Selecting an e-mail program 
Organizer uses the same e-mail program for sending e-mail and scheduling. The choices in the drop-down list are the
e-mail programs that Organizer detected on your system. If your e-mail program is specifically named in this list (such
as Eudora Pro or Outlook Express), select that program. Select a nonspecific choice, such as "Default e-mail 
program," "Default MAPI," or "Default Simple MAPI" only if a specific e-mail program isn't listed. 
For full details on differences and limitations you may encounter using different mail programs, see Overview: 
Sending e-mail. 
Note The information about the mail program is stored in your Windows registry on your computer, not in your 
Organizer file. If you move your Organizer file to another computer, you'll need to specify the e-mail program for that 
system.
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Inviting people to an existing meeting
After you've scheduled a meeting, you may need to invite additional people. 
Note Only the chairperson can invite people to a meeting.
1. Go to the Calendar section and select the meeting on the Calendar page.
2. From the Appointment menu, choose Status.

See details 
3. Do one of the following to select someone to invite to the meeting:

• Click  to open the Contact Browser and select the person or group of people you want to invite.
• In the text box under the Invitees tab, enter the name of the contact or group of contacts in the text box 
(under the Invitees tab).
• In the text box under the Invitees tab, enter the person's e-mail address in the text box. (This is particularly 
useful for inviting someone who isn't in your Contacts section.)

Note In order to invite someone to a meeting, you must know his or her e-mail address. You can either type the 
e-mail address or have Organizer retrieve it from your Contacts section.

4. Click Add to add the person or group to the list of invitees.
You can also send a meeting invitation to the same contact using two or more e-mail addresses.
See details 
Note To remove an invitee from the list, click his or her name in the box, then click Remove.

5. (Optional) Select whether the invitee's attendance is Required or Optional.
6. (Optional) Repeat steps 3 through 5 to invite other people to the meeting.

Note To remove any information that you've added or changed in the Status dialog box, click Reset.
7. Click OK to update the meeting information and send the new meeting invitations.
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Details: Inviting people to an existing meeting
Displaying the Status dialog box in another way
In the Calendar section, you can also double-click a meeting to display the Edit Appointment dialog box, then click 
Status.

Sending an invitation to multiple e-mail addresses for the same person
Add the invitee to the list, using one of the invitee's e-mail addresses. Next, select the invitee in the list box. Then, 
under "Other e-mail addresses," select the additional e-mail address, and click Add. Organizer adds the invitee to the 
list again, using the different e-mail address.

Selecting a different e-mail address for an invitee
After adding an invitee to the list, you may need to select a different e-mail address for the invitee (for example, a 
home rather than work e-mail address). Select the invitee in the list box, then, under "Other e-mail addresses," select 
the e-mail address you want to use. 
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Scheduling is not permitted from this Calendar section
Organizer saves your scheduling settings with the first Calendar section in the file you've specified as your scheduling
file. (This must be the file's own Calendar section; that is, it can't be an included Calendar section.) If you've 
customized the file and added other Calendar sections, the first Calendar in tab order is the scheduling Calendar. If 
you delete this Calendar section, you also delete your scheduling settings. 

 
{button ,AL(`H_SETTING_UP_SCHEDULING_STEPS;',0)} See related topics



Details: Working offline in Organizer
Deciding when to work offline
You should choose Work Offline from the File menu when you're physically disconnected from your Local Area 
Network (LAN) or the Internet, but you still want to use Organizer to schedule or respond to meeting notices. The next
time you dial up or connect to your network, your mail client sends any meeting notices you created, changed, or 
canceled while offline, provided your mail client supports MAPI.
For information on how Organizer's scheduling features work while you're offline, see Overview: Using Organizer's 
scheduling features while working offline.

Other ways to enable scheduling
If you forget you're still working offline, Organizer asks if you want to enable scheduling the next time you try to use a 
scheduling feature. For example, let's say you connect to your network again. However, you forger to choose Work 
Offline from the File menu to enable scheduling. You create an appointment and click Invite to schedule a meeting. 
Organizer asks if you want to enable scheduling again. If you click yes, Organizer lets you finish scheduling the 
meeting. If you click no, Organizer remains offline and prevents you from scheduling the meeting. 

Other ways to enable Organizer's scheduling features
When you connect to your network, you may forget to enable scheduling by choosing Work Offline from the File 
menu. If you do, Organizer asks if you want to enable scheduling the next time you try to use a scheduling feature. 
For example, let's say you connect to your network again but forget to choose Work Offline from the File menu. You 
create an appointment and click Invite to schedule a meeting. Organizer asks if you want to enable scheduling again. 
If you say yes, Organizer lets you finish scheduling the meeting. If you say no, Organizer remains offline and prevents
you from scheduling the meeting. 
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Scheduling a meeting
When you schedule a meeting you are the meeting chairperson, and the people you invite are the invitees. 
The duration of a meeting can range from a few minutes to 23 hours and 59 minutes. When a meeting spans two 
days, Organizer displays the meeting icons for both the start and end times, and displays three blue dots under the 
icons. Depending on the Calendar view you're using, Organizer also displays the meeting's start time (Strt) on the 
second day. 
Note You cannot schedule a repeating meeting.
1. Go to the Calendar section.
2. From the Create menu, choose Appointment.

See details 
3. Under "Description," enter a description of the meeting.
4. Click Invite.

Tip You can specify the meeting date and time at any point during this procedure. However, if you first select the 
people you want to invite, Organizer can then check their busy time files and find dates and times when everyone 
can attend.

5. Select the people to invite to the meeting. 
6. Specify the Duration of the meeting.

See details 
7. Do one of the following to specify the meeting's date and time:

• Click the Busy time tab, then click Find time to have Organizer find a date and time for the meeting. 
• Use the Date and Time boxes at the top of the dialog box.

See details 
8. (Optional) Select "Receive RSVPs" if you want to receive responses to the meeting invitation from the invitees.

See details 
9. Click OK.
10. (Optional) Select any of the following options for the meeting: "Categories," "Warn of conflicts," "Pencil in," and 

"Confidential."
Only the Confidential setting is sent with the meeting invitation. 

11. (Optional) Set an alarm for the meeting (this setting is not sent to the invitees).
12. (Optional) Select a cost code (the cost and customer code information is specific to this entry in your calendar, 

and is not sent to the invitees).
Tip To schedule additional meetings, click Add before you click OK. When you finish scheduling meetings, click 
OK. Organizer sends an invitation to all invitees.

13. Click OK.
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Details: Scheduling a meeting
Displaying the Create Appointment dialog box in other ways
In the Calendar section, you can do one of the following to display the Create Appointment dialog box:

• Press INS. 
• Double-click the Calendar page.

Using the Date and Time boxes
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box and then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.
For the meeting time, click the "Time" box and either type another time or use the time tracker to select a time.

Scheduling a meeting across time zones
If you schedule a meeting across time zones, schedule the meeting for your time zone and Organizer will take 
automatically make the time adjustments. For example, if you're on the West Coast of the US and that you schedule 
a meeting for 1:00 PM with people from the East Coast, Organizer automatically adjusts the time of the meeting to 
4:00 PM for the East Coast invitees. 

Specifying the duration when the time changes due to daylight savings time
Organizer shows a meeting in your calendar using the meeting's start time and duration. If you schedule a meeting 
that spans midnight on the same day that the time changes because of daylight savings time, the meeting's end time 
will be based on the duration of the meeting. For example, if the duration of the meeting is 14 hours, Organizer shows
a 14-hour meeting in your calendar, regardless of any shifts in the end time due to daylight savings time.

Receiving RSVPs
If "Receive RSVPs" is selected, Organizer automatically sends you acceptances and declines from invitees, so you 
know who is and isn't attending the meeting. If you deselect "Receive RSVPs," you won't receive responses from 
invitees. An example of when to deselect "Receive RSVPs" is when you're inviting a large number of people (such as 
a department or division) to a meeting, and individual acceptances and declines won't affect the meeting schedule or 
agenda.
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Inviting people to a meeting
Use this procedure to specify the people you want to invite to a meeting when you initially schedule the meeting. (You
can also invite people after you've scheduled a meeting.)
1. Go to the Calendar section.
2. From the Create menu, choose Appointment.

See details 
3. Under "Description," enter a description of the meeting.
4. Click Invite.

Tip You can specify the meeting date and time at any point during this procedure. However, if you first select the 
people you want to invite, Organizer can then check their busy time files and find dates and times when everyone 
can attend.

5. Do one of the following to select someone to invite to the meeting:

• Click  to open the Contact Browser and select the person or group of people you want to invite to the 
meeting.

• In the text box under the Invitees tab, enter the name of the contact or group of contacts.
• In the text box under the Invitees tab, enter the person's e-mail address. (This is particularly useful for 
inviting someone who isn't in your Contacts section.)

Note In order to invite someone to a meeting, you must know his or her e-mail address. You can either type the 
e-mail address or have Organizer retrieve it from your Contacts section.

6. Click Add to add the person or group to the list of invitees.
You can also send a meeting invitation to the same contact using two or more e-mail addresses.
See details 
Note To remove an invitee from the list, click his or her name in the box, then click Remove.

7. (Optional) Select whether the invitee's attendance is Required or Optional.
8. (Optional) Repeat steps 5 through 7 to invite other people to the meeting.
9. Specify the Duration of the meeting.
10. Do one of the following to specify the meeting date and time:    

• Click the Busy time tab, then click Find time to have Organizer find a date and time for the meeting. 
• Use the Date and Time boxes at the top of the dialog box.

See details 
11. (Optional) Select "Receive RSVPs" if you want to receive responses to the meeting invitation from the invitees.

See details 
12. Click OK.
13. Click OK to add the meeting to your Calendar and send the meeting invitations.
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Working offline in Organizer
• To work offline, from the File menu, choose Work Offline. 
• To work online and enable scheduling again, choose Work Offline again to deselect it. 

Tip If you aren't sure you specified in Organizer that you're working offline, choose Work Offline from the File menu. A
check mark appears next to Work Offline if you did.
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Overview: Using Organizer's scheduling features while working offline
Organizer's scheduling features work differently when you work offline, depending on the protocols your e-mail 
program supports.    

Working offline with a mail client that supports MAPI
If your mail client supports MAPI and you use Organizer's scheduling features while working offline, Organizer stores 
your meeting notices in your e-mail program's outbox. The next time you dial up to or connect with your Local Area 
Network (LAN) or the Internet, your mail client automatically sends the meeting notices.
If you chose POP3 as your scheduling protocol when you set up scheduling preferences, Organizer will ask if you 
want to use MAPI to send the meeting notice, rather than POP3. If you do choose to use MAPI, then Organizer uses 
MAPI to send meeting notices for the remainder of the current Organizer session, rather than POP3. Organizer will 
revert to using POP3 protocol when you restart Organizer.
Note If you're using the IMAP4 protocol, you can't use MAPI to store meeting notices to your e-mail program's outbox
while offline.
For more information on selecting a scheduling protocol, see Selecting a protocol type to use when scheduling 
meetings.
Tip If you aren't sure if your mail client supports MAPI, check with your system administrator or Internet Service 
Provider (ISP).
The table below summarizes what happens when you're using either the POP3 or IMAP4 protocol. 

Scheduling    
protocol

Network 
connectio
n

Result after schedule    
attempt

If you choose to          
continue

If you choose not to          
continue

POP3 or IMAP4 Yes Organizer tries to connect to 
your mail client's outbox 
using POP3 or IMAP4, then 
asks if you want to connect to
the server and enable 
scheduling. 

Organizer enables 
scheduling again and sends 
the meeting notice.

Organizer returns you to the 
Create Appointment dialog box.

POP3 No Organizer tries to access 
your mail client's outbox 
using POP3. When it can't, it 
asks if you want to use MAPI 
instead.

Organizer uses MAPI to 
store meeting notices in 
your e-mail program's 
outbox. They'll be sent 
automatically when you 
reconnect to your network. 
Organizer then uses MAPI, 
not POP3, as the default 
protocol for the remainder of
the current Organizer 
session.

Organizer returns you to the 
Create Appointment dialog box.

Working offline with a mail client that doesn't support MAPI
If your mail client doesn't support MAPI, you won't be able to access your mail client's outbox to schedule, 
reschedule, cancel, or respond to a meeting notice in Organizer. If you try, Organizer will ask if you want to continue. 
If you click yes, Organizer will add, move, or cancel the meeting from your own Calendar section. However, the 
appropriate meeting notice won't be stored in your mail client's outbox and no notification will be sent to the 
chairperson or invitees the next time you connect to your network. You must inform them of your action or response 
manually.

Tip If you aren't sure if your mail client supports MAPI, check with your system administrator or Internet Service 
Provider (ISP).
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Details: Inviting people to a meeting

Displaying the Create Appointment dialog box in other ways
In the Calendar section, you can do one of the following to display the Create Appointment dialog box:

• Press INS. 

• Double-click the Calendar page.

Sending an invitation to multiple e-mail addresses for the same person
Add the invitee to the list, using one of the invitee's e-mail addresses. Next, select the invitee in the list box. Then, 
under "Other e-mail addresses," select the additional e-mail address, and click Add. Organizer adds the invitee to the 
list again, using the different e-mail address.

Selecting a different e-mail address for an invitee
After adding an invitee to the list, you may need to select a different e-mail address for the invitee (for example, a 
home rather than work e-mail address). Select the invitee in the list box. Then, under "Other e-mail addresses," select
the e-mail address you want to use. 

Using the Date and Time boxes
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box and then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.

For the meeting time, click the "Time" box and either enter another time or use the time tracker to select a time.

Receiving RSVPs
If "Receive RSVPs" is selected, Organizer automatically sends you acceptances and declines from invitees, so you 
know who is and isn't attending the meeting. If you deselect "Receive RSVPs," you won't receive responses from 
invitees. An example of when to deselect "Receive RSVPs" is when you're inviting a large number of people (such as 
a department or division) to a meeting, and individual acceptances and declines won't affect the meeting schedule or 
agenda.
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Finding a time for a meeting
If any of the people you're inviting to a meeting publish their busy time, you can have Organizer check their busy time
files to find available dates and times in their schedules. 

1. Select the people to invite to the meeting. 

Tip You can specify a meeting date and/or time at any point during this procedure. For example, if you know the 
meeting has to be held next Monday, enter that date. 

2. Specify the Duration of the meeting.

3. In the Invite dialog box, click the Busy time tab. 

See details 

4. Select the options for the information you want displayed in the grid. 

5. Do one of the following:

• Scan the time bars for an available time, then move the meeting to that time by dragging the duration time 
(the center bar) in time tracker.

• Click "Find time" to have Organizer search for the next best time for the meeting. Then, select a time in the 
"Recommended times" list box.

6. (Optional) Select "Receive RSVPs" if you want to receive responses to the meeting invitation from the invitees.

See details 

7. Click OK to close the Invite dialog box.

8. Click OK again to schedule the meeting.
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Details: Finding a time for a meeting

Displaying the Create Appointment dialog box in other ways
In the Calendar section, you can do one of the following to display the Create Appointment dialog box:

• Press INS. 

• Double-click the Calendar page.

Interpreting the busy time grid
On the Busy time tab, you can display the busy time for each individual or consolidate everyone's busy time on a 
daily grid.

• The busy time grid for individuals shows a time bar for each individual, showing each person's free time in white 
and busy time in blue. (Any times displayed in gray indicate that either the person has not published his or her 
busy time for that time period or that Organizer doesn't have access to the busy time file.) 

If there's no conflict with any invitee's free time, the proposed meeting time is represented as a green bar 
between the grid and the time tracker. If there's a conflict, the meeting time is represented as a red bar.

• The grid that consolidates the busy time for all individuals displays the days of the week, showing the free time for
all invitees in white, and their busy time in blue.

The proposed time is shown as a bar on the specified day of the week. If there's no conflict, the bar is green; 
otherwise, it's red.

Receiving RSVPs
If "Receive RSVPs" is selected, Organizer automatically sends you acceptances and declines from invitees, so you 
know who is and isn't attending the meeting. If you deselect "Receive RSVPs," you won't receive responses from 
invitees. An example of when to deselect "Receive RSVPs" is when you're inviting a large number of people (such as 
a department or division) to a meeting, and individual acceptances and declines won't affect the meeting schedule or 
agenda.
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Find time options
Option Result

Show individuals' 
busy time

Displays each invitee's busy time in a column.

Show 
consolidated daily 
busy time

Displays the days of the week, and for each day 
blocks off the times when the invitees are busy.

Show required 
invitees only

Displays busy time information for only the 
invitees whose attendance is required.

 



Attaching a file to a meeting invitation
You can attach a file to a meeting notice when you first schedule the meeting. (You can't attach a file to a meeting that
you've already created.) 

1. Select the people to invite to the meeting. 

2. Specify the Duration of the meeting.

3. Do one of the following to specify the meeting's date and time:

• Click the Busy time tab, then click Find time to have Organizer look for a date and time when everyone is 
available. 

• Use the Date and Time boxes at the top of the dialog box.

See details 

4. In the Invite dialog box, click Attach.

5. Select the first file to attach.

6. (Optional) To attach another file, click Add and select another file.

Note To remove a file from the list of attachments, select the file and click Remove.

7. Click OK to return to the Invite dialog box.

8. Click OK to return to the Create Appointment dialog box.

9. Click OK to schedule the meeting.
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Details: Attaching a file to a meeting invitation

Displaying the Create Appointment dialog box in other ways
In the Calendar section, you can do one of the following to display the Create Appointment dialog box:

• Press INS. 

• Double-click the Calendar page.

Using the "Date" and "Time" boxes
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box and then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.

For the meeting time, click the "Time" box and either type another time or use the time tracker to select a time.
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Viewing the status of a meeting
As the chairperson, you can view the details of a meeting, as well as who has accepted or declined the invitation and 
who hasn't yet responded.

1. In the Calendar section, select the meeting.

2. From the Appointment menu, select Status.

Tip You can also double-click a meeting to display the Edit Appointment dialog box, then click Status.

In the Invitee list box, you can see the people to whom you sent invitations and whether each person accepted, 
declined, or penciled in the meeting invitation.

3. (Optional) Use the Status list for an explanation of the symbols used next to each person's name in the invitee list.

4. (Optional) To remove an invitee, select the person in the Invitee list box, then click Remove.

5. (Optional) Invite additional people to the meeting.

6. (Optional) To change an invitee's status, select the invitee in the box, then, under "Status," select the appropriate 
status.

7. (Optional) Select each person who responded to see if he or she sent a message with the acceptance or decline. 

The message is displayed under "Message from invitee." 

8. (Optional) Click Confirm to send a meeting confirmation to all invitees who have either accepted your invitation or 
haven't yet responded.

Note To remove any information that you've added or changed in the Status dialog box, click Reset.

9. Click OK to close the Status dialog box.

Note If you're currently working offline in Organizer, you won't be able to receive responses from invitees. You must 
be working online to determine if the details of the meeting are up to date. For more information, see Working offline 
in Organizer. 
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Rescheduling a meeting
Only the chairperson can reschedule a meeting. 

1. In the Calendar section, select the meeting.

2. From the Appointment menu, select Status.

See details 

3. If necessary, specify the new Duration of the meeting.

4. Do one of the following to specify the meeting's new date and/or time:

• Click the Busy time tab, then click Find time to have Organizer find a date and time for the meeting. 

• Use the Date and Time boxes at the top of the dialog box.

See details 

5. (Optional) Select "Receive RSVPs" if you want to receive responses to the meeting invitation from the invitees.

See details 

Note To remove all information that you've added or changed in the Status dialog box, click Reset.

6. Click OK to close the Status dialog box.

Organizer moves the meeting in your Calendar to the new date and time, and sends the rescheduled meeting 
information to the invitees.

Tip You can also move a meeting just as you would move an appointment. 
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Details: Rescheduling a meeting

Displaying the Status dialog box in another way
When you're in the Calendar section, you can also double-click a meeting to display the Edit Appointment dialog box, 
then click Status.

Using the Date and Time boxes
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box and then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.

For the meeting time, click the "Time" box and either type another time or use the time tracker to select a time.

Receiving RSVPs
If "Receive RSVPs" is selected, Organizer automatically sends you acceptances and declines from invitees, so you 
know who is and isn't attending the meeting. If you deselect "Receive RSVPs," you won't receive responses from 
invitees. An example of when to deselect "Receive RSVPs" is when you're inviting a large number of people (such as 
a department or division) to a meeting, and individual acceptances and declines won't affect the meeting schedule or 
agenda.
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Sending a meeting confirmation
Only the chairperson can send a meeting confirmation. 

1. In the Calendar section, select the meeting.

2. From the Appointment menu, select Status.

Tip You can also double-click a meeting to display the Edit Appointment dialog box, then click Status.

3. Click Confirm. 

A meeting confirmation notice is sent to the invitees.
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Canceling a meeting
Canceling a meeting deletes the meeting from your Calendar and sends a cancellation notice to all invitees who 
either accepted the meeting invitation or haven't yet responded to the invitation. 

Only the chairperson can cancel a meeting.

1. Go to the Calendar section and select the meeting you want to cancel.

2. Drag and drop the meeting to 
.

A meeting cancellation notice is sent to the invitees.
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Details: Canceling a meeting

Keyboard shortcuts
You can also select a meeting and press CTRL+X, SHIFT+DEL, or DELETE to cancel it.

Canceling a meeting in other ways
You can also select a meeting, then do one of the following:

• From the Edit menu, choose either Cut or Clear.

• Click .
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Manually changing an invitee's status
As the chairperson, you can manually change an invitee's status.

1. In the Calendar section, select the meeting.

2. From the Appointment menu, select Status.

Tip You can also double-click a meeting to display the Edit Appointment dialog box, then click Status.

3. Select the invitee in the list of invitees.

4. Under "Status," select the appropriate status.

5. Click OK.
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Deleting a meeting from your Calendar
When you delete a meeting from your Calendar, Organizer does the following:

• If you're an invitee, Organizer sends a decline response to the chairperson. 

• If you're the chairperson, Organizer sends a cancellation notice to all invitees who have either accepted or not yet
responded to the meeting invitation. 

1. Go to the Calendar page on which the meeting appears.

2. Drag and drop the meeting to 
.

Tip You can also delete a meeting by selecting it and pressing DELETE.
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Overview: Publishing your busy time file
When scheduling a meeting, you can have Organizer check for a date and time when the invitees are free for the 
meeting. To do this, Organizer looks at the invitees' busy time files. A busy time file shows when each person is busy 
or available for a meeting. 

To create your busy time file, Organizer looks at your Calendar and assesses when you're available for meetings and 
when you're busy. The assessment is based on the weekday's start and end times, and all scheduled appointments, 
meetings, calls, and tasks. You can also specify that Organizer include your availability on weekends.

You specify the location of the busy time file, whether or not you want the file published, how far into the future you 
want your busy time published, and how often you want Organizer to publish updates to the busy time file. You can 
also manually publish your busy time file at any time. 

Organizer publishes your busy time file to a location that you specify. In the Contacts section, you can enter the 
location and file name of each contact's busy time file. 

If the busy time file location is specified in the invitees' contact records and the chairperson has access to the 
locations, Organizer can check the busy time files. For more information, check with your system administrator or 
Internet Service Provider (ISP).

Note Organizer can't pass through a firewall to gain access to a busy time file.
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Publishing your busy time
To publish a busy time file, first set up the busy time preferences. Organizer will then publish your busy time file, and 
will publish updates at intervals that you specify. 

You can also publish updates to your busy time file at any time.

• From the File menu, choose Publish Busy Time Now.

Note Organizer uses the Calendar section from your scheduling file to create your busy time file. It's very important 
that your scheduling file have its own Calendar section; that is, it can't be an included Calendar section. If you have 
customized the file and added other Calendar sections, Organizer uses the first Calendar in tab order as your busy 
time Calendar. 

Tip Your Calendar preferences determine if your weekends are included in the busy time file.
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Invite dialog box
As the meeting chairperson, use this dialog box to do the following: 

• Invite people to a meeting 

• Find a time for a meeting 

• Attach a file to a meeting invitation 

 



Status dialog box
As the meeting chairperson, use this dialog box to do the following: 

• View the status of a meeting 

• Send out a meeting confirmation 

• Invite people to an existing meeting 

• Reschedule a meeting 

• Change an invitee's status manually 

 



offline
If, from the File menu, you choose Work Offline, you're telling Organizer you're physically disconnected from your 
Local Area Network (LAN) or the Internet. If you're using an e-mail program that supports MAPI, you can still create, 
reschedule, cancel, or respond to meeting notices in Organizer. Your e-mail program then automatically sends these 
meeting notices the next time you dial up to, or connect with, your network. 



Mail and Scheduling Preferences dialog box
You use the Mail and Scheduling Preferences dialog box to set up scheduling in your Organizer file and to select 
scheduling preferences. If you want to send e-mail from within Organizer, you also use this dialog box to select the e-
mail program you want to use. 

Setting up mail preferences
Click the Mail tab to do the following:

• Select the e-mail program that you want to use for both scheduling and sending e-mail from Organizer.
• Select and configure (if necessary) the protocol you want to use for scheduling. 

Setting up scheduling preferences
Click the Scheduling tab to do the following: 

• Select basic scheduling preferences, such as the Organizer file that sends and receives scheduling information, 
your name as it will appear on meeting invitations, and your e-mail address. 

• Enable Organizer to schedule meetings with Organizer 5.0 users. 
Note Organizer 5.0 used an early version of iCalendar-based scheduling (.LCS), while Organizer 6.0 uses the 
more recent iCalendar standard (.ICS). By default, Organizer 6.0 creates meeting notices using the iCalendar 
standard, which Organizer 5.0 is unable to recognize. If you want to schedule meetings with Organizer 5.0 users, 
you must enable Organizer 6.0 to send meeting notices using both versions of iCalendar. 

Setting up connections preferences
Click the Connections tab to do the following: 

• Specify how often Organizer checks your inbox for incoming meeting notices.
• Specify whether a tune is sounded when new notices are found.
• Specify whether to request confirmation before processing meeting notices.
• Specify whether Organizer deletes meeting notices from your inbox after retrieving them.
• Check the date and time Organizer last checked your inbox.

Setting up auto-processing preferences
Click the Auto-process tab to do the following: 

• Specify which types of meeting notices you want Organizer to automatically process. For example, you can have 
Organizer auto-process all acceptances and declines. 

Setting up busy time preferences
Click the Busy time tab to do the following: 

• Specify how far into the future you want your busy time published, if at all. 
• Specify how often you want Organizer to publish your busy time.
• Specify the type and location of your busy time file.
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Setting up mail preferences
Organizer uses your e-mail program to send and receive meeting invitations, and automatically selects an e-mail 
program that is installed on your system. However, if you have more than one e-mail program installed, you can 
select which one you want to use.
1. Open the Organizer file that you want to use for scheduling. 

See details 
2. From the File menu, choose User Setup, then choose Mail and Scheduling.

The Mail and Scheduling Preferences dialog box opens, displaying the Mail tab.
3. Under "Use this mail program with Organizer," select the e-mail program that you want to use. (You must select 

an e-mail program in order to schedule meetings.)
The lower portion of the Mail tab displays a message telling you the scheduling and mail features available with 
the selected e-mail program. See Overview: Sending e-mail for more information.
Note The information about the selected mail program is stored in the Windows registry on the computer, not in 
your Organizer file. If you move your Organizer file to another computer, you'll need to specify the e-mail program 
for that system.
See details 

4. Select the protocol type you want to use for scheduling. 
The protocol type you select determines how Organizer sends and processes meeting notices. For more 
information, see Selecting a protocol type to use when scheduling meetings. 

5. Click OK to accept your changes and close the dialog box, or click another tab to set up additional scheduling 
preferences.
For more information on setting up additional scheduling preferences, see Mail and Scheduling Preferences 
dialog box.      
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Details: Setting up mail preferences
Specifying the Organizer file to use for scheduling
You must name the file that you want to use for scheduling. If you want to use the current file but haven't yet named 
it, you can complete the Mail and Scheduling Preferences dialog box and close it. Once you've closed the dialog box,
name the file before you end the current Organizer session. To name the file, choose Save As from the File menu and
enter the file name. Organizer will use this file for scheduling according to the preferences you've specified. 
Tip You can also specify that your scheduling file is automatically opened each time you start Organizer. Choose 
User Setup from the File menu, then choose Organizer Preferences. Click the Default File tab, select "Automatically 
open," and specify your scheduling file.

Selecting a mail program
The mail program you select will be the one that Organizer uses for both sending e-mail and for scheduling. The 
choices in the list are the e-mail programs that Organizer detected on your system. If your e-mail program is 
specifically named in this list (such as Eudora Pro or Outlook Express), select that program. Select a nonspecific 
choice, such as Default Simple MAPI or Default e-mail program, only if a specific e-mail program isn't listed. 
Note Organizer only lists e-mail programs which write to your computer's registry settings. If your e-mail program 
doesn't send this information to the registry, then it won't appear in the list under "Use this mail program with 
Organizer." 
For full details on differences and limitations you may encounter using different mail programs, see Overview: 
Sending e-mail.
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Setting up scheduling preferences
The settings you select on the Scheduling tab (in the Mail and Scheduling Preferences dialog box) determine whether
you can schedule meetings in Organizer. 
1. Open the Organizer file that you want to use for scheduling. 
2. From the File menu, choose User Setup, then choose Mail and Scheduling.

3. Click the Scheduling tab.
Note You must select a mail program before you can select preferences on the Scheduling tab.

4. Select "Use the current Organizer file to receive messages." 
See details 

5. For "Your name," enter your name as you want it to appear on meeting notices that you send, accept, or decline. 
6. For "E-mail address," enter the e-mail address that you want Organizer to use when sending you the following:

• Invitations to meetings.
• Responses from invitees that you invited to a meeting. 

7. (Optional) Under "Scheduling identification," click Edit List and add any e-mail addresses that forward e-mail to 
the address specified in step 6.
See details  

8. (Optional) Click Backward Compatibility if you need to schedule meetings with Organizer 5.0 users.
For more information on scheduling meetings with Organizer 5.0 users, see Scheduling meetings with Organizer 
5.0 users. 

9. Click OK to accept your settings and close the dialog box, or click another tab to set up additional scheduling 
preferences.

Note You must complete steps 4 through 6 in order to schedule meetings.
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Details: Setting up scheduling preferences
Specifying the Organizer file to use for scheduling
You must name the file that you want to use for scheduling. If you want to use the current file but haven't yet named 
it, you can complete the Mail and Scheduling Preferences dialog box and close it. Once you've closed the dialog box,
name the file before you end the current Organizer session. To name the file, choose Save As from the File menu and
enter the file name. Organizer will use this file for scheduling according to the preferences you've specified. 
Tip You can also specify that your scheduling file is automatically opened each time you start Organizer. Choose 
User Setup from the File menu, then choose Organizer Preferences. Click the Default File tab, select "Automatically 
open," and specify your scheduling file.

Forwarding e-mail addresses
If you have another e-mail address that people will use to send you meeting notices, you can forward mail from that 
address to your scheduling e-mail address. To do this, click Edit List and enter the forwarding e-mail addresses. 
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Selecting which scheduling protocol type to use 

Option Result

Mail client's simple 
MAPI

Uses your mail client's simple MAPI to send 
and receive meeting notices.

POP3 (may combine 
with MAPI)

Uses the POP3 protocol to send and receive 
meeting notices. (Organizer will use MAPI if it 
can't send or receive the meeting notice using 
POP3, provided your mail client supports 
MAPI.)

IMAP4 Uses the IMAP4 protocol to send and receive 
meeting notices.



Selecting a protocol type to use when scheduling meetings
You must select the scheduling protocol you want Organizer to use to for scheduling. You can select either the MAPI, 
POP3, or IMAP4 protocol. 

Tip  Select the same protocol used by your mail client's incoming mail server. For example, if your mail client's 
incoming mail server uses the POP3 protocol, select "POP3 (may combine with MAPI)." If you aren't sure which 
protocol your mail client's incoming mail server uses, see your system administrator or Internet Service Provider 
(ISP).

1. From the File menu, choose User Setup, then choose Mail and Scheduling.

The Mail and Scheduling Preferences dialog box opens, displaying the Mail tab.

2. Under "Select a protocol type to use when scheduling," select the protocol type you want to use.

For more information on which scheduling protocol type to select, see Deciding when to select the MAPI, POP3, 
or IMAP4 protocols.    

3. (Optional) If you selected "POP3 (may combine with MAPI)" or "IMAP4" in step 2, click Configure to configure the 
POP3 or IMAP4 server for scheduling, then click OK.

For more information on configuring your POP3 or IMAP4 server, see Configuring your POP3 server and 
Configuring your IMAP4 server. 

4. Click OK to confirm your choices and close the Mail and Scheduling Preferences dialog box, or click another tab 
to set up additional scheduling preferences.

Note Outlook Express and Eudora Pro support all three scheduling protocols.
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Scheduling meetings with Organizer 5.0 users
Organizer 5.0 used an early version of iCalendar-based scheduling (.LCS), while Organizer 6.0 uses the more recent 
iCalendar (.ICS) standard. While Organizer 6.0 recognizes meeting notices created in Organizer 5.0 (using 
iCalendar-based scheduling), by default it will only create meeting notices using the iCalendar standard. Organizer 
5.0 is unable to recognize these meeting notices. 

1. Open the Organizer file that you want to use for scheduling. 

2. From the File menu, choose User Setup, then choose Mail and Scheduling.

3. Click the Scheduling tab.

4. Click Backward Compatibility.

5. Click Yes to enable scheduling using both versions of iCalendar.

Note If you choose to schedule meetings with Organizer 5.0 users, your mail messages will be larger. For example, if
you send a meeting notice with one attachment, the meeting notice size is 2KB. If you click Backward Compatibility 
and send the same meeting notice, there are two attachments (one with the .LCS extension and one with the .ICS 
extension) and the meeting notice size is now 3KB.
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Editing the list of forwarded e-mail addresses 
If you have other e-mail addresses that people will use to send you meeting notices, you can have that e-mail 
forwarded to your scheduling e-mail address. 

1. From the File menu, choose User Setup, then choose Mail and Scheduling.

2. Click the Scheduling tab.

3. Click Edit List.

The Edit E-mail Address List dialog box opens, displaying the current list of forwarded e-mail addresses.

4. Do one of the following:

• Enter an e-mail address to add to the list, then click Add. (Enter the address in the box at the bottom of the 
dialog box.)

• Select an e-mail address to remove from the list, then click Remove.

5. Click OK.

6. Click OK to close the Mail and Scheduling Preferences dialog box.
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Setting up connections preferences
The connections preferences specify how often you want your e-mail inbox checked for incoming meeting notices 
and responses to meeting invitations. 

1. Open the Organizer file that you want to use for scheduling. 

See details 

2. From the File menu, choose User Setup, then choose Mail and Scheduling.

3. Click the Connections tab.

Note You must select a mail program before you can select preferences on the Connections tab.

4. Select whether you want Organizer to automatically check your inbox for meeting notices, and how often you 
want it checked. 

Organizer checks only your inbox for meeting notices. If you have a filter on your mail account that sorts incoming
mail and places it in different folders, you'll need to manually check the other folders for meeting notices. 

Note If you don't want Organizer to automatically check your inbox for meeting notices, you must manually check 
the inbox.

5. (Optional) Select the tune you want to hear when Organizer automatically transfers meeting notices from your 
inbox to the Meeting Notices dialog box.

See details 

6. Select whether you want Organizer to ask you to confirm changes and updates to your Calendar when you 
process meetings in the Meeting Notices dialog box.

See details 

7. (Optional) Select "Delete notices from inbox after retrieval" to have Organizer delete messages from your e-mail 
program's inbox after retrieving them into the Meeting Notices dialog box. (This option isn't available for Eudora 
Pro.) 

See details 

8. (Optional) Reset the date and time stamp to an earlier date to have Organizer rescan the messages in your inbox.

See details 

9. Click OK to accept your settings and close the dialog box, or click another tab to set up other scheduling 
preferences.

Note The options for checking your inbox and the tune for new messages (steps 4 and 5) are stored as Windows 
settings for the computer, not in your Organizer file. If you move your Organizer file to another computer, you'll need 
to specify these options for that computer.
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Details: Setting up connections preferences

Specifying the Organizer file to use for scheduling
You must name the file that you want to use for scheduling. If you want to use the current file but haven't yet named 
it, you can complete the Mail and Scheduling Preferences dialog box and close it. Once you've closed the dialog box,
name the file before you end the current Organizer session. To name the file, choose Save As from the File menu and
enter the file name. Organizer will use this file for scheduling according to the preferences you've specified. 

Tip You can also specify that your scheduling file is automatically opened each time you start Organizer. Choose 
User Setup from the File menu, then choose Organizer Preferences. Click the Default File tab, select "Automatically 
open," and specify your scheduling file.

Selecting a tune
Select a tune from the drop-down list, then click  to hear the tune.

Requesting confirmation before processing meeting notices
After you process meeting invitations in the Meeting Notices dialog box, Organizer updates your Calendar with any 
invitations or meeting changes that you accepted. If you want Organizer to prompt you before updating your 
Calendar, select this option. 

Deleting notices from the inbox after retrieval 
After retrieving meeting notices into the Meeting Notices dialog box, you can have Organizer delete the scheduling 
messages from your e-mail program's inbox. Each time Organizer finishes scanning the inbox and retrieving meeting 
notices into the Meeting Notices dialog box, it sets a date and time stamp. The next time it scans your e-mail 
program's inbox for scheduling messages, Organizer only looks for messages that have arrived after  this date and 
time stamp. Any scheduling messages with a date and time stamp preceding this aren't reprocessed. For example, 
let's say you scan the inbox on June 8 at 3:00 PM. Organizer sets this as the most recent date and time stamp. If you
next scan the inbox on June 11 at 8:00 AM, Organizer won't process a scheduling message with a date and time 
stamp that occurs before June 8 at 3:00 PM (for example, June 3 at 8:00 AM). 

However, for e-mail programs (such as Eudora Pro) that date and time stamp messages when they're sent, 
Organizer always scans all messages in the inbox, regardless of their date and time stamp. For this type of e-mail 
program, Organizer also always deletes scheduling messages after retrieving them into the Meeting Notices dialog 
box. This prevents processing the same notice more than once.

Tip If you're planning on occasionally resetting the date and time stamp to rescan old messages, you can either not 
select this option or you can move scheduling messages from the deleted messages folder to the inbox.

The "Delete notices from inbox after retrieval" option is available only if "Use the current Organizer file to receive 
messages" is selected. 

Resetting the date and time stamp for scanning your inbox 
When you initially set up scheduling, Organizer scans all messages in your inbox, and sets the date and time stamp. 
Each subsequent time that Organizer scans the inbox, the date and time stamp is reset. If you want to rescan the 
messages in your inbox, change the date and time stamp to an earlier date and time. Organizer will rescan all 
messages that arrived after the specified date and time.

This option is available only for e-mail programs that date and time stamp e-mail messages based on their arrival 
time in your inbox, and isn't available for e-mail programs (such as Eudora Pro) that time stamp messages when 
they're sent. 
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Configuring your IMAP4 server
1. If necessary, from the File menu, choose User Setup, then choose Mail and Scheduling.

The Mail and Scheduling Preferences dialog box opens, displaying the Mail tab.

2. If necessary, under "Select a protocol type to use when scheduling," select "IMAP4." 

3. Click Configure next to "IMAP4."

4. Enter the name and port number of the IMAP4 and SMTP (Simple Mail Transfer Protocol) servers.

If you aren't sure of the name and port number of your IMAP4 and SMTP servers, see your system administrator.

5. Enter your account name for the IMAP4 server.

6. Enter your password for the IMAP4 server.

7. Click OK.
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IMAP4 (Internet Message Access Protocol 4) 
IMAP4 is a standard Internet protocol used by Organizer to retrieve your meeting notices from your mail client's 
incoming mail server and store them in the Organizer Meeting Notices dialog box. 



POP3 (Post Office Protocol 3)
POP3 is a standard Internet protocol used by Organizer to retrieve your meeting notices from your mail client's inbox.
The meeting notices are then stored in the Organizer Meeting Notices dialog box. 



Auto-processing
Auto-processing means that Organizer automatically checks your Calendar to see if you're available for the duration 
of a proposed meeting. If you're free for the duration of the meeting, Organizer accepts the meeting invitation and 
adds it to your Calendar. If you aren't free for the duration of the meeting, Organizer declines the invitation. Organizer 
then sends the appropriate acceptance or decline to the meeting chairperson. 



Deciding when to select the MAPI, POP3, or IMAP4 protocols
How do you decide whether to select MAPI, POP3, or IMAP4 as the scheduling protocol you want to use? 

The table below lists when to select a particular protocol, and the advantages and disadvantages of each of them.

Note Outlook Express and Eudora Pro support all three scheduling protocols.

Option When to select Advantages Disadvantages

Mail client's 
simple MAPI 
(default)

You use Outlook Express or 
Eudora Pro as your mail 
client.

You can use Organizer's scheduling 
features without having to connect to 
your server. 

Because MAPI is an earlier and more 
limited protocol than POP3 and IMAP4, it 
may not recognize and retrieve all of your 
meeting notices. 

POP3 (may 
combine with 
MAPI)

Your mail client's incoming 
mail server uses POP3. 

You can retrieve meeting notices that 
MAPI may not recognize.

Organizer will use MAPI if it can't send 
or receive the meeting notice using 
POP3, provided your mail client 
supports MAPI.

You can't send or receive meeting notices 
while working offline unless your mail client 
supports MAPI.

IMAP4 Your mail client's incoming 
mail server uses IMAP4.

You can retrieve meeting notices that 
MAPI may not recognize.

Organizer will use MAPI if it can't send 
or receive the meeting notice using 
POP3, provided your mail client 
supports MAPI.

You can't send or receive meeting notices 
while working offline unless your mail client 
supports MAPI.

Tip  If you aren't sure which protocol your mail client's incoming mail server uses, see your system administrator or 
Internet Service Provider (ISP).    
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Configuring your POP3 server
1. If necessary, from the File menu, choose User Setup, then choose Mail and Scheduling.

The Mail and Scheduling Preferences dialog box opens, displaying the Mail tab.

2. If necessary, under "Select a protocol type to use when scheduling," select "POP3 (may combine with MAPI)." 

3. Click Configure next to "POP3 (may combine with MAPI)." 

4. Enter the name and port number of the POP3 and SMTP (Simple Mail Transfer Protocol) servers.

If you aren't sure of the name and port number of your POP3 and SMTP servers, see your system administrator.

5. Enter your account name for the POP3 server.

6. Enter your password for the POP3 server.

7. Click OK.

 
{button ,AL(`H_CONFIGURING_YOUR_IMAP4_SERVER_7183_STEPS;H_SETTING_UP_SCHEDULING_STEPS;
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Setting up auto-process preferences
You can manually process any meeting notices you receive or you can have Organizer automatically process it for 
you. You can also specify that Organizer automatically process specific types of meeting notices, such as 
acceptances to invitations that you send.

When automatically processing an invitation, Organizer checks your Calendar to see if you're available for the full 
duration of the meeting, then does one of the following:

• Accepts the invitation if you're free for the full duration of the meeting, and adds the meeting to your Calendar.

• Declines the invitation if you're not free for the full duration of the meeting.

Organizer then sends the appropriate acceptance or decline to the meeting chairperson. 

However, Organizer does not auto-process invitations that have an attachment. Instead, these invitations are placed 
in the Meetings Notices dialog box so you can manually process them.

1. Open the Organizer file you use for scheduling. 

See details 

2. From the File menu, choose User Setup, then choose Mail and Scheduling.

3. Click the Auto-Process tab.

Note You must select "Use the current Organizer file to receive messages" on the Scheduling tab before you can 
select preferences on the Auto-process tab.

4. Select the auto-process options for when you're the meeting chairperson.

5. Select the auto-process options for meetings you're invited to.

Tip Select all auto-processing options when using Organizer to schedule a room or to reserve equipment. 

6. Click OK to confirm your settings and close the dialog box, or click another tab to specify other scheduling 
preferences.
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Details: Setting up auto-process preferences

Specifying the Organizer file to use for scheduling
You must name the file that you want to use for scheduling. If you want to use the current file but haven't yet named 
it, you can complete the Mail and Scheduling Preferences dialog box and close it. Once you've closed the dialog box,
name the file before you end the current Organizer session. To name the file, choose Save As from the File menu and
enter the file name. Organizer will use this file for scheduling according to the preferences you've specified. 

Tip You can also specify that your scheduling file is automatically opened each time you start Organizer. From the 
File menu, choose User Setup, then choose Organizer Preferences. Click the Default File tab, select "Automatically 
open," and specify your scheduling file.

 
{button ,AL(`H_SETTING_UP_AUTOPROCESS_PREFERENCES_STEPS',1)} Go to procedure



Chairperson's auto-process options
Option Result

Acceptances Processes all acceptances to invitations that 
you have sent.

Declines Processes all declines to invitations that you 
have sent.

Autoprocess notices 
with messages

Determines whether or not Organizer auto-
processes acceptances and declines if they 
have a message from the invitee. 

If you select to auto-process acceptances 
and/or declines but don't select this option, 
Organizer won't auto-process an acceptance 
and/or decline that includes a message from 
the invitee. 

Conversely, if you select to auto-process 
acceptances and/or declines and select this 
option, Organizer will auto-process 
acceptances and/or declines even if they 
include a message. You can later view the 
message in the meeting's status.



Invitee's auto-process options
Option Result

Invitations Accepts a meeting invitation if you have free 
time for the full duration of the meeting, adds 
the meeting to your Calendar, and sends an 
acceptance to the chairperson. Otherwise, 
declines the meeting, and sends a decline to 
the chairperson.

Cancellations Processes all meeting cancellations and 
updates your Calendar.

Rescheduling Accepts a rescheduled meeting if you have 
free time for the full duration of the meeting at 
its new time, updates your Calendar, and 
sends an acceptance to the chairperson. 
Otherwise, declines the rescheduled meeting 
and removes the original meeting from your 
Calendar.

Status updates Processes all status updates for a scheduled 
meeting that you're attending. 

Confirmations Processes confirmation notices for meetings.



Setting up busy time preferences
You can view an invitee's busy time, and/or have Organizer find free time for invitees when you're setting up a 
meeting. This is accomplished by having everyone publish their busy time file. Organizer creates this file based on 
entries in your Calendar and your days' start and end times. You specify whether you want this information published,
and how often you want the information updated.

Note You must create a busy time file before you can set up your busy time preferences. See your system 
administrator for the location and extension you should use for your busy time file. Or, check with your Internet 
Service Provider (ISP) for information on how and where to publish your busy time file. 

1. Open the Organizer file you use for scheduling. 

See details 

2. From the File menu, choose User Setup, then choose Mail and Scheduling.

3. Click the Busy Time tab.

4. Select the number of weeks for which you want your busy time published.

See details 

5. (Optional) Select Update, then specify how often you want the published busy time updated.

Note This option is available only if you've selected a mail program.

6. Specify the location and name of your busy time file.

See details 

7. (Optional) For an ftp:// location, also specify your Username and Password if necessary. 

Note "Last updated" displays the date and time your busy time file was last published. After publishing your busy 
time, you can check here to see when you most recently published your busy time.

8. (Optional) Click Publish Now to publish your busy time immediately. 

Your published busy time, as determined by the entries in your Calendar section and your days' start and end 
time, now appears on the Busy time tab in the Invite dialog box when others are scheduling meetings with you.  

Note The Publish Now button is available only if you've selected a mail program. 

See details 

9. Click OK to accept your settings and close the dialog box, or click another tab to set up other scheduling 
preferences.
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Details: Setting up busy time preferences

Specifying the Organizer file to use for scheduling
You must name the file that you want to use for scheduling. If you want to use the current file but have not yet named 
it, you can complete the Mail and Scheduling Preferences dialog box and close it. Once you've closed the dialog box,
name the file before you end the current Organizer session. To name the file, choose Save As from the File menu and
enter the file name. Organizer will use this file for scheduling according to the preferences you've specified. 

Tip You can also specify that your scheduling file is automatically opened each time you start Organizer. From the 
File menu, choose User Setup, then choose Organizer Preferences. Click the Default File tab, select "Automatically 
open," and specify your scheduling file.

Publishing n weeks of time
Enter the number of weeks you want published. When someone else is viewing your busy time, unpublished time is 
displayed in gray.

Specifying a location for your busy time file
Busy time files can be published on an Internet server, a network server within a company, an FTP server, or a 
relative or absolute file://URL. Busy time files can use the .htm, .html, or .ifb extension. 

For the location, you can select the ftp:// or file:// prefix, or no prefix. If you select the blank (no prefix) option, you can 
use the //servername convention when entering the file name. The latter is particularly useful if you're using a long file
name. See your system administrator for the location and extension you should use for your busy time file. Or, check 
with your Internet Service Provider (ISP) for information on how and where to publish your busy time file. 

If you're publishing to a virtual domain, make sure to include its directory name so FTP can find the folder where the 
domain resides.

Note You specify the name and location of other people's busy time files in their contact records. You can use 
hypertext transfer protocol (http://) to get another user's busy time file, but you cannot use http to publish a busy time 
file.

Other ways to publish your busy time
In addition to having Organizer automatically publish your busy time, you can publish it at any time by doing one of 
the following:

• From the File menu, choose Publish Busy Time Now.

• Open the Mail and Scheduling dialog box, click the Busy Time tab, and click Publish Now.

If your Organizer file isn't set up for scheduling, you can use either of the above two methods to publish your busy 
time manually. 
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chairperson
The person who schedules a meeting and invites other people (invitees) to the meeting. 



invitee
Anyone who receives an invitation to a meeting. (The invitation is sent by the chairperson.)



Selecting a single entry
1. Go to the entry you want to select.
2. Click the entry to select it.
 
{button ,AL(`H_COPYING_A_SINGLE_ENTRY_STEPS;H_MOVING_A_SINGLE_ENTRY_STEPS;',0)} See related 

topics



Details: Selecting multiple entries
Keyboard shortcuts
To select multiple entries that are in sequence, select the first entry, then hold down SHIFT while you press , ¯, ®, or
¬.
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Selecting multiple entries
You can select multiple entries that are and aren't in sequence.
1. Go to the first of the multiple entries you want to select.
2. Select the entry.

• If the multiple entries you're selecting are in sequence: move to the last entry, hold down SHIFT, and click the 
last entry.

• If the multiple entries you're selecting are not in sequence: move to each entry, hold down CTRL, and click the 
entry.    

Note When you have selected your multiple entries, you can perform the same operation with them as you can with 
selected single entries, such as deleting, reordering, and so on.
 
{button ,AL(`H_SELECTING_MULTIPLE_ENTRIES_DETAILS',1)} See details
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Overview: Sending e-mail
Organizer uses the e-mail program specified in the Mail and Scheduling Preferences dialog box for sending e-mail, 
scheduling meetings, and receiving meeting notices. The e-mail program that you select determines which features 
are available in Organizer.
In the Mail and Scheduling Preferences dialog box, Organizer lists the e-mail programs that it detects on your system.
If your e-mail program is specifically listed (such as Eudora Pro or Outlook Express), select that program. Select a 
nonspecific choice, such as "Default Simple MAPI" or "Default e-mail program," only if your specific e-mail program 
isn't listed.
When you select an e-mail program, a message is displayed at the bottom of the Mail tab in the Mail and Scheduling 
Preferences dialog box, explaining that the e-mail program either fully supports scheduling and sending mail or has 
limitations. The table below shows the features available with different e-mail programs.
Tip Some users prefer the "try it and see if it works" method of determining the capabilities of their e-mail program. 
Then, if a problem is encountered, return to this table to see if the problem is a limitation of the e-mail program.

Send mail feature
Eudora Pro
4.0 or 
higher

Outlook 
Express 4.0

Other mail client
listed by name Default Simple MAPI

Default e-mail 
program (nonMAPI)

Schedule a meeting 
(requires a MAPI, 
POP3, or IMAP4 e-
mail program) 

Yes Yes Depends on the 
configuration and 
capabilities of the 
mail client.

Yes Not available

Check inbox for 
meeting notices

Yes Yes Depends on the 
configuration and 
capabilities of the 
mail client.

Yes Not available

Drag and drop an 
entry to the E-mail 
pocket  

Yes Yes Depends on the 
configuration and 
capabilities of the 
mail client.

Yes, if Organizer can 
detect the program 
files needed to 
perform the operation.

Yes, if Organizer can 
detect the program 
files needed to 
perform this 
operation. You can 
select one contact as 
the recipient of an e-
mail.

Send an e-mail using 
the menu command 
or Send Mail icon

Yes Yes Depends on the 
configuration and 
capabilities of the 
mail client.

Yes, if Organizer can 
detect the program 
files needed to 
perform the operation.

Yes, if Organizer can 
detect the program 
files needed to 
perform this 
operation. You can 
select one contact as 
the recipient of an e-
mail.

Start the e-mail 
program by clicking 
the E-mail pocket

Yes Yes Depends on the 
configuration and 
capabilities of the 
mail client.

Not available Not available

Switch to the e-mail 
program (i.e., it's 
already running)

Yes Yes Depends on the 
configuration and 
capabilities of the 
mail client.

Not available Not available
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Messaging Application Programming Interface (MAPI)
MAPI (pronounced "mappy") enabled applications have the ability to access a variety of e-mail programs to exchange
both mail and other information across a private network and/or the Internet. For example, if you're using a MAPI e-
mail program and your word processing application supports MAPI, you can open a document and send it as an e-
mail attachment from within the word processor. Similarly, Organizer supports MAPI so you can send e-mail and 
schedule meetings from within Organizer. 



Check inbox for meeting notices
In order for Organizer to automatically check your inbox for meeting notices, you must select this option in the Mail 
and Scheduling Preferences dialog box, and your e-mail program must support this feature.

Organizer checks messages that are already in your inbox.

Note If your e-mail program doesn't have the ability to check its inbox from within Organizer, you need to manually 
check the inbox from within the e-mail application.



Using the E-mail pocket
You can either click or drag and drop an entry on the E-mail pocket.

• Click the E-mail pocket to start your e-mail application.

Not all e-mail programs can be started from within another application. You may need to start your e-mail program
from the Windows Start menu or your desktop. Then, click the E-mail pocket again and see if you can "switch" to 
the e-mail program. If not, from the File menu, choose Send Mail, or try dragging and dropping an entry on the E-
mail pocket.

• Drag and drop an Organizer entry (or entries) on the E-mail pocket to send an e-mail. If you drag and drop a 
Contact record, you can either send the e-mail to the contact or include the contact record in the body of the e-
mail. Entries from other Organizer sections are automatically placed in the body of the e-mail.

You can drag and drop entries on the E-mail pocket with most MAPI and some non-MAPI e-mail applications. 
However, with non-MAPI e-mail, you can select a contact as the recipient of the e-mail, but you can't include an 
Organizer entry in the message. 



Send an e-mail
Depending on how your e-mail program implements MAPI, you may be able to write and send a new e-mail from 
within another application, such as Organizer. However, this capability doesn't necessarily mean that you can perform
other e-mail operations from another application; for example, you may not have access to your inbox or the ability to 
retrieve new messages.



Sending e-mail from Organizer
1. Do one of the following:

• From the File menu, choose Send Mail. 

• Click .
• Click the E-mail pocket in the binder panel.

 
See details 

2. Complete and send the e-mail message.

Tip If this procedure isn't working, your e-mail program may not have the ability to send mail from within another 
application (such as Organizer). See Overview: Sending e-mail for more information.
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Details: Sending e-mail from Organizer

Selecting a Send Mail option
If clicking the E-mail pocket doesn't start your e-mail application, try choosing Send Mail from the File menu.

Some e-mail programs require that you select an e-mail address before opening the new message window. In this 
case, you're prompted to select a contact as the addressee of the e-mail. You can change the addressee information 
when you write the message.

 
{button ,AL(`H_SENDING_EMAIL_FROM_ORGANIZER_STEPS',1)} Go to procedure



Including an Organizer entry in an e-mail
You can include appointments, tasks, calls, or any other entry from your Organizer file in an e-mail. You can select 
one or more entries, and you can select multiple entries from the same section or different sections (for example, a 
task, a contact, and a Notepad page).

Note If you selected "Default e-mail program" in the Mail and Scheduling dialog box, you can't include an Organizer 
entry in an e-mail.

1. Select the entry or entries. 

2. Do one of the following:

• From the File menu, choose Send Mail. 

• Click .
• Drag and drop the entry(s) on the E-mail pocket in the binder panel.

3. If you selected a contact, select whether you want to address the e-mail to the contact and/or include the Contact 
record in the body of the e-mail message.

See details 

Your e-mail program displays the window for creating a new message.

4. Complete and send the e-mail message.

Tip: If this procedure isn't working, your e-mail program may not have the ability to send mail from within another 
application. See Overview: Sending e-mail for more information.
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Details: Including an Organizer entry in an e-mail

Selecting a Contact record to include in an e-mail
When you select one or more Contact records, you can send the e-mail to the contacts and/or include the Contact 
record information in the body of the e-mail message.

Note Not all e-mail programs have the ability to address an e-mail to more than one recipient from within another 
program. If this is the case with your e-mail program, Organizer addresses the e-mail either to the selected contact or,
if you selected two or more contacts, to the last contact that you selected.
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Sending e-mail to contacts
You can send e-mail to one or more contacts or include Contact records in the body of an e-mail message. You can't, 
however, address an e-mail to a group of contacts.

Note If you selected "Default e-mail program" in the Mail and Scheduling dialog box, you can select only one contact 
as the addressee, and you can't include the contents of a Contact record in the e-mail.

To send an e-mail to one contact
1. Select the contact's record.

2. Click  next to the e-mail address you want to use. 

See details 

Your e-mail program displays the window for creating a message.

3. Complete and send the e-mail message.

To send an e-mail to several contacts
Note Not all e-mail programs can address an e-mail to more than one recipient from within another application. 

1. Select the contacts to whom you want to address the e-mail. 

Note You cannot address an e-mail to a group of contacts.

2. Do one of the following:

• Drag and drop the Contact records on the E-mail pocket in the binder panel.

• From the File menu, choose Send Mail.

• Click .
3. Select whether you want to address the e-mail to the contacts and/or include the Contact records in the body of 

the e-mail message.

See details 

4. Complete and send the e-mail message.

Tip If either procedure isn't working, your e-mail program may not have the ability to send mail from within another 
application. See Overview: Sending e-mail for more information.
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Details: Sending e-mail to contacts

Other ways to send e-mail to a contact
In addition to clicking the e-mail icon  in a Contact record, you can do any of the following to send an e-mail to a 
contact:

• Drag and drop the contact record on the E-mail pocket in the binder panel.

 
• Select the contact record, then, from the File menu, choose Send Mail.

• Select the contact record, then click .

Selecting whether to address the e-mail to the selected contact(s) and/or include the Contact record(s) in the 
e-mail
When you select one or more Contact records, you can send the e-mail to the contacts and/or include the Contact 
record information in the body of the e-mail message.

Note Not all e-mail programs have the ability to address an e-mail to more than one recipient from within another 
program. If this is the case with your e-mail program, Organizer addresses the e-mail either to the selected contact or,
if you selected two or more contacts, to the last contact that you selected. 
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Details: Opening someone else's file on the network 
Keyboard shortcut
You can also press CTRL+O to open an Organizer file.

Opening a recently-used file
Organizer lists the five files you used most recently at the bottom of the File menu. To open one of these files, choose
the file from the menu.

Selecting a file type
What you select in the "Files of type" box determines the files that Organizer displays. The default file type is "Lotus 
Organizer 6.0." You can also select "Lotus Organizer 5.0 (*.OR5)," "Lotus Organizer 4.1, 97 GS (*.OR4)," "Lotus 
Organizer 97 (*.OR3)," "Lotus Organizer 2.x (*.OR2)," "Lotus Organizer 1.x (*.ORG)," or "All files (*.*)" in the current 
directory.
 
{button ,AL(`H_OPENING_THE_FILE_OF_SOMEONE_ELSE_ON_THE_NETWORK_STEPS',1)} Go to procedure



Opening someone else's file on the network 
You can open the file of any other user who gave you the password for their file.
1. From the File menu, choose Open.

See details
2. (Optional) Click the "Files of type" box to select the type of the file you want to open. 
3. Click the "Look in" box to look in another directory or drive.

See details
4. Select a file to open.

See details
5. Click OK.
6. Enter the password and click OK.
Organizer displays the file name of the open file in the title bar.
 
{button ,AL(`H_OPENING_THE_FILE_OF_SOMEONE_ELSE_ON_THE_NETWORK_DETAILS',1)} See details
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Overview: Sharing your files
If you share your Organizer files with other users on a network, you can control different types of access to your files 
and how many users can access your file at one time. 

Selecting the type of access to give someone
You can set three different types of access: Owner, Assistant, and Reader. Each access type requires a password. 
You must give the password you assigned to those you want to be able to access your file, with the particular access 
type. From the File menu, choose Save As and click Passwords to select the access type and to assign a password 
to that type for your file. The following access types are defined.

Owner
Owner access gives a user full access to your file. Anyone with Owner access can make changes to any entry in your
file and make changes to any preferences you selected for the file. Owner access lets users access entries that are 
confidential and change the passwords for all types of access to the file.
Note If you don't enter an Owner password, the file isn't protected by a password and anyone who either gets a copy
of your file or accesses it from a network can view your file and make changes to it. If you give someone else Owner 
access along with you (by assigning Owner access and giving that user the Owner password), that user can view all 
the contents of your file, make changes to your file, as well as change all passwords. It's not recommended that you 
give anyone else Owner access to your file.

Assistant
Assistant access lets users make changes to entries that aren't marked confidential. Users with Assistant access can 
schedule appointments and change preferences, but they can't view or change entries that are confidential. You can't 
archive a file for which you have only Assistant access.

Reader
Reader access lets users read entries in your file that aren't confidential. Reader access doesn't allow users to make 
any changes to your file. You can't archive a file for which you have only Reader access.

Free time
Free time access lets users view your available free time. Anyone with free time access can check your available free
time to schedule a meeting.

Controlling how many users can access your file at one time
If you share your files on a network server, you can control how many users can access your file at one time. If you 
save a file using passwords, more than one user can open and change the file at one time. If two users work on the 
file at the same time, Organizer saves any changes made after each change is made to the file.
For example, if you save a file and assign Reader access to the file, you can give the Reader password to several 
users so they can all open and read your file at the same time, but none of them can make changes to the file. If you 
want someone to be able to change your file, you can give them Assistant access to a file. That way, both you and 
the user with the Assistant password can work on the file at the same time.
 
{button ,AL(`H_OVERVIEW_ASSISTANTS_OVER;H_SELECTING_THE_TYPE_OF_ACCESS_STEPS;H_CREATIN

G_A_PASSWORD_STEPS;H_SHARING_SECTIONS_STEPS;H_TROUBLESHOOTING_FILES_OVER;',0)} See 
related topics



Overview: Sharing and merging files
If you share a file on the network with another user who keeps track of your schedule, you may want to give that user 
Assistant access to your file. With Assistant access, that user can make changes to your file, schedule your 
appointments, keep a list of calls for you to make, and update your To Do list. To give a user Assistant access, you 
must create an Assistant password and give the password to the user. 
Note A user with Assistant access to your file can't archive your file.
If you're frequently out of the office, you can have someone with Assistant access update your file on the network with
changes you make while away from the office, and enter changes they make to the network copy of your file. 
For example, at regular intervals you can e-mail a copy of the file you're working on while you're away from the office 
to the user with Assistant access to your file on the network. The user with Assistant access to your file on the 
network can merge your changes with changes they have made, save this copy to the network, and e-mail a copy 
back to you. In this way, you both can keep your file on the network up to date and receive a copy of the file via e-mail
to continue working on while you're away from the office. 
When you receive the updated file by e-mail, you should overwrite your original copy with the updated copy that the 
user with Assistant access sends you. You shouldn't work in your current local copy while waiting for the user with 
Assistant access to send you the updated copy. You must also be sure to maintain your original file in order to ensure
accurate results when you merge the file you've been working on away from the office with your file at the office on 
the network.
 
{button ,AL(`H_TROUBLESHOOTING_FILES_OVER;H_SELECTING_THE_TYPE_OF_ACCESS_STEPS;H_OPENI

NG_THE_FILE_OF_SOMEONE_ELSE_ON_THE_NETWORK_STEPS;H_OVERVIEW_ACCESS_CONTROL_OV
ER;',0)} See related topics



Selecting the type of access
Option Result

Owner Lets you see and change all entries (including entries
marked confidential) and preferences in a file. Users 
with Owner access can also set the type of access 
and passwords for other users.

Assistant Lets you see and change entries (except entries 
marked confidential) and preferences in a file. Users 
with Assistant access can schedule appointments 
and change preferences but can't view or change 
entries that are confidential. You can't archive a file 
for which you have Assistant access.

Reader Lets you see (but not change) entries in a file that 
aren't confidential. You can't archive a file for which 
you have Reader access.

Allow free time
access

Lets you see available free time in a file.

Note If you're entering passwords for the first time, you must enter them in order; that is, Owner before Assistant, and
Assistant before Reader. 



Selecting the type of access to give someone
You can set a password for three types of access: Owner, Assistant, and Reader.

1. From the File menu, choose Save As.

2. Click Passwords.

See details 

3. Enter a password for each type of access you want to allow. 

4. Click OK.

 

 
{button ,AL(`H_SELECTING_THE_TYPE_OF_ACCESS_DETAILS',1)} See details
{button ,AL(`H_SHARING_SECTIONS_STEPS;H_CREATING_A_PASSWORD_STEPS;H_OVERVIEW_ACCESS_C

ONTROL_OVER;',0)} See related topics



Details: Selecting the type of access to give someone

Setting passwords
You can set three types of passwords to control the type of access to your file: Owner, Assistant, or Reader. Owner 
access lets you make changes to any entry (including confidential entries), lets you change any preferences selected 
for the file, and lets you set the type of access and passwords for other users. Assistant access lets you make 
changes to any entry (except confidential entries) in a file, for example, it lets you schedule appointments and change
preferences. Assistant access won't let you view or change entries that are confidential. You can't archive a file for 
which you have only Assistant access. Reader access lets you read any entries in a file that aren't confidential. You 
can't archive a file for which you have only Reader access.

All passwords are case-sensitive. For example, Hope with a capital H and hope with a lowercase h are two different 
passwords.

Changing a password
If you have Owner access, you can change the access types and passwords. With Assistant or Reader access, you 
can't change access types or passwords for the file. 

 
{button ,AL(`H_SELECTING_THE_TYPE_OF_ACCESS_STEPS',1)} Go to procedure



Details: Allowing your sections to be included in other Organizer files

Allowing changes to a section
If you want to share a section with another user and you want that user to be able to make changes to your section, 
you must save the file with the type of access that lets others make changes to the file. To save the file with Assistant 
access, set an Assistant password and save the file so you can both access the file at the same time. 

Understanding how Organizer shares sections
Organizer keeps track of the entries in included sections and won't allow two users to edit the same entry at the same
time. By default, Organizer saves a file after each change. 

Tip If another user includes a section from your file, press F9 while you work in your file to see the most recent 
changes to that section.

 
{button ,AL(`H_SHARING_SECTIONS_STEPS',1)} Go to procedure



Allowing your sections to be included in other Organizer files
You can make sections from your Organizer file available so that other users can include them in their Organizer files.
To do so, you must save your Organizer files in the same location on a network server. 

1. From the File menu, choose Save As.

2. If necessary, enter the appropriate information to save the file, including the file name and path.

3. Click Passwords and assign the level of access for the file.

4. Click Save.

Caution If you don't assign passwords, any user can include sections from your file and make changes to them.

 
{button ,AL(`H_SHARING_SECTIONS_DETAILS',1)} See details
{button ,AL(`H_INCLUDING_SECTIONS_FROM_OTHER_ORGANIZER_FILES_STEPS;H_OVERVIEW_ACCESS_

CONTROL_OVER;H_OVERVIEW_ASSISTANTS_OVER;H_CHANGING_THE_NAME_OF_A_SECTION_STEPS;
H_OPENING_THE_FILE_OF_SOMEONE_ELSE_ON_THE_NETWORK_STEPS;',0)} See related topics



Overview: SmartIcons
SmartIcons automate Organizer menu commands and provide shortcuts for other functions. To use SmartIcons, 
position your mouse pointer on the icon and click the left mouse button. To find out the function of an icon, move the 
mouse pointer to the icon. Bubble help for the icon appears. (To turn bubble help off or on, from the Help menu, 
choose Bubble Help.)
When you first start Organizer, certain SmartIcons appear across the top of the screen. You can customize the set of 
SmartIcons by adding the ones you use most often and removing the ones you don't use. You can also change the 
position of the SmartIcons so they appear across the bottom of the screen, to either side, or float around your screen 
when you move them with the mouse.
 
{button ,AL(`H_ADDING_AN_ICON_TO_THE_DEFAULT_PALETTE_STEPS;H_CHANGING_THE_DISPLAY_OF_Y

OUR_SMARTICONS_STEPS;H_CREATING_AN_ICON_SET_STEPS;H_DELETING_AN_ICON_SET_STEPS;H
_EDITING_AN_ICON_STEPS;',0)} See related topics



Adding an icon to the default set of SmartIcons
When you initially start Organizer, a set of SmartIcons appears across the top of the screen; these are the default 
SmartIcons. You can customize your set of SmartIcons by adding those icons you'll use most often.
1. From the File menu, choose User Setup, then choose SmartIcons.

The SmartIcons Setup dialog box appears.
2. Under "Available icons (drag to add)," use the scroll bar to view the entire SmartIcons list.
3. Drag any icon from the "Available icons (drag to add)" box to the set of SmartIcons at the top of the dialog box.

Tip To change the order of your icons, drag and drop them to the position you want.
4. Click OK.
 
{button ,AL(`H_SELECTING_AN_ICON_STEPS;H_CHANGING_THE_DISPLAY_OF_YOUR_SMARTICONS_STEPS

;H_EDITING_AN_ICON_STEPS;',0)} See related topics



Details: Attaching a script to an icon
Selecting a script or executable file
You can find a script or executable file in the following ways: Click the "Look in" box to select the path where the script
or executable file is located. For "File name," enter the name of the script or executable file. Click the "Files of type" 
box to select the type of file you want.
 
{button ,AL(`H_ATTACHING_A_SCRIPT_TO_AN_ICON_STEPS',1)} Go to procedure



Attaching a script to an icon
You can associate a script or an executable file (such as a .BAT or .EXE file) to start an application with a customized
icon only. You can't associate a script or an executable file to a standard Organizer icon that you didn't customize.
1. From the File menu, choose User Setup, then choose SmartIcons.

The SmartIcons Setup dialog box appears.
2. Click Edit Icon.
3. Scroll through the "Available icons you can edit or copy" box, and select the icon you want to attach a script to.
4. Click Attach Script and select a script or executable file to attach.

See details 
5. Click Open.
6. Click Done.
7. Click OK.
 
{button ,AL(`H_ATTACHING_A_SCRIPT_TO_AN_ICON_DETAILS',1)} See details
{button ,AL(`H_EDITING_AN_ICON_STEPS;H_LAUNCHING_ANOTHER_APPLICATION_FROM_ORGANIZER_ST

EPS;',0)} See related topics



Changing the set of SmartIcons you want to display
1. From the File menu, choose User Setup, then choose SmartIcons.

The SmartIcons Setup dialog box appears.
2. Under "Bar to setup," click the "Bar name" box and select the set of SmartIcons you want to display.
3. Under "Bar to setup," click the "Bar can be displayed when context is" box and select the appropriate option.
4. If you want the selected set of SmartIcons to display at specific times, select "Bar is enabled to display during its 

context."
See details 

5. Click OK.

Note You can also display a set of SmartIcons by clicking  (the drop-down arrow, located in the top left corner of 
the SmartIcons bar) and selecting the set of SmartIcons you want to display from the list that appears.
 
{button ,AL(`H_CHANGING_THE_DISPLAY_OF_YOUR_SMARTICONS_DETAILS',1)} See details
{button ,AL(`H_SELECTING_AN_ICON_STEPS;H_ADDING_AN_ICON_TO_THE_DEFAULT_PALETTE_STEPS;H_

EDITING_AN_ICON_STEPS;H_CHANGING_THE_SIZE_OF_AN_ICON_STEPS;',0)} See related topics



Details: Changing the set of SmartIcons you want to display
Using "Bar is enabled to display during its context"
When you define that a set of SmartIcons will appear for a specific context, such as when you're editing a Notepad 
page, select "Bar is enabled to display during its context." This option works in conjunction with your selection to 
control which set of SmartIcons appears when you edit Notepad pages.

Hiding a set of SmartIcons
You can hide a set of SmartIcons by clicking  (the drop-down arrow) located in the top left corner of the 
SmartIcons bar and selecting "Hide this bar of SmartIcons." To redisplay a hidden set of SmartIcons, from the File 
menu, choose SmartIcons. Under "Bar to setup," select "Bar is enabled to display during its context."

Hiding one set of SmartIcons beneath another
You can drag one set of SmartIcons beneath another set. To display the hidden set of SmartIcons, click  (the 
drop-down arrow, located in the top left corner of the SmartIcons bar) for the visible set of SmartIcons and select 
"Hide this bar of SmartIcons." (The selected bar of SmartIcons is the set marked with a check at the bottom of the 
menu.) The hidden set of SmartIcons is now visible.
 
{button ,AL(`H_CHANGING_THE_DISPLAY_OF_YOUR_SMARTICONS_STEPS',1)} Go to procedure



Changing the size of an icon
1. From the File menu, choose User Setup, then choose SmartIcons.

The SmartIcons Setup dialog box appears.
2. Under "SmartIcons preferences," click the "Icon size" box.
3. Select the appropriate option.
4. Click OK.
 
{button ,AL(`H_SELECTING_AN_ICON_STEPS;H_CHANGING_THE_DISPLAY_OF_YOUR_SMARTICONS_STEPS

;H_EDITING_AN_ICON_STEPS;',0)} See related topics



Creating a set of SmartIcons
You can create a new set of SmartIcons by customizing your current set and then saving the new set of SmartIcons 
to another name. If you modify a selected set and save it to another name, only the new set contains the changes. 
The old set of SmartIcons remains unchanged. If you don't modify the selected set and save it to another name, the 
new set becomes a copy of the original set.
1. From the File menu, choose User Setup, then choose SmartIcons.

The SmartIcons Setup dialog box appears.
2. Under "Bar to setup," click the "Bar name" box and select the set of SmartIcons you want to base the new set on.
3. Add, move, group, or remove SmartIcons until the set of SmartIcons is the way you want.
4. Click Save Set.
5. Click Save As New to save the new SmartIcons set to another name.
6. For "SmartIcons bar name," enter the name you want for the new set of SmartIcons.

If necessary, click Browse and select the path to which you'll save the new set of SmartIcons.
7. For "SmartIcons file name," enter the file name you want for the new set of SmartIcons.
8. Click OK to return to the SmartIcons Setup dialog box.
9. Click the "Bar can be displayed when context is" box and select the appropriate option.
10. If you want the selected set of SmartIcons to display at specific times, select "Bar is enabled to display during its 

context."
See details    

11. Click OK.
The name of the new set of SmartIcons appears in the "Bar name" box.

 
{button ,AL(`H_CREATING_AN_ICON_SET_DETAILS',1)} See details
{button ,AL(`H_SELECTING_AN_ICON_STEPS;H_ADDING_AN_ICON_TO_THE_DEFAULT_PALETTE_STEPS;H_

CHANGING_THE_DISPLAY_OF_YOUR_SMARTICONS_STEPS;H_EDITING_AN_ICON_STEPS;H_CHANGING
_THE_SIZE_OF_AN_ICON_STEPS;',0)} See related topics



Details: Creating a set of SmartIcons
Using "Bar is enabled to display during its context" 
When you define that a set of SmartIcons will appear for a specific context, such as when you're editing a Notepad 
page, select "Bar is enabled to display during its context." This option works in conjunction with your selection to 
control which set of SmartIcons appears when you edit Notepad pages.

Moving the position of a set of SmartIcons
You can drag a set of SmartIcons to a different position on the screen. Click the area beneath  (the drop-down 
arrow, located in the top left corner of the SmartIcons bar) and drag the set of SmartIcons to where you want it to 
appear.
 
{button ,AL(`H_CREATING_AN_ICON_SET_STEPS',1)} Go to procedure



Deleting a set of SmartIcons
1. From the File menu, choose User Setup, then choose SmartIcons.

The SmartIcons Setup dialog box appears.
2. Click Delete Set.
3. For "Bar(s) of SmartIcons to delete," select the set of SmartIcons you want to delete.
4. Click OK.
5. Click Yes to confirm the deletion.
6. Click OK.
Caution If you delete a set of SmartIcons, you cannot undo the deletion.
 
{button ,AL(`H_SELECTING_AN_ICON_STEPS;H_EDITING_AN_ICON_STEPS;H_CREATING_AN_ICON_SET_ST

EPS;',0)} See related topics



Displaying SmartIcons
Option Result

Always Displays the selected set of SmartIcons at all times in
all Organizer sections.

Notepad 
page edit

Displays the selected set of SmartIcons when editing
Notepad pages only.



Details: Editing an existing icon

Editing your icons
You can customize icons to look and behave the way you want them to. For example, let's say you want to start an 
application or a macro with a customized icon, or want to attach a script to a customized icon. Simply edit an existing 
icon, save it with a name you specify, and follow the appropriate steps to associate the icon the way you want to.

 
{button ,AL(`H_EDITING_AN_ICON_STEPS',1)} Go to procedure



Editing an existing icon
To edit an existing icon, first copy a standard Organizer icon from the "Available icons (drag to add)" box and rename 
it. When you've done this, you can edit the new custom icon any way you want.

1. From the File menu, choose User Setup, then choose SmartIcons.

The SmartIcons Setup dialog box appears.

2. Click Edit Icon.

3. From the "Available icons you can edit or copy" box, select the icon you want to edit.

4. Select the mouse button colors boxes for "Left" and "Right," select colors, and make changes to the icon.

5. (Optional) For "Description," enter a description of the icon that will appear next to your icon and what appears as 
a description when you use bubble help.

6. Click Done when you're done editing the icon.

7. Click Yes to save your changes.

The Save As dialog box appears.

8. For "File name," type the name you want to give the edited icon.

9. Click Save.

10. Click OK.

 
{button ,AL(`H_EDITING_AN_ICON_DETAILS',1)} See details
{button ,AL(`H_SELECTING_AN_ICON_STEPS;H_CHANGING_THE_DISPLAY_OF_YOUR_SMARTICONS_STEPS

;H_CHANGING_THE_SIZE_OF_AN_ICON_STEPS;H_ATTACHING_A_SCRIPT_TO_AN_ICON_STEPS;',0)} See
related topics



Hiding a set of SmartIcons
1. Click  (the drop-down arrow) located in the top left corner of the SmartIcons bar.
2. Select the appropriate command. 
 
{button ,AL(`H_CHANGING_THE_DISPLAY_OF_YOUR_SMARTICONS_STEPS;H_SHOWING_A_HIDDEN_SET_O

F_SMARTICONS_STEPS;',0)} See related topics



Hiding a set of SmartIcons
Option Result

Hide this bar of SmartIcons Hides the set of SmartIcons that is
marked with a check at the bottom
of the menu, for example, 
Universal. (If you have more than 
one set of SmartIcons displayed, 
then it hides the set whose drop 
down arrow you've selected.)

Hide all SmartIcons Hides all sets of SmartIcons 
available to you in Organizer.

SmartIcons Setup Opens the SmartIcons Setup 
dialog box.

Note The last two items in the menu are the last sets of SmartIcons you selected to display.



Selecting an icon
To use SmartIcons, position your mouse pointer on an icon and click the left mouse button.

Tip To find out the function of an icon, move the mouse pointer to the icon. A short description in a bubble, called 
bubble help, appears for each icon.

 
{button ,AL(`H_EDITING_AN_ICON_STEPS;H_CHANGING_THE_SIZE_OF_AN_ICON_STEPS;H_ADDING_AN_IC

ON_TO_THE_DEFAULT_PALETTE_STEPS;',0)} See related topics



Selecting Attach Script options
Option Result
Run a Script (*.lss) Attaches a LotusScript file 

(.LSS) to a custom icon to run 
a script.

Run an application (*.bat, 
*.com, *.exe, *.pif)

Attaches an executable 
program file, such as a .BAT 
or .EXE, to a custom icon to 
start an application.



Selecting the size of your icons
Option Result

Regular Displays default size icons.    

Large Displays icons approximately twice
the size of default size icons.



Showing a hidden set of SmartIcons
If you have hidden your set of SmartIcons, follow the procedure below to display them again.

1. From the File menu, choose User Setup, then choose SmartIcons.

2. Click the "Bar name" box and select the set of SmartIcons you want to display.

3. Click the "Bar can be displayed when context is" box and select the appropriate option.

4. Select "Bar is enabled to display during its context."

See details 

5. Click OK.

 
{button ,AL(`H_SHOWING_A_HIDDEN_SET_OF_SMARTICONS_DETAILS',1)} See details
{button ,AL(`H_HIDING_SMARTICONS_STEPS;H_CHANGING_THE_DISPLAY_OF_YOUR_SMARTICONS_STEP

S;',0)} See related topics



Details: Showing a hidden set of SmartIcons

Using "Bar is enabled to display during its context"
When you hide a set of SmartIcons, this option is disabled. To redisplay a hidden set of SmartIcons, select "Bar is 
enabled to display during its context."

 
{button ,AL(`H_SHOWING_A_HIDDEN_SET_OF_SMARTICONS_STEPS',1)} Go to procedure



Overview: Introducing Organizer
Organizer integrates an onscreen calendar, to do list, contact manager, phone call manager, planner, notepad, and 
anniversary reminder. You can stay on top of your schedule, manage your contacts, organize your ideas and 
information, and more.
With Organizer, you can do the following activities:

• Use the Calendar section to book and set alarms for your appointments.
• Use the Calendar scheduling features along with your e-mail program to schedule meetings, select and notify 

meeting invitees, and view free and busy times by person or by date in real time.
• Use the To Do section to create and prioritize task lists. 
• Use the Contacts section to keep your contacts' home and business addresses, phone numbers, and e-mail 

addresses, and to maintain a history of all activities with each contact.
• Use the Calls section to keep track of incoming and outgoing calls.
• Use the Planner section to monitor long-term events or projects, such as conferences and vacations.
• Use the Notepad section to jot down ideas or import files (including text, numbers, graphics, or, if you have a 

supported Web browser, home pages).
• Use the Anniversary section to enter and set alarms for important birthdays, anniversaries, or special occasions.
• Print your work in over 40 different print layouts, including monthly calendars and trifolds, or use a customized 

layout that fits your day planner book.
• Work with Organizer away from your PC or network on a notebook computer and later merge your changes back 

into your original Organizer file on your PC or network at work.
• Create categories for entries and assign them customer codes and cost codes.
• Archive information from any section to streamline your Organizer file.

 
{button ,AL(`H_ABOUT_NOTEPAD_OVER;H_ABOUT_CALLS_OVER;H_PRINTING_ANY_ORGANIZER_SECTION

_STEPS;H_SAVING_AN_ORGANIZER_FILE_STEPS;H_SELECTING_AN_ORGANIZER_FILE_TO_OPEN_AUT
OMATICALLY_STEPS;H_ABOUT_ANNIVERSARY_OVER;H_ABOUT_CALENDAR_OVER;H_ABOUT_PLANNE
R_OVER;H_ABOUT_THE_ORGANIZER_WORKSPACE_OVER;H_USING_HELP_TO_LEARN_ABOUT_ORGAN
IZER_OVER;',0)} See related topics



Overview: To Do section
The To Do section helps you keep track of what you want to do and when you must do it. With the To Do section, you 
can do the following tasks:

• Enter To Do tasks.
• Group To Do tasks by category.
• Prioritize To Do tasks by importance.
• Group To Do tasks by status.
• Sort To Do tasks by start date, due date, or completion date.
• Show through To Do tasks in the Calendar section so you can see all of your tasks in your Calendar.
• Track projects, ideas, and status report entries.
• Create a link between a To Do task and an appointment or meeting.

 
{button ,AL(`H_CHANGING_PREFERENCES_IN_TO_DO_STEPS;H_INSERTING_A_TO_DO_TASK_STEPS;H_ED

ITING_A_TO_DO_TASK_STEPS;H_DELETING_A_TO_DO_TASK_STEPS;H_PRIORITIZING_A_TO_DO_TASK_
STEPS;H_MARKING_A_TO_DO_TASK_COMPLETED_STEPS;H_SORTING_THE_TO_DO_LIST_STEPS;H_SH
OWING_TO_DO_TASKS_IN_CALENDAR_OR_PLANNER_STEPS;H_CHECKING_THE_STATUS_OF_A_TO_D
O_TASK_STEPS;H_CHANGING_THE_STATUS_COLOR_OF_TO_DO_TASKS_STEPS;',0)} See related topics



Changing preferences in To Do 
To Do preferences determine how your To Do task entries are sorted and what information appears with them. 
Changing preferences is optional; if you don't change your To Do preferences, Organizer uses the default 
preferences.
1. Go to the To Do section and, from the View menu, choose To Do Preferences.

See details 
2. Under "View Options," select the appropriate options. 
3. If you don't want to Show To Do page tabs, for example, priority, status, category, or date page tabs, uncheck 

"Show page tabs." 
4. If you don't want to Show completed To Do tasks, uncheck "Show completed tasks."
5. If you want to draw a line through a To Do task when you mark the task completed, check "Strikeout."
6. If you want to automatically delete a To Do task when you mark it completed, check "Delete task when 

completed."
7. Under "Other Options," check "Turn to entry after Create/Edit" if you want Organizer to go to the page on which a 

To Do task appears after you create or edit To Do entries.
8. Under "Task Options," select the appropriate options.
9. Click OK. 
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_TO_DO_DETAILS',1)} See details
{button ,AL(`H_INSERTING_A_TO_DO_TASK_STEPS;H_EDITING_A_TO_DO_TASK_STEPS;H_DELETING_A_TO

_DO_TASK_STEPS;H_PRIORITIZING_A_TO_DO_TASK_STEPS;H_MARKING_A_TO_DO_TASK_COMPLETE
D_STEPS;H_SORTING_THE_TO_DO_LIST_STEPS;H_SHOWING_TO_DO_TASKS_IN_CALENDAR_OR_PLAN
NER_STEPS;H_CHECKING_THE_STATUS_OF_A_TO_DO_TASK_STEPS;H_CHANGING_THE_STATUS_COL
OR_OF_TO_DO_TASKS_STEPS;',0)} See related topics



Details: Changing preferences in To Do 
Changing your To Do preferences
You can change any To Do preferences so that your To Do information appears and functions the way you want. You 
can also change To Do preferences as frequently as you want. 

Sorting your To Do tasks
For example, let's say every Thursday you attend a marketing meeting during which you must summarize what 
you've accomplished. Before you attend the meeting, you can sort your To Do information in the way most helpful for 
you. To group together your marketing-related To Do tasks, you can sort To Do tasks by category. To ensure that all 
your To Do tasks for the week are completed, you can sort To Do tasks by status. 

How changing views affect To Do tabs
To Do uses page tabs to group information within the section. 
For example, you can use 1, 2, 3 (or A, B, C or H, M, L) and None for Priority; Overdue, Current, Future, and 
Completed for Status; you can use an alphabetical A - Z scheme for categories; and you can use dates, either by 
start dates, due dates, or completed dates, as your tabs.

How Completed To Do tasks appear
Depending on the selections you make to your To Do Preferences options, your completed To Do tasks appear and 
function differently. For example, you can show completed To Do tasks with a strikethrough line, and you can 
automatically delete completed To Do tasks.

Showing completed To Do tasks with and without a strikethrough line
Under "View Options," select "Strikeout" to show completed To Do tasks with a strikethrough line. If you don't select 
"Strikeout," your completed To Do tasks appear without a strikethrough line through them.

Automatically deleting completed To Do tasks
Under "View Options," you can choose to have your completed To Do tasks automatically deleted. When you select 
"Delete task when completed," your To Do tasks automatically disappear from your To Do section when they are 
completed.

Understanding how text color changes with the status of To Do tasks
If you select "Show completed tasks," your To Do tasks will move automatically to the Completed page or to the 
Completed heading. The color of the To Do task text changes when To Do tasks are marked Completed.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_TO_DO_STEPS',1)} Go to procedure



Changing the status color of To Do tasks
1. Go to the To Do section and, from the View menu, choose To Do Preferences.
2. Under "Task Options," click the box for each of the default status colors you want to change.

For example, if you want to change the default status color for "Overdue," click the "Overdue" box.
3. Select a new status color. 
4. When you finish selecting the status colors you want, click OK.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_TO_DO_STEPS;H_INSERTING_A_TO_DO_TASK_STEPS;H_ED

ITING_A_TO_DO_TASK_STEPS;H_DELETING_A_TO_DO_TASK_STEPS;H_PRIORITIZING_A_TO_DO_TASK_
STEPS;H_MARKING_A_TO_DO_TASK_COMPLETED_STEPS;H_SORTING_THE_TO_DO_LIST_STEPS;H_SH
OWING_TO_DO_TASKS_IN_CALENDAR_OR_PLANNER_STEPS;H_CHECKING_THE_STATUS_OF_A_TO_D
O_TASK_STEPS;',0)} See related topics



Checking the status of a To Do task
The description of your To Do task is assigned a color according to the following kinds of status: overdue, current, 
future, or completed. To establish the status of a To Do task, Organizer checks for a date or a priority. If no date or 
priority is associated with a To Do task, it is assigned the current status. 
1. Go to the To Do task.
2. Check the status of your To Do task by checking the color of the To Do task description.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_TO_DO_STEPS;H_INSERTING_A_TO_DO_TASK_STEPS;H_ED

ITING_A_TO_DO_TASK_STEPS;H_DELETING_A_TO_DO_TASK_STEPS;H_PRIORITIZING_A_TO_DO_TASK_
STEPS;H_MARKING_A_TO_DO_TASK_COMPLETED_STEPS;H_SORTING_THE_TO_DO_LIST_STEPS;H_SH
OWING_TO_DO_TASKS_IN_CALENDAR_OR_PLANNER_STEPS;H_CHANGING_THE_STATUS_COLOR_OF_
TO_DO_TASKS_STEPS;',0)} See related topics



Deleting a To Do task
1. Select the To Do task you want to delete.

2. Drag and drop the To Do task to .
Note To retrieve a deleted To Do task, choose Undo Task Delete from the Edit menu before you do any other task. 
You can undo only the last action.
 
{button ,AL(`H_DELETING_A_TO_DO_TASK_DETAILS',1)} See details
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topics



Details: Deleting a To Do task
Keyboard shortcuts
You can also select a To Do task and then press CTRL+X, SHIFT+DEL, or DEL to delete a To Do task.

Deleting a To Do task in other ways
You can also select a To Do task and click  or, from the Edit menu, choose Cut to delete a To Do task.
 
{button ,AL(`H_DELETING_A_TO_DO_TASK_STEPS',1)} Go to procedure



Details: Editing a To Do task
Keyboard shortcuts
You can also select a To Do task and press CTRL+E or press SHIFT+ENTER to edit the task description directly.

Editing To Do tasks in other ways
You can also select a To Do task and, from the Edit menu, choose Edit Task to edit a To Do task.

Changing the description
Under "Description," edit the description of the selected To Do task by entering the appropriate text.
For example, let's say that the description of your To Do task was: Meet with Mary about trip. Perhaps you've 
received information from your travel agent and you want the To Do task description to be more specific. Change the 
description to: Meet with Mary to go through trip itinerary and car rental reservations.

Changing the start and due dates
Under "Date," select a start or due date by clicking the "Start" or "Due" box. When the calendar appears, select a new
date.
For example, if you assign a To Do task a due date of October 14, but you were given a three-day extension, click the
"Due" box. When the calendar appears, select "October 17."

Changing a category
Click the "Categories" box to select the category you want associated with the To Do task. 
For example, if you assign a To Do task the "Sales" category but you decide it should be changed to the "Finance" 
category, click the "Category" box and select "Finance."

Changing a priority
Select the priority you want to assign to your To Do task.
For example, if your manager wants a report written by tomorrow, assign that To Do task a priority of "1." If you were 
given a week extension, select "Priority" and assign the To Do task an appropriate priority (for example, a priority of 
"2" or "3").

Changing the completion date
Click the "Completed on" box to select a date. 

Changing the confidentiality
Select "Confidential" to keep your work confidential.
For example, if others can read and write to your To Do task file because they have read and write access and you 
are coordinating an awards ceremony for a co-worker and want to keep a To Do task confidential, select this option, 
and the coworker cannot read or write to this To Do task.
 
{button ,AL(`H_EDITING_A_TO_DO_TASK_STEPS',1)} Go to procedure
{button ,AL(`H_SETTING_ALARMS_FOR_AN_ENTRY_STEPS;H_CREATING_A_REPEATING_ENTRY_STEPS;H_

ASSIGNING_A_COST_CODE_TO_AN_ENTRY_STEPS;',0)} See related topics



Editing a To Do task
1. Double-click the To Do task.
2. Edit the To Do task.

See details 
3. Click OK to enter your changes.
Tip Press TAB to move between options in the Edit Task dialog box. 
 
{button ,AL(`H_EDITING_A_TO_DO_TASK_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_TO_DO_STEPS;H_INSERTING_A_TO_DO_TASK_STEPS;H_DE
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STATUS_COLOR_OF_TO_DO_TASKS_STEPS;',0)} See related topics



Details: Creating a To Do task
Keyboard shortcuts
You can also go to the To Do section and press INS to create a To Do task.

Creating To Do tasks in other ways
From the Create menu, choose Task when you're in the To Do section.
 
{button ,AL(`H_INSERTING_A_TO_DO_TASK_STEPS',1)} Go to procedure



Creating a To Do task
1. Go to the To Do section and double-click the To Do page.

Note You can also create a To Do task in Calendar Day Planner view.
2. Under "Description," enter a description for the To Do task.
3. (Optional) Select the appropriate options: "Date," "Categories," "Priority," "Completed on," "Confidential." 
4. Click OK.
Tip To create additional To Do tasks, click Add before you click OK. When you finish entering all your To Do tasks, 
click OK.
 
{button ,AL(`H_INSERTING_A_TO_DO_TASK_DETAILS',1)} See details
{button ,AL(`H_ABOUT_TO_DO_OVER;H_CHANGING_PREFERENCES_IN_TO_DO_STEPS;H_EDITING_A_TO_
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PS;H_CHANGING_THE_STATUS_COLOR_OF_TO_DO_TASKS_STEPS;',0)} See related topics



Selecting To Do task options
Option Result

No date Assigns (default) no date to the To Do task 
you create.

Start Uses or doesn't use (default) a start date for 
each To Do task you create.

Due Uses or doesn't use (default) a due date for 
each To Do task you create.

Categories Establishes a category for each To Do task 
you create (for example, marketing, finance, 
and so on).

Priority Establishes a priority or uses no priority 
(default) for each To Do task you create.

Completed on Lets you specify or not specify (default) the 
date you completed the To Do task.

Confidential Makes or doesn't make (default) the To Do 
task confidential, so others accessing your file 
can't view it.

If you assigned a password to your file, only 
the Owner can see and change entries that 
are confidential.



Marking a To Do task completed
1. Double-click the To Do task you want to mark completed.

2. Click the "Completed on" box.

3. Select the date you want.

4. Click OK.

Note You can also mark a To Do task complete in Calendar Day Planner view.

 
{button ,AL(`H_MARKING_A_TO_DO_TASK_COMPLETED_DETAILS',1)} See details
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Details: Marking a To Do task completed

Marking To Do tasks completed in another way
You can also mark a To Do task completed by clicking  to the left of the To Do task.

Completing To Do tasks
Depending on the selections you made to your To Do Preferences options (in the To Do Preferences dialog box), your
completed To Do tasks appear and function differently. 

If you selected "Strikeout," Organizer shows completed To Do tasks with a strikethrough line. If you selected "Delete 
task when completed," your To Do tasks automatically disappear from your To Do section when they are completed. 

Understanding how status changes affect To Do tasks
If you select "Show completed tasks," your To Do tasks will move automatically to the Completed page or to the 
Completed heading. The color of the To Do task text changes when To Do tasks are marked Completed.

 
{button ,AL(`H_MARKING_A_TO_DO_TASK_COMPLETED_STEPS',1)} Go to procedure



Sorting To Do task options
Command Result

By Priority Sorts your To Do priority page tabs as 1, 2, 3, 
none; A, B, C, none; H, M, L, none. (None is for 
tasks you didn't assign a priority to.)

By Status Sorts (default) your To Do status page tabs as 
Overdue, Current, Future, and Completed.

By Start date Sorts your To Do date page tabs by start date: 
January through December of the current year 
with additional tabs for the former and the latter 
years.

By Category Sorts your To Do category page tabs 
alphabetically (A - Z) and includes # for entries 
you didn't assign a category to or that start with 
non-alphabetical characters, such as @, or 
numbers like 01890.

By Due Date Sorts your To Do page tabs by the due date.

By Completion 
Date

Sorts your To Do page tabs by completion date.



Details: Prioritizing a To Do task

Assigning a priority to a To Do task
You can assign one of the following priorities to your To Do task:

• "1", "2", or "3"; "1" represents the highest priority and "3" represents the lowest.

• "A", "B", or "C"; "A" represents the highest priority and "C" represents the lowest.

• "H", "M", or "L"; "H" represents the highest priority and "L" represents the lowest.

You can also assign "No priority" (default) to your To Do task.

 
{button ,AL(`H_PRIORITIZING_A_TO_DO_TASK_STEPS',1)} Go to procedure



Prioritizing a To Do task
You can assign a priority when you create or edit a To Do task.

1. Create or edit a To Do task.

2. Select the priority you want to assign to your To Do task.

See details 

3. Click OK.

 
{button ,AL(`H_PRIORITIZING_A_TO_DO_TASK_DETAILS',1)} See details
{button ,AL(`H_CHANGING_PREFERENCES_IN_TO_DO_STEPS;H_INSERTING_A_TO_DO_TASK_STEPS;H_ED

ITING_A_TO_DO_TASK_STEPS;H_DELETING_A_TO_DO_TASK_STEPS;H_MARKING_A_TO_DO_TASK_CO
MPLETED_STEPS;H_SORTING_THE_TO_DO_LIST_STEPS;H_SHOWING_TO_DO_TASKS_IN_CALENDAR_
OR_PLANNER_STEPS;H_CHECKING_THE_STATUS_OF_A_TO_DO_TASK_STEPS;H_CHANGING_THE_STA
TUS_COLOR_OF_TO_DO_TASKS_STEPS;',0)} See related topics



Showing To Do tasks in Calendar
By default, Organizer can show entries from the To Do, Calls, Planner, and Anniversary sections on the appropriate 
day in Calendar. Showing entries from other sections can help you see your upcoming commitments in the context of 
your daily work, for example, you can see your To Do tasks for the day along with your appointments. You can 
change the way your tasks appear in Calendar, and if you don't want to display your tasks in Calendar, you can turn 
off show through.

1.  From the Section menu, choose Show Through.

2. Click the "Show into" box and select "Calendar" as the section to show into.

3. (Optional) Under "From" deselect "To Do" if you don't want your tasks to appear in Calendar.

Note If you want to redisplay your tasks in Calendar, select "To Do" again.

4. (Optional) Click Preferences and select options for whether To Do tasks appear above or below appointments, 
and how much of the To Do task description to show in Calendar. Click OK to confirm your preferences.

5. Click OK.

Tip To print shown-through items, use any of the following print layouts: "Monthly Calendar", "Daily Page", or "Weekly
2-Page".

 
{button ,AL(`H_SHOWING_TO_DO_TASKS_IN_CALENDAR_OR_PLANNER_DETAILS',1)} See details
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Details: Showing To Do tasks in Calendar

Editing a To Do task in Calendar
If you want to edit a To Do task and you're in the Calendar section, double-click the To Do task. The Edit Task dialog 
box appears. Make your changes and click OK.

Rescheduling a To Do task in Calendar
If you want to reschedule a To Do task and you're in the Calendar section, you can drag and drop the To Do task to a 
different day on any of the days that appear on your current pages. If you want to reschedule a To Do task to a day 
on another page, click  in the set of SmartIcons, select the To Do task, go to the day you want, and click. 

Showing entries while displaying time slots in Day per Page view
If you're using the Day per Page view with time slots, the entries you show through in Calendar don't scroll out of view
as you scroll through the day's appointments; that is, the show-through entries stay either above or below the time 
slots.

Organizer blocks out an area at the top or bottom of your appointments for entries you show through in Calendar. You
can expand or shrink this block by dragging the solid box in the bottom right corner. The new size of this area affects 
all pages in the Day per Page view.

You can also drag the solid box using the right mouse button. When you release the mouse button, Organizer 
displays a menu with the following choices:

• New size to use the size you dragged for all pages.

• Temporary size to use the size you dragged for the current page only. The temporary size remains in effect only 
as long as you continue to work on the current page. For example, if you temporarily change the size for October 
16 and then go to October 23, when you return to October 16, the temporary size is no longer in effect.

• Cancel to reset the block to its previous size.

 
{button ,AL(`H_SHOWING_TO_DO_TASKS_IN_CALENDAR_OR_PLANNER_STEPS',1)} Go to procedure
{button ,AL(`H_EDITING_A_TO_DO_TASK_STEPS;H_SHOWING_ENTRIES_FROM_OTHER_SECTIONS_IN_CAL

ENDAR_STEPS;',0)} See related topics



Details: Sorting To Do tasks

Changing the default sort order of To Do tasks in another way
To change the sort order of your To Do tasks, choose To Do Preferences from the View menu.

How sorting affects To Do tasks
To Do uses page tabs to group information within the section. The tabs you see depend on the sort order you select 
for To Do tasks.

If you sort To Do tasks by priority, Organizer displays tabs for the priority scheme you selected (1, 2, 3 or A ,B, C or H,
M, L). If you sort by status, Organizer displays tabs for Overdue, Current, Future, and Completed. If you sort by start 
date, Organizer displays month tabs, along with a tab for the previous and next year. If you sort by category, 
Organizer displays alphabetical tabs showing A - Z, with # for entries you didn't assign a category to or that start with 
non-alphabetical characters, such as @, or numbers like 01890.

 
{button ,AL(`H_SORTING_THE_TO_DO_LIST_STEPS',1)} Go to procedure



Sorting To Do tasks
You can sort your To Do tasks by priority, status, start date, category, due date, or completion date.

1. Go to the To Do section.

2. Choose View. 

3. Choose one of the following commands. 

4. Click OK.

 
{button ,AL(`H_SORTING_THE_TO_DO_LIST_DETAILS',1)} See details
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Status of To Do tasks
The following table lists default colors used to indicate the status of tasks in the To Do section. To change the colors, 
choose To Do Preferences from the View menu.

Status Color

Overdue Red (default)

Current Green (default)

Future Blue (default)

Completed Black (default)



Selecting the view options of To Do tasks
Option Result

Current View Priority - Sorts your To Do priority page tabs as 1,
2, 3, none; A, B, C, none; or H, M, L, none. (None
is for tasks you didn't assign a priority to.)

Status - Sorts (default) your To Do status page 
tabs as Overdue, Current, Future, and 
Completed.

Start date - Sorts your To Do date page tabs by 
start date (January through December of the 
current year with additional tabs for the former 
and the latter years).

Category - Sorts your To Do category page tabs 
alphabetically (A through Z) and includes # for 
entries you didn't assign a category to or entries 
that begin with non-alphabetical characters, such 
as @, or numbers like 01890.

Due date - Sorts your To Do date page tabs by 
due date (January through December of the 
current year with additional tabs for the former 
and the latter years).

Completion date - Sorts your To Do date page 
tabs by completion date (January through 
December of the current year with additional tabs 
for the former and the latter years).

Priority format Lets you specify the priority rating of your To Do 
tasks as 1, 2, 3 (default); A, B, C; or H, M, L.

Start headings Lets you place your To Do task priority headings 
starting at the top of the next page (default), one 
after another on the same page, each priority 
heading starting on the left page, or each priority 
heading starting on the right page.



Customizing the appearance and function of your To Do section 
Option Result

Start date Shows (default) or doesn't show the start date you assign your To Do 
task.

Due date Shows (default) or doesn't show the due date you assign your To Do 
task.

Completed date Shows or doesn't show (default) the completion date you assign your 
To Do task.

Priority Shows (default) or doesn't show the priority you assign your To Do task.

Cost code Shows or doesn't show (default) the cost code you assign your To Do 
task.

Category name Shows or doesn't show (default) the categories you assign your To Do 
task.

Category symbols Shows or doesn't show (default) a category symbol with the task. The 
symbol for the category you specified appears with each task. 

Confidential Shows or doesn't show (default) that a task is confidential.

Alarm Shows or doesn't show (default) that a task has an alarm.

Repeating Shows or doesn't show (default) that a task is a repeating entry.

Overdue Shows overdue tasks in the selected color. The default is Red.

Current Shows current tasks in the selected color. The default is Green.

Future Shows future tasks in the selected color. The default is Blue.

Completed Shows completed tasks in the selected color. The default is Black.

Lines of description Shows (default) or doesn't show the entire description of your To Do 
task. You can enter a number to represent the number of lines of 
description you want to appear with your To Do tasks.

 

Note The following symbols appear to show information about a task. Except for , these symbols appear with the 
task, when appropriate.

Symbol Options

Confidential

Alarm

Repeating

Category symbols



Linking a To Do task to an appointment
You can create a link between a To Do task and an appointment as you would between any two entries in Organizer. 
However, you can also link a task to an appointment when you create or edit a task.

1. Do one of the following:

• Create a task by going to the To Do section and double-clicking the To Do page.

• Edit a task by double-clicking it.

2. Under "Description," enter a description for the To Do task.

3. (Optional) Select the appropriate options: "Date", "Categories", "Priority" ,"Completed on", "Confidential". 

4. Click Schedule.

5. Click the "Start" box and select a date for the appointment.

See details

6. Click the "Time" box to use the time tracker to select the appointment start and end times. 

7. If necessary, click the "Duration" + (plus) to increase or – (minus) to decrease the duration of the appointment.

8. (Optional) Select any of the following options for the appointment: "Categories", "Warn of conflicts", "Pencil in", 
and "Confidential".

9. Click OK to close the Create Appointment dialog box.

10. Click OK to close the Create Task dialog box.

Organizer creates a link between the task and the appointment, and enters the task in the To Do section and the 
appointment in the Calendar section.

 
{button ,AL(`H_LINKING_A_TASK_TO_AN_APPOINTMENT_DETAILS',1)} See details
{button ,AL(`H_CREATING_LINKS_STEPS;H_INSERTING_A_TO_DO_TASK_STEPS;H_MAKING_AN_APPOINTM

ENT_STEPS;H_LINKING_A_TASK_TO_A_MEETING_STEPS;',0)} See related topics



Details: Linking a To Do task to an appointment

Specifying a date
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box and then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.

 
{button ,AL(`H_LINKING_A_TASK_TO_AN_APPOINTMENT_STEPS',1)} Go to procedure



Linking a To Do task to a meeting
Just as you can create a link between a To Do task and an appointment, you can create a link between a task and a 
meeting. The link between the task and meeting exists in your Calendar only; the invitees do not receive the task 
entry as part of the meeting notice. You create the link when you create or edit a task.

1. Do one of the following:

• Create a task by going to the To Do section and double-clicking the To Do page.

• Edit a task by double-clicking it.

2. Under "Description," enter a description for the To Do task.

3. (Optional) Select the appropriate options: "Date," "Categories," "Priority," "Completed on," "Confidential." 

4. Click Schedule.

5. Click Invite.

6. Select the people to invite to the meeting. 

7. Specify the Duration of the meeting.

8. Do one of the following to specify the meeting's date and time:

• Click the Busy time tab, then click Find time to have Organizer find a date and time for the meeting. 

• Use the "Date" and "Time" boxes at the top of the dialog box.

See details 

9. (Optional) Select "Receive RSVPs" if you want to receive responses to the meeting invitation from the invitees.

See details 

10. Click OK to close the Invite dialog box.

11. Click OK to close the Create Appointment dialog box.

Organizer e-mails a meeting invitation to all invitees.

12. Click OK to close the Create or Edit Task dialog box.

Organizer creates a link between the task and the meeting, and enters the task in the To Do section and the meeting 
in the Calendar section.

 
{button ,AL(`H_LINKING_A_TASK_TO_A_MEETING_DETAILS',1)} See details
{button ,AL(`H_CREATING_LINKS_STEPS;H_INSERTING_A_TO_DO_TASK_STEPS;H_SCHEDULING_A_MEETI

NG_STEPS;H_LINKING_A_TASK_TO_AN_APPOINTMENT_STEPS;',0)} See related topics



Details: Linking a To Do task to a meeting

Using the Date and Time boxes
You can click the "Date" box to display a monthly calendar, then click a date in the calendar. To move to the previous 
or next month, click the arrows at the top of the calendar. You can also click the "Date" box and then press  and ¯ to 
change to the previous or next day, or enter a date in the "Date" box.

For the meeting time, click the "Time" box and either type another time or use the time tracker to select a time.

Receiving RSVPs
If "Receive RSVPs" is selected, Organizer automatically sends you acceptances and declines from invitees; thus, you
know who is and isn't attending the meeting. If you deselect "Receive RSVPs," you won't receive responses from 
invitees. An example of when to deselect "Receive RSVPs" is when you're inviting a large number of people (such as 
a department or division) to a meeting, and individual acceptances and declines won't affect the meeting schedule or 
agenda.

{button ,AL(`H_LINKING_A_TASK_TO_A_MEETING_STEPS',1)} Go to procedure



Troubleshooting files
The following are troubleshooting tips about files.

File sharing
My assistant tried to open my file to make an appointment for me, and couldn't open the file. Why would this 
happen?
Your assistant can open your file and make an appointment for you. But first, if you assigned the file an access level 
of Assistant, you must give your assistant that Assistant level password to access the file.    
When your assistant opens your file and enters the Assistant password, your assistant can read or write changes to 
the file. For example, your assistant can create appointments for you, set up Planner events for you, and so on. For 
more information on passwords, see Creating a password.

File merge
I changed my password while I was working on a file and disconnected from the network. When I merged the 
local file back into my network file, I lost my new password. What happened to my new password?
You can merge edits, additions, and changes to entries into an original network file. You cannot, however, create or 
edit passwords, change preferences, or change the information on the front page of your Organizer notebook. You 
can change the password to your original network file when you are connected to the network again. For more 
information about merging files, see Merging files.

Passwords
My password doesn't work. I know I entered the correct password. Why won't Organizer accept my 
password? 
Organizer passwords are case-sensitive. If you enter the correct password with the wrong case-sensitivity, your 
password won't work. For example, if your password is Augusta and you type augusta, Organizer can't recognize 
what you've entered as the correct password.
 



Troubleshooting printing
The following are troubleshooting tips about printing. 

In my Calendar section, I have show-through entries from other sections. Can I print these show-through 
entries when I print the Calendar information?
When printing the Calendar section, you can select one of the following layouts to print both appointments and show-
through entries.

• The Monthly Calendar layout prints a month.
• The Daily Page layout prints a day per page.
• The Weekly 2-Page layout prints an entire week on two pages.

Tip You can also use the Day Planner layout to print the day's appointments, tasks, and calls. 

I want to print a weekly view of my appointments, but I don't see that print option. What should I use?
Use the Weekly 2-Page, Weekly Timeline, or Weekly Work Timeline layout. These layouts print the week and show 
what time is booked and what time is available for the week.

When I print double-sided using the Weekly 2-Page or Labels layout, the pages print out of sequence. How 
can I fix this?
When you're using one of these layouts with double-sided printing, use the "Starting label" setting to specify the 
location of the first page. The subsequent page locations are based on the location of the first page. For example, if 
you want pages one and two to be facing pages, specify 2 as the "Starting label."
In the Print dialog box, click the Layouts button to display the Layouts dialog box. Then select a number for the 
"Starting label." 
 



Troubleshooting tips for Organizer sections
The following troubleshooting tips are about how to manage your information and how to perform tasks in all 
Organizer sections.

Anniversary
Can I set up a repeating anniversary for something that doesn't occur on the same day every year, such as a 
birthday that occurs on Leap Year?
Yes. See Details: Creating an Anniversary for that information.

Calendar
I manage my boss's calendar. Is there a way to look at my boss's Calendar section and my Calendar section 
without having to open two files?
You can include your boss's Calendar section in your Organizer file. See Including sections from other Organizer 
files. You can also display your boss's Calendar section in your Organizer file with the Multiple Calendar view. See 
Overview: Working with multiple calendars.

Contacts
I exported the Contacts section from my Organizer 6.0 file, but I don't see the group Contact records from 
that section. What happened to them?
You can't import or export group Contact records from Organizer 6.0 files. See Importing Contact records and 
Exporting Contact records.

I want to customize the field labels in my Contact records. Can I change these field labels?
Yes. You can change the field labels for all Contact records in a Contacts section. See Editing address field labels in 
Contact records and Editing telephone, e-mail, and World Wide Web address field labels in Contact records.

Web
From within my Organizer file, I'm trying to create a Web entry for a Web page. When I select "Download Web
content to new Notepad page" to create a Notepad page containing a copy of the Web page, nothing 
happens. Why?
If you're creating the Web entry from within Organizer, be sure that you entered the correct Uniform Resource Locator
(URL) for the Web page in the "URL" field in the Create Web Entry dialog box. If you didn't, you won't be able to 
download a copy the Web page from the Internet to the linked Notepad page.
For the best results when creating Web entries, we recommend the following:

• Create Web entries for a Web page you're viewing from your Web browser. For more information, see Creating 
Web entries from your Web browser.

• Create Web entries using EasyClip. For more information, see Creating Organizer Web entries using EasyClip. 

While viewing a Web page, I used EasyClip to create an Organizer entry and selected "Download to Notepad"
to send a copy of the Web page to an Organizer Notepad page. When I turned to the Notepad section in my 
Organizer file, the linked Notepad page wasn't there. Why?
There are two possible reasons:

• If your Organizer file contains more than one Notepad section, the Notepad page you've linked to the entry 
appears in the first Notepad section in your Organizer file. Be sure you're looking in this Notepad section.

• Be sure you're looking in the Organizer file you specified in the EasyClip Preferences dialog box. EasyClip entries
only appear in this Organizer file. For more information, see Selecting an Organizer file for your EasyClip 
information.

General questions 
I tried to import an ASCII text file into my Organizer Contacts section. When I went to map the fields, only one
field was listed as an option. I know my file had many fields. Why did this happen and what can I do?
Your ASCII text file contains a blank line at the top of the file, or you're trying to import a fixed-length ASCII text file.
If your file contains a blank line at the top, open the file in a text editor, such as Windows Notepad or the DOS Editor, 
and remove the blank line from the top of the file. 
If your file has a fixed length, convert it to Delimited ASCII file format to import it to Organizer. 



I set up my modem under Windows 95, but I can't make a telephone call from Organizer. What can I do?
If you can't make telephone calls from Organizer, and your modem is already set up, you can verify that the dialing 
properties for the location you're dialing from, and the configuration of the modem you're using, are set up correctly. 
To check the dialing properties and the configuration of your modem, see Selecting a dialing from location and 
configuring your modem. Have your modem documentation nearby while you check these settings. 
You can verify the COM port settings in the Windows 95 Control Panel. Go to the Windows 95 taskbar, click Start, 
choose Settings, and then choose Control Panel. Double-click the Modem icon. Click the Diagnostics tab and check 
the COM port settings for your modem. Under "Modems," you can also verify the dialing properties and modem 
configuration in the Windows 95 Control Panel.

I want to use a different view to sort my Organizer entries, but I don't see the View icons anymore. How do I 
change views?
You can change views in two ways. 

• Choose a different view from the View menu. The available views change depending on the section you're in.
• The status bar that appears across the bottom of the pages in your Organizer binder contains a Views popup 

field, from which you can select the view you want to use. Again, the available views change depending on the 
section you're in. See Overview: Status Bar.

Why is the Find Records to Change button grayed out in the Change Area Code dialog box?
The country or region you select in "Country/Region" in the Change Area Code dialog box must have a telephone 
number format associated with it. If no phone number format appears in the "Number format" field under 
"Country/Region," click Edit Options and select (or assign, if necessary) a phone number format to the country or 
region you selected. For more information, see Customizing country and telephone number formats.

Who can I call to order printed documentation for Organizer?
Call Lotus Customer Service and Information. In the U.S., call (800) 343-5414; in Canada, call (800) GO-LOTUS 
(800) 465-6887. 
 



Troubleshooting sending e-mail
The following are troubleshooting tips about sending e-mail from within Organizer. (Also refer to Overview: Sending e-
mail for information on the e-mail features available with your e-mail program.) 

Every time I launch my e-mail program I'm prompted to select a profile. Is there a way to bypass this prompt?
With some e-mail programs you can set multiple profiles; for example, you could have one profile for dial-up 
networking and another for a POP3 account. Generally you can select a default profile that the e-mail program will 
automatically use unless you specifically choose another profile. However, sometimes the default setting isn't "sticky";
that is, it has to be reset each time you launch the e-mail program. Check with the vendor of your e-mail program for 
more information.

When I click the Send Mail icon, nothing happens. 
Some e-mail programs require that you select an e-mail address prior to trying to send an e-mail. Try selecting a 
contact record first, then click the Send Mail icon. Also refer to Overview: Sending e-mail for more information on the 
e-mail features available with your e-mail program.
 



Troubleshooting LDAP
The following are troubleshooting tips for using LDAP in Organizer to look up people in public directories.

Sometimes the contact records created by LDAP don't have the first, middle, and last names divided up 
correctly. Sometimes the first and middle names are all placed in the first name field. Why does this happen?
Some public directories return only full names; that is, they don't distinguish between the first, middle, and last 
names. When Organizer receives a name from these servers, it places the last word of the name in the last name 
field, and the remainder of the name in the first name field. You'll need to edit the name to correct the first and middle 
names. Also check that the last name is correct. For example, if the name is Jean Pierre St. Ange, you might have 
"Jean Pierre St." as the first name and "Ange" as the last name. 
Tip  Remember that you can cut and paste between fields in a Contact record.

Organizer times out before connecting to the server. What can I do to get around this problem?
First, open the properties box for the server and click the Test button to make sure the connection is working. If 
there's a problem with the connection, see your network administrator for more assistance. If the connection is 
working properly, increase the "End search after . . . seconds" option (in the properties dialog box) and try the 
connection again. If necessary, continue increasing this option until Organizer can make the connection. 

I can connect to the server, but the searches always fail. What does the error "no such object" mean?
Some servers, such as Netscape LDAP servers, require that you specify a Search base. The search base specifies 
where in the directory's tree to start the search. Without the search base information, searches on these servers won't
be successful. Contact your network administrator to find out whether or not you need to specify a search base and 
what to enter as the search base. You specify the search base in the properties dialog box for the server.



Troubleshooting scheduling and meetings 
The following are troubleshooting tips about scheduling meetings and processing meeting notices.

I have e-mail addresses filled in for all my contacts, but when I schedule meetings Organizer doesn't find e-
mail addresses for everyone. What do I need to do?
When you schedule a meeting, Organizer uses the contact's Work e-mail address by default as the Scheduling e-mail
address for that contact. If you don't have a Work e-mail address entered (or if you want to use a different e-mail 
address for that contact), you need to specify another e-mail address to use for scheduling. See Details: Creating a 
Contact record. 

I sent the chairperson a decline, but still received a meeting confirmation. Why did this happen?
Your decline wasn't processed before the chairperson sent out the confirmation. Organizer uses the current status of 
all invitees based on meeting notices that the chairperson has either already processed, or has had Organizer 
automatically process. 

Sometimes meeting notices aren't found in my inbox. Why does this happen?
This can happen with an e-mail program that time stamps messages when they arrive in your inbox. The e-mail 
program maintains a time stamp that tells it where to begin scanning messages the next time Organizer retrieves 
meeting notices. However, the e-mail program increments this second time stamp by minutes, not seconds.
Assume that your inbox has a meeting notice message time stamped at 2:00:05pm and that Organizer retrieves 
meeting notices from your inbox at 2:00:30. The next time Organizer retrieves meeting notices, the e-mail program 
will scan all messages that came in at 2:01:00 or later (the time stamp increment is measured in minutes). However, 
another message with a meeting notice arrived in your inbox at 2:00:55. This message will not be looked at when the 
e-mail program next scans for meeting notices.
You can still retrieve meeting notices directly from your inbox using the vCard & vCalendar Viewer. 

 



Troubleshooting working offline
The following are troubleshooting tips about working offline in Organizer. 

What does "working offline" mean in Organizer?
If you choose Work Offline from the File menu, you're telling Organizer you're physically disconnected from your 
Local Area Network (LAN) or the Internet. If you're using an e-mail program that supports MAPI, you can still create, 
reschedule, cancel, or respond to meeting notices in Organizer. Your e-mail program then automatically sends these 
meeting notices the next time you dial up to, or connect with, your network. 
Note You can't check your mail client's inbox for new meeting notices while working offline. 

When should I work offline, and what are the advantages?
You should choose to work offline when you're physically disconnected from your Local Area Network (LAN) and want
to disable Organizer's scheduling features.
For information on how Organizer's scheduling features work while you're offline, see Overview: Using Organizer's 
scheduling features while working offline.

What happens when I use Organizer's scheduling features while I'm working offline and not connected to a 
network?
There are two scenarios: 

• You're physically disconnected from your network, and your mail client supports MAPI. 
• You're physically disconnected from your network, but your mail client doesn't support MAPI. 

For information on how Organizer works in each case, see Overview: Using Organizer's scheduling features while 
working offline.
Tip If you aren't sure if your mail client supports MAPI, check with your system administrator or Internet Service 
Provider (ISP).

I published my busy time while I was offline. Will anyone be able to see it?
You can publish your busy time when you're offline, provided you publish it to a location that isn't connected to a 
network (for example, your computer's hard drive). However, if you publish your busy time to a location that isn't 
connected to a network, other users won't be able to see your most current schedule. For more information, see 
Publishing your busy time.

Once I'm reconnected to my network, how do I enable Organizer's scheduling features again? 
There are two ways you can enable Organizer's scheduling features after working offline.

• From the File menu, choose Work Offline. The check mark next to Work Offline is removed, to indicate that 
Organizer is back online.

If you forget you're still working offline, Organizer asks if you want to enable scheduling the next time you try to use a 
scheduling feature. For example, let's say you connect to your network again but forget to choose Work Offline from 
the File menu to enable scheduling. You create an appointment and click Invite to schedule a meeting. Organizer 
asks if you want to enable scheduling again. If you say yes, Organizer lets you finish scheduling the meeting. If you 
say no, Organizer remains offline and prevents you from scheduling the meeting. 

 



Details: Undoing your last action
Keyboard shortcuts
You can also press CTRL+Z to undo your last action.
Caution You can't undo the deletion of included sections, repeating appointments, group Contact records, categories,
cost codes, or customer codes. You also can't undo any changes you make to group Contact records.
 
{button ,AL(`H_UNDOING_YOUR_LAST_ACTION_STEPS',1)} Go to procedure



Undoing your last action
Many actions in Organizer can be undone. The Undo feature affects only the last action you performed. 
To undo your last action, from the Edit menu, choose Undo. 

Note When the Undo command is dimmed, you can't undo your last action.
 
{button ,AL(`H_UNDOING_YOUR_LAST_ACTION_DETAILS',1)} See details



Overview: Converting competitive files to Organizer
You can convert your ACT!™ 3.x, Microsoft Outlook™ 97 and Outlook™ 98, Day-Timer Organizer® 98, and 
Sidekick® 97 and Sidekick® 98 files to Organizer. If you have more than one file (for example, two or more Sidekick 
files), you can select which file you want to convert. You can also choose which sections from your competitive file 
you want to convert to Organizer. Select the type of file you want to convert to Organizer and click Next.
Note You can only select one type of competitive file at a time to convert to Organizer. For example, if you have an 
ACT! 3.x file and a Sidekick 98 file you want to convert, you must select one type of file to convert first (for example, 
ACT! 3.x). After you convert this file, from the File menu, choose Convert and select the other competitive file (in this 
case, Sidekick 98) you want to convert. 
 
{button ,AL(`H_CONVERTING_YOUR_ACT_FILE_TO_ORGANIZER_67_STEPS;H_CONVERTING_YOUR_DAY_TI

MER_ORGANIZER_FILE_TO_ORGANIZER_3055_STEPS;H_CONVERTING_YOUR_MICROSOFT_OUTLOOK_
97_OR_OUTLOOK_98_FILE_TO_ORGANIZER_7055_STEPS;H_CONVERTING_YOUR_SIDEKICK_FILE_TO_
ORGANIZER_8596_STEPS;H_SAVING_A_CONVERTED_FILE_1777_STEPS;',0)} See related topics



Selecting your competitive file to convert to Organizer
Depending on the file you're converting, select one of the following for more information:
Converting your ACT! 3.0 file to Organizer 
Converting your Microsoft Outlook 97 or Outlook 98 file to Organizer 
Converting your Day-Timer Organizer 98 databases to Organizer 
Converting your Sidekick 97 or Sidekick 98 file to Organizer 
 



Converting your ACT! 3.0 file to Organizer
1. From the File menu, choose Convert.

The Convert Competitive File dialog box appears. 
2. Select "ACT! 3.x" and click Next.

The Select Sections to Convert dialog box appears. The path to the most recently used ACT! 3.x file appears in 
the "File" field. Click Change to select a different ACT! 3.x file. 
Note You must have ACT! 3.x installed on your computer to convert ACT! files to Organizer. 

3. (Optional) If the ACT! 3.x file you select uses a password, enter the password.
Once you've selected the ACT! 3.x file you want to convert, the sections in the file you selected appear under 
"Application." 
See details    

4. (Optional) Deselect any ACT! 3.x sections you don't want to convert to Organizer.
By default, all sections in your ACT! 3.x file are selected for conversion to Organizer.

5. (Optional) Click Advanced to change the default field mapping between your ACT! 3.x file and Organizer, and click
OK when you finish.
See details

6. Click Next to complete converting your ACT! 3.x file to Organizer.
Note Completed ACT! 3.x To-Do tasks are not converted to Organizer.
 
{button ,AL(`H_CONVERTING_YOUR_ACT_FILE_TO_ORGANIZER_4448_DETAILS',1)} See details
{button ,AL(`H_SAVING_A_CONVERTED_FILE_1777_STEPS;',0)} See related topics



Details: Converting your ACT! 3.0 file to Organizer
Setting a password for your Organizer file after converting your ACT! 3.x file
The ACT! 3.x file password isn't kept when you convert the file to Organizer. If you want the converted Organizer file 
to use the same password as your ACT! 3.x file, set the password in the converted Organizer file.

Seeing where your ACT! 3.x sections will appear in Organizer
In the Select Sections to Convert dialog box, a table lists where your ACT! 3.x sections will appear in Organizer after 
you convert your ACT! 3.x file:

• "Application" lists all of the sections in the ACT! 3.x file you're converting to Organizer. For example, you may 
want to convert an ACT! 3.x Meetings section called "Calendar."

• "Organizer Section" lists which type of Organizer section the ACT! 3.x section under "ACT!" converts to. In this 
case, "Calendar" will convert to an Organizer Calendar section with the same name. 

Changing the default field mapping between ACT! 3.x entries and Organizer entries
When you click Advanced, you can make changes to the default field mapping between your ACT! 3.x file and 
Organizer. For example, you can map multiple fields from your ACT! 3.x section to one field in your Organizer file, or 
select a different field to map to.

Mapping names in ACT! 3.x Contacts
When you map ACT! 3.x Contacts to Organizer:

• ACT! 3.x Contacts which don't separate the first and last names with a comma will map the full name to the first 
name field in the Organizer Contact record. For example, if you convert an ACT! 3.x Contact for Beth Grady, and 
the name in the ACT! 3.x Contact is listed as "Grady Beth," then "Grady Beth" will appear in the "First name" field 
in the corresponding Organizer Contact record. 

• By default, ACT! 3.x Contacts map the first name to the "First name" field in the Organizer Contact record, and all 
names after the first name to the last name field in the Organizer Contact record. For example, if you convert an 
ACT! 3.x Contact for Beth Erin Grady, then "Beth" will appear in the "First name" field in the corresponding 
Organizer Contact record, and "Erin Grady" will appear in the "Last name" field in the corresponding Organizer 
Contact record. If you want to change this mapping, click Advanced and select the mapping you want to use.
Note Any changes you make to the default field mapping apply to all ACT! 3.x Contacts you map to Organizer.

 
{button ,AL(`H_CONVERTING_YOUR_ACT_FILE_TO_ORGANIZER_67_STEPS',1)} Go to procedure



Selecting sections from your ACT! 3.x file to convert to Organizer
ACT! 3.x section Organizer section
Meeting Calendar
Contacts Contacts
To-Do Tasks To Do
To-Do Calls Calls



Converting your Day-Timer Organizer 98 database to Organizer 
1. From the File menu, choose Convert.

The Convert Competitive File dialog box appears.

2. Select "Day-Timer Organizer 98" and click Next.

The Select Sections to Convert dialog box appears. The path to the default Day-Timer Organizer 98 database 
appears in the "File" field. Click Change to select a different Day-Timer Organizer database. 

Note You must have Day-Timer Organizer 98 installed and running on your computer when you convert Day-
Timer Organizer 98 databases to Organizer. 

See details

3. (Optional) If the Day-Timer Organizer 98 database you select uses a password, enter the password.

Once you've selected the Day-Timer Organizer 98 database you want to convert, the sections in the database 
you selected appear under "Application."

See details    

4. (Optional) Deselect any Day-Timer Organizer 98 sections you don't want to convert to Organizer.

By default, all sections in your Day-Timer Organizer 98 database are selected for conversion to Organizer.

5. (Optional) Click Advanced to change the default field mapping between your Day-Timer Organizer 98 database 
and Organizer, and click OK when you're done.

See details

6. Click Next to complete converting your Day-Timer Organizer 98 database to Organizer.

 
{button ,AL(`H_CONVERTING_YOUR_DAY_TIMER_ORGANIZER_FILE_TO_ORGANIZER_6972_DETAILS',1)} See

details
{button ,AL(`H_SAVING_A_CONVERTED_FILE_1777_STEPS;',0)} See related topics



Details: Converting your Day-Timer Organizer 98 database to Organizer

Selecting a Day-Timer Organizer 98 database to convert to Organizer
Because Day-Timer Organizer 98 uses multiple databases, you select the Day-Timer Organizer 98 database you 
want to convert to Organizer. 

Setting a password for your Organizer file after converting your Day-Timer Organizer 98 database
The Day-Timer Organizer database password isn't kept when you convert the file to Organizer. If you want the 
converted Organizer file to have a password, set the password in the converted Organizer file.

Seeing where your Day-Timer Organizer 98 sections will appear in Organizer
In the Select Sections to Convert dialog box, a table lists where your Day-Timer Organizer 98 sections will appear in 
Organizer after you convert your Day-Timer Organizer 98 database:

• "Application" lists all of the sections in the Day-Timer Organizer 98 database you're converting to Organizer. For 
example, you may want to convert a Day-Timer Organizer 98 Meetings section called "Calendar."

• "Organizer Section" lists which type of Organizer section the Day-Timer Organizer 98 section under "Application" 
converts to. In this case, "Calendar" will convert to an Organizer Calendar section with the same name.

Changing the default field mapping between your Day-Timer Organizer 98 entries and Organizer entries
When you click Advanced, you can make changes to the default field mapping between your Day-Timer Organizer 98
sections and Organizer. For example, you can map multiple fields from your Day-Timer Organizer 98 section to one 
field in your Organizer file, or select a different field to map to.

 
{button ,AL(`H_CONVERTING_YOUR_DAY_TIMER_ORGANIZER_FILE_TO_ORGANIZER_3055_STEPS',1)} Go to

procedure



Selecting sections from your Day-Timer Organizer 98 database to convert to Organizer
Day-Timer Organizer 98 section Organizer section
Calendar Calendar
Address Contacts
Tasks To Do
Phone Calls Calls



Converting your Microsoft Outlook 97 or Outlook 98 file to Organizer
1. From the File menu, choose Convert.

2. Select "Microsoft Outlook 97/98" and click Next.

The Select Sections to Convert dialog box appears. The path to the Personal folder appears in the "File" field. 
Click Change to select a different folder. 

Your Outlook Personal folder opens. 

Note You must have Microsoft Outlook 97 or Outlook 98 installed on your computer to convert Outlook folders 
and subfolders to Organizer.

3. (Optional) If the Outlook 97 or Outlook 98 file you select uses a password, enter the password.

Once you've selected the Outlook 97 or Outlook 98 file you want to convert, the folders and subfolders in the file 
you selected appear under "Application." 

See details          

4. (Optional) Deselect any Outlook folders and subfolders you don't want to convert to Organizer.

By default, all folders and subfolders in your Outlook 97 or Outlook 98 file are selected for conversion to 
Organizer.

5. (Optional) Click Advanced to change the default field mapping between your Outlook 97 or Outlook 98 file and 
Organizer.

See details

6. Click Next to complete converting your Microsoft Outlook 97 or Outlook 98 file to Organizer.

 
{button ,AL(`H_CONVERTING_YOUR_MICROSOFT_OUTLOOK_97_OR_OUTLOOK_98_FILE_TO_ORGANIZER_6

259_DETAILS',1)} See details
{button ,AL(`H_SAVING_A_CONVERTED_FILE_1777_STEPS;',0)} See related topics



Details: Converting your Microsoft Outlook 97 or Outlook 98 file to Organizer

Setting a password for your Organizer file after converting your Microsoft Outlook 97 or Outlook 98 file
The Microsoft Outlook 97 or Outlook 98 file password isn't kept when you convert the file to Organizer. If you want the
converted Organizer file to use the same password as your Outlook 97/98 file, set the password in the converted 
Organizer file.

Seeing where your Microsoft Outlook 97 or Outlook 98 sections will appear in Organizer
In the Select Sections to Convert dialog box, a table lists where your Outlook 97 or Outlook 98 folders and subfolders 
will appear in Organizer after you convert them:

• "Application" lists all of the folders and subfolders in the Outlook file you're converting to Organizer. For example, 
you may want to convert an Outlook Calendar section called "Calendar."

• "Organizer Section" lists which type of Organizer section the Outlook section under "Application" converts to. In 
this case, "Calendar" will convert to an Organizer Calendar section with the same name. 

Outlook files can have main folders (for example, a Calendar section called "Caitlyn's Calendar") that have 
subfolders. These subfolders may or may not be the same type of folder as the main folder they appear under. For 
example, under the main folder "Caitlyn's Calendar," (a Calendar section), you can have a Calendar subfolder 
"Personal Calendar" and a Contacts subfolder "Personal Contacts." All of these folders and subfolders are selected 
for conversion to Organizer sections by default; you can deselect any folders or subfolders you don't want to convert 
to Organizer sections.

Changing the default field mapping between your Microsoft Outlook 97 or Outlook 98 entries and Organizer 
entries
When you click Advanced, you can make changes to the default field mapping between your Microsoft Outlook 97 
and Outlook 98 folders or subfolders and Organizer. For example, you can map multiple fields from your Outlook 
Calendar folder to one field in your Organizer file, or select a different field to map to.

 
{button ,AL(`H_CONVERTING_YOUR_MICROSOFT_OUTLOOK_97_OR_OUTLOOK_98_FILE_TO_ORGANIZER_7

055_STEPS',1)} Go to procedure



Selecting folders from your Microsoft Outlook 97 or Outlook 98 file to convert to Organizer
Microsoft Outlook 97 or Outlook 98 folder Organizer section
Calendar Calendar
Contacts Contacts
Tasks To Do



Converting your Sidekick 97 or Sidekick 98 file to Organizer
1. From the File menu, choose Convert.

The Convert Competitive File dialog box appears.

2. Select "Sidekick 97/98" and click Next.

The Select Sections to Convert dialog box appears. The path to your default Sidekick 97 or Sidekick 98 file 
appears in the "File" field. Click Change to select a different Sidekick file.

Note You must have Sidekick 97 or Sidekick 98 installed and running on your computer while you convert 
Sidekick 98 files to Organizer.

3. (Optional) If the Sidekick 97 or Sidekick 98 file you select uses a password, enter the password.

Once you've selected the Sidekick 97 or Sidekick 98 file you want to convert, the sections in the file you selected 
appear under "Application." 

See details 

4. (Optional) Deselect any Sidekick 97 or Sidekick 98 sections you don't want to convert to Organizer.

By default, all sections in your Sidekick 97 or Sidekick 98 file are selected for conversion to Organizer.

5. (Optional) Click Advanced to change the default field mapping between your Sidekick 97 or Sidekick 98 file and 
Organizer.

See details

6. Click Next to complete converting your Sidekick 98 file to Organizer.

 
{button ,AL(`H_CONVERTING_YOUR_SIDEKICK_FILE_TO_ORGANIZER_6144_DETAILS',1)} See details
{button ,AL(`H_SAVING_A_CONVERTED_FILE_1777_STEPS;',0)} See related topics



Details: Converting your Sidekick 97 or Sidekick 98 file to Organizer

Setting a password for your Organizer file after converting your Sidekick 97 or Sidekick 98 file
The Sidekick 97 or Sidekick 98 file password isn't kept when you convert the file to Organizer. If you want the 
converted Organizer file to use the same password as your Sidekick 97 or Sidekick 98 file, set the password in the 
converted Organizer file.

Selecting Sidekick 97 or Sidekick 98 files to convert to Organizer
When you select a Sidekick 97 or Sidekick 98 file to convert to Organizer, each of the files or card files within the 
Sidekick 97 or Sidekick 98 file you select appears in the "Application" field. For example, let's say you select a 
Sidekick 98 Calendar file called "John's Calendar" to convert to Organizer. This Calendar file ("John's Calendar") has 
files within it called "John WorkEVEN.skw," "John WorkCALL.SKW" and "John WorkTASK.SKW." These files appear 
under "Application" and convert to an Organizer Calendar section called Calendar. 
Note Sidekick 97 or Sidekick 98 sections that aren't supported in Organizer (such as Expense) won't be converted to
Organizer.

Seeing where your Sidekick 97 or Sidekick 98 sections will appear in Organizer
In the Select Sections to Convert dialog box, a table lists where your Sidekick 97 or Sidekick 98 files and card files 
will appear in Organizer after you convert them:

• "Application" lists all of the files and card files in the Sidekick 97 or Sidekick 98 file you're converting to Organizer. 
For example, you may want to convert a Sidekick 97 or Sidekick 98 Calendar section called "Events."

• "Organizer Section" lists which type of Organizer section the Sidekick 97 or Sidekick 98 file or card file under 
"Application" converts to. In this case, "Events" will convert to an Organizer Calendar section with the same 
name. 

Note Multiday or special events in Sidekick 98 aren't converted to Organizer appointments. To convert these events 
to Organizer appointments, change the multiday events to repeating events in Sidekick 98 before you convert the file.
The repeating events will then be converted to Organizer appointments.

Changing the default field mapping between your Sidekick 97 or Sidekick 98 entries and Organizer entries
When you click Advanced, you can make changes to the default field mapping between your Sidekick 97 or Sidekick 
98 files and card files and Organizer. For example, you can map multiple fields from your Sidekick 97 or Sidekick 98 
file or card file to one field in your Organizer file, or select a different field to map to.

 
{button ,AL(`H_CONVERTING_YOUR_SIDEKICK_FILE_TO_ORGANIZER_8596_STEPS',1)} Go to procedure



Selecting sections from your Sidekick 97 or Sidekick 98 file to convert to Organizer
Sidekick 97 or Sidekick 98 section Organizer section
Events Calendar
Card File Contacts
To Do To Do



Saving a converted file
1. Depending on the type of file you want to convert, do one of the following:

• Convert your ACT! 3.x file to Organizer.

• Convert your Microsoft Outlook 97 or Outlook 98 file to Organizer.

• Convert your Day-Timer Organizer 98 file to Organizer.

• Convert your Sidekick 97 or Sidekick 98 file to Organizer.

The Save Converted File As dialog box appears. 

2. For "Converted File Name," enter the name for the new Organizer file.

If necessary, click Browse to select a different file name and path for the Organizer file.

See details 

3. (Optional) Select "Open this file by default when starting Organizer" to set this file as your default file. 

4. Click Finish to save the converted file in Organizer.

 
{button ,AL(`H_SAVING_A_CONVERTED_FILE_8923_DETAILS',1)} See details
{button ,AL(`H_CONVERTING_YOUR_ACT_FILE_TO_ORGANIZER_67_STEPS;H_CONVERTING_YOUR_DAY_TI

MER_ORGANIZER_FILE_TO_ORGANIZER_3055_STEPS;H_CONVERTING_YOUR_MICROSOFT_OUTLOOK_
97_OR_OUTLOOK_98_FILE_TO_ORGANIZER_7055_STEPS;H_CONVERTING_YOUR_SIDEKICK_FILE_TO_
ORGANIZER_8596_STEPS;',0)} See related topics



Details: Saving a converted file

Selecting the path and file name for your converted file
When you save a converted competitive file as an Organizer file, the default path is the Organizer file directory you 
specified while installing Organizer. (This is usually lotus\work\organize.) 

 
{button ,AL(`H_SAVING_A_CONVERTED_FILE_1777_STEPS',1)} Go to procedure



Changing preferences in the Web section
Web preferences determine what information appears with your Web entries and how they're sorted. Changing 
preferences is optional; if you don't change your Web entry preferences, Organizer uses the default preferences. 
1. Go to the Web section and, from the View menu, choose Web Preferences.

See details 
2. Under "View options," select the options for what you want to appear with your Web entries, how you want to sort 

Web entries, and where you want the Web entry headings to start.
3. Under "Web Entry options," select the options for your Web entries.

See details 
4. Under "Initial settings for new Web entries," select whether you want newly created Web entries to be marked 

"Confidential" by default. 
5. Under "Initial settings for new Account Details," select the options you want for newly created Web entries 

containing login information for a Web page.  
See details
Caution We strongly recommend that you set a password for your Organizer file if you create Web entries 
containing login information. If you don't set a password, other users can view your Web entry login information, 
even if you select the "Advanced" security level. For more information, see Overview: Protecting Web entry login 
information.

6. Under "Other options," select any additional options you want for the Web section.
See details

7. Click OK.
Note Preferences you set apply to all Web entries in a Web section. If you have more than one Web section in your 
file, you can set different preferences for each section.
 
{button ,AL(`H_CHANGING_PREFERENCES_IN_THE_WEBCARDS_SECTION_DETAILS',1)} See details
{button ,AL(`H_CHANGING_THE_VIEW_OF_WEBCARDS_STEPS;H_PROTECTING_WEBCARD_LOGIN_INFORM

ATION_OVER;',0)} See related topics



Editing Web entry field labels
1. Double-click the Web entry for which you want to edit the field labels.
2. Click the Custom Details tab. 
3. Click Edit Labels.
4. Do one of the following: 

• Click the Custom Details tab to edit the "Custom 1" to "Custom 5" field labels. 
• Click the Account Details tab to edit the "Other 1" to "Other 3" field labels.

The "Custom 1" to "Custom 5" fields on the Custom Details tab can contain additional information about the Web 
page. For example, you could enter the name of a particular columnist you want to read at a newspaper's Web 
page.
The "Other 1" to "Other 3" fields on the Account Details tab can contain additional login information from a Web 
page. For example, you may be asked to provide your mother's maiden name.

5. Under "Fields," select the field label you want to change.
6. Under "Label," enter the new label.
7. Click OK to confirm the new label.
8. Click OK.
Note Changes to Web entry labels apply only to the Web entry you're editing.
 
{button ,AL(`H_EDITING_A_WEBCARD_STEPS;',0)} See related topics



Creating Web entries from Internet Explorer
You can create Organizer Web entries for a Web page you're viewing with Internet Explorer. 
Caution We strongly recommend that you set a password for your Organizer file if you create Web entries containing 
login information. If you don't set a password, other users can view your Web entry login information, even if you 
select the "Advanced" security level in the Web Preferences dialog box. For more information, see Overview: 
Protecting Web entry login information.
1. In Internet Explorer, do one of the following: 

• Click  in the Internet Explorer title bar.
• From the View menu, choose Explorer Bar, then choose Create Web Entry. 

The "Create a Web entry for this page in Organizer" bar appears at the bottom of Internet Explorer. 
2. (Optional) If necessary, enter the password for your Organizer file.

See details 
3. (Optional) If necessary, click the Account Details tab and verify the login information for the Web entry. 

See details 
4. (Optional) If necessary, click the Basic Details tab and select the appropriate options for the Web entry: "Notes," 

"Categories," "Contact," or "Confidential."
See details 

5. (Optional) For "Web Content," select "Download Web content to new Notepad page" to create a Notepad page 
containing a copy of the Web page.
You can view this local copy of the Web page in the Notepad section of your Organizer file. 
See details 

6. Click OK.
 
{button ,AL(`H_CREATING_WEBCARDS_FROM_INTERNET_EXPLORER_DETAILS',1)} See details
{button ,AL(`H_CREATING_WEBCARDS_FROM_YOUR_WEB_BROWSER_CS;H_SAVING_WEB_CONTENT_TO_

A_NOTEPAD_PAGE_STEPS;',0)} See related topics



Details: Creating Web entries from Internet Explorer
Creating a Web entry in other ways
You can also use EasyClip to create a Web entry. For more information, see Creating an Organizer Web entry using 
EasyClip. 

Entering your Organizer password
You can choose between two security levels for your Web entries in the Web Preferences dialog box:    "Basic" and 
"Advanced." 

• If you chose "Basic," you don't need to enter your Organizer file password before creating a Web entry while in 
Internet Explorer. 

• If you chose "Advanced," you enter your Organizer file password the first time you create a Web entry in Internet 
Explorer. You no longer need to enter the password during that session of Internet Explorer. If you close and then 
re-open Internet Explorer, though, you will have to enter the password before you create a Web entry for the first 
time. 

Entering a different name or URL for the Web entry
When you create a Web entry from Internet Explorer, Organizer automatically adds information from the Web page to
the following fields in the Create Web Entry dialog box:

Field Results 

Name Fills with the name of the Web page. (The 
name appears in the Internet Explorer title 
bar.)

URL Fills with the Uniform Resource Locator (URL)
address of the Web page.

Login (Account Details 
tab)

Fills with the name you use to log in to the 
Web page.

Password (Account 
Details tab)

Fills with the password you use to log in to the
Web page.

Other 1, Other 2, Other 3 Fills with any additional login information the 
Web page may require. In Organizer, you can 
edit the Web entry and click Edit Labels to 
change the label names to match the 
additional login information field names.

Note You can change the information in any of these fields. (Since the "URL" field already contains "http://," you don't
need to enter this information unless you accidentally delete the "http://" text when you enter a different URL.) 

Downloading Web content from a Web page to a Notepad page
The Web entry you create and the Notepad page where you download Web content are linked in your Organizer file. 
Once you've created the Notepad page and the Web entry, click the link   on the Web entry to go to the linked 
Notepad page. 

Adding more information after creating Web entries from Internet Explorer or by using EasyClip
The Custom Details tab isn't available when you create a Web entry from Internet Explorer or by using EasyClip. 
Once you've created the Web entry, however, you can edit the Web entry in Organizer and enter additional 
information in the five fields on the Custom Details tab. 

Note Information you enter in the "Custom 1" to "Custom 5" fields applies only to the Web entry you're creating.

 
{button ,AL(`H_CREATING_WEBCARDS_FROM_INTERNET_EXPLORER_STEPS',1)} Go to procedure
{button ,AL(`H_CHANGING_PREFERENCES_IN_THE_WEBCARDS_SECTION_STEPS;H_VIEWING_WEB_PAGE

S_STORED_IN_THE_NOTEPAD_SECTION_STEPS;',0)} See related topics



Creating Web entries in Organizer
You can create an Organizer Web entry for a Web page you visit frequently, or for a Uniform Resource Locator (URL)
you highlight in an application (such as a word processor or an e-mail message). 

Caution We strongly recommend that you set a password for your Organizer file if you create Web entries containing 
login information. If you don't set a password, other users can view your Web entry login information, even if you 
select the "Advanced" security level in the Web Preferences dialog box. For more information, see Overview: 
Protecting Web entry login information.

1. In Organizer, go to the Web section and double-click the Web entry page. 

See details 

2. For "Name," enter the name of the Web page for which you're creating the Web entry.

3. For "URL," enter the URL of the Web page.

See details 

4. (Optional) If necessary, click the Account Details tab and enter login information for the Web entry. 

5. (Optional) If necessary, click the Basic Details tab and select the appropriate options for the Web entry: "Notes," 
"Categories," "Contact," or "Confidential."

See details 

6. (Optional) Select "Download Web content to new Notepad page" to create a new Notepad page containing a copy
of the Web page you're creating the Web entry for.

You can view this local copy of the Web page in the Notepad section of your Organizer file. 

See details 

7. (Optional) To add additional information about the Web entry, click the Custom Details tab and enter the 
information in the "Custom 1" to "Custom 5" fields. 

See details 

8. Click OK.

Tip To create additional Web entries, click Add before you click OK. When you finish entering your Web entries, click 
OK.

 
{button ,AL(`H_CREATING_WEBCARDS_FROM_YOUR_WEB_BROWSER_CS;H_ASSIGNING_A_CATEGORY_T

O_AN_ENTRY_STEPS;H_EDITING_A_WEBCARD_STEPS;H_DELETING_A_WEBCARD_STEPS;H_VIEWING_
WEBCARDS_DEF;',0)} See related topics



Details: Creating Web entries in Organizer

Creating a Web entry in other ways
You can also create Web entries in Organizer in the following ways:

• In the Web section, press INS.

• From the Create menu, choose Web Entry.

• In the List View, click in the gray column beneath a column heading and enter information for that column. Repeat
for each column you want to enter information in. When you finish, click the "+" symbol at the left end of the gray 
column to create the Web entry. The Web entry is added to the List View. 

Entering the URL of the Web page 
Be sure to use the correct format for the Uniform Resource Locator (URL) you enter in "URL." If you don't enter the 
URL correctly, you won't be able to send content from the Web page to a new Notepad page when you select 
"Download Web content to new Notepad page." An example of the correct format for a URL would be: 
http://www.lotus.com.

Note The "URL" field already contains "http://." You don't need to enter this information unless you accidentally delete
the "http://" text.

Looking for a Contact record to link to the Web entry
If you don't know the name of the contact you want to link to the Web entry you're creating, click  to start the 
Contact Browser. You can use the Contact Browser to search for a contact in all Contacts sections in your Organizer 
file. For more information, see Using the Contact Browser to find contacts. 

Downloading Web content from a Web page to a Notepad page
The Web entry you create and the Notepad page where you download Web content are linked in your Organizer file. 
Once you've created the Notepad page and the Web entry, click the link   on the Web entry to go to the linked 
Notepad page. 

Adding more information when creating Web entries
The Custom Details tab contains five fields where you can enter additional information about the Web page you're 
creating the Web entry for. 

Note Information you enter in the "Custom 1" to "Custom 5" fields applies only to the Web entry you're creating.

 
{button ,AL(`H_CREATING_WEBCARDS_IN_ORGANIZER_STEPS',1)} Go to procedure
{button ,AL(`H_EDITING_WEBCARD_FIELD_LABELS_STEPS;H_VIEWING_WEB_PAGES_STORED_IN_THE_NO

TEPAD_SECTION_STEPS;',0)} See related topics



Editing a Web entry linked to a Notepad page with Web content
When you create a Web entry for a Web page in Organizer, you can download a copy of the Web page to a Notepad 
page and link it to the Web entry. If you edit the Uniform Resource Locator (URL) in the Web entry, Organizer asks if 
you want to update the linked Notepad page as well.

1. Double-click the Web entry you want to edit.

See details 

2. Edit the "URL" field.

A message appears under "Web Content" telling you that the URL you've changed is also used by the linked 
Notepad page. You can do one of the following:

• Select "Update Web content of existing Page" and click OK. Organizer updates the linked Notepad page with 
the new URL and replaces the Web page currently stored in the Notepad page with the Web page the new 
URL points to.

• Select "Download Web content to new Page" and click OK. Organizer creates a new Notepad page containing
the Web page the new URL points to. It breaks the link with the Notepad page and links the Web entry to this 
Notepad page. The Notepad page containing Web page in the original Notepad page isn't affected by the 
change.

• Click Cancel to close the Edit Web Entry dialog box. The Web entry and the linked Notepad page are 
unchanged. 

Tip If you aren't sure if you want to change the URL, click  in the Edit Web Entry dialog box to start the 
Organizer Browser. The Organizer Browser displays the Web page currently stored in the linked Notepad page. If 
you don't want to replace this Web page, click Cancel to close the Edit Web Entry dialog box. 

 
{button ,AL(`H_EDITING_A_WEBCARD_LINKED_TO_A_NOTEPAD_PAGE_WITH_WEB_CONTENT_DETAILS',1)} 

See details
{button ,AL(`H_EDITING_A_WEBCARD_STEPS;H_CREATING_ORGANIZER_WEBCARDS_CS;H_VIEWING_WEB

_PAGES_LINKED_TO_AN_ORGANIZER_ENTRY_STEPS;H_SAVING_WEB_CONTENT_TO_A_NOTEPAD_PA
GE_STEPS;H_UNLINKING_A_WEBCARD_FROM_A_LINKED_NOTEPAD_PAGE_WITH_WEB_CONTENT_STE
PS;',0)} See related topics



Details: Editing a Web entry linked to a Notepad page with Web content

Keyboard shortcuts
You can also select an entry and press CTRL+E to edit a Web entry.

Editing Web entries in other ways
You can also select an entry and, from the Edit menu, choose Edit Web Entry to edit a Web entry. From the Full and 
Medium views, you can also click  or 

 in a Web entry to edit it.

{button ,AL(`H_EDITING_A_WEBCARD_LINKED_TO_A_NOTEPAD_PAGE_WITH_WEB_CONTENT_STEPS',1)} 
Go to procedure



Overview: Protecting Web entry login information
We strongly recommend that you set a password for your Organizer file if you create Web entries containing login 
information. It's particularly important to set passwords if you share your Organizer file with other users. 

Setting a password for your Organizer file prevents users who don't have the password from viewing the login 
information in your Web entries. If you don't set a password, then anyone can access your Organizer file and view 
your Web entry login information, even if you select the "Advanced" security level in the Web Preferences dialog box. 

We also recommend that you take the following precautions to prevent other users from accessing your Web entry 
login information:

• Maintain the "Confidential" setting to mark all newly created Web entries as confidential by default. (You select 
"Confidential" under "Initial settings for new Web entries" in the Web Preferences dialog box.) By maintaining the 
"Confidential" setting, other users are unable to view login information in Web entries.

• Maintain the default "Advanced" security level when you create new Web entries sections. (You select the 
security level under "Initial settings for new Account Details" in the Web Preferences dialog box.) Otherwise, users
will be able to see login information in Web entries if the file is left open and unattended.    

• Use a screen saver with a password if you're using Windows 95 or Windows 98.

• Use the "Lockup" feature if you're using Windows NT.

 
{button ,AL(`H_CREATING_ORGANIZER_WEBCARDS_CS;H_ENTERING_LOGIN_INFORMATION_FOR_WEBCA

RDS_STEPS;H_VERIFYING_OR_UPDATING_LOGIN_INFORMATION_IN_A_WEBCARD_STEPS;H_EDITING_
A_WEBCARD_LINKED_TO_A_NOTEPAD_PAGE_WITH_WEB_CONTENT_STEPS;',0)} See related topics



Entering login information for Web entries
You can enter login information from a Web page in the Web entry you create for the Web page. If you use Internet 
Explorer as your Web browser, by default, Organizer automatically fills in the Web page login information for you 
when you go to that page.

Caution We strongly recommend that you set a password for your Organizer file if you create Web entries containing 
login information. If you don't set a password, other users can view your Web entry login information, even if you 
select the "Advanced" security level in the Web Preferences dialog box. For more information, see Overview: 
Protecting Web entry login information.

1. If necessary, click the Account Details tab in the Create Web Entry dialog box.

See details 

2. For "Login," enter the login name for the Web page.

3. For "Password," enter the password for the Web page.

4. (Optional) To show the information in "Password," deselect "Mask" next to "Password."

See details 

5. (Optional) Select "Other Information Required" to fill the "Other 1," "Other 2," and "Other 3" fields with additional 
login information the Web page may require.

See details 

6. (Optional) To show the information in the "Other 1," "Other 2," and "Other 3" fields, deselect "Mask" next to the 
appropriate field.

Note By default, "Use the above information to auto-fill Web pages" is selected. As a result, Organizer 
automatically fills the Web page login information with the information on the Account Details tab the next time 
you visit the Web page using Internet Explorer.

See details 

 
{button ,AL(`H_ENTERING_LOGIN_INFORMATION_FOR_WEBCARDS_DETAILS',1)} See details
{button ,AL(`H_CREATING_ORGANIZER_WEBCARDS_CS;H_VERIFYING_OR_UPDATING_LOGIN_INFORMATIO

N_IN_A_WEBCARD_STEPS;H_VIEWING_WEB_PAGES_LINKED_TO_AN_ORGANIZER_ENTRY_STEPS;H_E
DITING_WEBCARD_FIELD_LABELS_STEPS;',0)} See related topics



Details: Entering login information for Web entries

Entering login information in different ways
Depending on how you create Web entries, you enter login information differently.

• When you create a Web entry by using EasyClip or from Internet Explorer, Organizer does the following:

• Fills "Login" with the name you use to log in to the Web page.

• Fills "Password" with the password you use to log in to the Web page.

• When you create a Web entry from within Organizer or from Netscape Navigator:

• You must fill in the "Login" and "Password" fields. Organizer doesn't fill them automatically.

Note By default, the password is hidden with asterisks so others can't view your password. 

Displaying hidden password and additional login information
To display login information in the "Password," "Other 1," "Other 2," and "Other 3" fields after hiding it, deselect 
"Mask" next to the field containing the information you want to display. The information appears until you close the 
dialog box. The login information will be masked again the next time you open the dialog box.

To re-hide the information in the "Password," "Other 1," "Other 2," and "Other 3" fields, select "Mask" next to that field.

Selecting "Other information required" 
When you select "Other information required," you enter the additional information differently, depending on how you 
create the Web entry.

• When you create a Web entry using EasyClip or from Internet Explorer, Organizer fills the "Other 1," "Other 2," 
and "Other 3" fields automatically with additional login information the Web page may ask for. For example, you 
may be asked to provide your mother's maiden name as proof before you can proceed to the Web page. 

Note Click Edit Labels to change the "Other 1," "Other 2," and "Other 3" field labels to match the additional login 
information field names.    

• When you create a Web entry from within Organizer or from Netscape Navigator, you must:

• Add information to the "Other 1" to "Other 3" fields manually. Organizer doesn't fill them automatically.

• Click Edit Labels to change the "Other 1," "Other 2," and "Other 3" field labels to match the additional login 
information field names.

Note By default, the information in these fields is hidden with asterisks so others can't view it. 

Logging in to a Web page automatically when using Internet Explorer
When you create a Web entry for a Web page, Organizer selects "Use the above information to auto-fill Web pages" 
by default. When you go to the Web page using Internet Explorer, Organizer automatically fills in the Web page login 
fields with the login information contained in the "Login," "Password," and the renamed "Other" fields. If you don't 
want Organizer to fill in these fields, deselect "Use the above information to auto-fill Web pages." 

Note If you go to the Web page using Netscape Navigator, you look up the login information using EasyClip.

 
{button ,AL(`H_ENTERING_LOGIN_INFORMATION_FOR_WEBCARDS_STEPS',1)} Go to procedure



Selecting options for Web entries with login information
Option Result

Security Sets the level of security for the Web entry as 
either Advanced (default) or Basic.

Autofill Automatically fills in the Web page login fields 
(default) with the login information you specify in 
the Web entry. 



Selecting options for your Web entries
Option Result

Confidential Displays or doesn't display (default) the  
symbol for confidential Web Entries.

Foreground tab Places either the Basic Details (default) or the tab
you selected in front.

Note Select "Selected" if you want to use different tabs as the foreground tab for Web entries in the current Web 
section. Select "Basic Details" if you want the Basic Details tab as the foreground tab for all Web entries in the current
Web section.



Verifying or updating login information in a Web entry
You can verify or update the login information for a Web page after creating a Web entry. 

1. Double-click the Web entry.

See details 

2. If necessary, click the Account Details tab.

3. If you set the "Advanced" security option in the Web Preferences dialog box, enter your Organizer file password 
and click OK.

Note If you set the "Basic" security option instead, you don't need to enter your Organizer file password.

4. (Optional) If necessary, deselect "Mask" next to the "Password," "Other 1," "Other 2," or "Other 3" fields to display 
the information in the field.

5. Verify or update the information in the appropriate field.

6. Click OK.

 
{button ,AL(`H_VERIFYING_OR_UPDATING_LOGIN_INFORMATION_IN_A_WEBCARD_DETAILS',1)} See details
{button ,AL(`H_ENTERING_LOGIN_INFORMATION_FOR_WEBCARDS_STEPS;H_CREATING_ORGANIZER_WEB

CARDS_CS;H_EDITING_A_WEBCARD_STEPS;H_EDITING_WEBCARD_FIELD_LABELS_STEPS;H_PROTEC
TING_WEBCARD_LOGIN_INFORMATION_OVER;',0)} See related topics



Details: Verifying or updating login information in a Web entry

Keyboard shortcuts
You can also select a Web entry and press CTRL+E to edit it.

Editing Web entries in other ways
You can also select a Web entry, and from the Edit menu, choose Edit Web Entry to edit it. From the Full, Medium, or 
List views, you can also click  or 

 in a Web entry to edit it.
 
{button ,AL(`H_VERIFYING_OR_UPDATING_LOGIN_INFORMATION_IN_A_WEBCARD_STEPS',1)} Go to 

procedure



Creating Organizer Web entries
In Organizer, you can create Web entries to manage information for Web pages you frequently visit. For example, 
you can enter a Web page's login information. You can create Web entries in the following ways: 

• Creating Web entries in Organizer 

• Creating Web entries from your Web browser 

• Creating Web entries using EasyClip    

Tip Organizer automatically fills in a number of fields in the Create Web Entry dialog box when you use EasyClip, or 
when you use Internet Explorer and create a Web entry. If you use Netscape Navigator, these fields aren't filled 
automatically.

 



Creating Web entries from your Web browser
You can create Web entries while looking at a Web page with Microsoft Internet Explorer™ or Netscape Navigator®.   

Note You must use either Internet Explorer or Netscape Navigator. You won't be able to create Web entries if you're 
using a different Web browser.

• If you're using Internet Explorer, create Web entries from Internet Explorer.      

• If you're using Netscape Navigator, create Web entries using EasyClip.

Tip When you create a Web entry while using Internet Explorer, Organizer automatically fills in a number of fields in 
the Create Web Entry dialog box for you. If you use Netscape Navigator, you must enter information in these fields 
manually.

 



Customizing where Web entry headings start
Option Result

One after another Places your Web entry headings starting one 
after another on the same page.

On next page Places your Web entry headings starting at the 
top of the next page.

On left page Places your Web entry headings starting on the 
left page.

On right page Places your Web entry headings starting on the 
right page (default).



Details: Changing preferences in the Web section

Changing your Web entries preferences
You can change any Web entries preferences so that your Web entry information appears and functions the way you 
want. You can also change Web entry preferences as frequently as you want.

Setting the security level for Web entries
You can choose between two security levels for your Web entries: "Basic" and "Advanced." The security levels affect 
how you  copy login information from a Web entry to the Web page in Netscape Navigator.

• If you choose "Basic," you don't need to enter your Organizer file password before you copy the Web page login 
information from the EasyClip WebAccount Details dialog box. 

• If you choose "Advanced," you must enter your Organizer file password the first time you copy the Web page 
login information from the EasyClip WebAccount Details dialog box.    

Note If you're using Internet Explorer to go to a Web page, you only need to enter your Organizer file password the 
first time you send login information. However, if you close Internet Explorer, you must enter the password again the 
first time you copy login information. 

Selecting other options for the Web section
Click More Web Preferences under "Other options" to go to the Organizer Preferences dialog box. There, you can 
select which browser you use to view Web pages on the Internet, as well as which Organizer file(s) to search for Web
page login information. For more information, see Changing Web browsing preferences.

 
{button ,AL(`H_CHANGING_PREFERENCES_IN_THE_WEBCARDS_SECTION_STEPS',1)} Go to procedure



Deleting a Web entry
1. Select the Web entry you want to delete.

2. Drag and drop the Web entry to .

Note To retrieve a deleted Web entry, choose Undo Web Entry Delete from the Edit menu before you do any other 
action. You can only undo the last action.

 
{button ,AL(`H_DELETING_A_WEBCARD_DETAILS',1)} See details
{button ,AL(`H_EDITING_A_WEBCARD_STEPS;H_UNDOING_YOUR_LAST_ACTION_STEPS;',0)} See related 

topics



Details: Deleting a Web entry

Keyboard shortcuts
You can also select the entry and press CTRL+X, SHIFT+DEL, or DEL to delete a Web entry.

Deleting a Web entry in other ways
You can also select the entry and choose Cut or Clear from the Edit menu, or click  to delete a Web entry.

 
{button ,AL(`H_DELETING_A_WEBCARD_STEPS',1)} Go to procedure



Editing a Web entry
1. Double-click the Web entry.

See details    

2. Press TAB to move between fields and options in the Edit Web Entry dialog box.

3. Click OK to confirm your changes. 

Note If you edit the "URL" field in a Web entry linked to a Notepad page, you'll be asked if you want to update the
linked Notepad page or create a new Notepad page. For more information, see Editing a Web entry linked to a 
Notepad page with Web content. 

 
{button ,AL(`H_EDITING_A_WEBCARD_DETAILS',1)} See details
{button ,AL(`H_DELETING_A_WEBCARD_STEPS;H_CHANGING_PREFERENCES_IN_THE_WEBCARDS_SECTI

ON_STEPS;H_CHANGING_THE_VIEW_OF_WEBCARDS_STEPS;H_EDITING_WEBCARD_FIELD_LABELS_S
TEPS;H_CREATING_ORGANIZER_WEBCARDS_CS;H_WEBCARDS_SECTION_OVER;',0)} See related topics



Details: Editing a Web entry

Keyboard shortcuts
You can also select an entry and press CTRL+E to edit a Web entry.

Editing Web entries in other ways
You can also select an entry, and from the Edit menu, choose Edit Web Entry to edit a Web entry. From the Full, 
Medium, or List views, you can also click  or 

 in a Web entry to edit it.

Checking the last time you modified a Web entry
Under "Other" (on the Basic Details tab), you can see the last time you modified the Web entry.

{button ,AL(`H_EDITING_A_WEBCARD_STEPS',1)} Go to procedure



Overview: Web section
The Web section lets you manage information about Web pages you frequently visit. With the Web section, you can 
do the following:

• Create Web entries containing login information from a Web page. You can: 

• Create Web entries in Organizer.

• Create Web entries using EasyClip.

• Create Web entries from Internet Explorer.

• Create Web entries from Netscape Navigator using EasyClip.

• Send a copy of a Web page to a Notepad page when you create a Web entry. The Notepad page and the Web 
entry are linked together in your Organizer file.    

• Automatically send login information from a Web entry to the Web page login fields in Internet Explorer.

• Use EasyClip to copy login information from a Web entry to the Web page login fields in Netscape Navigator.

• Use the Organizer Browser to look at a stored Web page in Organizer, without having to start Netscape Navigator
or Internet Explorer.

• Set different levels of security for Web entries.

• Customize the field labels for individual Web entries.

• Make a Web entry confidential.

• Categorize a Web entry.

• The Web section has several different views that give you different ways of looking at your Web entries.

 
{button ,AL(`H_CHANGING_PREFERENCES_IN_THE_WEBCARDS_SECTION_STEPS;H_EDITING_A_WEBCAR

D_STEPS;H_DELETING_A_WEBCARD_STEPS;H_CREATING_ORGANIZER_WEBCARDS_CS;H_ENTERING_
LOGIN_INFORMATION_FOR_WEBCARDS_STEPS;H_VERIFYING_OR_UPDATING_LOGIN_INFORMATION_I
N_A_WEBCARD_STEPS;H_VIEWING_WEB_PAGES_LINKED_TO_AN_ORGANIZER_ENTRY_STEPS;H_VIEW
ING_WEB_PAGES_STORED_IN_THE_NOTEPAD_SECTION_STEPS;',0)} See related topics



Selecting other options for your Web entries
Option Result

Turn to entry after 
Create/Edit

Goes to (default) or doesn't go to the page your 
Web entry is on after you create or edit it.

More Web 
Preferences

Opens the Organizer Preferences dialog box, 
where you can select additional options that affect
how Organizer works with a Web browser.



Selecting Web entry options
Field Contains 

Notes Notes you want to associate with the Web 
entry.

Categories Categories you want assigned to the Web 
entry.

Contact Name of the contact whose Contact record 
you want to link to the Web entry.

Option Result 

Confidential Makes (default) or doesn't make the Web entry
confidential so that others who have access to 
your file can't view the Web entry.



Sorting Web entries
Option Result

By Name Sorts your Web Entries alphabetically by the Web
page name you enter in "Name" in the Create 
Web Entry dialog box (default).

By URL Sorts your Web Entries alphabetically by the 
Uniform Resource Locator (URL) you enter in 
"URL" in the Create Web Entry dialog box.

By Category Sorts your Web Entries alphabetically by 
category.

Note When you sort by URL, Organizer sorts using the information after "http://www." in the URL. For example, for 
the URL "http://www.lotus.com," Organizer would sort on "lotus.com" and disregard "http://www." For the URL 
"http://go.espn.com," Organizer would sort on "go.espn.com."



Viewing Web entries
Command Result

Full Shows all the information associated with the 
Web entry.

Medium Shows all the information associated with the 
Web entry, divided by the tab (Basic Details, 
Account Details, and Custom Details) where it 
appears. 

List Lists information from fields in the selected Web 
entries.



Changing the view of Web entries
View options let you display different kinds of information associated with your Web entries. You can change how you 
view your Web entries at any time.

1. Go to the Web section.

2. From the View menu, choose one of the following commands: Full, Medium, or List.

From the menu that appears when you choose List, choose one of the following commands: Default, Account 
Details, Bookmarks, or Custom. 

For more information on using the List view, see Displaying a List view in the Contacts section or Web section. 

Note You can also choose the view that you want from the status bar. The status bar is the gray bar that appears 
across the bottom of the pages in each section. To choose a different view, click the Views popup field at the left end 
of the status bar. A list of available views appears. Choose the one you want to use.

 
{button ,AL(`H_CHANGING_PREFERENCES_IN_THE_WEBCARDS_SECTION_STEPS;',0)} See related topics



Choosing a Web entries List view 
Command Result

Default Shows information from the Web entry fields you 
select in the List View Setup dialog box.

Account Details Shows information from the following Web entry 
fields: " "Name," "URL," "Login," "Other 1," "Other
2," and "Other 3."

Bookmarks Shows information from the following Web entry 
fields: "Name" and "URL."

Custom Shows information from the following Web entry 
fields: "Name," "URL," and "Custom 1" to 
"Custom 5."    



Closing an Organizer file
1. From the File menu, choose Close.

2. (Optional) If Organizer warns you that the current file contains changes you haven't saved, click the appropriate 
command button.

Note Be sure to make a note of the file name, extension, and directory location of the file to help you locate the file in
the future. By default, your file is saved in the directory you specified for the Organizer files folder. If you want to 
change the Organizer files folder location, choose User Setup from the File menu and then choose Organizer 
Preferences. Click the Folders tab and enter the path for Organizer files in the "Organizer files" box.
 
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_STEPS;H_SELECTING_AN_ORGANIZER_FILE_TO_OPEN_A

UTOMATICALLY_STEPS;H_CREATING_A_NEW_ORGANIZER_FILE_STEPS;H_SAVING_AN_ORGANIZER_FI
LE_STEPS;H_SAVING_AN_ORGANIZER_FILE_WITH_A_DIFFERENT_NAME_STEPS;H_CREATING_A_BACK
UP_FILE_STEPS;',0)} See related topics



Details: Closing a file
Saving an untitled current file
If you try to save the current file and you haven't named it yet, the Save As dialog box appears. You must enter a file 
name. Organizer lists a directory in the "Save in" box. If you want to select a different directory or drive, click the 
"Save in" box and select from the list that appears. Enter the appropriate information into the Save As dialog box and 
click Save to save the file.

Entering a file name
A file name can contain up to 255 characters, including spaces, but it can't contain any of the following 
characters: \ / : * ? " < > |
 



Details: Creating a backup file automatically
If options on the Save tab are dimmed
If, after you click the Save tab, the options are dimmed, it may be because you haven't saved your file. From the File 
menu, choose Save As to save the file. You can then create a backup file automatically.

Creating a backup when closed
This option is selected by default, and Organizer creates a backup of your file each time you close it. The backup file 
has the same name and extension (.OR6) as your file, but it's saved in the backup directory.

Making a backup now
Click Make backup now to create an immediate backup of your file.

Creating backup files on a network
If you're using Organizer from a network, your system administrator may have disabled the backup option. If so, you'll
see an error message when you set up Organizer to create a backup file and then attempt to save a file.
 



Creating a backup file automatically
As a safeguard, you can specify that every time you close a file, Organizer creates a backup file with the same file 
name and extension in a backup directory. If you create a backup file, you can restore the previous version of your 
Organizer file if you accidentally save changes you don't want to the file.
1. From the File menu, choose User Setup and then choose Organizer Preferences.

 
2. Click the Default File tab.

See details
3. Select "Create backup when closed."

See details 
4. (Optional) Click "Make backup now" to make an immediate backup of your file. 

See details
Note If you want to change the backup directory location, go to the File menu and choose User Setup then choose 
Organizer Preferences. Click the Folders tab and enter the path for backup files in the "Backups" box.
 
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_STEPS;H_CREATING_A_NEW_ORGANIZER_FILE_STEPS;H_

SELECTING_AN_ORGANIZER_FILE_TO_OPEN_AUTOMATICALLY_STEPS;H_SAVING_AN_ORGANIZER_FIL
E_WITH_A_DIFFERENT_NAME_STEPS;H_CLOSING_A_FILE_STEPS;',0)} See related topics



Creating a new Organizer file
1. From the File menu, choose New.

2. (Optional) If Organizer warns you that another active file contains changes you didn't save, click the appropriate 
command button.
See details 

Note It is important that you make a note of the extension, path, and file name that you save a file to. This will help 
you locate the file for future use. By default, your file is saved in the directory you specified for the Organizer files 
folder. If you want to change the Organizer files folder location, choose User Setup from the File menu and then 
choose Organizer Preferences. Click the Folders tab, and enter the path for Organizer files in the "Organizer files" 
box.
 
{button ,AL(`H_CREATING_A_NEW_ORGANIZER_FILE_DETAILS',1)} See details
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_STEPS;H_SELECTING_AN_ORGANIZER_FILE_TO_OPEN_A

UTOMATICALLY_STEPS;H_SAVING_AN_ORGANIZER_FILE_STEPS;H_SAVING_AN_ORGANIZER_FILE_WIT
H_A_DIFFERENT_NAME_STEPS;H_CREATING_A_BACKUP_FILE_STEPS;H_CLOSING_A_FILE_STEPS;',0)} 
See related topics



Details: Creating a new Organizer file
Keyboard shortcut
You can also press CTRL+N to create a new Organizer file.

Saving an untitled active file
If you try to save the current file and you haven't named it yet, the Save As dialog box appears. You must enter a file 
name. Organizer lists a directory in the "Save in" box. If you want to select a different directory or drive, you can click 
the "Save in" box and select from the list that appears. Enter the appropriate information in the Save As dialog box 
and click Save to save the file.

Creating a new file based on an existing file
By default, Organizer always creates a new file when you choose File - New from the File menu. In addition, you can 
base new Organizer files on an existing Organizer file whose sections and colors you customized. To do this, from the
File menu, choose User Setup and then choose Organizer Preferences and in the "Base new Organizers on" box 
enter the name of the file to base new Organizer files on. 
 
{button ,AL(`H_CREATING_A_NEW_ORGANIZER_FILE_STEPS',1)} Go to procedure



Details: Opening an Organizer file
Keyboard shortcut
You can also press CTRL+O to open an Organizer file.

Selecting a file type
What you select in the "Files of type" box determines the type of files that Organizer displays. The default file type is 
"Lotus Organizer 6.x (*.OR6)." You can also select "Lotus Organizer 5.x (*.OR5)," "Lotus Organizer 4.1, 97 GS 
(*.OR4)," "Lotus Organizer 97 (*.OR3)," "Lotus Organizer 2.x (*.OR2)," "Lotus Organizer 1.x (*.ORG)," or "All files 
(*.*)" in the selected directory, which will show you every file in the directory, regardless of the file extension. When 
you try to open an Organizer 2.x, Organizer 97 (.OR3), Organizer 4.1, 97 GS (*.OR4), or Organizer 5.x (*.OR5) file, 
Organizer 6.0 will ask you if you want to convert the file to an Organizer 6.x (.OR6) file.

Selecting a file to open
You can either enter the name of the file in the "File name" box, or select one from the files listed in the dialog box. 

Opening a recently-used file
Organizer lists the five files you most recently used at the bottom of the File menu. To open one of these files, choose
File and select a file from the bottom of the pull-down menu.

File passwords
You can assign a password to protect your file by restricting who can have access to it. There are three levels of 
access that you can assign passwords to: Owner, Assistant, and Reader. 
 
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_STEPS',1)} Go to procedure



Opening an Organizer file
1. From the File menu, choose Open.

2. (Optional) Click the "Files of type" box to change the type of file Organizer lists.
3. Click the "Look in" box to select the path and file name you want.

See details 
4. Select a file to open.

See details 
5. Click Open.
6. If the file you selected has a password assigned to it, enter the password and click OK. 

See details
7. (Optional) If you're opening a file from a previous release of Organizer, Organizer asks if you want to convert the 

file to an Organizer 6.x (.OR6) file. Select the appropriate options.
Organizer displays the file name of the open file in the title bar.

 
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_DETAILS',1)} See details
{button ,AL(`H_SELECTING_AN_ORGANIZER_FILE_TO_OPEN_AUTOMATICALLY_STEPS;H_CREATING_A_NE

W_ORGANIZER_FILE_STEPS;H_SAVING_AN_ORGANIZER_FILE_STEPS;H_SAVING_AN_ORGANIZER_FILE
_WITH_A_DIFFERENT_NAME_STEPS;H_CREATING_A_BACKUP_FILE_STEPS;H_CLOSING_A_FILE_STEPS
;H_CONVERTING_YOUR_ORGANIZER_RELEASE_1X_FILE_TO_ORGANIZER_2_OVER;',0)} See related 
topics



Overview: Files
The most current release of Organizer has an .OR6 file extension. You can open files from Organizer 1.x (.ORG), 
Organizer 2.x (.OR2), Organizer 97 (.OR3), Organizer 4.1 or 97 GS (.OR4), or Organizer 5.x (.OR5) in the most 
current release of Organizer, but you can't open an .OR6 file in any previous release of Organizer. When you first 
start Organizer, it will open to an untitled window unless you set it to automatically open a specific file name. You can 
create entries and do your Organizer work, but when you're finished working, you should save the file to a unique file 
name. If you don't save the file to a unique file name, you'll lose the Organizer information you entered in the untitled 
window.
With Organizer files, you can do the following:

• Set a specific Organizer file to open automatically whenever you start Organizer.
• Create a backup Organizer file automatically every time you close your Organizer file.
• Combine and consolidate entries by merging one Organizer file with another Organizer file. For example, you can

use your original Organizer file created on a networked computer and copy it to a notebook computer. You can 
continue working on the file on your notebook computer. When you return to your networked computer in the 
office, you can merge the notebook computer file with your network file.

• Compact your files on a periodic basis to ensure that they remain the smallest size possible in order to save hard 
disk space.

• Archive information you don't need on a day-to-day basis in order to keep Organizer files manageable. 
 
{button ,AL(`H_ARCHIVING_INFORMATION_STEPS;H_CLOSING_A_FILE_STEPS;H_COMPACTING_A_FILE_ST

EPS;H_CONVERTING_AN_ORGANIZER_97_FILE_FROM_A_PREVIOUS_RELEASE_STEPS;H_CONVERTING
_YOUR_ORGANIZER_RELEASE_1X_FILE_TO_ORGANIZER_2_OVER;H_OPENING_AN_ORGANIZER_FILE_
STEPS;H_SAVING_AN_ORGANIZER_FILE_STEPS;',0)} See related topics



Saving an Organizer file
1. From the File menu, choose Save As.

 
See details

1. Enter a file name.
See details

2. (Optional) Click Passwords, enter a password for access to your file, and click OK.
3. Click Save.
Organizer saves the file with the .OR6 extension.
Note Be sure to make a note of the file name, extension, and directory location of the file to help you locate the file in
the future. By default, your file is saved in the directory you specified for the Organizer files folder. If you want to 
change the Organizer files folder location, choose User Setup from the File menu and then choose Organizer 
Preferences. Click the Folders tab, and enter the path for Organizer files in the "Organizer files" box.
 
{button ,AL(`H_SAVING_AN_ORGANIZER_FILE_DETAILS',1)} See details
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_STEPS;H_SELECTING_AN_ORGANIZER_FILE_TO_OPEN_A

UTOMATICALLY_STEPS;H_CREATING_A_NEW_ORGANIZER_FILE_STEPS;H_SAVING_AN_ORGANIZER_FI
LE_WITH_A_DIFFERENT_NAME_STEPS;H_CREATING_A_BACKUP_FILE_STEPS;H_CLOSING_A_FILE_STE
PS;',0)} See related topics



Details: Saving an Organizer file
Saving an untitled current file
If you try to save a current file you haven't named yet, the Save As dialog box appears. You must enter a file name. 
Organizer lists a directory in the "Save in" box. If you want to select a different directory or drive, you can click the 
"Save in" box and make a selection from the list that appears. 

Entering a file name
A file name can contain up to 255 characters, including spaces, but it can't contain any of the following 
characters: \ / : * ? " < > |

 
{button ,AL(`H_SAVING_AN_ORGANIZER_FILE_STEPS',1)} Go to procedure



Details: Saving an Organizer file with a different name
Entering a file name
A file name can contain up to 255 characters, including spaces, but it can't contain any of the following 
characters: \ / : * ? " < > |
 
{button ,AL(`H_SAVING_AN_ORGANIZER_FILE_WITH_A_DIFFERENT_NAME_STEPS',1)} Go to procedure



Saving an Organizer file with a different name
Organizer automatically saves your file when you close it. There may be times when you want to save a file under a 
different name.
1. From the File menu, choose Save As.

2. In the "File name" box, enter a different file name.
See details 

3. (Optional) To save the file to a different location, click the "Save in" box and select a new folder or directory.
4. Click Save.
5. (Optional) If you enter a file name that already exists, click No to cancel saving the file or click Yes to save your 

changes in the current file.
Organizer saves the file under the name you specified with the .OR6 extension.
Note Be sure to make a note of the file name, extension, and directory location of the file to help you locate the file in
the future. By default, your file is saved in the directory you specified for the Organizer files folder. If you want to 
change the Organizer files folder location, from the File menu choose User Setup and then choose Organizer 
Preferences. Click the Folders tab, and enter the path for Organizer files in the "Organizer files" box.
 
{button ,AL(`H_SAVING_AN_ORGANIZER_FILE_WITH_A_DIFFERENT_NAME_DETAILS',1)} See details
{button ,AL(`H_OPENING_AN_ORGANIZER_FILE_STEPS;H_SELECTING_AN_ORGANIZER_FILE_TO_OPEN_A

UTOMATICALLY_STEPS;H_CREATING_A_NEW_ORGANIZER_FILE_STEPS;H_CREATING_A_BACKUP_FILE
_STEPS;H_CLOSING_A_FILE_STEPS;',0)} See related topics



Selecting an option for saving active files
Command button Result

Yes Saves your changes to the file, closes the active file, and
then opens the new file.

No Closes the active file without saving your changes and 
opens a new file.

Cancel Returns to the active file without opening the new file or 
saving changes.



Selecting an option for saving the current file
Command button Result

Yes Saves your changes to the file and then closes the file.

No Closes the current file without saving your changes.

Cancel Returns to the current file without closing or saving it.



Selecting an option to convert a file
Option Result

Yes Converts the file to an Organizer 6.x (.OR6) file.

No Returns to the active file without opening the new file.



Overview: Bubble help
Bubble help gives you information in a bubble when you point to an area of the Organizer screen. Bubble help is only 
available if you use a mouse. Bubble help is not available when a dialog box appears.
Bubble help is a toggle feature. To turn bubble help on or off, do one of the following actions:

• From the Help menu, choose Bubble Help.
• Press CTRL+F1.
• From the File menu, choose User Setup, then choose SmartIcons Setup and select "Show icon descriptions 

(bubble help)." 

• Click . 
When you position your mouse over an area of the screen for which bubble help is available, the mouse pointer turns 
into a bubble with a description of the area of the screen your mouse is pointing to.
 
{button ,AL(`H_ABOUT_THE_ORGANIZER_HELP_MENU_OVER;H_ABOUT_HELP_CONTENTS_OVER;H_ABOU

T_CONTEXTSENSITIVE_HELP_OVER;H_ABOUT_THE_HELP_BUTTONS_OVER;H_ABOUT_THE_HELP_MEN
U_OVER;H_ABOUT_CROSSREFERENCES_OVER;',0)} See related topics



Overview: Checking for product updates
The Organizer Product Update feature enables you to get the latest information about feature upgrades and product 
enhancements. Download files from the Internet to get the information on your desktop when you need it, without 
having to wait for a product upgrade. You can check for product updates at any time, or you can set the schedule for 
Organizer to automatically check for updates at the interval (amount of days) you specify. You must have Internet 
access to use the Product Update feature.
 
{button ,AL(`H_SCHEDULING_AUTOMATIC_PRODUCT_UPDATES_4911_STEPS;H_SETTING_UP_YOUR_INTER

NET_CONNECTION_FOR_PRODUCT_UPDATES_82_STEPS;H_DOWNLOADING_PRODUCT_UPDATES_806
5_STEPS;',0)} See related topics



Downloading product updates
When you download product features and enhancements, Organizer closes so the updates can be implemented into 
the product. You must restart Organizer to use the updates.
1. Select an update from the list.
2. Click Download.
3. Repeat steps 1 and 2 for each update you wish to download.
Note Click Cancel to return to your Organizer session.
 
{button ,AL(`H_SETTING_UP_YOUR_INTERNET_CONNECTION_FOR_PRODUCT_UPDATES_82_STEPS;H_SCH

EDULING_AUTOMATIC_PRODUCT_UPDATES_4911_STEPS;H_CHECKING_FOR_PRODUCT_UPDATES_791
_OVER;',0)} See related topics



Setting up your Internet connection for product updates
Before you can check for product updates, you must set up your Internet connection. This provides direct access to 
the Organizer Web site where the latest product enhancements and feature updates are available. 
1. From the Help menu, choose Product Updates, and then choose Setup.
2. From the Product Update Setup dialog box, click Connection Setup.
3. Depending on the type of Internet connection you have, select the appropriate option.
4. Click OK.
 
{button ,AL(`H_DOWNLOADING_PRODUCT_UPDATES_8065_STEPS;H_SCHEDULING_AUTOMATIC_PRODUCT

_UPDATES_4911_STEPS;H_CHECKING_FOR_PRODUCT_UPDATES_791_OVER;',0)} See related topics



Details: Scheduling automatic product updates
You must configure your Internet connection to use the Product Update feature. See Setting up your Internet 
connection for product updates.

Specifying an interval for product updates
To enable automatic updates, you must select "Automatically check for product updates every x days" from the 
Product Update Setup dialog box. The default is set to 30 days, but you can change the number of days at any time 
by typing over the number of days or clicking + to increase or - to decrease the number of days. For example, if you 
have enabled Organizer to automatically check for updates every 21 days, then every three weeks a message will 
display from which you can click OK or Cancel. To disable automatic updates, you must deselect the option from the 
Product Update Setup dialog box.

Checking for product updates at any time
To check for product updates at any time (even if you've enabled automatic updates), click Check Now. Organizer 
lists the newly available updates and enhancements available for you to download. If you already have the most 
current information, Organizer displays a message stating no updates are available at this time. If you download 
product updates, Organizer closes so the updates can be implemented into the product. You must restart Organizer 
to use the updates.
 



Scheduling automatic product updates
Once you've configured a valid Internet connection, you can enable Organizer to automatically check for product 
updates. 
1. From the Help menu, choose Product Updates, then choose Setup.
2. For "Automatically check for product updates every x  days," specify how often you want Organizer to check for 

product updates.
See details 

3. Click OK.
 
{button ,AL(`H_CHECKING_FOR_PRODUCT_UPDATES_791_OVER;H_SETTING_UP_YOUR_INTERNET_CONN

ECTION_FOR_PRODUCT_UPDATES_82_STEPS;H_DOWNLOADING_PRODUCT_UPDATES_8065_STEPS;',0
)} See related topics



Internet connection setup options
Select one of the following three options and click OK:

Option... Select this if...

I have an existing Dial-Up 
Internet connection.

You connect to the Internet via modem. For example, if 
you use an Internet Provider service and/or work from a 
remote location such as your home office.

I have a direct Internet 
connection.

You connect to the Internet from your desktop via LAN or
other network (usually from your work office).

No, I presently don't have 
any way of accessing the 
Internet.

You don't have a valid Internet connection. If this is the 
case, you won't be able to check for product updates 
from the Organizer Web site until you have Internet 
access.



Overview: Context-sensitive Help
Organizer provides Help based on the function or menu you're using. If you want an overview of an Organizer 

section, move to the section and click  or press F1. 
Organizer displays a Help topic that discusses the section.
To see context-sensitive Help for the Organizer menus, choose a command from the main menu, move the mouse 
pointer to a command on the pull-down menu, and press F1. Organizer displays a description of the commands. 
Where appropriate, Help includes cross-references that explain how to use the command in more detail.
If you're in a dialog box, you can click the Help command button or press F1 for information about the contents of the 
dialog box. 

 
{button ,AL(`H_ABOUT_THE_ORGANIZER_HELP_MENU_OVER;H_ABOUT_BUBBLE_HELP_OVER;H_ABOUT_H

ELP_CONTENTS_OVER;H_ABOUT_THE_HELP_BUTTONS_OVER;H_ABOUT_THE_HELP_MENU_OVER;H_A
BOUT_CROSSREFERENCES_OVER;',0)} See related topics



Overview: Cross-references
Many Help topics contain cross-references to other related Help topics. 

Cross-references appear in green (gray on a monochrome system) with a solid underline. Cross-references are the 
title of another related Help topic or the words "See details," in which there are details about a topic you're reading.

To display another Help topic using a cross-reference, click the cross-reference with the left mouse button. If you use 
the keyboard, you can press TAB to move to the cross-reference and then press ENTER.

You can display other cross-referenced information by clicking the "See details" or "See related topics" boxes. "See 
details" can appear below a step or at the bottom of some Help topics. "See related topics" appears at the bottom of 
some Help topics.
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Overview: Help topics
To display Help topics, from the Help menu, choose Help Topics. 

There are several ways to find information in the Help system from this dialog box.

• To find information by reading a Contents page and selecting a Help topic in much the same way that you would 
use a Table of Contents in a paper-based book, click the Contents tab.

• To find information by searching for a Help topic by entering a keyword, in much the same way that you would use
an Index in a paper-based book, click the Index tab.

• To find information by searching for specific words, click the Find tab.
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Overview: Help buttons
Once you go to a Help topic, the following buttons appear at the top of the window for Help.    

Help Topics 
Displays the main Help window.

Print
Prints the Help topic.

Go Back
Displays the last Help topic you viewed. You can move back through each topic, one at a time until you reach the first 
topic.

Note If you select "See related topics" in a Help topic, the following buttons appear at the bottom of the Topics found 
window:

• Display - Takes you to the Help topic you selected.

• Cancel - Returns you to the original Help topic.
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Overview: Using the right mouse button in the Help window
When you're working in Help, you can right-click to get the right mouse menu to annotate, copy, print, change the font
size, display the Help window on top or not, or change the system colors. 
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Overview: Organizer Help menu
When you're working in Organizer, you can choose the Help command in the main menu to display additional 
commands.

Help Topics
Displays the Organizer Help dialog box.

Bubble Help
Toggles bubble help on and off.

Lotus Internet Support
Displays the Lotus Internet Support items.

Year 2000
Displays information on Year 2000.

Product Updates
Displays the Organizer Product Update items.

About Lotus Organizer
Displays Organizer release and copyright information.
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Overview: Using Help
Organizer provides Help for every menu item, dialog box, and function, giving you easy access to information about 
how to do an Organizer task. It also provides Help for every command, keyboard shortcut, as well as troubleshooting 
information, what's new for this release of Organizer, and how to check for product updates and bug fixes. There are 
several ways to access Help (online documentation).

• From the Help menu, choose Help Topics from the Organizer main menu to get Help topics from Contents, Index, 
and Find.

• From the Help menu, choose Bubble Help to display short descriptions of areas of the Organizer screen.

• Press F1, click , or click a Help button in a dialog box to display context-sensitive Help while you're 
working in Organizer.

You can display and work in your current Organizer file while a Help window is open. You can resize, move, tile, or 
cascade the Organizer window or the Help window to make it easier to display and follow Help procedures while in 
your Organizer file. 

You can also add Help to the taskbar as an icon.
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Overview: Using Help to learn about Organizer
The Organizer Help system offers comprehensive information about Organizer features. The steps below can help 
you get oriented to Organizer and begin to use its many powerful features. Cross-references to Help topics appear in 
green; click a cross-reference to go to that Help topic. For a complete guide to using Organizer Help, see Overview: 
Using Help.

See The Organizer workspace to familiarize yourself with the Organizer desktop and work area. You can click any 
area of the screen to see a pop-up description of the area.

Organizer Help includes a number of topics that give an overview of Organizer features. Reading through the 
following overview topics is a great way to learn about Organizer features and get ideas on how to make Organizer 
work for you.

Overview: Calendar section

Overview: To Do section

Overview: Contacts section 

Overview: Calls section

Overview: Web section 

Overview: Planner section

Overview: Notepad section

Overview: Anniversary section

Overview: Filters

Overview: Creating a cost code 

Overview: Categories 

Overview: Sharing your files 

Overview: Using Organizer on a notebook computer

Overview: SmartIcons

Read the following topics to see steps on how to use important Organizer features:

Opening an Organizer file

Creating a password

Moving between sections

Creating an entry

Using time tracker

Dialing a number

Displaying entries in more than one section 

Creating links

Printing information in any Organizer section

Saving an Organizer file

Archiving information

The following topics contain tables with information on ways to use the mouse and keyboard to perform Organizer 
tasks:

Organizer mouse pointer shapes

Mouse shortcuts 

Keyboard shortcuts 

Editing keys 

Shortcut menus

The following topic contains information about the new Product Update feature, available from the Help menu:



Overview: Checking for product updates>OVERVIEW

 If you encounter a software problem you can't solve, return to the Help Topics dialog box, click the Contents tab, and 
select "Troubleshooting," and then select "Contacting Customer Support" or "Lotus Customer Support" for information
on contacting Customer Support.

 



Page dialog box
Use the Page dialog box to set style attributes for Notepad pages. 
Linking Notepad pages
Assigning color to Notepad pages
 



Publish to Web pages dialog box
Use the Publish to Web pages dialog box to select, choose a layout, and publish Contact and Calendar information to
the Web.
Choosing the Contacts information you want to publish
Publishing Calendar views as Web pages

 



Customize dialog box
Use the Customize dialog box to customize sections, for example, to add, remove, or rename sections, include 
sections from other Organizer files, to change the color and texture of the binder, change the name and appearance 
of section tabs, place pictures on section-tab pages, change the font size, and open to specific sections in Organizer.
Adding a section 
Removing a section
Including sections from other Organizer files 
Changing the appearance of your binder 
Changing the order of sections
Changing the name of a section
Changing the size or width of section tabs
Changing the color of a section tab
Placing a picture on a section-tab page
Changing the font size for all Organizer sections
Opening your binder to a section
 
 
 



Organizer Preferences dialog box
Use the Organizer Preferences dialog box to set up Organizer preferences that will be in effect each time you start 
Organizer.
Selecting an Organizer file to open automatically
Changing Organizer display preferences
Changing mouse pointer preferences
Changing alarm preferences    
Changing sound preferences
Changing the Organizer paths
Changing automatic backup preferences 
Changing Web browsing preferences 
 



Categories dialog box
Use the Categories dialog box to create, rename, or delete categories.
Overview: Categories 
Creating a new category
Assigning a category to an entry 
Renaming a category 
Deleting a category
Displaying categories with entries 
Displaying entries in a particular category 
 



Cost Codes dialog box
Use the Cost Codes dialog box to create, rename, or delete cost codes.
Overview: Creating a cost code 
Creating a customer code and cost code
Assigning a customer code and cost code to an entry
Renaming a customer code and cost code 
Displaying customer code and cost codes with entries 
Deleting a customer code and cost code for an entry
 



Filters dialog box
Use the Filters dialog box to create, edit, copy, apply, clear, or delete filters.
Overview: Filters 
Creating a filter
Editing a filter 
Copying a filter 
Applying a filter
Clearing a filter 
Removing a filter
 



SmartIcons Setup dialog box
Use the SmartIcons Setup dialog box to customize a set of SmartIcons and to edit individual icons.
Adding an icon to the default set of SmartIcons
Changing the set of SmartIcons you want to display 
Editing an existing icon
Changing the size of an icon
Creating a set of SmartIcons
Deleting a set of SmartIcons
Attaching a script to an icon 
 



Lotus Organizer 6.0 and the year 2000
This Help topic explains how Organizer 6.0 uses the 80/20 sliding window to interpret whether a 2-digit date is in the 
20th or 21st century. The information in this topic is specific to Organizer 6.0, and is, thus, different from the 
information in the Customer Support Help topic "Lotus SmartSuite and the year 2000," which was written for 
Organizer 4.x. If you installed SmartSuite 98, including Organizer 4.x, and have now upgraded to Organizer 6.0, note 
that this release of Organizer uses the 80/20 sliding window, as described in this Help topic.

Overview: Interpreting whether a 2-digit date is in the 20th or 21st century
In the past, you have probably entered a 2-digit number to represent the year in a date with the assumption that the 
year would fall between 1900 and 1999. For example, 4/10/02 was in 1902, and 5/8/47 was in 1947.

With the approach of the year 2000, you should be aware that computer programs may now interpret dates you enter 
with 2-digit years to be in the 20th or the 21st century, depending on the method the program uses to define a 2-digit 
year.

Organizer 6.0 is designed to be year 2000 ready, and uses a sliding (rolling) window method to determine the year 
when you enter it with only 2 digits.
Notes

• You can enter the year as 4 digits to make sure you get the results you want. For example, enter 1916 or 2016 
instead of 16 for the year.

• Although you can change the Windows format settings that determine how programs display a date, Organizer 
stores a constant value for the date, no matter how you choose to display it.

What is the sliding window method?
In Organizer 6.0, the sliding window method defines a window of 100 years around the current year (determined by 
the system date on your computer). When you enter a 2-digit year, the program compares the 2 digits you entered 
with the years that fall within this 100-year window.
For example, entering 25 for the year might be interpreted as 1925, but 04 might mean the year 2004.

The years that mark the beginning and end of this window are defined by where the program splits the window with 
the current year. 
By default, Organizer 6.0 uses an 80/20 rule for this sliding window — the window begins 80 years before and ends 
19 years after the current year. 

How does the 80/20 rule work?
Suppose the current year is 1999. Using the 80/20 rule, a window spanning 100 years includes the years 1919 to 
2018.

In 1999, any 2-digit year you enter from 19 to 99 will equal years from 1919 to 1999. Any 2-digit year you enter from 
00 to 18 will equal years from 2000 to 2018. If you want to enter a date before 1919 or after 2018, you must enter 4 
digits for the year.
For example, assume that the current year is 1999.

• If you enter 4/2/19, the year will be 1919.
• If you enter 4/2/72, the year will be 1972.
• If you enter 4/2/17, the year will be 2017.
• If you enter 4/2/1917, the year will be 1917.

Every year this 100-year window moves (slides) forward one year. Under the 80/20 rule, when the year changes to 



2000, the window will include the years 1920 to 2019. When the year changes to 2001, the window will include the 
years 1921 to 2020, and so on.

How do you change the 80/20 default?
The 80/20 default for Organizer 6.0 is set through a single entry in the Windows registry. You can change this registry 
entry using the sample scripts available on the Web (www.lotus.com/smartsuitedev) if you also have 1-2-3 or 
WordPro installed. You can use either the 1-2-3 or WordPro script to change the default setting. You can also edit the 
registry directly; however, this method is not recommended unless you are already familiar with editing the registry.
For more information, refer to the Readme.wri file that was installed with Organizer 6.0.

How does Organizer store dates?
Organizer stores date values with the fully qualified year. Therefore, dates already stored in files are not affected by 
the sliding window. The sliding window is used only to interpret a date when you enter it using 2 digits to represent 
the year.

 




